abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION ERAZER Engineer X10 findet 2. M.2 SSD nicht

GELÖST
Highlighted
New Voice
Nachricht 1 von 13
252 Aufrufe
Nachricht 1 von 13
252 Aufrufe

MEDION ERAZER Engineer X10 findet 2. M.2 SSD nicht

Hallo zusammen,

 

auf dem Mainboard des Engineer X10 sind 2 M.2 Slots.

Da nur einer belegt war und ich zwei M.2 Festplatten nutzen wollte habe ich eine 2. gekauft (WD Black SN750 NVMe SSD).

Eingebaut war diese gleich, aber weder im BIOS noch in Windows kann ich diese finden.

Testweise hatte ich eine M.2 SSD von einem anderen PC eingebaut die dort lief, auch diese fand er nicht.

Muss ich noch etwas umstellen oder beachten?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Highlighted
Moderator
Nachricht 6 von 13
196 Aufrufe
Nachricht 6 von 13
196 Aufrufe

Re: MEDION ERAZER Engineer X10 findet 2. M.2 SSD nicht

Ja, in dem PC ist laut Stückliste das ECS B360H4-EM verbaut. Darauf wird also im zweiten M.2 Slot nur eine SATA-SSD erkannt werden. Ich hoffe Du kannst die WD Black SN750 NVMe (= PCIe) noch zurückgeben oder hast anderweitige Verwendung dafür.


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

12 ANTWORTEN 12
Highlighted
Superuser
Nachricht 2 von 13
241 Aufrufe
Nachricht 2 von 13
241 Aufrufe

Re: MEDION ERAZER Engineer X10 findet 2. M.2 SSD nicht

@cyberhai 

 

Hast Du die Platte in der Datenträgerverwaltung initialisiert? Im UEFI-Bios auf dder Boot Seite wird die leere M2SSD nicht angezeigt, da nur  Windows-Bootmanager angezeigt werden;  Vielleicht wird sie unter BBS-Priorities gelistet. 

Oder unter Advanced (kenne das Menü deines UEFI nicht).

Gehe in die Datenträgerverwaltung (Win Tab +X), und sehe dort nach. Dann die Platte anklicken und initialisieren.

Nach der Medion-Database unterstützt dein  MSI Mainboard Z390 Gaming Pro Carbon AC zwei M2 PCIe SSDs mit M-keys.

 

Gruss, daddle

Highlighted
New Voice
Nachricht 3 von 13
226 Aufrufe
Nachricht 3 von 13
226 Aufrufe

Re: MEDION ERAZER Engineer X10 findet 2. M.2 SSD nicht

@daddle 

 

Danke für die Info.

 

In Windows ist die M.2 gar nicht sichtbar.

Bios kann ich etwas aktivieren oder nicht, aber bringt nichts.

 

Hast du eine Idee?

 

1 (Large).jpg2 (Large).jpg

Highlighted
Moderator
Nachricht 4 von 13
219 Aufrufe
Nachricht 4 von 13
219 Aufrufe

Re: MEDION ERAZER Engineer X10 findet 2. M.2 SSD nicht

Es kommt in erster Linie darauf an, welche Konfiguration des ERAZER Engineer X10 Du hast, bzw. um welches Mainboard es sich handelt. Das bekämen wir mit der MSN-Nummer (100xxxxx) von der Rück- oder Unterseite des PC heraus. Denn falls ein ECS B360 Mainboard verbaut ist, unterstützt nur einer der beiden M.2 Slots auch PCIe:

MB ECS B360H4-EM DDR4 S1151MB ECS B360H4-EM DDR4 S1151

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
New Voice
Nachricht 5 von 13
206 Aufrufe
Nachricht 5 von 13
206 Aufrufe

Re: MEDION ERAZER Engineer X10 findet 2. M.2 SSD nicht

MSN: 1002 3432

 

MSN sagt:

Mainboard72797

Was auch immer das bedeutet?

 

 

Highlighted
Moderator
Nachricht 6 von 13
197 Aufrufe
Nachricht 6 von 13
197 Aufrufe

Re: MEDION ERAZER Engineer X10 findet 2. M.2 SSD nicht

Ja, in dem PC ist laut Stückliste das ECS B360H4-EM verbaut. Darauf wird also im zweiten M.2 Slot nur eine SATA-SSD erkannt werden. Ich hoffe Du kannst die WD Black SN750 NVMe (= PCIe) noch zurückgeben oder hast anderweitige Verwendung dafür.


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

Highlighted
New Voice
Nachricht 7 von 13
190 Aufrufe
Nachricht 7 von 13
190 Aufrufe

Re: MEDION ERAZER Engineer X10 findet 2. M.2 SSD nicht

Danke!

 

Schade eigentlich.

Highlighted
Superuser
Nachricht 8 von 13
179 Aufrufe
Nachricht 8 von 13
179 Aufrufe

Re: MEDION ERAZER Engineer X10 findet 2. M.2 SSD nicht




@daddle wrote:

@cyberhai 

Nach der Medion-Database unterstützt dein  MSI Mainboard Z390 Gaming Pro Carbon AC zwei M2 PCIe SSDs mit M-keys.


@cyberhai 

Ja, Frogs Einwand war völlig berechtigt; ich hatte mit dem Namen gesucht, und zweimal sowohl in der Database wie im Serviceportal

einen Erazer Engineer X10 mit dem MB MSI Z 390 gefunden. Der hat in der Tat zwei M2 SSD  PCIe Slots. Daher mein Irrtum. sorry.

 

In Zukunft, wenn das bei einem anderem Rechner rausbekommen möchtest, kannst  Du, dieselben Keys vorausgesetzt (meist  ein  M Keys für SATA und PCIe ),

einfach die Bootplatte in den anderen Slot stecken und versuchén zu booten. Bootet der Rechner, hat die zweite getestete Schnittstelle die gleiche Schnittstelle wie die Boot SSD; bootet er dann nicht hat der zweite M2 Slot eine andere Schnittstelle statt der aktuellen getauschten originalen M2 SSD. 

Ausserdem kannn man das mit HW Info oder AIDA 64 die Hardware-Schnittstellen auslesen.

 

Gruss , und viel Spass weiterhin mit dem bald aufgerüsteten Rechner,  daddle

Highlighted
New Voice
Nachricht 9 von 13
171 Aufrufe
Nachricht 9 von 13
171 Aufrufe

Re: MEDION ERAZER Engineer X10 findet 2. M.2 SSD nicht

Könnte sie zurück geben. Neue, passende ist schon bestellt.

 

Aber könnte sie auch in den 1. Slot bauen, dort ginge sie ja und darin ist jetzt "nur" eine 500 GB M.2. Müsste aber Windows neu installieren, wie ginge ich da vor? Wie bekomme ich Windows vom Recovery zurück?

Highlighted
Superuser
Nachricht 10 von 13
165 Aufrufe
Nachricht 10 von 13
165 Aufrufe

Re: MEDION ERAZER Engineer X10 findet 2. M.2 SSD nicht

@cyberhai 

 

Wie gross ist denn die neue SSD? 1 TB?

Allerdings bliebe dir die originale 500 GB grosse PCIe M2-SSD übrig. Zweitens würde vermutlich  mit der neuen PCIe M2 SSD das Recovery nicht mehr funktionieren, da das Recovery-Programm die Platten ID der Bootplatte abfragt. Aber probieren geht über studieren. 

 

Baue statt der alten Bootplatte die neue PCIe M2 SSD in den jetzt mit der alten M2-Platte besetzten Slot ein, und starte den Rechner mit der F 11 Taste gedrückt ins Recoverprogramm.

(Müsste F11 sein, schau in der Bediuenungsanleitung nach).

Entweder es funktioniert und das Recover wird auf die neue M2 PCIe geschrieben (glaube ich aber eher nicht!), oder es klappt. Passieren kann dabei nichts.

 

Oder Du bist so versiert, vorher die Platten-ID der Bootplatte auszulesen und mit einem temporären Windows RE in der Befehlszeile der Eingabeaufforderung die ID auf die neue Platte zu übertragen. 

Wie das genau geht musst Du im Internet erforschen, habe ich noch nicht gemacht. Geht wohl mit Diskpart.

 

Gruss, daddle