abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

GELÖST
Highlighted
Nachricht 71 von 72
206 Aufrufe
Nachricht 71 von 72
206 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

@Marfox& @-Sven- 

Hallo alle zusammen,

 

ich hatte es bereits vermutet, dass im Akkubetrieb nicht so viel Strom abgeben werden kann und die volle Leistung dadurch nicht zur Verfügung steht. Eure Aussagen bestätigen das wiederum auch. Des Weiteren habe ich nochmal ein wenig recheriert und das "Problem" gibt es auch bei anderen Herstellern von Notebooks. Gaming Notebooks sind wohl dafür gebaut ihre voll Leistung erst im Netzbetrieb zu entfalten.

 

Das Hauptproblem mit der Taktung der CPU auf 0,78 GHz wurde auf jeden Fall behoben und alle anderen Sachen wie Videos schauen usw. funktionieren bei mir ohne Probleme. Ich habe Verschiedenes dazu getestet und werde es die Woche nochmal im Auge behalten.

 

Aktuell gehe ich davon aus, dass ich das Notebook nicht zurückschicken werde, da ich es von Anfang an behalten wollte und das Gaming Notebook unter Strom die voll Leistung bringt. Der Betrieb des Notebooks unter Nutzung des Akkus ist seit dem BIOS Update völlig ok und reicht für die Standardsachen, wie Serven usw. absolut aus.

 

Daher erstmal Danke an alle Beteiligten in dem Beitrag für eure Erfahrung und Teilnahme.

 

Ein schönes Restwochenende 😁

 

Highlighted
New Voice
Nachricht 72 von 72
129 Aufrufe
Nachricht 72 von 72
129 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Hallo @-Sven- 

leider habe ich nichts was @g-star-men auch spielt.

 

Meine Messungen gingen bislang immer von Watchdogs, einem recht alten Spiel aus.

 

Unter Netzteil habe ich hier in Ultra-Einstellungen 85-90 FPS und bei Akkubetrieb zwischen 3-16 FPS, je nachdem wieviel dargestellt wird. Auch andere Spiele verhalten sich ähnlich, es ist und bleibt unterhohen Einstellungen am Akku nicht spielbar. Ich habe aber offen gestanden noch nicht versucht wie es sich unter niedrigeren Einstellungen verhält. Das liefere ich gleich mal nach.

 

Update: Auf Grafikeinstellung "Mittel" Unter Netzteil 140FPS und unter Akku zwischen 5-20 FPS.