abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

GELÖST
135 ANTWORTEN 135
Tweetatoo
Contributor
Nachricht 1 von 136
22.073 Aufrufe
Nachricht 1 von 136
22.073 Aufrufe

MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Guten Tag,

gestern ist das Gerät bei mir eingegangen. Allerdings habe ich ein ärgerliches Problem bemerkt: wenn ich den Stecker ziehe und den Laptop dann auf Akku-Power lasse, der Prozessor wird sofort auf "Idle" Speed von 0.78 GHz fest stehen, dass eine Nutzung des Laptops ohne angeschlossenes Ladegerät unmöglich wird! Eben wenn ich auch den Stecker ziehe, die Fans auch gehen auf "Idle", da die Temperaturen unter 0.78 GHz die 49° nicht übersteigen! Egal was gemacht wird, bleibt der Prozessor auf 0.78 GHz und wird nicht mehr steigen, wird eben die Basis Clock Speed von 2.60 GHz nicht erreichen!

Sobald der Stecker wieder angeschlossen ist, gibt der Laptop sofort Gas, Prozessor Speed steigt auf 4.50 GHz, Fans fahren hoch und die Leistung wird sofort besser!

Habe alles versucht, die Leistung unter Akku zu erhöhen, habe Energieplans geändert, hat nix geholfen. Sieht so aus, dass es im BIOS so vorprogrammiert ist, dass der Prozessor erzwingend auf "idle" Power bleibt, wenn keine externe Stromversorgung angeschlossen ist. Leider kann man diese Einstellung vom BIOS (unter F2) nicht ändern, da das BIOS extrem eingeschränkt ist und in der Webseite steht gar keine Möglichkeit, BIOS zu aktualisieren oder nach möglichst neuer Version zu prüfen!

Das ist mein erster MEDION Produkt überhaupt, den ich gekauft habe, und kann mir nicht sicherstellen, ob das Ihrerseits mit Absicht gewesen ist, Underclocking/Idling von Prozessor unter Akku-Strom zu erzwingen, aber finde das ganz ärgerlich, dass Sie keine Möglichkeit im Gegenteil angeboten haben bzw. anbieten können, ob vom BIOS oder unter Windows, den Prozessor auch unter Akku unbegrentz bzw. mit Turbo Boost bzw. ohne Einschränkung nutzen zu können.

Oder ist es ohne Absicht gewesen, dass meine Einheit kaputt ist und ich den Laptop zurücksenden muss?

Wenn Sie sowas mit Absicht gemacht haben, würden Sie zukünftig auch eine BIOS update anbieten, das uns ermöglicht, den Prozessor unbegrenzt und uneingeschränkt unter Akku-Strom nutzen zu können? Mindestens die Basis Frequenz von 2.60 GHz.

Wenn es aber nicht so sein soll oder wenn mein Gerät kaputt angekommen ist, würde ich dann mein Gerät zurücksenden und den Kauf widersprechen.

Die MSN-Nummer ist: 30029074.

Viele Grüße

135 ANTWORTEN 135
Cleba
Explorer
Nachricht 61 von 136
2.231 Aufrufe
Nachricht 61 von 136
2.231 Aufrufe

ich habe die Installation wiederholt

mit dem selben Ergebnis (der Laptop ist bis jetzt nicht ausgegangen)

 

@Ecki303 Meine Tastatur funktioniert noch

-Sven-
Contributor
Nachricht 62 von 136
2.226 Aufrufe
Nachricht 62 von 136
2.226 Aufrufe

@Cleba  @Ecki303 

 

das ist etwas merkwürdig.

@Cleba Das update habe ich auf deinem eingeschickten Gerät mehrmals laufen lassen

@Ecki303 kannst du mir mal dein Geräte Serialnummer als Private Nachricht schicken?  

 

Gruß Sven 

g-star-men
Explorer
Nachricht 63 von 136
2.205 Aufrufe
Nachricht 63 von 136
2.205 Aufrufe

@-Sven-

 

Danke erstmal für das zur Verfügung stellen des Updates. Es hat sauber installiert.#

 

Habe jedoch das gleiche Problem wie @Cleba . Das Notebook ist ca. 2 minuten nach Installation des Updates einfach ausgegangen.

 

Auf den ersten Blick scheint es so, dass die Taktung im Akkubetrieb nicht mehr auf den 0,78 GHz festhängt. Dennoch kann man leider noch kein 4k oder HD Video im Akkubetrieb schauen, ohne das es zu Freezern kommt. Scheint leider noch nicht die endgültige Lösung des Problems zu sein.

 

Ist der EC eigentlich bei I7 und I9 Prozessor der gleiche?

 

VG

-Sven-
Contributor
Nachricht 64 von 136
2.184 Aufrufe
Nachricht 64 von 136
2.184 Aufrufe

Hallo zusammen, 

 

ja es ist identisch bei I9 /I7 

 

@Cleba / @g-star-men  könnt ihr mal bitte nach dem update das Notebook einmal ausschalten, wenn der fertig ist und dann den Netzstecker mal kurz ziehen.  Ich hab den Beitrag von vorher nochmal editiert. 

 

Sowie ein neues ControlCenter verlinkt.

 

@g-star-men welches Video ruckelt denn? Ich teste gerade nochmal mit Youtube videos oder z.b. http://4ksamples.com/4k-chimei-inn-60mbps/

 

g-star-men
Explorer
Nachricht 65 von 136
2.167 Aufrufe
Nachricht 65 von 136
2.167 Aufrufe

Hi @-Sven- 

 

also ich habe jetzt noch verschiedene Sachen durchgespielt. Das Update hat auf jeden Fall eine Menge gebracht:

- wenn Grafikprozessor in Nivida Systemsteuerung auf ,,Automatische Auswahl'' gestellt ist freezt das Notebook nun nicht mehr und man kann ganz normal arbeiten (ging vorher überhaupt nicht)

- Prozessortakt ist nicht mehr auf 0,78GHz gedrosselt

- HD Videos laufen nun ohne Freezer

- Spiele wie z.B. Fifa19 und PES21 laufen nun auch im Akku Modus akzeptabel (ging vorher überhaupt nicht und hat nur gestottert)

- viele 4k Videos laufen ohne Probleme im Akkuproblem

 

Ich möchte an der Stelle schon sagen, dass ich mit der Auswirkung des Update sehr zufrieden bin und das Notebook nun auch im Akkubetrieb so läuft wie es soll.

 

Nur aus technischem Interesse würde ich gerne noch rauskriegen, warum folgendes Video bei Youtube im Akkumodus in der Auflösung 4k nicht läuft und weiterhin freezt und stottert: https://www.youtube.com/watch?v=vX2vsvdq8nw

Wichtig dabei des es mit Nvidia Systemsteuerung ,,Automatische Auswahl'' und in der Youtubeauflösung wirklich mit 4k getesetet wird. In HD geht es komischerweise problemlos.

 

Das Video ansich interessiert mich überhaupt nicht und ist auch kein Weltuntergang wenn dieses 1 Video nicht geht, mir geht es nur um dieses exemplarische Beispiel wo man sieht, dass es eventuell noch nicht 100% behoben ist.

 

Technisch muss es noch einen Grund geben, warum das Video im Netzbetrieb in 4K problemlos läuft und im Akkubetrieb eben noch nicht. Wenn es am Videomaterial liegen würde, würde es im Netzbetrieb ja auch stottern müssen.

Wenn man den Grafikprozessor in der Nvidia Systemsteuerung auf Hochleistungsprozessor stellt läuft das Video in 4k besser, aber hat eben Microfreezer.

 

Kannst Du das anhand diesen Videos reproduzieren?

 

Danke an dieser Stelle nochmal für Eure bisherige Mühe und das das Problem nun zu 99% bei mir behoben ist!

 

CrunchyWhite198
Contributor
Nachricht 66 von 136
2.124 Aufrufe
Nachricht 66 von 136
2.124 Aufrufe

@-Sven-

Hallo alle zusammen. Sorry der Post wird länger, da ich das Notebook eigentlich behalten will und versuche mit euch gemeinsam eine Lösung zu finden. Bitte schaut euch die Snipps mal an sobald sie gepostet sind und teilt mir eure Erfahrung mit.

 

Ich habe vorgestern, den 11.11 ALDI informiert, dass ich das Notebook zurückschicken werde, wenn das Problem nicht bis zum 18.11 gelöst ist, da es schon seit September besteht. Daraufhin habe ich heute von MEDION einen Retourenschein per E-Mail bekommen. 1 Stunde später kam die Nachricht, dass das Problem behoben ist, wobei ich jetzt auch neugierig war und es gerade eben ausprobiert habe. Des Weiteren möchte ich euch hier noch ein paar Infos geben falls ihr diese noch nicht wisst oder ausporbiert habt.

 

1. Das Update hat funktioniert. Trotzdem hat das Notebook unter Höchstleistung noch nicht die volle Leistung. Ich möchte euch hier nochmal die Spannungswerte aufzeigen im Vorher und nachher Vergleich. Erst der Akku-, dann Netzbetrieb, wobei die Spannungswerte immer leicht Schwanken. Ich konnte auch keine Änderung der Werte feststellen indem ich die Office-/Gaming-/Turbo-Mode Taste im Akkubetrieb gedrückt habe. Hier scheint irgendwie die Weichenschaltung der Leistung nicht zu funktionieren.

akkubetrieb.JPGakkubetrieb_nach_Update.JPGnetzbetrieb.JPGnetzbetrieb_nach_Update.JPG

 

2. Mit 4K Videos habe ich jetzt keine Probleme gehabt, daher hier auch nochmal 2 Screenshots zu den Einstellungen für die Videowiedergabe, wie ich sie abgeändert habe. Falls ihr die Energieeinstellungen nicht vollständig angezeigt bekommt müsst ihr noch die Befehle in der CMD eingeben.

  • Ausbalanciert:
    • powercfg -duplicatescheme 381b4222-f694-41f0-9685-ff5bb260df2e
  • Energiesparmodus:
    • powercfg -duplicatescheme a1841308-3541-4fab-bc81-f71556f20b4a
  • Höchstleistung:
    • powercfg -duplicatescheme 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c

Videoeinstellungen.JPGGrafikeinstellungen.JPG

 

3. Jetzt die wichtige Sache. Das Spielen im Akkubetrieb!

Die NVIDIA Gerforce Experience hat einen sogenannten BatteryBoost für den Akkubetrieb. Damit können Spiele automatisch für die Akkunutzung optimiert werden. Wenn ich den BatteryBoost optimiere für GTA V hat er nur noch ca. 2000 MB im Grafikspeicher in der Nutzung. Im Netzbetrieb waren es ca. 4000 MB von 8 GB (RTX 2070 Super).

Darüberhinaus ist der CPU takt im Akkubetrieb bei 1,8 bis 2,5 GHz, wobei der Takt meistens bei allen Kernen so bei 2,3 - 2,4 GHz liegt. Empholen werden mindestens 2,5 GHz für das Spiel und gut wären 3,2 GHz (https://www.netzwelt.de/gta-5/tipps/269-gta-5-systemanforderungen-pc-version.html). Wenn ich den Batteryboost deaktviere und die vollen Einstellungen unter Akkubetrieb genießen möchte fängt es wieder übertrieben an zu ruckeln, da die Leistung der CPU zu niedrig ist und wohl irgendwie die volle Leistung der Grafikkarte nicht ausgenutzt wird. Im Netzbetrieb ist das wie gesagt alles kein Problem.

Jetzt bleibt halt einfach noch die Frage, ob das jetzt immer noch was mit dem Gaming Center und dem CPU Takt oder ob es irgendwas mit den NVIDIA Einstellungen zu tun hat?

Hier nochmal die Vergleichswerte.

Optimierung_Akkubetrieb.JPGOptimierung_Akkubetrieb2.JPGOptimierung_Netzbetrieb.JPGOptimierung_Netzbetrieb2.JPG

 

Schönes Wochenende Allen.

 

Gruß

 

Marfox
Trainee
Nachricht 67 von 136
2.102 Aufrufe
Nachricht 67 von 136
2.102 Aufrufe

@CrunchyWhite198 

Es war bei meinen Geräten bisher immer so, dass nie die volle Leistung im Akkubetrieb erreicht wurde.

Ich denke dass das durchaus so gewollt ist. Es wurde ja schon bestätigt dass Gaming nun im Akkubetrieb funktioniert.

 

Mein vorheriges Clevo mit GTX 1060 hat im Akkubetrieb auch nur Sparleistung gezeigt.

Wenn volle Leistung im Akkubetrieb wäre der Akku sicher in 30-60 Minuten leer bei den Watt Zahlen von CPU und GPU. 

 

Also meiner Meinung nach ist das Verhalten vollkommen normal und wird bei jedem Gerät mit zusätzlicher GPU so sein.

 

Wenn ich Google dazu anwerfe, finde ich dazu bei einigen Modellen solch Verhalten.

Aber vielleicht kann Sven oder ein anderer Medion Mitarbeiter dazu noch was schreiben.

 

Grüße

Marfox

-Sven-
Contributor
Nachricht 68 von 136
2.090 Aufrufe
Nachricht 68 von 136
2.090 Aufrufe

Hallo zusammen,

 

@g-star-men Das Video schau mir morgen mal an.

@Ecki303 welches Spiel denn z.B. wieviele  FPS mit Netzteil und im Akku modus, hast du evtl. was, das auch g-star-men spielt? 

@Marfox : sehr schön! 🙂 

 

@CrunchyWhite198 die Bilder sind noch nicht online aber .... Es ist "designtechnisch*" leider aktuell nicht mehr möglich die gesamte Leistung die du im Netzbetreib hast auch im Akku Modus abzurufen, dafür brauchen aktuell CPUs und GPUs einfach zuviel Strom. Wie @Marfox schon schreib, ist das schon recht lange so.  Ziemlich vereinfach gesagt ist es so, wir legen einen 230Watt Adapter bei damit alle Komponenten genügend Reserven haben. der Akku hat aber ca. 90Watt/h und daher muss das System "haushalten" und die Leistung reduzieren.

 

gruß Sven 

 

*ja man kann größere Akkus bauen.. aber die muss auch jemand tragen können

Tweetatoo
Contributor
Nachricht 69 von 136
2.088 Aufrufe
Nachricht 69 von 136
2.088 Aufrufe

Vielen Dank @-Sven-  für die Updates!

 

Ich kann bestätigen, dass die Updates für mich das Problem gelöst haben. Ich habe eben den CPU im Intels XTU maximal gestresst und dazu ließ ich auch zwei Videos auf YouTube in 4K simultan laufen; damit blieb der CPU-Takt bei der Basis-Geschwindigkeit, wie er soll. Kein Frieren ist passiert.

 

Fürs Gaming unter Akkubetrieb gibt es, glaube ich, allgemeine Limitierung im Akkubetrieb seitens HW-Herstellers/GPU-Herstellers (NVIDIA in unserem Fall). In den Einstellungen im NVIDIA Geforce Experience kann man aber das Gaming unter Akkubetrieb optimieren (NVIDIA Battey Boost Technology), wobei FPS 30+ (bis 60 FPS; je nach Spiel) unter Akkubetrieb erreichen kann, welches das Gaming unter Akkubetrieb relativ möglichst spielbar macht. Mehr als 60 FPS heißt mehr Energienutzung und Hitzegenerierung, welche die Lüfter dann absolut benötigt. Da ist die Akku aber in 20 Minuten leer!

 

Viel Spaß an alle beim Gaming!

 

-Sven-
Contributor
Nachricht 70 von 136
2.082 Aufrufe
Nachricht 70 von 136
2.082 Aufrufe

@Tweetatoo danke! Und Sorry, dass ich das anfangs nicht direkt reproduzieren konnte.

135 ANTWORTEN 135