abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

GELÖST
Highlighted
Apprentice
Nachricht 31 von 72
708 Aufrufe
Nachricht 31 von 72
708 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Heeeey @g-star-men und alle!

Bei mir ist ein i7 (10750H) Prozessor sowie RTX 2070 Super eingebaut.

Das Problem, momentan kann ich keine Reparatur anfordern, da ich zurzeit im Ausland bin. Deshalb warte ich noch auf die Erfahrungen von @Cleba bei dem Reparaturvorgang und bis ich wieder in Deutschland bin.

Gibt es was neues @Cleba?

 

Highlighted
New Voice
Nachricht 32 von 72
598 Aufrufe
Nachricht 32 von 72
598 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Ich habe mal ein bisschen recherchiert und bin fündig geworden:

 

Das Erzaer Beast X 10 ist ein TongFang Barebone (GM7MPHP), das unter der Marke verschiedener Anbieter verkauft wird. Auf YouTube findet man zum Beispiel viele reviews des Eluktronics Max 17 und auch eine sehr gute des Aftershock Vapor 17X. Beide scheinen im Kern das gleiche Modell zu sein.

 

Einer der Anbieter dieser Notebooks ist auch PCSpecialist. Dort wird es als Vyper17 verkauft und hat interessanterweise offenbar das gleiche Problem:

https://www.pcspecialist.co.uk/forums/threads/vyper-17-inch-terrible-performance-when-running-on-bat...

https://www.pcspecialist.co.uk/forums/threads/vyper-17-slow-on-battery.71611/

 

Im Forum von PCSpecialist findet sich auch eine Erklärung und ein Lösungsansatz: https://www.pcspecialist.co.uk/forums/threads/configure-throttlestop-to-temporary-fix-vyper-17-batte...

 

TongFang liefert wohl auch BIOS, etc. und die Probleme scheinen sich so ähnlich zu sein (Drossellung auf 750 MHz bs. Drosselung auf 0,78 GHz), dass ich vermuten würde, dass die Lösung hier auch die gleiche sein könnte. Ich habe allerdings auch noch nicht alles gelesen und habe noch keine praktische Erfahrung damit.

 

Allerdings modifizieren die Anbieter wohl das BIOS und die andere Software auch ab und an. Evtl. deswegen habe ich bei Eluktronics keine entsprechenden Probleme gefunden. Und natürlich kann es auch sein, dass Medion Änderungen vorgenommen hat, durch die diese Lösung nicht funktioniert.

 

@Major_ToM und Medion: Könnt ihr bestätigen, dass man das Problem auf die bei PCSpecialist geschilderte Weise jedenfalls temporär lösen kann, bis ihr eine bessere Lösung gefunden habt?

 

Bei PCSpecialist steht, dass TongFang ein Embedded Controller firmware update testen, um das Problem zu lösen. Gilt das auch für das Erazer Beast X10?

 

Highlighted
Apprentice
Nachricht 33 von 72
593 Aufrufe
Nachricht 33 von 72
593 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Guten Abend Salomoo,

 

danke für die Links, sehr spannend und gut zu wissen.

 

Ich konnte soeben auch eine interessante Entdeckung machen, weil ich mir das baugleiche Notebook ein zweites Mal bestellt habe. Ich hatte die ganze Zeit die Vermutung, dass es am Medion Gaming Center liegt. Dies konnte ich nun rekonstruieren und bestätigen.

 

Kurze Zusammenfassung:

- neuen Laptop hochgefahren und Ersteinrichtung vorgenommen

- Youtube Video 4k aufgerufen - ruckelt und freezt nicht

- am Energiesymbol in der Taskleiste auf ,,Bessere Leistung'' bis ganz recht geschoben - ruckelt und freezt nicht

- neuen Energiesparplan ,,Höchstleistung'' angelegt - ruckelt und freezt nicht

Somit konnte ich ausschließen, dass die Energieeinstellungen und Sparpläne fehlerhafte Auswirkungen haben. Bis zum jetzigen Zeitpunkt wird nach der Ersteinrichtung das Medion Gaming Center nicht gestartet und ist auch in der Taskleiste nicht vorhanden. Die Tastaturbeleuchtung und LED Leiste ist ausgeschalten.

 

- Gaming Center geöffnet, Lichtleiste und Tastaturbeleuchtung eingeschalten -- Rechner freezt und ruckelt sofort

 

Und jetzt das heftige an der Sache, selbst wenn man nach dem ersten Start des Gaming Center deinstalliert bleibt das Problem weiterhin bestehen. Selbst das Zurücksetzen über Power Recovery auf den Werkzustand bringt dann nichts mehr und man hat das Problem weiterhin.

 

Irgendwas schreibt das Medion Gaming Center tief in die Registry, was selbst nach Werksereset bestehen bleibt. Man kann das Problem punktuell lösen, wenn man über msconfig den Dienst ,,GCUBridge'' deaktiviert.  Schaltest du aber danach über die Funktionstaste plus F6 die Tastaurbeleuchtung wieder ein (geht trotz deinstalliertem Gaming Center), bekommst Du das Problem nicht mehr weg und hast das freezende System dauerhaft.

Es besteht auf jeden Fall ein direkter Zusammenhang des Problems, mit dem Gaming Center

 

VG

Highlighted
New Voice
Nachricht 34 von 72
395 Aufrufe
Nachricht 34 von 72
395 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Hallo zusammen,

 

ich klinke mich auch mal mit ein, da ich anders keine Lösung finde.

Ich habe ein Beast X10 mit i7-10750h / 32GB / RTX2070 / 144hz Display und habe zwei Probleme mit dem Gerät:

1) Ohne externe Stromquelle ist es unmöglich ein Spiel zum Laufen zu bringen. Selbst bei alten weniger Hardwarehungrigen Spielen komme ich nicht über 5-15fps, auch bei sauerhaft aktivierter RTX.

Probleme mit 4K Videos habe ich hingegen nicht. 

 

2) Selbst bei externer Stromquelle komme ich nicht über 60FPS und zwar in keinem Spiel. V-Sync in den Games ist deaktiviert und auch in den Nvidia-Einstellungen. Sonstige begrenzende Software ist ebenfalls nicht vorhanden und die Bildwiederholrate in der Windows-Displaykonfig steht auf 144hz.

 

Gibt es für #1 schon irgendeinen Lösungsansatz? Falls nicht, werde ich das Gerät wohl zurückschicken müssen.

 

Highlighted
Apprentice
Nachricht 35 von 72
387 Aufrufe
Nachricht 35 von 72
387 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Hi @Ecki303 ,

 

zu Problem 1 ist Medion dran. Schau mal oben in den Beitrag von @Salomoo in den 2ten Link. Wenn Du den Thread durchliest siehst Du, dass gerade ein Firmware Update vom Embedded Controller (Gaming Controller) im Beta Test Status ist und bisher wohl ganz vielversprechend aussieht. Sicher wird das dann auch für Deutschland bzw. Medion zur Verfügung gestellt.

 

zu Problem 2: Hast Du in den Nivdia Einstellungen den bevorzugten Grafikprozessor auf Höchstleistungsprozessor gestellt? Oder Du machst mal einen Rechtsklick auf die .exe oder Icon des Spiels und wählst unter ,,Run with Graphicprocessor...'' die Nvidia aus. Nur um mal sicher zu stellen, dass er die Spiele nicht mit dem integrierten Grafikchip startet. Hast Du dann immer noch so wenig FPS?

Highlighted
Contributor
Nachricht 36 von 72
378 Aufrufe
Nachricht 36 von 72
378 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Hallo zusammen, 

 

Ich wollte euch gerade vor dem Wochenende ein kleines Feedback geben.

 

Wir konnten das Problem eingrenzen und arbeiten jetzt gerade an einer Software Lösung (EC update und evtl. noch ein update für das Control Center) Wir brauchen aber noch ein paar Tage um zu testen und optimieren. Ich hoffe ihr habt noch etwas Geduld. 

 

Vielen, vielen dank für die zahlreichen und ausführlichen Rückmeldungen. 

 

Highlighted
New Voice
Nachricht 37 von 72
367 Aufrufe
Nachricht 37 von 72
367 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

@g-star-men 

Danke für die schnelle Antwort, dann hoffe ich mal, dass das so hinhaut mit dem Update.

 

Ich habe die Spiele noch einmal so gestartet wie Du beschrieben hast, wobei ich mir auch vorher recht sicher war, dass es die RTX genutzt habe. Das Bild bleibt unverändert. 

Bei Witcher 3 und CoD Infinite Warfare liege ich sogar nur bei glatten 40 FPS, ohne jegliche Drops. Als könnte das System wesentlich mehr und würde konstant gedrosselt. Bei Watchdogs erkennt das Speil, dass es 144hz "dürfte", bleibt aber bei 60fps stecken, wieder ohne Drops. Bei dem drehenden nvidia-Logo in den Treibereinstellungen zeigt Fraps sogar nur 30fps an. So langsam gehen mir die Ideen aus.

Highlighted
Newcomer
Nachricht 38 von 72
299 Aufrufe
Nachricht 38 von 72
299 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Moin ,

Kann deine Problematik verstehen habe mir einen Erazer Laptop zugelegt und die selben Probleme im Akkubetrieb..

Allerdings nach gefühlten 30 Updates die ich installiert habe lief dieser etwas.... besser .

Leider nur etwas habe sämtliche Einstellungen durchgesehen und vermeintliche Optimierungen angepasst ..

Läuft immer noch noch nicht so top..

Im Netzbetrieb ein schönes etwas lautes Gerät 😄..

Habe da trotzdem noch Fragen ob ihr mir da weitr helfen könnt ..

Der Akkubetrieb ist ja quasi unmöglich ohne Ruckler oder Aussetzer. 

Und ob ihr wisst was das mit der Optielierungssoftware von Medion mit der Einschränkung auf sich hat ?

Habe in einem Forum gelesen das dies den Pc bzw Laptop sagt wann und wie dieser zu arbeiten hat..

Aber nach einem löschen dies wohl nicht behoben ist,  leider weiß ich nicht mehr wo ich das gelesen habe ..

Weiß nicht mehr weiter ....

Vielen Dank 

 

Ps. Wie ist es bei anderen Herstellern?! 

Nur mal als vergleich...

Weiß nicht ob man das so fragen darf. 

MSN 30030195

 

Highlighted
Nachricht 39 von 72
279 Aufrufe
Nachricht 39 von 72
279 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Hallo alle zusammen 😎

 

https://www.aldi-nord.de/aldi-liefert/p/high-end-gaming-notebook-medion-erazer-beast-x10--intel-core...

 

Ich habe am Montag den 2.11. das Notebook gekauft und habe es seit Freitag dem 6.11. bei mir zuhause im Test. Aktuell habe ich keine anspruchsvollen Spiele bis auf GTA V am PC, wobei das ja nicht wirklich anspruchsvoll für heutige Grafikverhältnisse ist.

Im Netzadapterbetrieb habe ich die Einstellungen in GTA V alle sehr hoch eingstellt bei einer Auflösung von 1920*1080p ca. 4000MB von den ca. 8000MG Grafikspeicherresourcen. Das Spiel läuft einwandfrei ohne jegliches Ruckeln oder sonst irgendwas, ABER sobald ich den Netzstecker ziehe und das Notebook über den Akku laufen lasse ist das Spielen nicht mehr möglich. Es bewegt sich so gut wie nichts mehr und alles hängt und ruckelt!!!!!!

Es sind genau dieselben Probleme die hier schon geschildert wurden. Alle Treiber sind auf dem aktuellsten Stand und der Leistungsverlust ist nur im Akkubetrieb. Eigentlich kann das ja nur ein Softwareproblem sein, da die Hardware an sich ja die Leistung wiedergibt.

 

Sollte das Problem nicht behohben werden, werde ich auch mein Geld zurück verlangen, denn ein Gaming Notebook muss auch im Akkubetrieb die Gaming Leistung des Netzbetriebes bringen, sonst hätte ich mir nen Desktop-PC gekauft.

 

Ich bin gerade echt verärgert, weil das mein Weinachtsgeschenk an mich selbst war und bitte um zeitnahe Behebung des Problems.

 

MfG

CrunchyWhite1986

 

Highlighted
Nachricht 40 von 72
274 Aufrufe
Nachricht 40 von 72
274 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Hier nochmal das HW-Monitoring. Zuerst das Akkubetrieb und danach der Netzbetrieb. Da sieht man nochmal die Spannungsunterschiede und die Geschwindigkeit der CPU usw.

 

akkubetrieb.JPG

 

netzbetrieb.JPG