abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

GELÖST
117 ANTWORTEN 117
Tweetatoo
Contributor
Nachricht 1 von 118
11.867 Aufrufe
Nachricht 1 von 118
11.867 Aufrufe

MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Guten Tag,

gestern ist das Gerät bei mir eingegangen. Allerdings habe ich ein ärgerliches Problem bemerkt: wenn ich den Stecker ziehe und den Laptop dann auf Akku-Power lasse, der Prozessor wird sofort auf "Idle" Speed von 0.78 GHz fest stehen, dass eine Nutzung des Laptops ohne angeschlossenes Ladegerät unmöglich wird! Eben wenn ich auch den Stecker ziehe, die Fans auch gehen auf "Idle", da die Temperaturen unter 0.78 GHz die 49° nicht übersteigen! Egal was gemacht wird, bleibt der Prozessor auf 0.78 GHz und wird nicht mehr steigen, wird eben die Basis Clock Speed von 2.60 GHz nicht erreichen!

Sobald der Stecker wieder angeschlossen ist, gibt der Laptop sofort Gas, Prozessor Speed steigt auf 4.50 GHz, Fans fahren hoch und die Leistung wird sofort besser!

Habe alles versucht, die Leistung unter Akku zu erhöhen, habe Energieplans geändert, hat nix geholfen. Sieht so aus, dass es im BIOS so vorprogrammiert ist, dass der Prozessor erzwingend auf "idle" Power bleibt, wenn keine externe Stromversorgung angeschlossen ist. Leider kann man diese Einstellung vom BIOS (unter F2) nicht ändern, da das BIOS extrem eingeschränkt ist und in der Webseite steht gar keine Möglichkeit, BIOS zu aktualisieren oder nach möglichst neuer Version zu prüfen!

Das ist mein erster MEDION Produkt überhaupt, den ich gekauft habe, und kann mir nicht sicherstellen, ob das Ihrerseits mit Absicht gewesen ist, Underclocking/Idling von Prozessor unter Akku-Strom zu erzwingen, aber finde das ganz ärgerlich, dass Sie keine Möglichkeit im Gegenteil angeboten haben bzw. anbieten können, ob vom BIOS oder unter Windows, den Prozessor auch unter Akku unbegrentz bzw. mit Turbo Boost bzw. ohne Einschränkung nutzen zu können.

Oder ist es ohne Absicht gewesen, dass meine Einheit kaputt ist und ich den Laptop zurücksenden muss?

Wenn Sie sowas mit Absicht gemacht haben, würden Sie zukünftig auch eine BIOS update anbieten, das uns ermöglicht, den Prozessor unbegrenzt und uneingeschränkt unter Akku-Strom nutzen zu können? Mindestens die Basis Frequenz von 2.60 GHz.

Wenn es aber nicht so sein soll oder wenn mein Gerät kaputt angekommen ist, würde ich dann mein Gerät zurücksenden und den Kauf widersprechen.

Die MSN-Nummer ist: 30029074.

Viele Grüße

117 ANTWORTEN 117
Cleba
Contributor
Nachricht 21 von 118
1.176 Aufrufe
Nachricht 21 von 118
1.176 Aufrufe

ein Kleines Update von meiner Seite aus der Laptop ist angekommen. 

Am Performance Problem hat sich leider nichts getan. 

 

Das Display mit dem ich ebenso ein Problem hatte, scheint ausgetauscht. 

leider nicht ganz zufriedenstellend aber hier darauf näher einzugehen wäre wohl off-Topic. 

Salomoo
New Voice
Nachricht 22 von 118
1.167 Aufrufe
Nachricht 22 von 118
1.167 Aufrufe

Hallo Medion, Hallo Major Tom,

 

ich sehe hier, dass mehrere Nutzer ein ernsthaft ärgerliches Problem melden.

 

Ich sehe auch, dass vor mehr als einem Monat versprochen wurde, sich die Sache mal näher anzuschauen und mit Feedback an dieser Stelle zurück zu kommen. Feedback an dieser Stelle sehe ich bislang nicht.

 

Nun berichtet ein Nutzer, dass er nach Einlieferung des Notebooks das Notebook mit eben diesem Fehler zurück bekommen hat. Angeblich repariert.

 

Das Bild, das diese Ausschnitte bei ergeben, ist, dass das Beast X10 an einem erheblichen Problem leidet, das Ihr nicht gelöst bekommt. Die Schlussfolgerung ist für mich, dass ich mir besser kein Beast X10 kaufen sollte.

 

Übersehe ich etwas? Gibt es dazu aus Eurer Sicht noch etwas zu sagen?

Cleba
Contributor
Nachricht 23 von 118
1.156 Aufrufe
Nachricht 23 von 118
1.156 Aufrufe

@Salomoo

Ich muss Medion hier einmal in Schutz nehmen, so wie ich das mitbekommen habe wird an dem Thema wirklich gearbeitet, man hat unter anderem mich diesbezüglich jetzt auch nochmal kontaktiert, den Laptop direkt zu Ihnen zu schicken (nicht in die reperatur Werkstatt in Görlitz) um den Fehler zu untersuchen, da der Fehler an den Geräten vor Ort nicht zu reproduzieren ist. Medion ist definitiv interessiert daran das Problem zu lösen, nicht jedes Gerät scheint betroffen

g-star-men
Apprentice
Nachricht 24 von 118
1.151 Aufrufe
Nachricht 24 von 118
1.151 Aufrufe

Ich kann mich da nur anschließen und muss eine Lanze für Medion brechen...ich hatte heute auch den Anruf und die Mods hier arbeiten wirklich alle mit am Thema. Hier ist man wirklich an einer Lösung interessiert. Ich denke wir kommen in den nächsten 2 Wochen weiter.

 

Bei anderen Herstellern würde es jetzt wieder jeder auf den anderen, Windows, Intel oder Nvidia schieben und nichts geht vorwärts. Ist hier aber definitiv nicht der Fall.

 

Werde mein Notebook die Tage auch einschicken, damit Medion ein Gerät hat, wo der Fehler vorliegt und rausbekommen werden kann, woran es liegt.

 

VG

Salomoo
New Voice
Nachricht 25 von 118
1.143 Aufrufe
Nachricht 25 von 118
1.143 Aufrufe

Danke für die Info, Cleba und G-Star-Men.

 

Ich bin gespannt, wie das ausgeht und drücke die Daumen, dass Ihr Eure Laptops bald repariert zurück bekommt!

regentfeuer
Beginner
Nachricht 26 von 118
1.111 Aufrufe
Nachricht 26 von 118
1.111 Aufrufe

Hallo,

 

das ist definitiv kein Einzelfall, mein Laptop zeigt genau das gleiche Verhalten.

 

VG

g-star-men
Apprentice
Nachricht 27 von 118
1.106 Aufrufe
Nachricht 27 von 118
1.106 Aufrufe

Hallo @regentfeuer,

 

von wo hast Du das Gerät bezogen? Geht mir nur darum vielleicht die unterschiedlichen Chargen ausschließen zu können.

 

Meiner ist von Media Markt und hat die besagten Probleme. Ist deine von Amazon oder Medion direkt?

 

VG

regentfeuer
Beginner
Nachricht 28 von 118
1.104 Aufrufe
Nachricht 28 von 118
1.104 Aufrufe

... von Aldi online Ende September Version Beast X10 mit 300Hz Display.

VG

g-star-men
Apprentice
Nachricht 29 von 118
1.099 Aufrufe
Nachricht 29 von 118
1.099 Aufrufe

Okay jetzt wird es spannend.

 

Die Variante mit 300HZ hat doch einen I7 Prozessor und die RTX2070 super oder?

 

Ich bin bis gerade davon ausgegangen, dass das Problem nur bei der I9 Prozessor Variante mit RTX2080 super besteht.

@Cleba 

@Tweetatoo 

 

Ihr habt doch auch I9 mit 2080RTX oder?

 

Wenn es die Serie mit anderem Prozessor und andere Grafikkarte auch betrifft, ist ja ein Hardwaredefekt definitiv auszuschließen und wir wären eher wieder bei Bios oder Mainboardproblemen.

 

Cleba
Contributor
Nachricht 30 von 118
1.091 Aufrufe
Nachricht 30 von 118
1.091 Aufrufe

@g-star-men

Ne i7 2070s 300hz

117 ANTWORTEN 117