abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

GELÖST
136 ANTWORTEN 136
Tweetatoo
Contributor
Nachricht 1 von 137
25.307 Aufrufe
Nachricht 1 von 137
25.307 Aufrufe

MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Guten Tag,

gestern ist das Gerät bei mir eingegangen. Allerdings habe ich ein ärgerliches Problem bemerkt: wenn ich den Stecker ziehe und den Laptop dann auf Akku-Power lasse, der Prozessor wird sofort auf "Idle" Speed von 0.78 GHz fest stehen, dass eine Nutzung des Laptops ohne angeschlossenes Ladegerät unmöglich wird! Eben wenn ich auch den Stecker ziehe, die Fans auch gehen auf "Idle", da die Temperaturen unter 0.78 GHz die 49° nicht übersteigen! Egal was gemacht wird, bleibt der Prozessor auf 0.78 GHz und wird nicht mehr steigen, wird eben die Basis Clock Speed von 2.60 GHz nicht erreichen!

Sobald der Stecker wieder angeschlossen ist, gibt der Laptop sofort Gas, Prozessor Speed steigt auf 4.50 GHz, Fans fahren hoch und die Leistung wird sofort besser!

Habe alles versucht, die Leistung unter Akku zu erhöhen, habe Energieplans geändert, hat nix geholfen. Sieht so aus, dass es im BIOS so vorprogrammiert ist, dass der Prozessor erzwingend auf "idle" Power bleibt, wenn keine externe Stromversorgung angeschlossen ist. Leider kann man diese Einstellung vom BIOS (unter F2) nicht ändern, da das BIOS extrem eingeschränkt ist und in der Webseite steht gar keine Möglichkeit, BIOS zu aktualisieren oder nach möglichst neuer Version zu prüfen!

Das ist mein erster MEDION Produkt überhaupt, den ich gekauft habe, und kann mir nicht sicherstellen, ob das Ihrerseits mit Absicht gewesen ist, Underclocking/Idling von Prozessor unter Akku-Strom zu erzwingen, aber finde das ganz ärgerlich, dass Sie keine Möglichkeit im Gegenteil angeboten haben bzw. anbieten können, ob vom BIOS oder unter Windows, den Prozessor auch unter Akku unbegrentz bzw. mit Turbo Boost bzw. ohne Einschränkung nutzen zu können.

Oder ist es ohne Absicht gewesen, dass meine Einheit kaputt ist und ich den Laptop zurücksenden muss?

Wenn Sie sowas mit Absicht gemacht haben, würden Sie zukünftig auch eine BIOS update anbieten, das uns ermöglicht, den Prozessor unbegrenzt und uneingeschränkt unter Akku-Strom nutzen zu können? Mindestens die Basis Frequenz von 2.60 GHz.

Wenn es aber nicht so sein soll oder wenn mein Gerät kaputt angekommen ist, würde ich dann mein Gerät zurücksenden und den Kauf widersprechen.

Die MSN-Nummer ist: 30029074.

Viele Grüße

136 ANTWORTEN 136
g-star-men
Explorer
Nachricht 131 von 137
422 Aufrufe
Nachricht 131 von 137
422 Aufrufe

@Cleba  danke, lag an meinem VPN das ich die Datei nicht laden konnte. 1.09 ist nun drauf, aber das Problem sobald der Akku auf 39% fällt, dass die Leistung derart gedrosselt wird, dass alles stockt (Word, Internet, Videos) ist damit leider auch nicht behoben. Ist aber auch Temperaturabhängig.

 

@JuergenSML Du musst die Datei entpacken. Dann in den Geräte Manager --> Rechtsklick auf Firmware--> Treiber aktualisieren --> Treiber aus Ordner auswählen und dann den Pfad der entpackten Treiber wählen. Rechner startet sich dann mehrmals neu, steck also lieber das Netzteil dran.

Cleba
Explorer
Nachricht 132 von 137
418 Aufrufe
Nachricht 132 von 137
418 Aufrufe

@g-star-men das sind 1 zu 1 auch meine Beobachtungen

dass spätestens ab mitte 30% sehr extrem gedrosselt wird

aber auch vorher ist da schon eine abfallende Leistungskurve zu spüren die mit höheren Temperaturen auch vorher schon eintreten kann. 

😕 

JuergenSML
Apprentice
Nachricht 133 von 137
402 Aufrufe
Nachricht 133 von 137
402 Aufrufe

Hab es auch drauf bis jetzt geht alles DANKE Leute sehr  gut BIOS 1,9 

 

werd jetzt mal ne weile zocken unter Netzteil dannach mal ohne testen alles ich geb euch gern Feedback weiter Skype etc wäre auch vorhanden wenn jemand möchte Gruß

 

PS ich hatte mit dem Notebook bissher keine Probleme hoffe das bleibt so ! ?

 

20210608_124803.jpg

 

Unbenannt2.png

 

 

JuergenSML
Apprentice
Nachricht 134 von 137
383 Aufrufe
Nachricht 134 von 137
383 Aufrufe

So hier noch mein Benchmark test 

 

https://youtu.be/R0d4Uo0667g 

 

renekovacgu
Beginner
Nachricht 135 von 137
317 Aufrufe
Nachricht 135 von 137
317 Aufrufe

Hallo, ich habe ein Medion Erazer Beast x10. Ich habe dieses Bios 1.09 heruntergeladen, kann es aber nicht installieren. Sie können kein detailliertes Verfahren schreiben. Sie müssen vorher die Bios-Einstellungen oder etwas anderes zurücksetzen. Ich habe es über den Gerätemanager versucht, mit der rechten Maustaste auf die Firmware geklickt, Datenupdate und den Pfad zum entpackten Verzeichnis eingegeben, aber nach dem Neustart des Laptops startete das Update nicht. die neue 1.09 ist in der Firmware zu sehen, jedoch mit einem gelben Dreieck. aber bios 1.05.

renekovacgu
Beginner
Nachricht 136 von 137
307 Aufrufe
Nachricht 136 von 137
307 Aufrufe

Ich habe das Problem gelöst. der software security guard muss in der Bios ausgeschaltet werden. Aber ich muss sagen, dass ich das Bios nur hochgeladen habe, wenn es allen gefällt, wenn alles auf dem neuesten Stand ist. mit der akkuleistung hatte ich ein problem nur bei der anfangsinstallation von windows 10 pro. Ebenso war der Ton sehr leise und unhörbar. alle probleme wurden behoben, als ich die original treiber für medion erazer beast x10 heruntergeladen habe. das ganze problem wird durch windows 10 pro verursacht. Nach Abschluss der Installation sucht und installiert Windows neuere Treiber für sich selbst, aber nicht für Medion. findet Treiber von Intel und dergleichen. Ich habe dann das automatische Treiberupdate von Windows deaktiviert. Ich habe Treiber von Medion für den Steuer-Laptop-Modus, Chipsatz-Motherboard-Treiber, Audio-Treiber und mehr installiert. nach der installation wurde der sound sofort schön laut und dolby funktionierte auch, die leistung auf den batterien erlaubte mir wunderbar Cyberpunk 2077 zu spielen ohne zu reißen und die einstellungen waren in der mitte.

JuergenSML
Apprentice
Nachricht 137 von 137
116 Aufrufe
Nachricht 137 von 137
116 Aufrufe

ok na dann ich es ja cool alles habe mir Windows 11 drauf geamcht das läuft auch alles ganz gut werde ich wohl  drauf lassen auch wenn es nochnicht die Finale VErsion ist hier mein Test https://youtu.be/jjoXW13IHHI 

Test 2 https://www.youtube.com/watch?v=Jti6vaWF29I 

 

 

136 ANTWORTEN 136