annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

MD 34809 (Erazer Hunter X10). Zwart beeld (no input signal) op monitor.

OPGELOST
4 ANTWOORDEN 4
SweetFA
Beginner
Bericht 1 van 5
913 Weergaven
Bericht 1 van 5
913 Weergaven

MD 34809 (Erazer Hunter X10). Zwart beeld (no input signal) op monitor.

Ik heb vandaag mijn Erazer Hunter X10 (MD 34809) ontvangen. Ik heb geprobeerd mijn oude beeldscherm Medion MD 20110 via HDMI aan te sluiten op de videokaart (Nividea GeForce RTX 2080 Super), maar houdt zwart beeld (no input signal). Op mijn vorige Medion PC werkt alles naar behoren, dus beeldscherm en HDMI kabel zijn in orde. Iemand een idee waar dit aan kan liggen?

1 GEACCEPTEERDE OPLOSSING

Geaccepteerd Solutions
SweetFA
Beginner
Bericht 4 van 5
888 Weergaven
Bericht 4 van 5
888 Weergaven

Hallo daddle, bedankt voor je input. Ik heb inmiddels ontdekt wat het probleem is. De vergrendeling (de snapper) van het PCI-e slot is afgebroken, dus de videokaart wordt niet goed op zijn plaats gehouden. De vergrendeling (de snapper) lag onderin de behuizing. Waarschijnlijk is er tijdens het transport te ruw met de pc omgesprongen. Ik ga een verzoek tot omruil doen.

Bekijk de oplossing in de community in het oorspronkelijke bericht

4 ANTWOORDEN 4
SweetFA
Beginner
Bericht 2 van 5
907 Weergaven
Bericht 2 van 5
907 Weergaven

Update: ik heb geconstateerd dat ik WEL beeld krijg als als ik de videokaart stevig aandruk tegen het moederbord. Op dat moment gaan ook alle ventilatoren veel rustiger lopen. Laat ik de videokaart daarna los, dan ben ik mijn beeld weer kwijt. Lijkt me een typische productiefout.

daddle
Superuser
Bericht 3 van 5
896 Weergaven
Bericht 3 van 5
896 Weergaven

@SweetFA 

 

Hi, dan kijk of de sleufplaat correct erin zit, voor allem de ondere punt die in een sleuf  tussen de achterkant van de moederboord en de pc-housing onderin moet gaan. En controlleer bovenaan de hoek in de sleufplaat, of deze rectangular is, dus min. 90°, een rechte hoek vormt. Als die kleiner is, kommt de kaart er niet diep genoeg in.

 

Groet, daddle

SweetFA
Beginner
Bericht 4 van 5
889 Weergaven
Bericht 4 van 5
889 Weergaven

Hallo daddle, bedankt voor je input. Ik heb inmiddels ontdekt wat het probleem is. De vergrendeling (de snapper) van het PCI-e slot is afgebroken, dus de videokaart wordt niet goed op zijn plaats gehouden. De vergrendeling (de snapper) lag onderin de behuizing. Waarschijnlijk is er tijdens het transport te ruw met de pc omgesprongen. Ik ga een verzoek tot omruil doen.

Bekijk de oplossing in de community in het oorspronkelijke bericht

daddle
Superuser
Bericht 5 van 5
875 Weergaven
Bericht 5 van 5
875 Weergaven

@SweetFA 

 

Ja jammer. Maar ik denk niet dat dit gedurende de transport gebeurt is, maar met de inbouw geknoeit werd. Daarom zou ik ook een voor een nieuwe PC of mainboard vragen ;want die oude Videokaart moet met vrij veel geweld erin gestopt worden zijn. Dann weet je nooit of de slot niet ook een tik meegekregen heeft.

Success.

4 ANTWOORDEN 4