abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MB MSI MS7849G-1.1 BIOS Update

GELÖST
7 ANTWORTEN 7
CptMcCartman
New Voice
Nachricht 1 von 8
515 Aufrufe
Nachricht 1 von 8
515 Aufrufe

MB MSI MS7849G-1.1 BIOS Update

Hallöchen,

 

ich habe mich jetzt etwa eine Woche durch diverse Foren und Webseiten gearbeitet und stehe kurz vor der Verzweiflung.

Ich wollte im Prinzip nur mein BIOS Updaten und bekomme das einfach nicht hin 😞 
Über diese Medion-Seite habe ich die Version M7849W08.10F inkl. flashW08 und afuwinx64 (+ ".sys" Datei) heruntergeladen und die Anwendung hörte sich sehr simpel an, allerdings wird die Batch Datei, die ich dieser Anleitung nach ausführen soll, nur für einen Bruchteil einer Sekunde geöffnet, verschwindet dann wieder und danach passiert nichts mehr.
Die Anwendung "afuwinx64.exe" kann leider auch keine der Dateien aus diesem Ordner über CMD (mit und ohne Adminrechte) ausführen.
Ich habe auch diverse Versuche direkt übers UEFI das BIOS zu updaten aber so aktuell ist das UEFI offenbar noch nicht, jedenfalls konnte ich nichts in der Richtung "Update" oder "Flash" o.Ä. finden und die Oberfläche erinnert auch eher an das gute alte BIOS anstatt der neumodischen UEFI Oberflächen mit Mausnutzung und dem ganzen Pipapo.

Alle ausführbaren Programme wurden selbstverständlich schon als Admin und im Kompatibilitätsmodus getestet, ohne den gewünschten Erfolg.


Mein System besteht aus Folgendem:

MEDION ERAZER X5330 D (MD 8845) A-AT MSN: 1001 7822
MainboardMB MSI MS7849G-1.1 (aktuelle Software: 10A)

GraKa: Radeon 5500XT

 

Meine Frage nun:

Mache ich irgendwas verkehrt?
Ziel des BIOS Updates soll werden, dass das RAM Upgrade von 16GB auf 32GB gelingt, aktuell wird der neue RAM nicht erkannt.
Neuer RAM: HP H5P2PB3 PC3-12800R-11-12-E2 HMT42GR7MFR4C-PB T3 AD

Ich hoffe auf Hilfe und bedanke mich im Voraus.

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
daddle
Superuser
Nachricht 2 von 8
504 Aufrufe
Nachricht 2 von 8
504 Aufrufe

@CptMcCartman 

 

Vielleicht funktioniert das Update nur unter Windows 8!

 Aha, die  flashW08.bat ruft eine afudos auf, daher funktioniert das Bios nicht, denn im Verzeichnis gibt es keine afudos.exe. Kann also auch nicht aufgerufen werden.

 

Ich würde in der flashW08.bat den Eintrag  AFUDOS.exe  in  afuwinx64.exe M7849W08.10F /p /b /n /k  abändern.

Ohne Übernahme einer Garantie!

 

Gruss, daddle

Lösung in ursprünglichem Beitrag anzeigen

7 ANTWORTEN 7
daddle
Superuser
Nachricht 2 von 8
505 Aufrufe
Nachricht 2 von 8
505 Aufrufe

@CptMcCartman 

 

Vielleicht funktioniert das Update nur unter Windows 8!

 Aha, die  flashW08.bat ruft eine afudos auf, daher funktioniert das Bios nicht, denn im Verzeichnis gibt es keine afudos.exe. Kann also auch nicht aufgerufen werden.

 

Ich würde in der flashW08.bat den Eintrag  AFUDOS.exe  in  afuwinx64.exe M7849W08.10F /p /b /n /k  abändern.

Ohne Übernahme einer Garantie!

 

Gruss, daddle

Lösung in ursprünglichem Beitrag anzeigen

Fishtown
Superuser
Nachricht 3 von 8
500 Aufrufe
Nachricht 3 von 8
500 Aufrufe

Moin @CptMcCartman und willkommen,

warum "neues" Bios, du kannst ja sowieso bis 32 GB:

Du hast vier Bänke und davon sind zwei mit:

2x 8192 MB DDR3-SDRAM (PC3-12800 / 1600 MHz) besetzt, Dual Channel Memory (2/4 covered; 32 GB max.)

Hast du einmal nur den neuen alleine ausprobiert! eventuell mag er die anderen nicht, man soll ja immer die gleichen nehmen.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
CptMcCartman
New Voice
Nachricht 4 von 8
489 Aufrufe
Nachricht 4 von 8
489 Aufrufe

@daddle Vielen Dank für die schnelle Antwort

Stimmt, ans Betriebssystem hab ich gar nicht gedacht 😄

Der Klapperkasten läuft ja mittlerweile auf Win 10 😄

Die Batchdatei werde ich heute mal umschreiben und es dann mal probieren und mich dann nochmal melden 🙂

 

@Fishtown ich habe 2x16GB Riegel gekauft und auch beide einzeln schon in jedem Slot getestet aber leider immer das Ergebnis gehabt, dass der Rechner beim Startversuch 4 mal kurz piept und das Mainboard auf der Anzeige "55" zeigt.

Deshalb habe ich gedacht, dass eventuell die 16GB Riegel für die erste BIOS Version zu groß sind und das BIOS Update da Abhilfe schafft 🙂

Ich könnte die 32GB RAM sehr gut gebrauchen und hoffe dass der Tipp von daddle hilft 🙂

daddle
Superuser
Nachricht 5 von 8
486 Aufrufe
Nachricht 5 von 8
486 Aufrufe

@CptMcCartman 


@CptMcCartman  schrieb:

Stimmt, ans Betriebssystem hab ich gar nicht gedacht 😄

Der Klapperkasten läuft ja mittlerweile auf Win 10 😄


Es ist nicht nur das System; denn dass der Rechner nicht auf Dos läuft ist dir ja klar. Wenn aber eine afudos durch die Bat aufgerufen wird, kann es natürlich nicht funktionieren.

Aber Du hattest auch geschrieben:

"Die Anwendung "afuwinx64.exe" kann leider auch keine der Dateien aus diesem Ordner über CMD (mit und ohne Adminrechte) ausführen." 

Heisst das du hattest die afuwinx64.exe ohne die Angabe der zu flashenden bin-Datei und der Parameter gestartet?

 

Wenn Du einem bestimmten User ansprechen willst, dann kannst Du mit der Eingabe von dem @ Zeichen den User auswählen; und der bekommt eine Nachricht, dass er angeschrieben worden ist.

 

Dann hoffe ich das das Umschreiben der .bat den Erfolg bringt. 

 

Gruss, daddle

CptMcCartman
New Voice
Nachricht 6 von 8
477 Aufrufe
Nachricht 6 von 8
477 Aufrufe


Aber Du hattest auch geschrieben:

"Die Anwendung "afuwinx64.exe" kann leider auch keine der Dateien aus diesem Ordner über CMD (mit und ohne Adminrechte) ausführen." 

Heisst das du hattest die afuwinx64.exe ohne die Angabe der bin und der Parameter gestartet?


Ehrlich gesagt weiß ich das nicht genau, aber ich denke ja 😄
Also ich habe über CMD den Ordner ausgewählt in dem sich "afuwinx64.exe" befindet und dann über die Kommandos die beim Öffnen via Doppelklick auf die .exe angezeigt werden versucht die Batchdatei auszuführen, was aber logischerweise nicht geklappt hat, da das ja keine bin Datei ist...
Das habe ich aber auch erst in Recherchen heute Nachmittag rausgefunden, dass ich mit dem Programm keine Batch Datei ausführen kann 😄
Ich habe halt einfach sofort den Prompt 'kann nicht ausgeführt werden, weil falsches Format' bekommen 🙂

CptMcCartman
New Voice
Nachricht 7 von 8
465 Aufrufe
Nachricht 7 von 8
465 Aufrufe

@daddle Vielen vielen Dank für den Tipp, hat bei mir einwandfrei funktioniert und mein BIOS ist nun offiziell auf dem neusten Stand 😄
CPU-Z  20.02.2021 17_01_18.png 

Die neuen RAM Riegel werden leider nach wie vor nicht erkannt, aber das ist ja ein anderes Thema 🙂
Vielen Dank nochmal für die Hilfe! 🙂

daddle
Superuser
Nachricht 8 von 8
413 Aufrufe
Nachricht 8 von 8
413 Aufrufe

@CptMcCartman 

 

Das freut mich dass es so geklappt hat. Dann viel Spass weiterhin mit deinem Rechner.

 

Jetzt wäre es nett wenn Du noch den Thread als gelöst markierst, indem Du unter dem Beitrag, der die Lösung brachte, das Kästchen "Als Lösung markierst". Auch ein Kudo oder mehrere unter hilfreichen Beiträgen werden gerne gesehen. Kudo steht für Danke; li unter den Posts  das aufgerichtete Daumen Symbol.

 

Gruss, daddle

 

 

7 ANTWORTEN 7