abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Keyboard-Backlight / Gaming Center funktioniert sporadisch nicht

GELÖST
6 ANTWORTEN 6
Easter1905
New Voice
Nachricht 1 von 7
1.290 Aufrufe
Nachricht 1 von 7
1.290 Aufrufe

Keyboard-Backlight / Gaming Center funktioniert sporadisch nicht

Hallo Community, 

 

ich habe seit ein paar Monaten ein Medion Erazer Gaming Notebook X17805.

Habe direkt am ersten Tag die individuelle Tastaturbeleuchtung im Gaming Center nach meinen Wünschen angepasst. Nach wenigen Neustarts ist mir bereits aufgefallen, dass sporadisch (anfangs in ca. 50% der Fälle, mittlerweile eher in 90%) die Tastatur einfach komplett in rot beleuchtet wird. Wenn ich im Fehlerfall im Gaming Center zum Bereich Keyboard Backlight navigiere, ist nur die LED Light Bar verfügbar - das Menü, indem ich die Tastaturbeleuchtung anpassen kann, fehlt komplett. Auch fehlt beim Neustart bereits der gewohnte Rainbow-Leuchteffekt der Tastatur (nur im Fehlerfall).

In der Regel helfen entweder nur (meist mehrere) Neustarts oder eine Neuinstallation der Gaming Center Software. Anfangs habe ich die mitgelieferte Version 1.0.0.32 verwendet, mittlerweile habe ich auf V1.0.0.49 geupdatet, leider ohne Erfolg.

 

Kennt sich jemand mit der Problematik aus?

Vielen Dank im Voraus.

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Easter1905
New Voice
Nachricht 6 von 7
1.183 Aufrufe
Nachricht 6 von 7
1.183 Aufrufe

Kurze Info zum Abschluss, Reststromentladung hat tatsächlich geholfen. Habe auch den Akku nichtmal ausgebaut sondern nur absolut restlos entladen.

Lösung in ursprünglichem Beitrag anzeigen

6 ANTWORTEN 6
Andi
Master Moderator
Nachricht 2 von 7
1.264 Aufrufe
Nachricht 2 von 7
1.264 Aufrufe

Hallo @Easter1905 und herzlich willkommen in der Community.

 

Vielleicht kommt irgend etwas mit dem Windows 10 Schnellstart nicht zurecht. Ich würde versuchsweise den Schnellstart deaktivieren und dann noch einmal testen.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Easter1905
New Voice
Nachricht 3 von 7
1.248 Aufrufe
Nachricht 3 von 7
1.248 Aufrufe

Hallo @Andi ,

 

vielen Dank für den Vorschlag.

Habe den Schnellstart deaktiviert - hat aber leider nicht geholfen.

Andi
Master Moderator
Nachricht 4 von 7
1.244 Aufrufe
Nachricht 4 von 7
1.244 Aufrufe

Hallo @Easter1905.

 

Normalerweise würde ich an dieser Stelle jetzt folgende Reststromentladung empfehlen:

 

1.) Notebook ausschalten

2.) Stromkabel aus dem Laptop herausziehen

3.) Akku entfernen

4.) Einschaltknopf am Notebook für 15 Sekunden gedrückt halten (danach loslassen)

5.) Akku wieder einsetzen

6.) Stromkabel wieder anschließen

7.) Laptop einschalten

 

Da der Akku bei deinem Notebook aber fest verbaut ist, dürfte sich das Entfernen des Unterbodens und das Abziehen des Akku-Steckers etwas schwierig gestalten. Außerdem ist auch nicht sicher, dass danach wieder alles einwandfrei funktioniert. Für mich hört sich das geschilderte Verhalten nach einem Defekt an. Das Gerät sollte in der Werkstatt überprüft werden. Bitte wende dich einmal an unseren Support.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Easter1905
New Voice
Nachricht 5 von 7
1.229 Aufrufe
Nachricht 5 von 7
1.229 Aufrufe

OK, ich merke mir das mit der Reststromentladung mal als letzte Möglichkeit, wende mich dann aber jetzt zuerst mal an den Support. Vielen Dank.

Easter1905
New Voice
Nachricht 6 von 7
1.184 Aufrufe
Nachricht 6 von 7
1.184 Aufrufe

Kurze Info zum Abschluss, Reststromentladung hat tatsächlich geholfen. Habe auch den Akku nichtmal ausgebaut sondern nur absolut restlos entladen.

Lösung in ursprünglichem Beitrag anzeigen

Andi
Master Moderator
Nachricht 7 von 7
1.178 Aufrufe
Nachricht 7 von 7
1.178 Aufrufe

Hallo @Easter1905.

Danke für deine Rückmeldung. Schön, dass es nun funktioniert. Smiley (zwinkernd)
Ich wünsche dir weiterhin viel Spaß in der Community.


Beste Grüße - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
6 ANTWORTEN 6