abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Interne 1TB Festplatte ist im Bios auf "disable" und inaktiv

GELÖST
Highlighted
New Voice
Nachricht 1 von 4
291 Aufrufe
Nachricht 1 von 4
291 Aufrufe

Interne 1TB Festplatte ist im Bios auf "disable" und inaktiv

Hallo

 

mein alter Erazer hatte ein Problem mit einer automatischen Reparatur.

Danach war die interne analoge Festplatte im Bios auf "disable", denke bedeutet inaktiv oder ausgeschaltet.

Eingebaut ist (war) eine 20GB SSD und eine 1TB analog

 

Mittlerweile habe ich die interne SSD und die Festplatte entfernt und über neue interne SSD neu aufgesetzt. Läuft perfekt. Doch die alte Festplatte lässt sich nicht mehr aktivieren. Ebenso andere Platten auf dem selben und weiteren Steckplätzen. Externe über USB und Datenhafen laufen normal.

 

Im Bios wird die Platte erkannt, steht aber auf disable. Kann man sowas aktivieren?

 

Danke

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
New Voice
Nachricht 3 von 4
248 Aufrufe
Nachricht 3 von 4
248 Aufrufe

Re: Interne 1TB Festplatte ist im Bios auf "disable" und inaktiv

Hi Andi

 

das Problem hat sich vorderhand erledigt!

Ist eine Erazer X5310D (MD8898) Baujahr 2012.

20GB SD und 1TB Fest.

Seriennummer: S/N:MJ0012232

Gab immer mal wieder Fehlermeldungen. Denke kam vom Upgrad auf win10. Nach einer ominösen automatischen Reparatur lag die Kiste am Boden.

Hatte alles gesichert. Nur die Datei der Mails, Adressen und alte Mails waren verloren.

Neu aufgesetzt und nur kurzzeitig funktioniert. Die 1TB Platte war in der Bios Übersicht auf "disable". Danach wieder Totalabsturz.

Hab dann alles Speicher entfernt und eine 250GB SSD reingesetzt und das Gerät lief tadellos. Dann wollte ich die alte 1TB Platte reinhängen welche anfangs nicht erkannt wurde.

Jetzt aber war sie plötzlich wieder da. Hab sie formatiert und weiss nicht ob die Partizipation so noch okay ist. Kann mir vorstellen dass da eine Zusammenspiel mit der alten kleinen SSD noch aktiv ist.

 

Gruss Chris

 

3 ANTWORTEN 3
Master Moderator
Nachricht 2 von 4
266 Aufrufe
Nachricht 2 von 4
266 Aufrufe

Re: Interne 1TB Festplatte ist im Bios auf "disable" und inaktiv

Hallo @Altersack und herzlich willkommen in der Community.

 


@Altersack  schrieb:

mein alter Erazer hatte ein Problem mit einer automatischen Reparatur.


1. Welcher Erazer? PC? Notebook? Bitte nenne die achtstellige Artikelnummer (MSN).

2. Welches Problem hatte der Erazer. Bitte beschreibe dieses genauer.

 

 


@Altersack  schrieb:

Danach war die interne analoge Festplatte im Bios auf "disable"


Was genau war wo an welcher Stelle auf "disabled"? Bitte poste hier entsprechende Fotos.

 

 


@Altersack  schrieb:

Mittlerweile habe ich die interne SSD und die Festplatte entfernt und über neue interne SSD neu aufgesetzt. Läuft perfekt.


Klingt zumindest so, als wäre am Gerät nichts defekt, sonst ginge das ja auch nicht.

 

 


@Altersack  schrieb:

Doch die alte Festplatte lässt sich nicht mehr aktivieren. Ebenso andere Platten auf dem selben und weiteren Steckplätzen.


Was genau meinst du mit "aktivieren"? Welche Platten eines welchen Typs baust du in welchen Steckplatz ein und woran genau machst du fest, dass etwas nicht funktioniert? Bitte beschreibe alles genauer.

 

 


@Altersack  schrieb:

Externe über USB und Datenhafen laufen normal.


USB kannst du nicht mit internen Ports vergleichen. Ahaaaa "Datenhafen", also ein Stand-PC? Welcher genau?

 

 


@Altersack  schrieb:

Im Bios wird die Platte erkannt, steht aber auf disable.


Bitte poste hier mal ein Foto vom BIOS-Menü, das diesen Sachverhalt zeigt.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 3 von 4
249 Aufrufe
Nachricht 3 von 4
249 Aufrufe

Re: Interne 1TB Festplatte ist im Bios auf "disable" und inaktiv

Hi Andi

 

das Problem hat sich vorderhand erledigt!

Ist eine Erazer X5310D (MD8898) Baujahr 2012.

20GB SD und 1TB Fest.

Seriennummer: S/N:MJ0012232

Gab immer mal wieder Fehlermeldungen. Denke kam vom Upgrad auf win10. Nach einer ominösen automatischen Reparatur lag die Kiste am Boden.

Hatte alles gesichert. Nur die Datei der Mails, Adressen und alte Mails waren verloren.

Neu aufgesetzt und nur kurzzeitig funktioniert. Die 1TB Platte war in der Bios Übersicht auf "disable". Danach wieder Totalabsturz.

Hab dann alles Speicher entfernt und eine 250GB SSD reingesetzt und das Gerät lief tadellos. Dann wollte ich die alte 1TB Platte reinhängen welche anfangs nicht erkannt wurde.

Jetzt aber war sie plötzlich wieder da. Hab sie formatiert und weiss nicht ob die Partizipation so noch okay ist. Kann mir vorstellen dass da eine Zusammenspiel mit der alten kleinen SSD noch aktiv ist.

 

Gruss Chris

 

Master Moderator
Nachricht 4 von 4
237 Aufrufe
Nachricht 4 von 4
237 Aufrufe

Re: Interne 1TB Festplatte ist im Bios auf "disable" und inaktiv

Hallo @Altersack.

Danke für deine Rückmeldung. So ganz kann ich zwar immer noch nicht folgen, aber schön, dass es nun funktioniert. Smiley (zwinkernd)
Ich wünsche dir weiterhin viel Spaß in der Community.

 

 

Beste Grüße - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.