abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

High-End-Gaming-PC Hunter X20 (MD34445) dauernd restarts

GELÖST
233 ANTWORTEN 233
bigmama1009
Trainee
Nachricht 1 von 234
33.816 Aufrufe
Nachricht 1 von 234
33.816 Aufrufe

High-End-Gaming-PC Hunter X20 (MD34445) dauernd restarts

hab jetzt knapp ne woche den rechner, aber ich werde dauernd mit restarts belästigt.
hab zb schon die hz zahl des monitors auf 60 reduziert, g sync ausgemacht, mittlere qualität beim game gewählt (bdo)
aber die abstürze bestehen weiter, unregelmässig
hat jmd das selbe problem oder besser noch, weiss jmd abhilfe?

233 ANTWORTEN 233
ND
Trainee
Nachricht 181 von 234
1.640 Aufrufe
Nachricht 181 von 234
1.640 Aufrufe

@Kanono : Ich muss mangels Wissen leider einmal bzgl. deiner Anmerkungen nachfragen:

 

  • RAM hochtakten bedeutet, auf das XMP1-Profil klicken?

  • Um R-Bar zu aktivieren, steht in dieser Anleitung (von Asus), dass "Above 4G Decoding" aktiviert werden muss. Sollte man das hier auch machen?
Kanono
Trainee
Nachricht 182 von 234
1.540 Aufrufe
Nachricht 182 von 234
1.540 Aufrufe

Hi @ND,

XMP1-Profil ist richtig.

Für rBAR musst du im BIOS (beim hochfahren ENTF drücken) in den Advanced-Mode gehen, z.B. indem du F7 drückst. Dann gehst du auf Settings/Advanced/PCIe und klickst dort bei Re-Size BAR Support auf enabled. Wenn du dann die Einstellungen speicherst müsste da stehen das auch andere Optionen wie z.B. Mining angeschalten wurden, das passt dann so.

 

Der PC läuft übrigens immer noch absturzfrei!

Rappelhannes
New Voice
Nachricht 183 von 234
1.262 Aufrufe
Nachricht 183 von 234
1.262 Aufrufe

Hallo Zusammen,

 

seit meinem letzten Beitrag keinen Absturz!

In letzter Zeit auch mit aktivertem XMP1. Das BIOS-Update scheint soweit ja dann die Abstürze zu verhindern.

 

War das Update "die" Lösung oder nur ein Workaround zur Fehlersuche und Medion wird hier noch in Zukunft die endgültige Lösung präsentieren? Gibt es für uns irgendwelche Einschränkungen auf die wir in Zukunft achten müssen, damit dieser Fehler nicht wieder auftritt?

 

In jedem Fall:

Großes Dankeschön an alle die sich hier beteiligt haben und insbesondere natürlich auch an Andi für seinen Einsatz und seine Hilfe.

 

Viele Grüße!

Malphax
New Voice
Nachricht 184 von 234
1.253 Aufrufe
Nachricht 184 von 234
1.253 Aufrufe

Wie ich in meinem Beitrag schrieb wurde der Prozessor mit der alten BIOS Version nicht unterschtützt.

 

Daher war das schon der Fehler.

Samosa
Trainee
Nachricht 185 von 234
1.217 Aufrufe
Nachricht 185 von 234
1.217 Aufrufe

Bisher alles weiterhin im grünen Bereich!!!

keinerlei Fehler mehr..

GreenFlu
Apprentice
Nachricht 186 von 234
1.063 Aufrufe
Nachricht 186 von 234
1.063 Aufrufe

Ist in diesem Modell kein OEM-Mainboard verbaut?

Habe den MD34595 und kann besagtes Update nicht einmal durchführen, da es eine OEM Bios version von Medion benötigt...

Andi
Master Moderator
Nachricht 187 von 234
1.007 Aufrufe
Nachricht 187 von 234
1.007 Aufrufe

Hallo @GreenFlu und herzlich willkommen in der Community.

 


@GreenFlu  schrieb:

Ist in diesem Modell kein OEM-Mainboard verbaut?


Das Board ist gleich. Es gibt aber Systeme mit Retail-BIOS und welche mit OEM-BIOS (warum auch immer).

 

 


@GreenFlu  schrieb:

Habe den MD34595 und kann besagtes Update nicht einmal durchführen, da es eine OEM Bios version von Medion benötigt...


Korrekt. Dass für deinen MD 34595 ein OEM-BIOS funktioniert, hattest du ja 4 Minuten vor deinem jetzigen Beitrag schon in diesem Beitrag festgestellt.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
chaosknight
Traveler
Nachricht 188 von 234
855 Aufrufe
Nachricht 188 von 234
855 Aufrufe

Hi leute habe mir den Gaming Pc Medion MD 34595 Hunter X 20 zugelegt, war happy ...

bis ich zeit im Urlaub hatte zum zocken und muss sagen der PC stürzt bei wow classic ab... was ist dass den bitte ?

übrigens bei anderen spielen wie metro und death stranding passiert das auch.

Das ist mir bei meinem 4 Jahre alten rechner mit einer 1080 ti nicht passiert.

Gibts ne Lösung dafür?

 

n1lyn
Trainee
Nachricht 189 von 234
731 Aufrufe
Nachricht 189 von 234
731 Aufrufe

Hey Andi,

 

danke für die Mühe, die hier offenbar schon reingeflossen ist - ich scheitere jetzt allerdings an einem Banalen Problem.

 

Die Firmware File wird mir einfach nicht angezeigt im Flash Modus (ja, ist entpackt 😉 )  und ich bin etwas ratlos was ich dagegen unternehmen soll!?

LG

daddle
Superuser
Nachricht 190 von 234
718 Aufrufe
Nachricht 190 von 234
718 Aufrufe

@n1lyn 

 

Dann bleibt nur die Annahme du hast nicht richtig entpackt, oder die Dateien in verschiedenen Ordner kopiert.

Klickst Du doppelt auf die heruntergeladene 0_bios_MS-7C79_MPG_Z490_GAMING_EDGE_WIFI(205).zip, siehst  Du ein Verzeichnis  E7C79W0X.205\. Markiere dieses, und kopiere es in einem Rutsch komplett nach C:\ ins Wurzelverzeichnis. Dann erhältst du C:\E7C79W0X.205\

 

In diesem Verzeichnis sind die entpackten Dateien 

 

AFUWINx64.EXE
amifldrv32.sys
amifldrv64.sys
E7C79W0X.205
FLASH.BAT

 

 enthalten.

 

Die Datei E7C79W0X.205 ist die Bios  bin, also die FW File.

Wenn bei dir diese beim Aufruf der flash.bat nicht gefunden wird, dann deswegen weil sie a.) nicht entpackt,  oder b.) nicht im gleichem Verzeichnis vorliegen. 

 

Ausserdem soltest Du die flash.bat mit Rechtsklick als Admin starten.

 

Gruss, daddle

233 ANTWORTEN 233