abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

High-End-Gaming-PC Hunter X20 (MD34445) dauernd restarts

GELÖST
233 ANTWORTEN 233
bigmama1009
Trainee
Nachricht 1 von 234
33.132 Aufrufe
Nachricht 1 von 234
33.132 Aufrufe

High-End-Gaming-PC Hunter X20 (MD34445) dauernd restarts

hab jetzt knapp ne woche den rechner, aber ich werde dauernd mit restarts belästigt.
hab zb schon die hz zahl des monitors auf 60 reduziert, g sync ausgemacht, mittlere qualität beim game gewählt (bdo)
aber die abstürze bestehen weiter, unregelmässig
hat jmd das selbe problem oder besser noch, weiss jmd abhilfe?

233 ANTWORTEN 233
Preussen
Beginner
Nachricht 81 von 234
1.735 Aufrufe
Nachricht 81 von 234
1.735 Aufrufe

Also am hybrid Modus wird es nicht liegen,  hatte die ganze Zeit den Knopf draußen und trotzdem ist er oft abgesürzt. Und die anderen lösungswege wie den RAM runter takten ist zwar schön und gut aber ich kauf mir ja kein Ferrari um dann nur 30 zu fahren. 

Ich werd die tage mal ein anderes Netzteil ausprobieren und eine andere m2 ssd.

Mal sehen was er dann so macht.

oldDeathman
New Voice
Nachricht 82 von 234
1.720 Aufrufe
Nachricht 82 von 234
1.720 Aufrufe

Hi zusammen, 

habe heute auch endlich diesen Feed gefunden und möchte ebenfalls berichten, dass ich hier beschriebene Fehler exakt auch so hatte. Ja, "hatte", denn seitdem ich, wie auch weiter oben beschrieben, die Treiber über MSI aktualisiert habe, erscheint das System um ein Vielfaches stabiler. An Overclocking-Einstellungen oder dergleichen habe ich nichts verändert. Am Netzteil ist der Knopf bei mir gedrückt, also Hybrid = Off, wenn ich es richtig verstanden habe. 

Zuvor musste ich aber 4 Mal das Gesamtsystem neu aufsetzen, was mich schon ziemlich Zeit und auch Nerven gekostet hat, denn eigentlich wollte ich ja einen richtig geilen Gaming-PC. 

 

Gestern hatte ich ungefähr 3h Cyberpunk 2077 spielen können ohne irgendeinen Ausfall auf höchster Grafikeinstellung. 

 

ABER:

  1. Beim Spielen von CoD Warzone hatte ich gestern 2 Abstürze des Spiels. Hier muss ich noch den Absturzcode raussuchen und werde ihn hier gerne nachliefern. 
  2. Das Aktualisieren der Treiber über MSI hat bei mir erst so richtig funktioniert, als ich das optionale Windows Update NICHT durchgeführt habe. Das habe ich dann erst später gemacht und jetzt scheint der PC einigermaßen stabil zu sein. 

Dennoch schwingt bei mir weiterhin die Angst mit, dass längerfristig weitere Fehler auftauchen. Ich freue mich auf Feedback von den Experten und hoffe, dass ein allgemeiner Fehler unkompliziert z.B. durch weitere Treiber-Updates behoben werden kann. 

 

PS: Wo genau finde ich denn eigentlich die Seriennummer für die Produktregistrierung? Habe echt alles abgesucht, aber da gibt es nirgends auf dem Gehäuse einen Aufkleber der "SN: 12345 67890" enthält. 

bigmama1009
Trainee
Nachricht 83 von 234
1.705 Aufrufe
Nachricht 83 von 234
1.705 Aufrufe

hab auch keine seriennummer bei mir gefunden ^^aufkleber waren aus 😛

daddle
Superuser
Nachricht 84 von 234
1.688 Aufrufe
Nachricht 84 von 234
1.688 Aufrufe

@bigmama1009 

 

Auch unter den Boden des PC-Gehäuses nachgesehen?

 

Gruss, daddle

bigmama1009
Trainee
Nachricht 85 von 234
1.679 Aufrufe
Nachricht 85 von 234
1.679 Aufrufe

ja, tatsächlich
aber mein rechner is ja schon bei euch.kannst ja mal nachgucken ^^

daddle
Superuser
Nachricht 86 von 234
1.660 Aufrufe
Nachricht 86 von 234
1.660 Aufrufe

@bigmama1009 

 

Ich bin nicht "Euch". Bin ein User wie Du auch. 😚

Nur etwas länger dabei mit ein paar Meriten.

Medion- Leute haben ein dickes M hinter dem Namen.

 

Gruss, daddle

mtwhossa
Apprentice
Nachricht 87 von 234
1.582 Aufrufe
Nachricht 87 von 234
1.582 Aufrufe

Ja mit dem zu einfach hab ich auch so meine Probleme aber der Rechner lief jetzt 3 Tage in einem kühlen Raum ohne Probleme …jetzt ist er seit 4 Stunden im warmen büro und Zack wieder bluescreen. Irgendwie muss da ja ein Zusammenhang bestehen 

mrpresident
Trainee
Nachricht 88 von 234
1.405 Aufrufe
Nachricht 88 von 234
1.405 Aufrufe

Hallo alle,

ich bin auf diesen Thread gestoßen da ich ähnliche / gleiche Probleme mit meinem Hunter X20 habe.

Nach einigen Tagen Anno 1800 spielen bekam ich plötzlich den Black Screen of Death. Also einen schwarzen Bildschirm so dass ich die Blue Screen of Death (BSOD) Anzeige nicht sehe. Bei mir findet allerdings kein Neustart statt, da ich Neustart bei BSOD in Windows deaktiviert habe. Durch die Windows memory dumps fand ich heraus, dass es ein BSOD war mit zeitgleichen schwarzem Bildschirm. Der BSOD fehler war ein Fehler der anscheinend durch den nvidia Treiber / GPU ausgelöst wurde. Hier die mit windbg analysierten Ergebnise:


VIDEO_TDR_FAILURE (116)
Attempt to reset the display driver and recover from timeout failed.
Arguments:
Arg1: ffffd4050978f010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff8076d5e91e4, The pointer into responsible device driver module (e.g. owner tag).
Arg3: ffffffffc000009a, Optional error code (NTSTATUS) of the last failed operation.Arg4: 0000000000000004, Optional internal context dependent data.

 

 

Einige Tage später hatte ich noch einmal das gleiche Problem allerdings als ich aus dem Spiel rausgetabt bin (da erkannt ich einen kurzen freez des systems bevor der black screen kam). Daher habe ich mit DDU die nvidia Treiber (466.77) deinstalliert und den (laut Foren) stabilen Treiber (461.92) installierte. Mit diesen Treibern hatte ich einen Black Screen und einen normalen Freez ohne Blackscreen  gehabt auch bei anderen Spielen. Und beide Male ohne hidden Bluescreen, so dass auch kein memory dump erstellt wurde. Ich glaube bei allen könnte daher die Grafikkarte das Problem sein bzw. die Treiber da dies ja das Absturzbild verändert haben? Viele berichten über BSOD oder Black Screen of Death mit einer RTX 3080 und dass die Treiber von Nvidia vorallem in Verbindung mit instabileren RTX 3080 probleme machen. Informationen dazu unter praktisch jedem Treiber post von Nvidia z.b. https://www.nvidia.com/en-us/geforce/forums/game-ready-drivers/13/456994/announcing-geforce-hotfix-d... oder vom neuem Treiber https://www.nvidia.com/en-us/geforce/forums/game-ready-drivers/13/457587/geforce-47111-grd-feedback-... den man anscheinend nicht installieren sollte ;). Auch im Speziellen könnte dieser Forum post interessant sein: https://forums.redflagdeals.com/psa-nvidia-rtx-3080-3090-stability-issues-discussion-2436917/ . Scheint allgemein ein Problem mit dem Design der Grakas zu sein und vorallem Knappheit bestimmter Transistoren so dass allgemein schlechtere verwendet wurden die anfälliger sind. Dazu kommt der automatische Boost von Nvidia (Taktraten über 2000MHz) den manche der anfälligen Transistoren nicht schaffen.

 

Also eine Lösung wäre das Nvidia irgendwann einmal einen stabilen Treiber veröffentlicht. Ich habe die Graka bei mir etwas untertaktet so dass ich nicht ans Limit komme, allerdings wird viel berichtet, dass unter vollast es keine Probleme gibt, sondern erst wenn er etwas runtertaktet. Dennoch gibt zwischendurch die oben genannten Probleme. Irgendwie ist es letztendlich denke ich ein Zusammenspiel von schlechten Treibern von Nvidia (Siehe Foren und meine eigenen Beobachtungen von verschiedenen Fehlerbildern mit den unterschiedlichen Treibern) und der GPU.

Heute las ich, dass der BSOD oder Blackscreen (vorallem wenn er im iddle stattfand oder dann wenn die GPU durch weniger Load runtertaktete)  bei vielen verhindert werden konnte, wenn die Nvidia Energieoptionen (Energieverwaltungsmodus im Nvidia - Systemsterungen)  auf Maximale Leistung gestellt werden. Dadurch taktet die GPU nicht unter ein gewisses Niveau und es scheint stabiler zu laufen. Allerdings auf kosten der Stromkosten, da so die GPU auf mindestens 100 W kommt.

Und heute habe ich auch bemerkt, dass das Slotblech der GPU nicht in der vorgesehen Einbuchtung im Gehäuse steckte und die Schrauben etwas schief saßen. Dadurch war sie nicht vollständig im PCI Steckplatz (lag neben der Einbuchtung auf).  Durch aus- und einbauen hatte sie dann einen 100% guten Sitz im PCI Steckplatz da das Slotblech perfekt in vorgesehenn Einbuchtung passte (habe die Schrauben gerade eingeschraubt und das Slotblech rutschte fast von alleine in die Einbuchtung). Eventuell war ja trotz allem dies das Problem?

 

Ich versuche mal einige Lösungsansätze z.b. mit der Maximale Leistung nachdem ich meinen nächsten Blackscreen bekomme und dann schreibe ich evtl. wieder falls ich etwas herausfinde.

Ich hoffe der lange Text ist ok. Vlt. helfen ja meine Beobachtungen.

 

mfg

Hunter X20 owner 😉

bernd04
Apprentice
Nachricht 89 von 234
1.280 Aufrufe
Nachricht 89 von 234
1.280 Aufrufe

hi zusammen , habe das gleiche prob wie hier beschrieben mit meinem 

MEDION® ERAZER® Engineer X10

mitten im spiel zu verschiedene Zeiten Standbild gleich darauf eine Meldung Geräte hat ein Fehler  und sofortiger Neustart komme noch nicht mal dazu es richtig zu lesen so schnell geht es . das komische ist am we bei großer wärme im Zimmer 8 std dauerbetrieb im game modus nichts und dann plötzlich zack Neustart, am tag darauf pc an gemacht Programm geöffnet zack Neustart . würde mich freuen wen man das Problem in den griff bekommt.

danke

mtwhossa
Apprentice
Nachricht 90 von 234
1.195 Aufrufe
Nachricht 90 von 234
1.195 Aufrufe

Hallo @Major_ToM , 

 

bevor die Woche zu Ende geht wollte ich nochmal reinhören ob es wenigstens schon eine Vermutung aus der Technik gibt. 

BG

233 ANTWORTEN 233