abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

High-End-Gaming-PC Hunter X20 (MD34445) dauernd restarts

GELÖST
223 ANTWORTEN 223
bigmama1009
Trainee
Nachricht 1 von 224
26.058 Aufrufe
Nachricht 1 von 224
26.058 Aufrufe

High-End-Gaming-PC Hunter X20 (MD34445) dauernd restarts

hab jetzt knapp ne woche den rechner, aber ich werde dauernd mit restarts belästigt.
hab zb schon die hz zahl des monitors auf 60 reduziert, g sync ausgemacht, mittlere qualität beim game gewählt (bdo)
aber die abstürze bestehen weiter, unregelmässig
hat jmd das selbe problem oder besser noch, weiss jmd abhilfe?

223 ANTWORTEN 223
mtwhossa
Apprentice
Nachricht 71 von 224
1.277 Aufrufe
Nachricht 71 von 224
1.277 Aufrufe

Grüße @Major_ToM …wir sind auf einer Lan mit 2 X20 Rechnern die beide den selben Fehler haben…Temperatur im Raum 18 Grad mit Seitenteil offen…keinerlei Abstürze bisher. Das heißt es „muss“ etwas mit der Hitze zu tun haben und/oder mit dem Netzteil welches dann aufgrund der höheren Temperatur mehr Leistung bringen muss und dies evtl nicht kann? …“Korrektur* - ein Absturz aber kein bluescreen bisher 😉

TzazikiKrieger
Beginner
Nachricht 72 von 224
1.135 Aufrufe
Nachricht 72 von 224
1.135 Aufrufe

Moin an alle,

ich habe etwas gebraucht diesen Beitrag zu finden, möchte aber auch denselben Fehler bei mir melden. Unregelmäßige Abstürze und Neustarts, meist während des Gaming (Cyberpunk oder Valorant), letztens aber auch bei einer Zoom-Sitzung abgestürzt. Treiber zurückgesetzt und nochmals neu installiert, keine Lösung. Habe auch mal an den Energieeinstellungen rumprobiert, auch das hat nicht viel gebracht.

 

Eventviewer spuckt meist den Fehlercode 41 (Kernel-Power aus) sowie den folgenden Fehlercode: 0x00000116 (0xffffb0032fe05460, 0xfffff80489bd51bc, 0xffffffffc000009a, 0x0000000000000004). 

 

Ich bin wenigstens froh, nicht der einzige mit dem Problem zu sein... Was wäre denn jetzt der beste Weg an den Support gefragt? Ware einschicken zur Reparatur oder direkten Kontakt mit den Service-Mitarbeitern?
Es gibt ja nur die zwei Möglichkeiten wenn man das Formular des Supports nutzt (Reparatur / Kontaktaufnahme). Da der Fehler ja von euch schon weitergegeben wurde, ist die Kontaktaufnahme ja sicherlich nicht weiter hilfreich.

 

Liebe Grüße und vielen Dank
Hans

dagr
Trainee
Nachricht 73 von 224
1.110 Aufrufe
Nachricht 73 von 224
1.110 Aufrufe

Also ich habe das Wochenende recht viel gezockt und kein einziger Reboot. @othc  und ich vergleichen jetzt Bios Einstellungen, Treiber etc und versuchen herauszufinden, wieso es bei mir nicht mehr rebooted, bei ihm aber schon. Unser BIOS ist schoneinmal identisch eingestellt, daran dürfte es nicht liegen.

Tags (1)
aleX300
Contributor
Nachricht 74 von 224
1.081 Aufrufe
Nachricht 74 von 224
1.081 Aufrufe

Hi @dagr 

Wir haben am Wochenende auch viel gezockt und etwas sehr sehr merkwürdiges erlebt.

Der eine Rechner hatte bisher ständig bluescreens und der andere immer wieder reboots. Nun haben wir bei dem Rechner mit den bluescreens beim Netzteil mal den hybrid (knopf raus) eingeschaltet, siehe da. 2 Tage dauer zocken und kein einziger bluescreen. Das kann doch nicht stimmen?? Beim anderen Rechner haben wir den hybrid mode nicht drin sonder den Normal mode (knopf rein). Der Rechner hatte 4x einen reboot (Klassiker mit Monitor aus, dann USB aus und restart). Aber auch etwas ganz neues, es hat mir angezeigt dass es Probleme beim Overclocking gab (ich habe keinerlei overclocking eingestellt) und ich wurde immer nach dem reboot gefragt ob ich die zuletzt bekannt funktionierende Einstellungen mit ALT+L laden möchte oder alles auf default setzen.

Ich kann mir das nicht erklären weshalb der eine PC nun im hybrid Modus keine bluescreens mehr hat. 

Grundsätzlich bleibt zu sagen, dass es im Raum relativ kühl war (ca. 20°C) und beide Rechner die Glaswand offen hatten. Bios gleich, Treiber gleich. 

 

Ist euer Netzteil auf hybrid?

dagr
Trainee
Nachricht 75 von 224
1.068 Aufrufe
Nachricht 75 von 224
1.068 Aufrufe

@aleX300  mein PC läuft im Normal Modus (knopf rein) aber ich hatte Probleme beim "overclocking" (eher setzen der RAM Frequenz), wenn ich die RAM frequenz über die automatischen 2400 MHz gesetzt habe, gabs einen bootloop. Ich werde später mal den Hybrid Modus einschalten und versuchen die RAM Frequenz auf 2933 MHz zu stellen, was zur Zeit zu reboots führt und einen bios reset erfordert. Ich habe die Glaswand übrigens zu.

othc
Trainee
Nachricht 76 von 224
998 Aufrufe
Nachricht 76 von 224
998 Aufrufe

Ich hab jetzt auch nochmal einige Änderungen vorgenommen, die ich jetzt beobachte:

- Hybrid Modus an (i.e. Knopf raus)

- Auslagerungsdatei deaktiviert

- RAM auf 1600MHz (DDR4-3200er Preset)

- Windows Update auf 21H1 (manuell getriggert, da noch nicht im Update Branch)

 

Soweit hatte ich keinen Crash, ich blicke aber auf lediglich 2h Betrieb.

In den 2h habe ich fast durchgängig

- FurMark,

- h2testw, und

- Prime95

laufen lassen, um mal das System in verschiedenen Dimensionen zu stressen.

 

Bislang nichts.

Heute Abend werden nochmal Noobs auf Miramar/Erangel/Vikendi sowie Headcrabs in City 17 ihrer Kopfbehaarung entledigt - ich halte Euch auf dem Laufenden.

aleX300
Contributor
Nachricht 77 von 224
989 Aufrufe
Nachricht 77 von 224
989 Aufrufe

Also ich hab gestern nun auch mal den hybrid Modus probiert.

Ansonsten alles beim alten gelassen.

DDR läuft auf 3200mhz.

3 Stunden ohne Probleme.

 

Also ich bin kein Fachmann, aber der hybrid Modus kann doch unmöglich die Lösung sein.. 

 

Major_ToM
Professor
Nachricht 78 von 224
981 Aufrufe
Nachricht 78 von 224
981 Aufrufe

Hallo @dagr und danke für die Frage.
die genauen Absatzzahlen kennen wir nicht, aber der überwiegende Teil der Nutzer (und das ist vielleicht das Kuriose) sammelt sich in genau diesem Thread, Wir drehen drehen dsbzgl. aktuell nochmal eine größere Runde und haben Mitte der Woche ggf. eine genauere Übersicht.

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
othc
Trainee
Nachricht 79 von 224
970 Aufrufe
Nachricht 79 von 224
970 Aufrufe

@aleX300 

Den Hybrid-Modus sehe ich auch (intuitiv) nicht als realistische Lösung. Höchstens durch einen Seiteneffekt (evtl wird OHNE Hybrid-Modus das Netzteil zu kühl!? dont know)

 

Bei Hybrid-Modus ein (Knopf raus) ist ja bis 275W Leistung der Lüfter des Netzteils aus.

Das heißt hingegen: Bei Hybrid-Modus aus sollte es in jedem Fall kühler sein. 

Major_ToM
Professor
Nachricht 80 von 224
968 Aufrufe
Nachricht 80 von 224
968 Aufrufe

Hallo @mtwhossa 


@mtwhossa  schrieb:

Grüße @Major_ToM …wir sind auf einer Lan mit 2 X20 Rechnern die beide den selben Fehler haben…Das heißt es „muss“ etwas mit der Hitze zu tun haben und/oder mit dem Netzteil welches dann aufgrund der höheren Temperatur mehr Leistung bringen muss und dies evtl nicht kann? …“Korrektur* - ein Absturz aber kein bluescreen bisher 😉


Ohne einen der PC´s gesehen zu haben wäre mir das eigentlich zu einfach, denn dann hätten wir viele tausende Servicefälle. Aber wie gesagt: Die Technik ist an dem Thema dran, das kann ich bestätigen

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
223 ANTWORTEN 223