abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

High-End-Gaming-PC Hunter X20 (MD34445) dauernd restarts

GELÖST
205 ANTWORTEN 205
bigmama1009
Trainee
Nachricht 1 von 206
24.202 Aufrufe
Nachricht 1 von 206
24.202 Aufrufe

High-End-Gaming-PC Hunter X20 (MD34445) dauernd restarts

hab jetzt knapp ne woche den rechner, aber ich werde dauernd mit restarts belästigt.
hab zb schon die hz zahl des monitors auf 60 reduziert, g sync ausgemacht, mittlere qualität beim game gewählt (bdo)
aber die abstürze bestehen weiter, unregelmässig
hat jmd das selbe problem oder besser noch, weiss jmd abhilfe?

205 ANTWORTEN 205
dagr
Trainee
Nachricht 51 von 206
1.223 Aufrufe
Nachricht 51 von 206
1.223 Aufrufe

Ich hab mein System im zweiten M2 slot auf einer größeren NVMe laufen. Wenn aber die SSD im ersten Slot überhitzt, dann überhitzt die SSD im zweiten M2 Slot direkt unter der Graka erst recht, denke ich.

Andi
Master Moderator
Nachricht 52 von 206
1.135 Aufrufe
Nachricht 52 von 206
1.135 Aufrufe

Hallo @mtwhossa.

 

Ja danke, ich habe mittlerweile auch noch von 2 weiteren Usern ein Logfile bekommen und diese an die Technik weitergegeben. Wenn es Neuigkeiten gibt, melde ich mich.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
dagr
Trainee
Nachricht 53 von 206
1.049 Aufrufe
Nachricht 53 von 206
1.049 Aufrufe

POTENTIELLER FIX GEFUNDEN

 

Um meine GPU über längeren Zeitraum konsistent zu belasten, habe ich mir einen Ethereum Miner installiert. Nach 1-2 Stunden hat mein PC dann immer rebootet. Ich habe einen anscheinend fehlenden Treiber installiert und siehe da, der PC lief über 8 Stunden am Stück ohne crash. Um meinen Lösungsansatz zu verifizieren, habe ich einen Freund von mir mit dem gleichen PC darum gebeten den Miner bei sich laufen zu lassen. Auch bei Ihm kam es nach einer Stunde zum reboot. Nachdem er die Treiber installiert hat, lief auch bei ihm der miner >5h ohne reboot. Wir konnten es noch nicht beim Gaming verifizieren, aber hier können hoffentlich andere aus diesem Thread helfen und berichten, ob die folgenden Schritte ihnen helfen.

 

1. MSI Center aus dem Microsoft Store installieren

dagr_0-1624533331345.png

 

2. Im MSI Center unter Support => Live Update den "Scan" button betätigen

dagr_1-1624533387429.png

 

3. Hier haben wir die folgenden Treiber installiert: Intel Chipset Drivers, Intel ME Drivers und Intel SGX

dagr_2-1624533401452.png

Welcher Treiber davon das Problem löst, weiß ich leider nicht.

 

Das sollte es schon gewesen sein! (Am Rande, das BIOS am besten nicht auf 1.70 upgraden, anscheinend brickt das bei manchen das Motherboard)

Ich hoffe dass das Nachrüsten der Treiber das Reboot Problem löst und ich würde mich freuen, wenn das ein paar User hier verifizieren könnten 🙂

 

Vielen Dank an @othc fürs testen

Major_ToM
Professor
Nachricht 54 von 206
1.031 Aufrufe
Nachricht 54 von 206
1.031 Aufrufe

Hallo @dagr und @othc ,

 

danke für´s Herumexperimentieren und den potenziellen Lösungsansatz. Da kann man gerne ein paar Kudos spendieren.
Haltet uns auf jeden Fall auf dem Laufenden, wenn es bei euch bzw. euren Systemetwas Neues gibt. Wir bleiben unsererseits natürlich ebenso weiter am Ball.

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
aleX300
Contributor
Nachricht 55 von 206
1.001 Aufrufe
Nachricht 55 von 206
1.001 Aufrufe

Danke @dagr fürs probieren.

Bei mir sind alle Treiber von Intel auf dem neuesten Stand. Das Problem besteht aber trotzdem. 

 

1624537011913986321035680881101.jpg

 sieht bei mir so aus 😞

 

und so: 

aleX300_0-1624539349603.png

 

Interessanterweise will er den Realtek Ethernet Treiber nicht installieren, das kann ich x-mal versuchen und er macht es nicht. 

 

@Major_ToM wisst ihr schon wann wir da was aus der Technik hören?

mtwhossa
Apprentice
Nachricht 56 von 206
995 Aufrufe
Nachricht 56 von 206
995 Aufrufe

Ich habe ebenso die Treiber bereits installiert aber das Problem besteht weiterhin

mtwhossa
Apprentice
Nachricht 57 von 206
973 Aufrufe
Nachricht 57 von 206
973 Aufrufe

bei mir geht mittlerweile kein Spiel mehr ohne dass es sofort einen bluescreen mit clock watchdog timeout Meldung gibt

BadBird
Beginner
Nachricht 58 von 206
932 Aufrufe
Nachricht 58 von 206
932 Aufrufe

Hallo, habe das gleiche Problem! Bei egal welchem Spiel stürzt der PC ab und startet automatisch neu. Das Bild bleibt stehen und gleichzeitig folgt kurz ein schriller Ton dann kommt ein Black Screen und der PC fährt neu hoch als wäre nichts gewesen. Habe es mittlerweile täglich und an guten Tagen auch 3 mal. 

jstsven
Newcomer
Nachricht 59 von 206
903 Aufrufe
Nachricht 59 von 206
903 Aufrufe

Ich habe genau dasselbe Problem. Ebenfalls Medion Erazer X20 von Aldi Süd bestellt und lief für 1 Tag ohne Probleme (beim einrichten habe ich ja kein Spiel gestartet) und sobald ich nach 1 Tag angefangen habe  aktiv zu spielen, restartete der PC mitten im Spiel obwohl Temperaturen um die 50 Grad Celsius waren. Da hat sich bisher um die 15 mal wiederholt bis ich es aufgehört habe zu versuchen.

 

Ich bitte um Aufklärung, da man bei diesem Preis doch verlangen kann, dass der PC auch richtig läuft.

othc
Trainee
Nachricht 60 von 206
894 Aufrufe
Nachricht 60 von 206
894 Aufrufe

Hi zusammen,

 

der Fix von @dagr und mir scheint nicht zu klappen. Es läuft jetzt zwar besser, ist aber gerade nach etwas mehr als 2h zocken gecrasht.

Vorher ist es immer nach circa 1h abgestürzt. Bei einem nicht-grafiklastigen Spiel (The Escapist 2).

Also irgendwie schon eine Verbesserung, aber weiterhin nicht okay.

 

😞

205 ANTWORTEN 205