abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Graka Einstellungen, Lüftersteuerung und Soundqualität beim Erazer Beast X20 (Aldi, Sept 2021)

1 ANTWORT 1
iMoody
Newcomer
Nachricht 1 von 2
105 Aufrufe
Nachricht 1 von 2
105 Aufrufe

Graka Einstellungen, Lüftersteuerung und Soundqualität beim Erazer Beast X20 (Aldi, Sept 2021)

Hallo zusammen,

 

zugegeben, die erste Frage mag sehr noobig klingen, aber nach mehr als 15 Jahren bin ich nun gezwungenermaßen durch das Gaming Re-Windows-User (bin am Mac eigentlich zu Hause). so; das nur zur Rechtfertigung folgender Fragen/Sachverhalte:

1. Ich komme nicht ganz klar mit den Einstellungen der Grafikkarte. Ich habe in den globalen Einstellungen der NVIDIA Systemsteuerung in "3D Einstellungen verwalten" die Automatische Auswahl angewählt, in der Hoffnung, dass wenn ich z. B. Minecraft spiele und dort den Seus-Shader verwende, automatisch die RTX3070 dafür verwendet wird. Dem scheint aber nicht so zu sein, da der Shader garnicht erst ans Laufen kommt. Stell ich dann aber als bervorzugten Grafikprozessor den NVIDIA Hochleistungsprozessor ein, läuft alles gut... (Leider anscheinend für kühlende Komponenten zu gut, was uns zu Problem 2 führt:)

 

2. Das hat zur Folge, dass der Lüfter unfassbar laut wird (Einstellung Enthusiast oder im englischen Gaming). Das ist auch so bei Fortnite und wahrscheinlich allen anderen grafikhungrigen Anwendungen. Es fliegen einem schier die Ohren weg. Entweder das ist die große Achillisverse des Gerätes oder ich weiß nicht, wie ich die Lüftersettings entsprechend anpassen kann... Das müsste eigentlich etwas angenehmer sein in meiner Welt, denn die Dinger drehen auf Hochtouren 😉

 

3. ...und hier hoffe ich auf gute Tipps! 🙂
Der Sound über die verbauten Lautsprecher ist ja mal mehr als Bescheiden. Mir ist schon klar, dass ich hier keine Soundwunder wie an meinem Macbook erwarten darf, aber was an meinem X20 raus kommt, ist so unterirdisch schlecht, dass es mir schwerfällt, euch zu beschreiben wie es klingt. 
Ich sag mal so: Stereosound ist vorhanden, ja. Aber es klingt wie aus einem schlechten Hochtöner und dazu äußerst dünn. Bässe und Mitten sind praktisch nicht vorhanden. Wähle ich ein anderes Soundprofil aus, wird es sogar noch schlimmer. Je nachdem klirrt der Sound, wenn man etwas lauter stellt.

Ein Kollege von mir hat das X25 und da klingt es einigermaßen gut.

 

Ich wäre für Hilfe, Tipps und Lösungen äußerst dankbar und bedanke mich im Vorfeld aufs herzlichste!

1 ANTWORT 1
Andi
Master Moderator
Nachricht 2 von 2
82 Aufrufe
Nachricht 2 von 2
82 Aufrufe

Hallo @iMoody und herzlich willkommen in der Community.

 

Da mir das Gerät aktuell nicht vorliegt, kann ich leider keine Tests vornehmen. Vielleicht könnten aber andere User ein paar Tipps geben, die das Gerät auch besitzen.

 

@asdfasdf 

@StefStro 

@EsZett 

 

Wärt ihr so nett, hier einmal zu unterstützen?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
1 ANTWORT 1