abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

G-Sync funktioniert nicht im Volbidlmodus / Erazer X7851

Apprentice
Nachricht 1 von 21
523 Aufrufe
Nachricht 1 von 21
523 Aufrufe

G-Sync funktioniert nicht im Volbidlmodus / Erazer X7851

Hallo,

 

ich habe einen Medio Erazer X7851 Laptop.

 

Folgende Problematik in z.B. Fortnite: Spiele ich ohne G-Sync, erreiche ich dort bei nativer Auflösung ca. 250-300 FPS. Allerdings fühlt sich das Bild überhaupt nicht flüssig an und ist kein Vergleich zu aktiviertem G-Sync. Nun ist es so, dass G-Sync bei mir im Vollbildmodus nicht funktioniert. Sobald ich Fortnite im "Vollbild im Fenster"-Modus starte, funktioniert es. Es ist auch so, dass die FPS im Vollbildmodus nicht begrenzt werden aber im Fenstermodus werden diese korrekt auf 1-2FPS unter unter Pane-Hz begrenzt.

 

Habe von dem Problem gelesen, allerdings scheint es eigentlich immer andersrum zu sein, dass es im Fenstermodus nicht geht.. Habe nun schon alles mögliche versucht, bekomme G-Sync im Vollbild allerdings nicht aktiviert. Habe auch schon die FPS manuell begrenzt. Alles ohne Erfolg. Cleaninstall vom neusten Nvidia-Treiber auch vorgenommen.

 

Üœbersehe ich vllt eine Kleinigkeit oder mache ich etwas falsch?

20 ANTWORTEN 20
Apprentice
Nachricht 2 von 21
516 Aufrufe
Nachricht 2 von 21
516 Aufrufe

Re: G-Sync funktioniert nicht im Volbidlmodus / Erazer X7851

Hallo,

 

ich bin mit dem Nvidia Support nun eine ganze Litanei an Vorkehrungen durchgegangen - ohne Erfolg.

 

Wir haben noch noch nach einem neuen Chipsatz bzw. BIOS Treiber für das X7851 gesucht, allerdings nichts gefunden. Wurde hier nie etwas für das X7851 veröffentlicht?

 

Der Nvidia Support war der Meinung, dass es wohl am Laptop selbst liegen würde !? 

Sind hier bereits Problemfälle bekannt?

 

Superuser
Nachricht 3 von 21
507 Aufrufe
Nachricht 3 von 21
507 Aufrufe

Re: G-Sync funktioniert nicht im Volbidlmodus / Erazer X7851

Hallo @nanu89

 

- wie sieht Deine G-Sync Einstellung im Nvidea Controll Panel aus, kannst Du davon mal einen Screen machen?

NvideaControlPanel.pngWas ist bei Dir aktiviert/ ausgewählt?

 

- wie ist die Taktfrequenz von Deinem Bildschirm eingestellt?

Beispiel:

nvidia-control-panel-native-resolution.png

 

Am besten auch Screenshots von Deinen Grafikeinstellung in Fortnite, dann könnte man mal versuchen das nachzustellen.

 

Wenn Dein Bildschirm z.B. auf 75 Hz läuft, macht es eigentlich keinen Sinn Fortnite auf unendlich FPS laufen zu lassen.

Dann in Fortnite lieber 60Fps einstellen, G-Sync an und alles ist fluffig. (Problem bei Fortnite ist, das man die FPS nicht frei selbst wählen kann, soweit mein letzter Stand)

 

Aber schicke mal erstmal Deine Settings, danke.

 

Gruß

 

Fox

 

 

Apprentice
Nachricht 4 von 21
494 Aufrufe
Nachricht 4 von 21
494 Aufrufe

Re: G-Sync funktioniert nicht im Volbidlmodus / Erazer X7851

Hallo,

 

egal welche G-Sync Einstellungen (Vollbild oder Vollbild und Fenster) - es funktioniert nicht im Vollbildmodus.

 

Die Taktfrequenz liegt bei 103Hz - lt. Aussage in einem anderen Thread ist die max. Range dieses Panels bei 110Hz.

Allerdings funktionieren bei mir max. 103Hz.

 

Bei den Settings in Fortnite habe ich auch schon alles mögliche versucht. Ohne Erfolg.

 

Nochmal zur Übersicht:

 

- Vollbild im Fenster =  Der Treiber kappt die FPS auf ca. 102, ohne mein Zutun. = G-Sync funktioniert einwandfrei.

- Vollbild = FPS gehen über 102, obwohl G-Sync lt. Overlay aktiv = G-Sync "läuft" trotzdem nicht

                  Auch wenn ich die FPS in der Fortnite Konfig manuell auf unter 100 kappe - G-Sync läuft nicht.

                  Auch Aktivierung von vertikaler Synchro. im Nvidia Panel (gleichzeitig ingame vert.Synchro. aus in Fortnite) geht nicht.

                  Hier werden dann die FPS auf 75 gekappt =G-Sync läuft trotzdem nicht.

 

Ich kann einfach einstellen was ich will - Ich bekomme G-Sync im Vollbild nicht "aktiv".

 

Folgende Einstellungen habe ich auch bereits erfolglos getestet:

 

- Komatibilität aller in Frage kommenden Dateien auf "Vollbildoptmierungen deaktivieren" gesetzt

- Andere Auflösungen / niedrigere Taktfrequenzen getestet

- FPS mit Nvidia Inspector manuell gekappt

- verschiedene Grafikkartentreiber gestestet

                  

Superuser
Nachricht 5 von 21
476 Aufrufe
Nachricht 5 von 21
476 Aufrufe

Re: G-Sync funktioniert nicht im Volbidlmodus / Erazer X7851

@nanu89

 

ich würde in den Hz Settings, erstmal wieder zurück auf den Werksstandard geben.

Was hilft es Dir die Taktfrequenz auf 103 zu setzen wenn Fortnite das gar nicht so anbietet?

 

Da scheint mir sehr viel verstellt, was ich so aus der Ferne nur schwer beurteilen kann.

Eigentlich kann man mit den normalen Nvidea Einstellungen, schon alle benutzerdefinierten Auflösungen und Hz Zahlen einstellen, ein zusätzliches eingreifen mit Nvidia Inspector halte ich eher für schädlich.

 

Ich würde Vorschlagen mal nen kommpletten Werksreset machen, um wieder einen vernünftigen Einstieg zu bekommen und keine "Tuning" Software drauf zu machen?

 

Die originalen Geforce Experience Optimierungen Settings z.B. empfinde ich immer als sehr gut abgestimmt und kann die sehr empfehlen.

Apprentice
Nachricht 6 von 21
463 Aufrufe
Nachricht 6 von 21
463 Aufrufe

Re: G-Sync funktioniert nicht im Volbidlmodus / Erazer X7851

Ganz ehrlich? Warum sollte ich nur auf 75Hz stellen, wenn das Panel deutlich mehr kann? Der Unterschied zu ca. 100Hz ist meiner Meinung nach extrem bemerkbar. Und - klar bietet Fortnite 103Hz an – im Fenstermodus klappt es doch wunderbar. Das hat überhaupt nichts mit dem Spiel an sich zu tun..? Die „Tuningsoftware“ wurde ja nur als Test genutzt, um die Optionen auszuschließen, dass es daran liegen könnte. Wurde auch sofort wieder „deinstalliert“. Das Problem bestand ja schon davor. Im Großen und Ganzen habe ich eigentlich kaum etwas an den Einstellungen so verändert, dass ein „Werksreset“ etwas bringen würde. Das Problem besteht ja von Anfang an. Eigentlich funktioniert ja alles so wie es soll, so lange Spiele im Fenstermodus aufgeführt werden. Stellt sich ja nur die Frage, warum das System die getätigten Einstellungen im Vollbildmodus nicht umsetzt. Gibt es denn keine Chipsatz/BIOS Updates zum X7851?
Superuser
Nachricht 7 von 21
458 Aufrufe
Nachricht 7 von 21
458 Aufrufe

Re: G-Sync funktioniert nicht im Volbidlmodus / Erazer X7851

Mein letzter Stand bei Fortnite war das man die FPS nur auf 60 oder 120 Stellen kann und keinen freien Wert bestimmen kann. (Gabs da mittlerweile ein Update, das man das bei Fortnite in der Oberfläche konfigurieren kann?)

Apprentice
Nachricht 8 von 21
455 Aufrufe
Nachricht 8 von 21
455 Aufrufe

Re: G-Sync funktioniert nicht im Volbidlmodus / Erazer X7851

Ja, es ist möglich über die Konfigdatei die FPS manuell zu definieren. Dies habe ich bereits erfolglos gestestet.

Superuser
Nachricht 9 von 21
452 Aufrufe
Nachricht 9 von 21
452 Aufrufe

Re: G-Sync funktioniert nicht im Volbidlmodus / Erazer X7851

Ich such die Tage mal alle meine Settings inkl Fortnite raus und geb die durch.
Superuser
Nachricht 10 von 21
443 Aufrufe
Nachricht 10 von 21
443 Aufrufe

Re: G-Sync funktioniert nicht im Volbidlmodus / Erazer X7851

Hallo @nanu89

 

anbei eine Übersicht meiner Settings.

Wichtig noch vorab: Im meinem Erazer ist ja sowohl eine Intel HD auf der CPU als auch eine eigene Nvidia Grafikkarte. Ich verwende ausschließlich und durchgehend die Nvidiakarte, die Intel HD ist bei mir nie aktiv. :

Unbenannt.16.jpg

 

 

 

Hier dann noch mal der Querschnitt meiner Einstellungen:

V-Sync in Games mache ich immer aus. FPS Begrenzer ist eigentlich mein liebstes Mittel, wenn es das SPiel direkt im Menü zulässt.

Bei Fortnite lasse ich bei der Einstellung 60 abregeln, da mein Bildschirm keine 120Hz packt.

 

Unbenannt.05.jpgUnbenannt.06.jpgUnbenannt.07.jpgUnbenannt.08.jpgUnbenannt.09.jpgUnbenannt.10.jpgUnbenannt.11.jpgUnbenannt.12.jpgUnbenannt.13.jpgUnbenannt.14.jpgUnbenannt.15.jpg

 

Vielleicht hilft es ja.

 

Gruß

 

Fox