abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Erazer X6805 - Webcam nicht ansprechbar - 0xA00F4292<PhotoCaptureStartTimeout>

3 ANTWORTEN 3
MG-Web
Beginner
Nachricht 1 von 4
340 Aufrufe
Nachricht 1 von 4
340 Aufrufe

Erazer X6805 - Webcam nicht ansprechbar - 0xA00F4292<PhotoCaptureStartTimeout>

Hallo Community,

bin am verzweifeln und bitte um Schwarmwissen. Ich habe für meine Tochter im HomeSchooling bei Medion Fabrikverkauf im November einen Laptop gekauft (Medion X6805 Erazer MD61109) ohne OS. Habe den RAM auf 16GB aufgerüstet und folgende Software aufgespielt: MS Windows 10 Pro, MS Office 2019 Paket, Steam, Chrome-Browser, F-Secure Sicherheitspaket.
HomeSchooling wird über I-Serv (also Browserbasierend) genutzt. Meine Tochter ist Teil meines Microsoft Family Accounts.
Alles funktionierte hervorragend. Auch die Webcam-Unterstützung.

Vor ein paar Tagen funktionierte plötzlich der Zugriff der Webcam nicht mehr bei I-Serv. Keine Fehlermeldung, sondern einfach schwarzes Bild (Ton ging aber). Hatte dann in die Kamera-App geguckt, da diese ja Ausgang aller Zugriffe ist. Auch hier war kein Videobild. Die Kamera registriert den Zugriff (LED neben Kamera leuchtet), aber alles bleibt schwarz. Videoaufnahmen starten zwar (also das schwarze Bild mit Sekundenanzeige für die Aufnahme), werden aber nicht gespeichert. Es kommt auch keine Fehlermeldung.
Wenn ich auf die Fotofunktion umschalte (auch alles schwarz) und auslöse, kommt nach 10 Sekunden die Meldung "0xA00F4292<PhotoCaptureStartTimeout>".

 

Ich hatte versucht die Medion-Hotline für PC-Support und den Medion Fabrikverkauf zu erreichen. Beides seit 2 Tagen ohne Erfolg. Also habe ich mich selber erstmal auf Spurensuche und Problemlösung begeben.

Als erstes habe ich geprüft, ob es Windows-Updates an dem Tag gab, die irgendwas geändert haben. War aber nicht.
Dann wie folgt:
- Treiber im Gerätemanager geprüft, deinstalliert, neu installiert. (Der Standard-Treiber von Microsoft aus 2006 ist hinterlegt und hatte ja auch vorher funktioniert).
- Datenschutz und Freigabe der Kamera überprüft
- Geprüft ob es eine dezidierte Kamerataste gibt z.B. FN+F9 (gibt es an diesem Laptop nicht).
- Firewall (F-Secure und Windows Defender), sowie Freigaben im privaten und öffentlichen Netzwerk
- Im CMD die WDS (Deployment Servicing Tool) prüfen, reparieren, wiederherstellen lassen. Alles fehlerfrei. Danach "sfc /SCANNOW" ebenfalls fehlerfrei.
- Die Treiber von der Medion-Seite nochmal installiert (es gibt keinen speziellen Kamera-Treiber, aber ich habe z.B. den Chipsatztreiber erneut installiert).
- Die Medionsoftware GameCenter erneut installiert (da es im Januar ein Update gab). Diese steuert aber eher die Lüfter und RGB-Tastenbeleuchtung).
- Eine Launch-Software gibt es für diesen Laptop nicht.
- In der Registry den Eintrag "Enable Frame Server Mode" in DWORD 1 und 2 getestet unter der Windows Media Foundation/Platform (simuliert quasi eine dezidierte Kamera-Taste).

Alles half nichts. Das Kamerabild zeigt sich nicht. Auch natürlich nicht bei anderen Softwaren wie Skype, Team usw.

 

Ich habe dann die Windows Wiederherstellung laufen lassen. Einmal mit persönlichen Daten behalten, danach geprüft; keine Änderung. Dann noch einmal ohne Datenbehalten. Ebenfalls keine Änderung.

 

Nachdem das Problem immer noch bestand, habe ich kurzen Prozess gemacht und den Laptop komplett gelöscht, BIOS auf Werkseinstellung zurückgesetzt und Windows sauber neu installiert ohne jegliche Zusatzsoftware.

Danach bestand (zu meinem Erstaunen) das Problem immer noch. Sowohl mit dem Stand der Installation (ich glaube vom Herbst 2020), als auch nach allen Updates. Ich habe auch quasi auf dem sauberen System nochmal die o.g. Schritte durchlaufen und jetzt bin ich mit meinem Latein am Ende.

 

Könnte es vielleicht doch eher ein Hardware-Fehler sein?


Habt Ihr noch andere Ideen?

Vielen Dank für Eure Unterstützung.
VG, Markus

 

3 ANTWORTEN 3
daddle
Superuser
Nachricht 2 von 4
339 Aufrufe
Nachricht 2 von 4
339 Aufrufe

@MG-Web 

 

Das ist ja blöd. Kauft man sich so einen hochgerüstetes teuren Laptop (Nur für Home-Schooling ist doch ein wenig überdimensioniert?), und dann fällt ein Teil aus.

Du hattest geschrieben  du hattest den Laptop komplett gelöscht? Auch die D-Partition, also die ganze Festplatte, oder nur die C_Partition mit Windows drauf?.

 

Es gibt (oder gab) die Möglichkeit, den Rechner mit der F11 Taste gedrückt zu starten, dann kommt man ins Power-Recover, dass den Auslieferzustand wiederherstellt. Wenn Du aber auch D gelöschst hast ist davon alles weg. Damit aber wüsste man zumindest,  das Laptop auf Auslieferzustand wiederhergestellt, ob die Kamera noch HW mäßig ganz ist und funktioniert.  

 

Und hattest Du dir wenigstens das Verzeichnis D:\Drivers und  Tool extern gesichert?

 

Was steht denn im Geräte-Manager; gibt es da eine Fehlermeldung; auch mal unter USB nachsehen. Gibt es überhaupt eine eigenständige Kategorie Kamera?

 

Einen Privacy Schalter gibt es an dem Notebook nicht, der Cam und Micro gleichzeitig deaktiviert? Habe in der BDA nichts dazu gefunden.

 

Wenn nichts hilft  musst Du sonst den Laptop an den Service einschicken.

 

Gruss, daddle

MG-Web
Beginner
Nachricht 3 von 4
332 Aufrufe
Nachricht 3 von 4
332 Aufrufe

Hallo @daddle 

 

danke für deine Antwort.

Ich hatte diesen Laptop gekauft, da a) meine Tochter so langsam zum Gamer wird und b) der Preis am BlackFriday einfach unschlagbar war für dieses Gerät. Das HomeSchooling war nur noch i-Tüpfelchen.

 

Normalerweise geb ich Dir recht mit der Recovery-Funktion. Da ich aber den Laptop ohne OS gekauft habe, war nichts auf der Festplatte. Die entsprechenden Tools und Treiber kann man ja von der Medion-Seite herunterladen.

Also leider keine Lösung.

 

Ich ärgere mich ja auch schwarz, das ich nicht direkt nach der Einrichtung ein BackUp gemacht habe. Nimmt man sich ja nach jeder Einrichtung vor (und macht es dann meistens nicht).😀🙈

 

Einen Privacy-Schalter gibt es bei diesem Laptop nicht.

 

Ich glaube auch das ich um den Service nicht herumkomme. Leider habe ich immer noch niemanden an der Hotline erreicht. Vielleicht klappt es ja morgen.

 

VG, Markus

daddle
Superuser
Nachricht 4 von 4
330 Aufrufe
Nachricht 4 von 4
330 Aufrufe

@MG-Web 


@MG-Web  schrieb:

Da ich aber den Laptop ohne OS gekauft habe, war nichts auf der Festplatte. Die entsprechenden Tools und Treiber kann man ja von der Medion-Seite herunterladen.

Leider ja nicht . Die Tools, da zum Teil mit Fremdlizenzen nicht, und Treiber gibt es seit dem neuem Windows Treiber-Modell nur noch über Windows-Update.


@MG-Web  schrieb:

Hallo @daddle 

 

danke für deine Antwort.

 

Ich glaube auch das ich um den Service nicht herumkomme. Leider habe ich immer noch niemanden an der Hotline erreicht. Vielleicht klappt es ja morgen.


Wenn Du durch kommst, direkt dir per eMAil einen Einsendeschein mit Paketschein zuschicken lassen.

 

Gruss, daddle 

3 ANTWORTEN 3