abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Erazer X17803 Startprobleme (DirectX9.0 /DirectX11.0)

New Voice
Nachricht 1 von 4
191 Aufrufe
Nachricht 1 von 4
191 Aufrufe

Erazer X17803 Startprobleme (DirectX9.0 /DirectX11.0)

 

Hallo zusammen,

 

Ich besitze seit kurzem das Erazer X17803. 

Es wird hauptsächlich für CAD Anwendungen genutzt. Mit einem CAD Programm (ArchlineXP 2019) das auch DirectX9.0 verwendet.

Bei der Installation des CAD´s  wird jedesmal gleich abgefragt ob Direct X9.0 / Direct X11.0 auch mit installiert werden soll. Das bestätige ich immer und installiere es mit.

Seit einiger Zeit, wenn Windows Updates fährt (oder ein anderes mir nicht bekanntes Problem), startet der Computer nicht mehr. Er zeigt nach dem bedienen des Einschaltknopfes den Erazer Medion Startbildschirm und die Punkte die sich im Kreis drehen, startet aber dann nicht weiter.

Ich habe Backups gemacht und Restore diese, dann läuft der Computer wieder eine Weile (auch mit mehrmaligem hoch und runterfahren), bis irgendwann wieder nur der Erazer Medion Startbildschirm... erscheint, und dann nicht weiter startet auch nach stundenlangem abwarten.

Nachdem ich die Updates von Windows in einzelnen schritten installiert habe, und wieder ein Backup gemacht habe, ist trotzdem nach kurzer Zeit wieder das Problem aufgetaucht.

Auch das Werkreset habe ich versucht, das hat auch nicht funktioniert, der Laptop hat wieder nur den Medion Startbildschirm angezeigt.

Jetzt meine Frage, womit kann das zu tun haben? Kann das mit der Installation des CAD Progamms zu tun haben?

Ich habe das CAD Progamm mittels des Progammes Revo Uninstaller deinstalliert, da ich immer die Demo Version des CAD Programms verwende. Hier lasse ich immer das Sentinel Treiber in der erweiterten Deinstallation mit deinstallieren, kann das damit zu tun haben?

 

Was muss ich machen?

Danke für eure Antworten

 

Viele Grüße 

kiwikon

3 ANTWORTEN 3
Highlighted
Superuser
Nachricht 2 von 4
183 Aufrufe
Nachricht 2 von 4
183 Aufrufe

Re: Erazer X17803 Startprobleme (DirectX9.0 /DirectX11.0)

@kiwikon 

Probiere es doch einmal aus die Treiber nicht mit zu deinstallieren, und auch nur die einfache Deinstallation machen, aber dann verbleiben wohl Installationsreste die ein  erneutes Benutzen des Demoprogrammes verhindern würden? Und warum immer ein Demo-Programm, und immer wieder erneute Installationen?

Bei dem daraus resultierendem Theater wäre mir das zu umständlich und zeitraubend.

 

Gruus, daddle

Highlighted
New Voice
Nachricht 3 von 4
120 Aufrufe
Nachricht 3 von 4
120 Aufrufe

Re: Erazer X17803 Startprobleme (DirectX9.0 /DirectX11.0)

Hallo Daddle, 

Danke.

Ich glaube ich habe das Problem gefunden, es hatte nicht mit DirectX9.0 oder 11.0 zu tun.

Es hatte mit der Windows Updates zu tun, meine Kinder wollten meinen Laptop nach einem Update hochfahren, konnten ihn aber nicht bis zum Schluss hochfahren, da die Gesichtserkennung eingeschaltet war. Sie drückten dann auf den Aus Knopf, danach ließ sich Windows nicht mal mehr mit F9 und dem Abgesicherten Modus hochfahren. Dies  ist mir jetzt schon ein paar mal passiert, da meine Kinder mir das ja auch nicht auf die Nase binden 😉

 

Danke nochmals.

Gruß Kiwikon

 

Highlighted
New Voice
Nachricht 4 von 4
119 Aufrufe
Nachricht 4 von 4
119 Aufrufe

Re: Erazer X17803 Startprobleme (DirectX9.0 /DirectX11.0)

Hallo Daddle,

 

Die Demoversionen habe ich immer installiert, da ich diese für das Geschäft vorab ausprobiere ob diese stabil laufen, und auch um die neue Software im Unternehmen zu etablieren.

Das ist quasi ein Hobby von mir. Damit verdiene ich mein Geld.

Zudem ist ein neues Programm (CAD) auch immer ein Risiko, wenn da Bug´s drin sind haben das gleich alle, und so kann ich im Homeoffice das vorab ausprobieren.

 

Gruß Konrad.