abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Erazer P15805 Fan Speed Settings setzen sich immer wieder auf automatisch

GELÖST
Highlighted
Trainee
Nachricht 1 von 12
703 Aufrufe
Nachricht 1 von 12
703 Aufrufe

Erazer P15805 Fan Speed Settings setzen sich immer wieder auf automatisch

Guten Abend,

ich habe nun seit einigen Tagen das P15805 Notebook und bin soweit zufrieden. Leider ist die Fankurve doch von Werk aus viel zu krass eingestellt. Dies würde ich einfach gerne ändern und habe ich auch gemacht:

 

FanSpeedSetting.png

 

Jedoch setzt sich die Einstellung nach einem Neustart immer wieder auf "AUTOMATISCH". Irgend eine Idee wie ich das beheben kann?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Trainee
Nachricht 8 von 12
432 Aufrufe
Nachricht 8 von 12
432 Aufrufe

Re: Erazer P15805 Fan Speed Settings setzen sich immer wieder auf automatisch

WICHTIG!

Unten ist der alte Beitrag, habe einfach mal den MSI Afterburner ausgeschaltet und zack das ControlCenter startet.

Mit der Version wird auch meine Einstellung bei der Fankurve gespeichert.

 

___________________________________

Also wie im Bild zu sehen ist habe ich auf jeden Fall die neue Version installiert bekommen:

Das ControlCenter selber öffnet sich nicht, läuft aber im Hintergrund(sehe ich an dem Trayicon bei dem ich mit rechtclick aus den Modus einstellen kann).

Wie hier im Bild zu sehen ist öffnet sich das ControlCenter beim klicken kurz(nur in der Taskleiste) und schließt sich nach 1-2 Sekunden wieder.

 

Von der Zusatzsoftware lässte sich nur Flexikey starten. Weder die Fan Speed Setting noch LED Keyboard Setting App lasen sich öffnen. Es passiert garnix. 

Lösung in ursprünglichem Beitrag anzeigen

11 ANTWORTEN 11
Master Moderator
Nachricht 2 von 12
629 Aufrufe
Nachricht 2 von 12
629 Aufrufe

Re: Erazer P15805 Fan Speed Settings setzen sich immer wieder auf automatisch

Hallo @Gurkenlord und herzlich willkommen in der Community.

 

Ich habe die Sache an die Fachabteilung weitergegeben. Sobald ich eine Lösung habe, melde ich mich wieder.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Master Moderator
Nachricht 3 von 12
599 Aufrufe
Nachricht 3 von 12
599 Aufrufe

Re: Erazer P15805 Fan Speed Settings setzen sich immer wieder auf automatisch

Hallo @Gurkenlord.

 

Kurzer Zwischenstand:

Wir konnten die Sache nachvollziehen und arbeiten an einer Lösung.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Trainee
Nachricht 4 von 12
595 Aufrufe
Nachricht 4 von 12
595 Aufrufe

Re: Erazer P15805 Fan Speed Settings setzen sich immer wieder auf automatisch

Super, denke mal da wird die Software irgendwo nicht ne variable auf true setzen und das wars.

Master Moderator
Nachricht 5 von 12
510 Aufrufe
Nachricht 5 von 12
510 Aufrufe

Re: Erazer P15805 Fan Speed Settings setzen sich immer wieder auf automatisch

Hallo @Gurkenlord.

 

Unter diesem Link findest du eine neue Version des ControlCenters. Das bereits installierte ControlCenter muss erst über "Apps und Features" deinstalliert und ein Systemneustart durchgeführt werden. Danach kannst du die neue Variante installieren.

 

Feedback gerne hier im Thread. Smiley (zwinkernd)

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Lea
New Voice
Nachricht 6 von 12
479 Aufrufe
Nachricht 6 von 12
479 Aufrufe

Re: Erazer P15805 Fan Speed Settings setzen sich immer wieder auf automatisch

Hallo Andi,

 

Update über den Link runtergeladen. Control Center und Control Center driver über Apps and Feature deinstalliert, danach Neustart. Danach Installation des Control Center aus dem Treiberpaket. Neustart. Lüftereinstellungen auf Benutzerdefiniert gesetzt und Änderungen vorgenommen. Neustart. Lüftersteuerung steht wieder auf automatisch.

 

Generell wird bei dieser Version des Control Center immer noch v1.30 angezeigt, genau wie vorher. Entweder es ist nicht die neue Control Center version in das Treiberpaket übernommen worden, oder die Version wurde nicht aktualisiert. Aber das ursprüngliche Problem ist bei mir nach wie vor vorhanden.

 

Grüße Lea

Master Moderator
Nachricht 7 von 12
457 Aufrufe
Nachricht 7 von 12
457 Aufrufe

Re: Erazer P15805 Fan Speed Settings setzen sich immer wieder auf automatisch

Hallo @Lea und herzlich willkommen in der Community.

 

Vielen Dank für dein Feedback.

 

@Gurkenlord:

Wie sieht es bei dir aus? Hilft der Download ebenfalls nicht? Bitte gib mir schnellstmöglich ein Feedback, damit ich notfalls nochmal nachhaken kann.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Trainee
Nachricht 8 von 12
433 Aufrufe
Nachricht 8 von 12
433 Aufrufe

Re: Erazer P15805 Fan Speed Settings setzen sich immer wieder auf automatisch

WICHTIG!

Unten ist der alte Beitrag, habe einfach mal den MSI Afterburner ausgeschaltet und zack das ControlCenter startet.

Mit der Version wird auch meine Einstellung bei der Fankurve gespeichert.

 

___________________________________

Also wie im Bild zu sehen ist habe ich auf jeden Fall die neue Version installiert bekommen:

Das ControlCenter selber öffnet sich nicht, läuft aber im Hintergrund(sehe ich an dem Trayicon bei dem ich mit rechtclick aus den Modus einstellen kann).

Wie hier im Bild zu sehen ist öffnet sich das ControlCenter beim klicken kurz(nur in der Taskleiste) und schließt sich nach 1-2 Sekunden wieder.

 

Von der Zusatzsoftware lässte sich nur Flexikey starten. Weder die Fan Speed Setting noch LED Keyboard Setting App lasen sich öffnen. Es passiert garnix. 

Lösung in ursprünglichem Beitrag anzeigen

Master Moderator
Nachricht 9 von 12
368 Aufrufe
Nachricht 9 von 12
368 Aufrufe

Re: Erazer P15805 Fan Speed Settings setzen sich immer wieder auf automatisch

Hallo @Gurkenlord.

 

Vielen Dank für deine Rückmeldung und das nachträgliche Bearbeiten deines Beitrags.

 

 


@Gurkenlord  schrieb:

habe einfach mal den MSI Afterburner ausgeschaltet und zack das ControlCenter startet.


Bisher war mir nicht klar, dass auch das Starten Probleme verursacht, Ich dachte, dass es nur um die Speicherung der Werte geht. Aber schön, dass du die Ursache gefunden hast..

 

 


@Gurkenlord  schrieb:

Mit der Version wird auch meine Einstellung bei der Fankurve gespeichert.


Prima, dann ist das Problem ja gelöst. Smiley (zwinkernd)

 

 


@Gurkenlord  schrieb:

Also wie im Bild zu sehen ist habe ich auf jeden Fall die neue Version installiert bekommen:


Dann kann der neue Download ja nicht falsch sein und es stellt sich die Frage, was @Lea anders macht, als du.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Trainee
Nachricht 10 von 12
290 Aufrufe
Nachricht 10 von 12
290 Aufrufe

Re: Erazer P15805 Fan Speed Settings setzen sich immer wieder auf automatisch


 


@Gurkenlord  schrieb:

habe einfach mal den MSI Afterburner ausgeschaltet und zack das ControlCenter startet.


Bisher war mir nicht klar, dass auch das Starten Probleme verursacht, Ich dachte, dass es nur um die Speicherung der Werte geht. Aber schön, dass du die Ursache gefunden hast..


Das ist interessanterweise auch ein Problem das erst ne Weile danach aufgetreten ist. Obwohl der MSI Afterburner vorher auch schon lief hat alles funktioniert, dann irgendwann ist das ControlCenter nicht mehr gestartet. Auch bei der neuen Version tritt das noch aus. Man kann das Controlcenter mit aktiviertem Afterburner teilweise nutzen wie schon beschrieben kann ich die Modi auch mit de Trayicon aktivieren.