abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Erazer Notebook X7849 bleibt manchmal beim start mit einem angeschlossenen Monitor (BenQ 2450)

GELÖST
5 ANTWORTEN 5
Explorer
Nachricht 1 von 6
1.363 Aufrufe
Nachricht 1 von 6
1.363 Aufrufe

Erazer Notebook X7849 bleibt manchmal beim start mit einem angeschlossenen Monitor (BenQ 2450)

Wie oben beschrieben taucht nach dem Erazer Start Logo kurz ein bunter streifen (ca. 2-3 cm groß) in der oberen Bildschirmhälfte des Notebooks auf. Danach wird es grau und der Laptop reagiert überhaupt nicht mehr. Das Notebook ist über ein Xbox One HDMI Kabel mit dem externen Monitor verbunden. Kann mir jemand weiterhelfen? Medion weiß dort selber nicht weiter 😕

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Master Moderator
Nachricht 6 von 6
2.037 Aufrufe
Nachricht 6 von 6
2.037 Aufrufe

Hallo @Samelus1998.

 

Danke für das Feedback. Deshalb predige ich auch immer, keine Registrycleaner, TuneUp-Utilities oder ähnliche Programme zu verwenden. Solche Tools machen oftmals mehr kaputt als fertig. Smiley (zwinkernd)

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

5 ANTWORTEN 5
Master Moderator
Nachricht 2 von 6
1.346 Aufrufe
Nachricht 2 von 6
1.346 Aufrufe

Hallo @Samelus1998 und herzlich willkommen in der Community.

 

Zunächst benötigen wir noch ein paar Infos.

 

1.

Bitte teile uns einmal die achtstellige Artikelnummer (MSN) deines Notebooks mit.

 

2.

In der Überschrift zu deinem Thread sprichst du von "manchmal". Kannst du irgend einen Zusammenhang mit anderen Aktionen erkennen? Wann genau bleibt der Bildschirm grau? Immer nur nach dem Aufwachen aus dem Standbymodus oder auch bei einem "Neustart" aus dem laufenden Betriebssystem heraus?

 

3.

Ist das Problem schon jemals aufgetaucht, als du keinen externen Monitor angeschlossen hattest?

 

4.

Bitte teste einmal verschiedene andere (im Idealfall kurze und hochwertige) HDMI Kabel. Oftmals kommen solche Fehler durch minderwertige Kabel zustande. Auch wen du jetzt der Meinung bist, bereits ein hochwertiges Kabel zu verwenden, bitte ich dich, trotzdem einmal 2 oder 3 andere Kabel zu testen. Ändert sich dann etwas an dem Verhalten?

 

5.

Teste bitte auch einmal einen anderen Monitor.

 

6.

Kann es eventuell an der Reihenfolge des Einschaltens liegen? Im Normalfall wird erst der externe Monitor eingeschaltet und dann das Notebook.

 

7.

Wie sieht es aus, wenn du den Schnellstart deaktivierst? Klappt es dann dauerhaft mit der Anzeige?

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Explorer
Nachricht 3 von 6
1.343 Aufrufe
Nachricht 3 von 6
1.343 Aufrufe

Hallo Andi,

zu 1 MSN: 30021465

zu 2 bei ganz normalem Anschalten mit Hilfe des Power Buttons

zu 3 nein

zu 4 dies ist leider das einzige HDMI Kabel

zu 5 ich besitze nur diesen

zu 6 ich schalte immer zuerst das Notebook und dann den Monitor an

zu 7 hat bis jetzt ohne schnellstart immer geklappt 

danke für deine Hilfe. Habe bereits den wahrscheinlichen Übeltäter gefunden. Im Kontrollcenter war die Einstellung separat voreingestellt. Ich habe die Einstellung auf MS Hybrid geändert und seitdem klappt es.

 

Nach Ändern der Einstellung fällt mir allerdings auf, dass der Maus Cursor (sowohl Touchpad, als auch angeschlossene Speedlink Maus manchmal nicht reagieren. dann bleibt der Mauszeiger kurz stehen. Hätten Sie dafür eine Lösung ? Vielen Dank für Ihre bisherige Hilfe.

 

Gruß Samuel

Master Moderator
Nachricht 4 von 6
1.337 Aufrufe
Nachricht 4 von 6
1.337 Aufrufe

Hallo @Samelus1998.

 

Schön, dass du den Fehler gefunden hast. Danke für dein Feedback. Smiley (zwinkernd)

 

Das Problem mit dem hakenden Mauszeiger habe ich noch nicht gehört. Was geschieht denn auf dem Notebook in diesen Momenten genau? Kann es sein, dass zu dem Zeitpunkt viele Anwendungen laufen oder das Notebook sonst irgendwie ausgelastet ist? Oder passiert das auch, wenn keine Programme im Hintergrund laufen und du nur den Pfeil auf dem Desktop bewegst?

 

Du könntest einmal den Touchpadtreiber neu installieren und dann nocheinmal testen.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Explorer
Nachricht 5 von 6
1.309 Aufrufe
Nachricht 5 von 6
1.309 Aufrufe

Hab die Lösung gefunden. Schuld war eine beschädigte Windows Installation (wahrscheinlich durch diverse Windows Registry Cleaner ausgelöst :/). Nach einer Neuinstallation funktioniert alles wieder.

 

 

Gruß Samuel

Master Moderator
Nachricht 6 von 6
2.038 Aufrufe
Nachricht 6 von 6
2.038 Aufrufe

Hallo @Samelus1998.

 

Danke für das Feedback. Deshalb predige ich auch immer, keine Registrycleaner, TuneUp-Utilities oder ähnliche Programme zu verwenden. Solche Tools machen oftmals mehr kaputt als fertig. Smiley (zwinkernd)

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

5 ANTWORTEN 5