abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Erazer Modell X6811 "Anzeigetreiber reagiert nicht mehr und wurde wiederhergestellt"

2 ANTWORTEN 2
Serva88
Beginner
Nachricht 1 von 3
1.198 Aufrufe
Nachricht 1 von 3
1.198 Aufrufe

Erazer Modell X6811 "Anzeigetreiber reagiert nicht mehr und wurde wiederhergestellt"

Guten Tag liebe Community,

 

 

ich fass vielleicht mal kurz und knapp zusammen was ich herausgefunden habe.

 

Laptop: Erazer X6811

Betriebssystem Windows 10 / teilweise gab es schon Anzeigetreiberprobleme unter Windows 7

Grafikkarte: Geforce GTX 460M

Treiber: 368.81

Lüfter ist komplett gereinigt und Wärmeleitpasten sind erneuert

Mainboard: Medion X681X, Intel DMI Host Bridge, PM55, Version E16F1IM7 Ver 1.08, 09/21/2010

Reaktionszeit GPU habe ich bereits erhöht: https://support.microsoft.com/de-de/kb/2665946

 

Erkenntnisse:

-Fehler Anzeigetreiberproblem kommt bei exakt 65°C des Grafikkartenchips

-mit erhöhen der Reaktionszeit, kommt der Fehler nun deutlich zeitverzögert. Die Temperatur der Grafikkarte steigt über 65 °C an

-der Laptoplüfter läuft trotz der hohen Grafikkartentemperatur nicht auf maximaler Geschwindigkeit. Er taktet hoch, aber richtet sich bei der Drehzahl nach der CPU. Erst wenn die CPU wärme als 70°C ist geht der Laptoplüfter auf maximale Drehzahl

 

Vermutung:

Ich vermute, dass die neuesten Nvidia Treiber keine Grafikkartentemperatur von über 65°C zulassen. Der Lüfter wird allerdings lediglich nach der Temperatur der CPU geregelt und lässt somit Grafikkartentemperaturen größer 65°C zu.

Den Lüfter kann ich nicht steuern, da er im Bios nicht aufgeführt wird und durch Programme wie FANControl nicht erkannt wird. Eventuell bräuchte ich ein neues BIOS Update mit einer besseren Lüftersteuerung, oder einen Grafikkartentreiber der Temperaturen größer 65°C zulässt.

 

Könntet ihr mir helfen?

Viele Grüße Serva88

 

 

2 ANTWORTEN 2
Serva88
Beginner
Nachricht 2 von 3
1.042 Aufrufe
Nachricht 2 von 3
1.042 Aufrufe

Okay keiner eine Idee oder auch einen Vorschlag welche Anzeigetreiberversion ich stattdessen verwenden sollte?

Andi
Master Moderator
Nachricht 3 von 3
1.030 Aufrufe
Nachricht 3 von 3
1.030 Aufrufe

Hallo @Serva88 und herzlich willkommen in der Community.

 

Wenn es schon teilweise unter Windows 7 Anzeigeprobleme gab, vermute ich die Ursache eher in der Hardware.

 


Serva88 schrieb:

. Eventuell bräuchte ich ein neues BIOS Update mit einer besseren Lüftersteuerung, oder einen Grafikkartentreiber der Temperaturen größer 65°C zulässt. 


Da du bisher der einzige reklamierende Kunde bist, vermute ich auch hier eine hardwaremäßige Ursache und kein generelles Problem des Gerätes, sonst hätten alle Kunden mit diesem Grafikkartentreiber und dieser BIOS-Version das gleiche Problem.

 

Bitte setze das Notebook einmal auf den Auslieferungszustand (Win 7) zurück und teste das Verhalten erneut, bevor du eigene Software aufspielst. In diesem Zustand muss alles funktionieren. Wenn das Problem jedoch weiterhin vorhanden ist, liegt es höchstwahrscheinlich an der Hardware.

 

Eventuell hast du auch zu viel Wärmeleitpaste verwendet und dadurch eher einen Wärmestau produziert. Ich habe schon CPUs gesehen, die man quasi erstmal wieder "freilegen" musste. Meist reicht schon ein ganz kleiner Tropfen.

 

 

Gruß - Andi

 

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
2 ANTWORTEN 2