abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Erazer 6661 (MD99846) um RAM und HDD erweitern

GELÖST
11 ANTWORTEN 11
MrUrst
Apprentice
Nachricht 1 von 12
8.326 Aufrufe
Nachricht 1 von 12
8.326 Aufrufe

Erazer 6661 (MD99846) um RAM und HDD erweitern

Hallo liebe Community,

 

habe mir vor kurzem ein  Medion Erazer 6661 (MD99846) geleistet und bin damit super zufrieden!! Tolles Preisleistungsverhältniss! 🙂
Allerdings stößt der Laptop mit deinen 256 GB SSD an seine Speicherplatzgrenze, weshalb ich eine HDD einbauen wollte.
Auf Notebooksbilliger wird er Laptop mit einem freien SATA II Anschluss beworben, der auch vorhanden ist.
Habe mir dann bei Amazon folgende Platte raus gesucht, die sich als inkompatibel erwies, da diese nicht erkannt wurde:

HGST Travelstar 7K1000 1TB interne Festplatte (7200rpm; SATA 6Gb/s; 32MB Cache; 6,35cm (2,5"))


https://www.amazon.de/gp/product/B00B4QESVQ/ref=oh_aui_detailpage_o03_s00?ie=UTF8&psc=1


Nach einem kurzen Telefonat mit dem Medion-Support habe ich mir darauf diese Platte PLUS einen weiteren 8GB RAM Riegel gekauft, da der Laptop bis 16GB erweitert werden kann.

Diese zwei Dinge habe ich sodann eben verbaut:

Samsung M8 HN-M101MBB Interne Festplatte 1TB (6,4 cm (2,5 Zoll), 5400rpm, 8MB Cache, SATA II) bulk

https://www.amazon.de/gp/product/B007NVGWV0/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1

 

Kingston KVR16S11/8 Arbeitsspeicher 8GB (DDR3 Non-ECC CL11 SODIMM 204-pin 1.5V)

https://www.amazon.de/gp/product/B0089JIDUI/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1


Leider stellte ich nun zu meiner Ernüchterung fest, das BEIDES nicht vom Laptop erkannt wird. Weder im BIOS, noch in Windows.
Woran kann das liegen? Beide Teile müssten doch mit ziemlicher Sicherheit rein passen? Bei der 2. Bestellung habe ich noch mal explizit drauf geachtet, die Angaben von Medion einzuhalten...

Den RAM Riegel habe ich wie man es eben so macht in den freien RAM Slot gegenüber des bereits verbauten 8GB Riegels geschoben und einrasten lassen mit den Halterungen. Zuerst stecke er vll nicht richtig. Habe ihn dann noch mals eingesetzt und dieser steckt nun bombenfest und richtig drin.

Gleiches Spiel mit der HDD. Hierbei bleibt mir ja auch nicht viel anderes übrig, als die Festplatte einfach an den vorhergesehenen Anschluß hineinzuschieben...

Was mir auffiel ist, dass der Laptop nach dem verbauen dieser zwei Teile verdächtig lange zum starten braucht. Das Medion Logo wird mir 2x ziemlich lange angezeigt (ca. 15 Sekunden jeweils). Davor wird es ja vielleicht 5 Sekunden ingesamt angezeigt. Ich denke, vielleicht versucht das BIOS die Teile zu erkennen, scheitert aber daran?

Wirklich schade dass ich euch hier belästigen muss, weil ich sonst eigentlich nicht "dumm" in sowas bin. Habe schon oft eine Festplatte oder den RAM getauscht an verschiedenen Notebooks, jedoch wurden diese in der Regel immer anstandslos erkannt Mann (traurig)


Vielen Dank für die Hilfe im Voraus bzw hoffe ich, jemand kann mir weiterhelfen oder hatte schon selbige Probleme.

Grüße

MrUrst

11 ANTWORTEN 11
MrUrst
Apprentice
Nachricht 11 von 12
2.313 Aufrufe
Nachricht 11 von 12
2.313 Aufrufe

@mic Danke dir für die Antwort. Jetzt ist mir die Sache auch klarer!

Dann werde ich das mal testen und dann berichten, falls noch jemand ein ähnliches Problem in der Zukunft haben wird. Es wäre toll, wenn in den FAQ´s zum Notebook ergänzt wird, dass nur 1.35V Riegel unterstützt werden. Denn dort stehen wie im Post zuvor nur die Angaben auf die zu achten sind OHNE die 1.35V, welche jedoch anscheins essenziell für den Betrieb sind!

Auch mit der Festplatte wäre der Hinweis toll, dass diese nur mit der mitgelieferten "Silberfolie" zum laufen gebracht werden kann. Dies stellte sich auch nur durch herumprobieren heraus.... Dazu steht beispielsweise in den FAQ´s gar nichts.

alsk1
New Voice
Nachricht 12 von 12
2.281 Aufrufe
Nachricht 12 von 12
2.281 Aufrufe

Also das Dual Channel bei Modulen unterschiedlicher Hersteller nicht funktionieren soll, das ist mir neu. Solange die beiden Module dieselbe Kapazität aufweisen (z.B. 2x8GB) dürfte der Hersteller der einzelnen Module recht egal sein. Dual Channel müsste dennoch funktionieren.

Beim Einsatz von Modulen unterschiedlicher Kapazität (unabhängig vom Hersteller) funktioniert Dual Channel nicht.

 

Das P6661 benötigt wie schon geschrieben definitiv DDR3L, also Low Voltage. Der hier eingesetzte Speicher benötigt jedoch mindestens 1,5V Betriebsspannung und läuft somit nicht. Es wird Low Voltage Speicher mit 1,35V benötigt.

 

Das die HDD nur mit der silbernen Wanne erkannt wird, das kann ich mir nicht vorstellen. Das muss eher ein Zufall sein. Aber Hauptsache das läuft nun.... Nur noch das richtige Speichermodul und dann kann es losgehen.

11 ANTWORTEN 11