abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

ERAZER X87097 - Lüfter- und Registrierungsprobleme

4 ANTWORTEN 4
sylvertongue
New Voice
Nachricht 1 von 5
728 Aufrufe
Nachricht 1 von 5
728 Aufrufe

ERAZER X87097 - Lüfter- und Registrierungsprobleme

Hallo zusammen,

 

ich habe mir vor knapp einem Monat den ERAZER X87097 zugelegt, um endlich meinen alten Computer abzulösen. Leider habe ich mittlerweile allerdings bereits zwei, bzw. drei Probleme mit dem Gerät..

 

1. Der hintere Gehäuselüfter klappert. Es ist einfach, dieses Problem auf genau diesen Lüfter zu beziehen - wenn man von außen leicht gegen die Mitte des Lüfters drückt, hört das Klappern nämlich auf, bis man ihn wieder loslässt. Würde also annehmen, dass er hier eventuell gegen das Gehäuse kommt/vibriert? Laufen tut er sonst vollkommen normal, er wird durch nichts gestoppt und eckt anscheinend auch nirgendwo wirklich an, klappert jedoch munter vor sich weiter... aber das auch nicht immer? Verwirrend.

2. Für die ersten zwei Wochen war der PC während des Leerlaufs, bzw. beim Arbeiten und selbst beim Spielen von weniger GPU-intensiven Spielen nahezu vollkommen lautlos und wurde nur während des Zockens etwas lauter, was zu erwarten ist wenn das System gefordert und somit wärmer wird. Leider habe ich nun seit knapp 2 Wochen das Problem, dass der Computer ab dem Moment, in dem ich ihn hochfahre konstant Lüftergeräusche macht und diese auch nicht abschalten, selbst wenn keinerlei Programme laufen und der PC nur "idle" ist. Laut genug, um definitiv eine Lärmbelästigung zu sein. Wie gesagt war die momentane Geräuschkulisse beim Gaming normal und dort stört sie auch nicht, da ich so oder so Headset trage, allerdings ist es dann doch nervig, selbst beim Home Office entweder immer Musik zu hören, oder das konstante Lüften/Dröhnen ertragen zu müssen. HWMonitor zeigt mir generell niedrige Temperaturen an (ca. zwischen 25 und 31°C), das Gerät steht frei und hat guten Luftzugang, AUßentemperatur scheint das Dauergeräusch auch nicht zu beeinflussen (passiert sowohl bei kühler als auch warmer Zimmertemperatur). Da der PC eben für die ersten zwei Wochen beim Arbeiten angenehm leise war denke ich definitiv, dass hier irgendein Problem vorliegt. Leider kann ich nicht genau bestimmen, woher das konstante Lüftergeräusch kommt und kenne mich mit dem Innenleben eines PCs auch nicht wirklich gut genug aus, um selber ohne jeglichen Verdacht und Anleitung daran herumzuhantieren. BIOS Lüftereinstellungen habe ich geprüft, hier sieht auch noch alles gut aus. Ich kann mich erinnern, dass genau dieses Lüftergeräusch, das jetzt konstant ist, zuvor meist mit einem "Klick" nach einiger Zeit ausgesetzt hat, wenn ich z.B. ein Spiel beendet habe und sich das System wieder abgekühlt hat. Diesen Klick habe ich nun seit den letzten zwei Wochen nicht mehr gehört, seit das Geräusch ab dem Hochfahren bis zum Runterfahren permanent bleibt, falls das weiterhilft? Es scheint auch nicht von einem der Gehäuselüfter zu kommen, diese arbeiten (bis auf den klappernden Freund hinten) leise. Sonst scheint das System nicht wirklich beeinträchtigt zu sein und läuft flüssig und schnell, aber die Lautstärke ist dann doch nervig wenn man weiß, dass ein fast komplett neues Gerät eigentlich auch leiser sein könnte.

3. Folgeproblem meiner Lüfter-/Geräuschproblematiken: Ich kann den PC nicht im MEDION Serviceportal registrieren, um dort eventuell eine Anfrage zu stellen. Ich gebe 100% die richtige Seriennummer ein, habe diese auch mehrmals kontrolliert und sichergestellt, dass ich nirgendwo eine andere SN finde, allerdings wird mir immer mitgeteilt, dass diese falsch ist. "Fehler in Serialnummerdaten", um genau zu sein. Was könnte hier genau das Problem sein?

Ich bin über jede Hilfe dankbar, um hoffentlich bald wieder in gewohnter Ruhe Arbeiten zu können und den Computer endlich registrieren zu können. 

Liebe Grüße

4 ANTWORTEN 4
sylvertongue
New Voice
Nachricht 2 von 5
699 Aufrufe
Nachricht 2 von 5
699 Aufrufe

Kleiner Push - ich bin mir bewusst, dass technische Probleme (wie z. B. der klappernde Lüfter) nicht hier behoben werden können. Hat jemand eventuell für Problem #3 zumindest einen Lösungsansatz? Ich kann den PC zwar momentan eh nicht für eine eventuelle Reparatur einsenden kann (da Home Office), allerdings würde ich ihn trotzdem gerne bei MEDION registrieren damit ich zumindest eine Anfrage stellen kann, wenn ich wieder "normal" Arbeite und zeitweise auf den PC verzichten kann.

Andi
Master Moderator
Nachricht 3 von 5
694 Aufrufe
Nachricht 3 von 5
694 Aufrufe

Hallo @sylvertongue und herzlich willkommen in der Community.

 

Du könntest natürlich den PC einmal auf die Werkseinstellungen zurücksetzen und dann die Lautstärke der Lüfter prüfen. Wenn diese nach dem Spielen eines Spiels dann wieder abnimmt, lag es vermutlich an einer nachträglich installierten Software oder einem Treiber.

 

Vermutlich wird diese Vorgehensweise aber nicht das Klappern des rückseitigen Gehäuselüfters beseitigen, da du ja schon festgestellt hast, dass dieses eine hardwareseitige Ursache hat. Alleine deshalb müsste der PC schon einmal in unsere Werkstatt.

 

Ich würde dir empfehlen, einmal unsere telefonische Hotline zu kontaktieren. Die Kollegen haben die Möglichkeit, die MSN und die S/N manuell einzugeben und dir einen Retourenschein für die kostenlose Einsendung zukommen zu lassen.

 

Montag bis Freitag: 7:00 - 23:00 Uhr

Samstag, Sonntag und an Feiertagen: 10:00 - 18:00 Uhr

 

MULTIMEDIA HOTLINE für PC, Notebook, PC Zubehör und Monitore

Telefon: 0201 / 22099 111

Telefax: 0201 / 22099 190

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
sylvertongue
New Voice
Nachricht 4 von 5
623 Aufrufe
Nachricht 4 von 5
623 Aufrufe

Hi @Andi 

 

erstmal möchte ich dir danken, allerdings muss ich leider mit einer weiteren Frage nerven...

Seit heute habe ich extreme Probleme, mich mit dem Internet zu verbinden. Wenn ich hochfahre ich erstmal das Problem, dass sich der Computer zwar verbindet, aber mehrmals nach ein/zwei Minuten die Verbindung unterbricht, entweder kompletter (also die Verbindung ist komplett weg und muss sich neu verbinden), oder "No Internet, Secured". Nach mehreren Abbrüchen und Wiederverbindungen (manuell sowie automatisch) hab ich dann zwar irgendwann eine stabile Internetverbindung, aber auch nur solange der PC in der gleichen Session weiterläuft. Sobald ich neu starte und hochfahre, sitz ich wieder zwischen 5 und 30 (!) Minuten da, bis ich die Verbindung endlich mal hinbekomme. Alle anderen Geräte funktionieren einwandfrei, verbinden sich mit dem Router und behalten die Verbindung selbst wenn der Windows 10 Rechner rumbockt. Habe im Anschluss auch den Adapter mit meinem Windows 7 PC und Windows 10 Laptop getestet, bei beiden funktioniert er einwandfrei, daher glaube ich nicht, dass der WiFi Adapter das problem ist. Ethernet zum testen ist bei mir leider keine Option.

Nachdem ich jetzt seit ca. 4 bis 5 Stunden versucht habe, das Problem zu beheben und es weiter besteht (Network Troubleshooter bring nichts, Driver Reinstallation und Updates des Adapters bringen nichts, sfc /scannow ohne Ergebnis/Reperaturen, Option den Adapter abzuschalten um Energie zu sparen ist aus, Router an und ausgemacht, PC an und ausgemacht, etc.) würde ich gerne wissen, ob dies auch ein Problem ist, mit dem ich mich an den Support wenden kann? Ich denke nämlich eher, dass es an Microsoft und nicht der Hardware liegt, aber langsam gehen mir echt die Optionen aus, die ich als Laie selber durchführen kann. Eigentlich brauche ich den PC zum Arbeiten und wollte ihn deswegen zunächst nicht einsenden, aber ohne funktionierendes Internet kann ich natürlich auch nicht Arbeiten, daher wäre es gut zu wissen, ob mein momentanes Problem auch in den Aufgabenbereich des Serviceteams fällt.

VG

Andi
Master Moderator
Nachricht 5 von 5
606 Aufrufe
Nachricht 5 von 5
606 Aufrufe

Hallo @sylvertongue.

 

Grundsätzlich kannst du dich mit jedem Problem an den Support wenden. Falls du vermutest, dass es nicht an der Hardware liegt, muss das Notebook im Auslieferungszustand funktionieren (auch das WLAN). Ein Recovery, wie von mir in Nachricht 3 erwähnt, wäre dann auf jeden Fall ein guter Weg das zu testen. Wenn die von dir beschriebenen Effekte im Auslieferungszustand immer noch bestehen, ist das ein Fall für unseren Support.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
4 ANTWORTEN 4