abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

ERAZER X7835 PCGH Edition - Probleme mit der GraKa

Highlighted
Moderator
Nachricht 21 von 32
56.944 Aufrufe
Nachricht 21 von 32
56.944 Aufrufe

Re: ERAZER X7835 PCGH Edition - Probleme mit der GraKa

Die Intel Grafik ist im Prozessor integriert, also da wird nichts mit ausbauen/abklemmen. Es ist aus Energieeffizienzgründen vorgesehen, dass diese immer Standard-Grafik im Desktopbetrieb ist und die Nvidia erst bei Bedarf, also wenn 3D-Anwendungen gestartet werden, aktiv wird. Das wird i.d.R. automatisch vom Treiber erkannt und gesteuert, sofern die entsprechende Anwendung (z.B. spiel_xy.exe) laut Nvidia-Systemsteuerung mit der Hochleistungsgrafik ausgeführt werden soll.

 

Schau bitte auch du einmal im BIOS nach, welche Version jetzt tatsächlich installiert ist.

 


Erazer-Max schrieb:

PS: ein paar Tage bevor ich hier meine Anfrage gestellt habe, habe ich eine Mail an den Medion Kundenservice geschrieben 


Genaugenommen einen Tag 😉 Trotzdem schon recht lang. Ich werde anfragen, ob die Mail vorgezogen werden kann.


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Contributor
Nachricht 22 von 32
56.919 Aufrufe
Nachricht 22 von 32
56.919 Aufrufe

Re: ERAZER X7835 PCGH Edition - Probleme mit der GraKa

Na sowas, plötzlich kam heute doch noch eine Antwort vom Kundenservice.

Hast du da etwa dran gedreht? Smiley (zwinkernd)

Und: stimmt, es war genau ein Tag vorher. Ich teste und probiere hier schon so lange rum, dass mir völlig das Zeitgefühl abhanden gekommen ist. Smiley (traurig)

 

Das Bios:

 

Bios x7829.JPG

 

Ich weiss allerdings nicht, welche Version vor dem Update mit deinen Dateien drauf war.

Ist die richtige Version installiert?

 

Ups, habe gerade noch am Gerät versch. Dinge ausprobiert und festgestellt, dass die Funktionstastenleiste nicht mehr funktioniert.

Was ist denn nun los?

Highlighted
Moderator
Nachricht 23 von 32
56.897 Aufrufe
Nachricht 23 von 32
56.897 Aufrufe

Re: ERAZER X7835 PCGH Edition - Probleme mit der GraKa


Erazer-Max schrieb:

Hast du da etwa dran gedreht? Smiley (zwinkernd)


Alles confidential! 😄

Nein, ich hatte doch oben geschrieben, dass ich die Kollegen frage, ob die Mail vorgezogen werden kann. Hat dann offensichtlich geklappt. Ich hoffe es hat dir auch inhaltlich geholfen(?)


Bzgl. deiner Antwort hier:

BIOS-Version E1763IM7.510 -> richtig

EC-Firmware v5.06 -> auch soweit richtig, aber scheinbar nicht optimal beim X7829. Die Firmware für den embedded Controller ist unter anderem auch für die Funktion der Sensorleite zuständig. Wir mussten v5.06 dazupacken, weil nur mit dieser bei X7825 die Sensorleiste erst richtig unter Win8/10 funktionierte (siehe Beitrag hier). Wir haben heute Morgen schon eine Anfrage bei den Entwicklern gestellt, welche Version für das X7829 nun die richtige ist. Ich denke, dass wir dem eigentlichen Problem beim X7829 noch auf den Grund kommen.

Mehr Infos folgen, sobald wir sie haben.


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Contributor
Nachricht 24 von 32
56.892 Aufrufe
Nachricht 24 von 32
56.892 Aufrufe

Re: ERAZER X7835 PCGH Edition - Probleme mit der GraKa

Hast gar die Antwort vom Service selber geschrieben???Lachender Smiley

 

Ja, die Aufklärung, wie das mit dem Grafikkarten funktioniert (funktionieren sollte!) war sehr lehrreich.

Eigentlich eine tolle Lösung.

 

Gut, dass die Bios-Version, die jetzt installiert sind, ok ist.

Die Lösung für die Leiste warte ich ab, kein Problem.

 

Sollte ich Win 10 installieren? Bringt das im meinem Fall Vorteile?

 

Noch mal vielen Dank, dass du dir so viel Mühe machst!

 

 

 

Highlighted
Moderator
Nachricht 25 von 32
56.888 Aufrufe
Nachricht 25 von 32
56.888 Aufrufe

Re: ERAZER X7835 PCGH Edition - Probleme mit der GraKa

Nein, die Antwort auf die Mail hab ich nicht geschrieben. Mailsupport = andere Abteilung.

 

Wir haben die Win10-Treiber für's X7829 online in unserem Serviceportal. Der Wechsel von 8.1 auf 10 ist für dich aber eher Geschmackssache und ob du dir den Installationsaufwand machen willst. Du wirst sicher keine Vorteile in Sachen Performance feststellen. Höchstens die Tatsache, dass das Upgrade momentan noch kostenlos zu bekommen ist, wäre eine Überlegung wert.

Das Thema ist aber, wenn überhaupt, einen eigenen Thread wert.

 

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Contributor
Nachricht 26 von 32
56.884 Aufrufe
Nachricht 26 von 32
56.884 Aufrufe

Re: ERAZER X7835 PCGH Edition - Probleme mit der GraKa

"Du wirst sicher keine Vorteile in Sachen Performance feststellen."

 

Danke, dann lasse ich es erstmal.  

Highlighted
Contributor
Nachricht 27 von 32
47.427 Aufrufe
Nachricht 27 von 32
47.427 Aufrufe

Re: ERAZER X7835 PCGH Edition - Probleme mit der GraKa

Hallo,

hat sich denn schon etwas bezüglich der Sensorleiste getan?

Ab und zu könnte ich sie schon ganz gut gebrauchen.

 

Zum GraKa Problem habe ich festgestellt, dass es nur Spiele von STEAM betrifft.

Vielleicht hat hier jemand schon das selbe Problem mit denen gehabt?

 

Danke und Gruß

Max

 

 

Highlighted
Moderator
Nachricht 28 von 32
32.588 Aufrufe
Nachricht 28 von 32
32.588 Aufrufe

Re: ERAZER X7835 PCGH Edition - Probleme mit der GraKa

Hi Erazer-Max und ein großes Sorry für die späte Antwort. Deine Nachricht ist mir durchgerutscht.

Mittlerweile hatte @Andi auch in einem anderen Thread eine ausführliche Erklärung gegeben, was es mit den BIOS/ EC Versionen für die entsprechenden Notebook-Konfigurationen auf sich hat:

Spoiler

Hallo zusammen,

 

nach etwas Recherche gibt es nun zusätzliche Infos in dieser Sache.

 

Die Notebooks der Serien X782x gibt es offenbar mit 2 unterschiedlichen Controllern. Zum 510er BIOS gehören daher auch 2 unterschiedliche EC-Versionen (5.15 & 7.15). Dieser Umstand wird übrigens auch der Grund dafür sein, warum wir hier in 2 unterschiedlichen Abteilungen (Andi & Major_Tom) beim Testen unterschiedliche Ergebnisse bezüglich der 7.15er EC-Version bekommen haben.

 

Leider war im ursprünglichen Download nur die 7.15er EC Version enthalten, die auf einigen Geräten nicht funktionierte. Um eine schnelle Lösung herbeizuführen, hatten wir daher den Download angepasst und die ältere 5.06er EC Version hinzugefügt.

 

Da aber die 5.06er EC Version eigentlich nicht zum 510er BIOS gehört und wir nun Zugriff auf die zusätzlichen EC-Versionen haben, haben wir den Download erneut angepasst. Dieser enthält nun neben dem 510er BIOS auch beide EC-Versionen (5.15 & 7.15).

 

Und damit es nicht zu einfach wird, gibt es noch zu beachten, dass es die Notebooks zusätzlich in den Varianten mit beleuchteter Tastatur (Backlight Keyboard) und ohne beleuchtete Tastatur gibt, so dass letztendlich 4 verschiedene EC-Versionen existieren.

 

Deshalb enthält der Download bezüglich des EC-Updates jetzt 2 Ordner:

- 1763EM71.515&715 ---> mit Backlight Keyboard

- 1763EM72.515&715 ---> ohne Backlight Keyboard

 

Im Grunde genommen muss man nur unterscheiden, ob das Notebook ein Backlight Keyboard hat oder nicht und dann in den entsprechenden Ordner wechseln. Hier flasht man dann eine der beiden EC-Versionen. Sollte die nicht funktionieren (anderer Controller), nimmt man einfach die andere.

 

Innerhalb der beiden oben genannten Ordner existieren Unterordner:

- 352x ---> entspricht EC-Version 5.15

- 353x ---> entspricht EC-Version 7.15

 

In diesem Unterordner bitte die Autoflash.exe ausführen.

 

@AxelHartmann:

Sollten beide EC-Versionen bei deinem Gerät nicht funktionieren, gehe ich von einem Defekt aus.

 

 

Beste Grüße - Andi


Der Download mit aktuellem BIOS 5.10 inkl. den EC-Firmware-Versionen findest du im Service-Portal unserer Webseite. Hier der Direktlink:
http://www1.medion.de/downloads/download.pl?lang=de&filename=biox782x_783x.exe&id=14534&type=treiber

Die EXE musst du nach dem Download noch ausführen und entpacken. Standard ist C:\Medion. Dort findest du dann alle benötigten Unterordner die du brauchst, wie von Andi beschrieben.


Viele Grüße - Frog

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Contributor
Nachricht 29 von 32
31.443 Aufrufe
Nachricht 29 von 32
31.443 Aufrufe

Re: ERAZER X7835 PCGH Edition - Probleme mit der GraKa

Hi Frog,

 

ist nicht wild, hatte mich schon fast dran gewöhnt, dass die Touchleiste nicht funktioniert.

 

Habe jetzt die Anleitung von Andi befolgt und das passende Bios gefunden.

Allerdings stellt sich nur ein Teilerfolg ein, die meisten Buttons der Touchleiste sind leider weiterhin ohne Funktion.

P1, P2, Bildschirm verdunkeln und Laufwerk öffnen leuchten zwar jetzt wieder, aber leider passiert nichts beim Betätigen.

 

Ansonsten hat sich mit dem neuen Bios nichts Erkennbares geändert. Das Problem mit den Grakas kann ich nun nach einigen Teststunden genauer spezifizieren. Von dem Problem sind alle über Steam laufenden Spiele betroffen, dummerweise meine Lieblingsspiele wie zum Beispiel Skyrim. Trotzdem ich in allen Einstellungen die 870m als Standartgrafikkarte eingestellt habe, steht in den Spieldateien, dass der benutzte Display Driver die Intel HD 4600 ist... Keine Ahnung, warum das so ist... 

 

Aber Dir und Andi schonmal vielen Dank für die Unterstützung! 😉

 

 

Viele Grüße,

Max

Highlighted
Moderator
Nachricht 30 von 32
31.077 Aufrufe
Nachricht 30 von 32
31.077 Aufrufe

Re: ERAZER X7835 PCGH Edition - Probleme mit der GraKa

Wegen der Tasten, installiere doch bitte noch mal den "System Control Manager" Treiber (Download -> Win 7/8.1 oder Win 10). Zumindest wenn die CD-Auswurftaste nicht funktionionierte, hatte das schon geholfen.

Und bei der schlechten Performance in Steam-Spielen erkennt wahrscheinlich der Nvidia-Treiber die Spiele nicht als solche und wechselt deshalb nicht auf Höchstleistung (=Nvidia Chip). Das passiert normalerweise völlig automatisch und man muss sich nicht darum kümmern. Die Steam-Spiele sind aber etwas verschachtelt im Steam-Ordner und möglicherweise erkennt die Auto-Umschaltung von Nvidia das bisher nicht.

Öffne einmal die Nvidia Systemsteuerung (Rechtsklick auf Desktop) und füge unter "3D Einstellungen" -> "Programme" die steam.exe der Liste hinzu (wenn noch nicht vorhanden) und stelle dafür als bevorzugsten Grafikprozessor den "Nvidia Hochleistungsprozessor" ein:

Nvidia_3Dsettings&Steam.JPG

 

Danach übernehmen und schließen und jetzt Steam erst starten. Du kannst auch einfach mal nach der Änderung im Nvidia Treiber einen Neustart machen.

Vielleicht ist es auch zusätzlich nötig, die ausführbare Datei jedes einzelnen Steam-Spiels der o.g. Liste hinzuzufügen und ebenso auf Nvidia-Hochleistungsprozessor einzustellen. Die Spiele-EXE sind wie gesagt ziemlich verschachtelt im Steam-Ordner zu finden, ungefähr so: X:\ Steam\ Steamapps\ Common\ Spiel_XYZ\ ...\ bin\ spiel_xyz.exe.

Würde mich freuen, wenn das klappt und die Spiele so laufen wie sie sollen.

VG - Frog


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.