abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Bluescreen bei Anschluss des Netzteil Ladekabel MedionP7948

Highlighted
New Voice
Nachricht 1 von 10
238 Aufrufe
Nachricht 1 von 10
238 Aufrufe

Bluescreen bei Anschluss des Netzteil Ladekabel MedionP7948

Hallo, 

ich habe seit diesem Montag, dem 27.07 ein Problem mit meinem Notebook MedionP7648 aus dem Jahre 2016. Ich kam unverhofft Abends von der Arbeit, merkte das mein Laptop zugeklappt, aber an war und einige Updates von Windows herunterlud. Dabei handelte es sich um das "Funktionsupdate für Windows 10, Version 2004", welches sich nicht im Update  Verlauf finden bzw. deinstallieren lässt. Desweiteren wurde an diesem Tag noch das Sicherheitsupdate KB4566785 installiert. Ich klappte also den Bildschirm hoch und sah, dass nach der Fertigstellung der Uptdates der Pc neugestartet wird. Als der Vorgang beendet worden war, loggte ich mich wie gewöhnlich über mein Benutzerkonto ein, doch der PC sprang nach ca. 10 Sekunden in den Bluescreen mit Stillstandcode: PAGE_FAULT_IN_NONPAGED_AREA Fehlerursache: cpuz140_x64.sys (siehe Anhang). Sofern der PC neugestartet wird und ich mich in mein Benutzerkonto einlogge, wiederholt sich der Vorgang immer & immer wieder. Erstaunlicherweise geschieht das aber nur, wenn das Notebook mit dem Netzteil und der Steckdose verbunden ist. Ich habe mein Laptop vom Netzteil entfernt und sobald die Energieversorgung nur über den Akku läuft, ist er einwandfrei nutzbar ohne jegliche Fehlermeldung. (Außer das ich über den Akku keine größeren Anwendungen öffnen kann). Netzteil & Steckdosenanschluss habe ich schon ausgetauscht bzw. gewechselt, der Bluescreen tritt auch in anderen Haushalten auf.  

Hat jemand Tipps oder Anhaltspunkte, welche mir bei der Problemlösung helfen könnte? Gibt es einen Zusammenhang zwischen Updates & Fehlermeldungen? Wieso funktioniert das Laden parallel mit der Nutzung nicht mehr?

 

 

 

 

 

9 ANTWORTEN 9
Highlighted
New Voice
Nachricht 2 von 10
236 Aufrufe
Nachricht 2 von 10
236 Aufrufe

Re: Bluescreen bei Anschluss des Netzteil Ladekabel MedionP7948

Highlighted
Professor
Nachricht 3 von 10
223 Aufrufe
Nachricht 3 von 10
223 Aufrufe

Re: Bluescreen bei Anschluss des Netzteil Ladekabel MedionP7948

Hallo @BobKnollE ,

 

wenn ich mir die Meldung anschaue, entsteht bei mir die Frage, ob Du ggf. mal eine SW namens "CPUZ" auf deinem System installiert hast oder hattest? Welche Bios-Version (z.B. 2.1x) ist bei dir installiert?

 

Viele Grüße

 

Major ToM

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
New Voice
Nachricht 4 von 10
216 Aufrufe
Nachricht 4 von 10
216 Aufrufe

Re: Bluescreen bei Anschluss des Netzteil Ladekabel MedionP7948

Hallo @Major_ToM,

ich habe keine CPUZ Software zum auslesen meiner  Betriebssystem- sowie Hardware-Daten installiert. Auch keine vergleichbare SW, hatte ich auch noch nie. 

Unter Systeminformationen steht unter dem Reiter

BIOS-Version/Datum INSYDE Corp. 205, 22.09.2016

SMBIOS-Version 3.0

BIOS-Modus UEFI

Ich bin nicht wirklich vom Fach, wurschtel mir alles irgendwie zusammen gerade ^^ Habe nach Möglichkeiten gegoogelt um an die BIOS Informationen zu kommen, schlussendlich hat es über diesen Weg funktioniert. Ich hoffe dies sind Werte, mit denen Du arbeiten kannst.

Highlighted
Professor
Nachricht 5 von 10
210 Aufrufe
Nachricht 5 von 10
210 Aufrufe

Re: Bluescreen bei Anschluss des Netzteil Ladekabel MedionP7948

Hallo @BobKnollE ,

 

es kann natürlich sein, dass sich das System mit den Jahren "verfranzt hat" und mit Hilfe der automatischen Recovery Funktion einmal in den Werkszustand zurückversetzt werden müsste.

 

Wie in einem anderen Thread schon gepostet:

Prüfe doch bitte einmal deine aktuelle Bios-Version, indem Du

  1. die Eingabeaufforderung startest (Windows-Taste + "Eingabeaufforderung" eingeben) und dort den Befehl
  2.  wmic bios get smbiosbiosversion ausführst

Die letzte uns vorliegende BIOS Version ist die 2.11, die Du dir unter diesem Link herunterladen kannst.
Der Vollständigkeit halber auch noch die Installationshinweise:

 

+++Installationshinweise+++
Bitte verfahren Sie nach dem folgenden Schema:

1. Entpacken Sie die heruntergeladene Datei in ein von Ihnen gewähltes Verzeichnis auf der Festplatte.
2. Starten Sie den Updateprozess anschließend durch einen Doppelklick auf die entpackte Datei WinD17KMD.211.exe.
3. Nachdem das System neu gestartet wurde, sind die Änderungen wirksam.

Achtung:
Bitte berücksichtige, dass sich einige Bios Werte im Anschluss an das Update verändert haben können. Deswegen solltest Du dir stets die wichtigsten Parameter vorher notieren..

Wichtig:
Für eventuellen Datenverlust, sowie Fehler an Hard- oder Software, die aufgrund der Ausführung des Updates auftreten, übernimmt die Medion AG keinerlei Haftung. Dies erkennt der Kunde bei Ausführung des Updates an.

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Superuser
Nachricht 6 von 10
202 Aufrufe
Nachricht 6 von 10
202 Aufrufe

Re: Bluescreen bei Anschluss des Netzteil Ladekabel MedionP7948

@BobKnollE 


@BobKnollE  schrieb:  (...)

doch der PC sprang nach ca. 10 Sekunden in den Bluescreen mit Stillstandcode: PAGE_FAULT_IN_NONPAGED_AREA Fehlerursache: cpuz140_x64.sys (siehe Anhang).

(....)

Gibt es einen Zusammenhang zwischen Updates & Fehlermeldungen? Wieso funktioniert das Laden parallel mit der Nutzung nicht mehr.


Dieser Fehler im Zusammenhang mit dem Netzteilbetrieb deutet z.B. auf einen Speicherchipfehler hin. Hattest Du neulich Speicher erweitert?

Als Arbeitshypothesen:

1. Wird der Rechner nur über Akku betrieben, ist die Versorgungsspannung etwas niedriger und ein Speicherfehler tritt nicht auf; bei etwas höherer stabilisierter Spannung übers Netzteil kommt es zu Fehlern.

2. Die Ladeelektronik erzeugt eine instabile oder zu hohe wechselnde Spannung mit Interferenzen oder Bursts auf dem Board, das die Fehler auslöst.

3. Das Netzteil ist defekt uund liefert "fa sche Versorgungsspannung

4. Das letze Windows-Update hat den Fehler ausgelöst. Diese Deinstallieren.

 

Ich würde über Win RE oder über einen mit dem MediaCreationTool erstelltem Windows-Installationsstick und dessen Reparaturoptionen einen Speichertest sowohl ohne wie auch mit dem angeschlossenem Netzteil vornehmen.

Weitere Ursachen und Hilfen zur Fehlerbehebung findest Du auch hier:

--> https://www.giga.de/downloads/windows-10/specials/loesung-page-fault-in-nonpaged-area-windows-fehler...

 

Hilft alles nichts ist dann der von Major_Tom empfohlene Weg der Recovery-Wiederherstellung der letzte Rettungsanker.

 

Gruss, daddle

 

Highlighted
New Voice
Nachricht 7 von 10
127 Aufrufe
Nachricht 7 von 10
127 Aufrufe

Re: Bluescreen bei Anschluss des Netzteil Ladekabel MedionP7948

Hallo @daddle

vielen Dank für deine Lösungsvorschläge. Nein, ich habe meinen Speicher noch nie auf diesem Notebook erweitert.

 

Zu 3.: Ich habe es schon mit zwei weiteren Netzteilen probiert, dort traten aber die selben Fehler auf.

Zu 4.: Da es sich bei dem letzten großen Update um ein Funktionsupdate für Win10 Version 2004 handelt, lässt es sich nur mit angeschlossenem Netzteil deinstallieren. In meiner Situation besonders unvorteilhaft, da der Rechner mit Netzteil nur 10 Sek. überlebt. Unter Update und Sicherheit -> Wiederherstellung bietet mir das System an, zur "vorherigen Version von Windows 10" zurückzukehren. Diese Option lässt sich ebenfalls nur mit angeschlossenem Netzteil ausführen, nur über Akku streikt er. 

Ich werde nun versuchen mit Hilfe von WinRE einen Speichertest durchzuführen.

Highlighted
Superuser
Nachricht 8 von 10
117 Aufrufe
Nachricht 8 von 10
117 Aufrufe

Re: Bluescreen bei Anschluss des Netzteil Ladekabel MedionP7948

@BobKnollE 

 

Und wenn du erst ins WinRE gehst, und danach das Netzteil anschliesst geht auch nicht? 

Die zwei anderen Netrzteile helfen ja nicht, denn der Fehler scheint hier in der Ladeelektronik zu liegen. 

Oder der zentrale Pin (plus) in der Buchse hat keine Verbindung mehr zum Mainboard.  Ist ca 0,9 mm dick in der Buchse rechtwinklig abgebogen und im MB verlötet, hatte sich  etwas in der Buchse gelockert, und nur die Lötstelle alleine ist etwas schwach. Daher zusäztich Heißkleber da wo der Pin aus der Buchse austritt.

Ist bei meinem Laptop gerade so, muss ich den zentralen Pin wieder einlöten. War schon mal so vor 3-4 Jahren, Hat solange gehalten.😄

 

Gruss, daddle 

 

Highlighted
New Voice
Nachricht 9 von 10
108 Aufrufe
Nachricht 9 von 10
108 Aufrufe

Re: Bluescreen bei Anschluss des Netzteil Ladekabel MedionP7948

@daddle Ich habe über die Windows-Speicherdiagnose nun meine Arbeitsspeicher überprüft und es wurden keine Fehler festgestellt. Bei der zweiten Durchführung, konnte ich, zu meiner Überraschung, das Netzteil anschließen & ohne weitere Probleme fortfahren. Es wurden auch hier keine Fehler gefunden. Sobald sich mein Desktop danach öffnete, schmierte der Rechner wieder ab.

  

Um mir die Ladebuchse genauer anzuschauen, sollte ich mein Notebook hinten öffnen? Von vorne habe ich mit der Taschenlampe meines Smartphones hineingeleuchtet und keine Ungewöhnlichkeiten festgestellt - bin aber auch kein Experte...

Highlighted
Superuser
Nachricht 10 von 10
92 Aufrufe
Nachricht 10 von 10
92 Aufrufe

Re: Bluescreen bei Anschluss des Netzteil Ladekabel MedionP7948

@BobKnollE 

 

Da ich deinen Rechner nicht habe, kann ich nicht genau sagen wie Du vorgehen kannst.

Aber allgemein: man muss man wohl den Boden des Laptops abmachen (alle Schrauben, auch evtl in der Bodenmitte, vorher die vielleicht vorhandenen  Gummistopfen mit einer spitzen Nadel oder kleinem Scjhraubenzieher rauspulen.  Auch unter dem Akku nachsehen, ob es da noch Schrauben gibt.

Nach den Schraubenentfernen sollte man mit einem kleine Plastikspattel oder alter Scheckkarte in den Gehäusespalt eingeheen, daß die beiden Gehäusehälften noch durch kleinen Plastikrastnasen miteinander verbunden sind, die durch das Öfnnungswerkzeug ausgeklipst werden.

 

Bei manchen Rechner muss man auch die Abdeckungen über den Scharnieren entfernen oder abklipsen.

 

Ist der Boden ab, stellt sich die Frage ob es ein extra kleines schmales Powerboard mit der Netzteileingangsbuchse gibt, dass sich leicht anheben lässt ohne das MB komplett ausbauen zu müssen, oder wenn die Buchse auf dem Mainboard selber sitzt, ob man an die Buchse / Lötstelle mit teilweiser Lösung des Mainboards und seitlicher Anhebung heran kommt, oder ob das MB komplett ausgebaut werden muss.

 

Wenn man letztendlich, egal wie an die Buchse zum Löten herankommt, und die Lötverbindung der Buchse oder das Buchsengehäuse selber (meist gleichzeitig der Masse-Kontakt) gelockert ist, muss man beim Löten sehr auf Hitzeschutz der benachbarten Strukturen achten.

 

Ein ausreichend starker Löt-kolben / -pistole ist dabei sicherer als ein zu kleiner schwacher Lötkolben, der sehr lange den Kontakt zur Lötsstelle braucht um ausreichend Hitze auf die Lötstelle zum Schmelzen des Lötzinns zu  bringen. Ds würde beim zu schwachem Lötkolben durch den längeren Kontakt zu einer stärkeren Erhitzung der Umgebung führen, während der stärkere schnell das Lötzinn fliessen lässt. (Lötzinn für Electronic mit niedriger Schmelztemp nehmen).

 

Sinnvoll und eigentlich unbedingt notwendig ist es vor und von jedem Demontage-Schritt Fotos des geöffneten  NB-Bodens zu machen. das ist ungemein hilfreich beim späterer Remontage. Auch die Schrauben gut in einem kleinem Gefäss nach sichern, und auch in Gruppen sortieren (Boden Abdeckung, MB-Schrauben, Lüfter usw). Auch Notizen helfen.

 

Gruss, daddle