abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Bildschirm bleibt schwarz, Lüfter laufen

GELÖST
14 ANTWORTEN 14
Andreaa
New Voice
Nachricht 1 von 15
1.242 Aufrufe
Nachricht 1 von 15
1.242 Aufrufe

Bildschirm bleibt schwarz, Lüfter laufen

Hallo zusammen, ich bin nicht so Computer versiert wie es hier wohl nötig wäre... Der PC wird angeschaltet, nur Bildschirm, Tastatur sind angeschlossen. Er fährt hoch, ohne Piepgeräusche, obwohl es einen Lautsprecher dafür innen gibt.

Zuerst ging der Monitor noch an, sprich rechts oben die Anzeige "DVI" , dann "Display Port" dann mittig "kein Signal". Dann wird er schwarz. Jetzt kann ich nach ein paar mal länger Ein-und Ausschalten, Reststromentladung usw (wie empfohlen) nur noch die Anzeigen sehen, wenn ich den Bildschirm unten extra einschalte.

 

1x war es möglich ins BIOS (?) zu kommen, danach kam der Startbildschirm, leider ist das egal mit welcher Taste nicht mehr möglich. (F2, F11, nix...) 

Vermutung wäre die Grafikkarte ist defekt? Garantie ist noch vorhanden. Wurde nicht täglich gespielt sondern oft nur für Foto bzw. Schule genutzt,oft tagelang komplett aus, falls das was hilft.

 

MSN Nr ist 11022340

Kann ich noch irgendetwas testen, Laienhaft, das die Garantie nicht gefährdet, ich habe keinen Computer Laden an der Ecke oder Grafikkarten zum mal eben tauschen da.. 

Es heißt auch, Werkszustand wieder herstellen, wäre mir lieber wenn er nochmal angeht, dass ich Fotos, Bilder speichern kann auf ner externen Festplatte. Ohne Bild kann ich den Werkszustand sowieso nicht herstellen oder? Das machen sie aber wenn es eingeschickt werden muss vermutlich?

 

Vielen Dank für Tipps, ich bin leider inzwischen ratlos...

Gruß Andreaa

14 ANTWORTEN 14
Andreaa
New Voice
Nachricht 11 von 15
410 Aufrufe
Nachricht 11 von 15
410 Aufrufe

Hey, mitten im tiefsten Niederbayern, Computershops sind mir keine bekannt, und ein konventionelles Büro hab ich nicht in der Arbeit, ich bin in der Versandverpackung, da darf man gar nix am PC anschließen..

Ich hab ne externe Festplatte zuhause, da sind die meisten Bilder/Dokumente, aber die letzte Sicherung hab ich wohl rausgeschoben, das letzte halbe Jahr. 

 

Als letztes noch, was wäre deine Vermutung was defekt ist? Und wie lange dauert die Einsenderei an Medion? 😳 Schule Lockdown.. Kann ja sein dass ich das Ding wieder brauche...

Gruß

Andrea

daddle
Superuser
Nachricht 12 von 15
407 Aufrufe
Nachricht 12 von 15
407 Aufrufe


@Andreaa  schrieb:

. Jetzt kann ich nach ein paar mal länger Ein-und Ausschalten, Reststromentladung usw (wie empfohlen) nur noch die Anzeigen sehen, wenn ich den Bildschirm unten extra einschalte.


Was heisst  " wenn ich den Bildschirm unten extra einschalte"?

Das würde bedeuten, du kannst jetzt mal den Rechner mit der F11 Taste von Anfang an gedrückt haltend starten, dann den Monitor dazu, und schau mal ob du damit ( oder F2 fürs Bios) dann ein Bild bekommst.

Aber noch lkein Power Recover starten. Sondern mit Reboot rausgehen.

In welchen Verzeichnissen sind denn deine Bilder usw abgelegt? Hast Du das Windows machen lassen? Auf  C:\ oder alles  auf D kopiert? Da kommt man dran, solange die Platte nicht komplett defekt ist.

 

Einsenden dauert wenn es gut geht minimal 10 --12 Tage, je nachdem welcher Dienst, im Mittel gut zwei Wochen und wenn Du Pech hast ca 3 Wochen.

 

Gruss, daddle

Andreaa
New Voice
Nachricht 13 von 15
394 Aufrufe
Nachricht 13 von 15
394 Aufrufe

Hallo, endlich konnte ich das heute in Ruhe testen, und... wow das hat echt geklappt, vielen vielen Dank!

Ich gab mit F11 und dann aber nur Reboot, dabei dann F2 und ins BIOS. Da kann ich speichern u beenden, dann startet das Bild und ich kann das Passwort eingeben.

Eben sichere ich all meine Fotos u Daten, tausend Dank dafür! 

 

Eine letzte Frage bitte: schadet es dem PC irgendwie wenn ich immer so einschalte, F2 gedrückt halten, und nach dem BIOS funktioniert es ja...

 

LG Andreaa

daddle
Superuser
Nachricht 14 von 15
1.137 Aufrufe
Nachricht 14 von 15
1.137 Aufrufe

@Andreaa 

 

Dann spricht es dafür, dass die CMOS-Sicherungsbatterie schwach zu sein scheint, die deine Bios Einstellungen dauerhaft speichert.

 

Das ist meist eine silberne Knopfzelle CR 2032 auf dem Mainboard. Lässt sich leicht austauschen.

Eine andere Erklärung dafür, dass der Rechner nur nach dem Verlassen des Bios ( F10 u. Yes) auch den Bildschirm ínitialisiert, und beim direktem Start nicht, habe ich nicht.

Aber wenn gebootet mit F11 das Power Recover Menü auf den Bildschirm anzeigt, dann ist die Grafikkarte zumindest nicht defekt.

 

Was passiert wenn Du nach dem F11 Start nur mit Reboot rausgehst, und dann nicht die F2 Taste drückst, sondern den Rechner alleine booten lässt. Startet dann Windows und der Bildschirm bleibt an, oder bleibt es wieder ein dunkler Schirm.

 

Gruss, daddle

Lösung in ursprünglichem Beitrag anzeigen

Andreaa
New Voice
Nachricht 15 von 15
374 Aufrufe
Nachricht 15 von 15
374 Aufrufe

Hallo und vielen Dank für die vielen Informationen und Tipps!

Warum auch immer es jetzt genau funktioniert, es geht wieder.

Ich konnte alle Daten sichern und wenn ich jetzt hochfahren, dann funktioniert es.

 

Tausend Dank! 

14 ANTWORTEN 14