abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Beast x25 - Zu schwache Grafikleistung für Lumion 11?

GELÖST
4 ANTWORTEN 4
Lars8686
Contributor
Nachricht 1 von 5
430 Aufrufe
Nachricht 1 von 5
430 Aufrufe

Beast x25 - Zu schwache Grafikleistung für Lumion 11?

Die RTX 3080 erreicht im internen Lumion Benchmark lediglich den Wert Minimal. Ich wollte mal fragen woran das liegen kann? Ich habe bereits das Bios geupdatet, den Patch ausgeführt und das Control Center aktualisiert. Dort ist in den Performance Einstellungen / SPC Settings eine TDP von 150 W (+5 W Boost) verzeichnet. Ich habe aber nichts verstellt. Es ist noch immer ausgegraut und die Warnung (Vorsicht beim Verstellen usw.) ist zu lesen.

Desweiteren gibt Lumion auch eine weitere Fehlermeldung aus. Dort steht "Niedriger TdrDelay Wert erkannt". Wisst ihr was damit gemeint ist?

Und vor wenigen Minuten stürzte der Laptop, kurz nach der Installation von Lumion und nach kurzem Start der Anwendung und dem ausgefürten Benchmark, 2x mal hinter einander ab. Nun mache ich mir langsam Sorgen.

Ich bin eigentlich davon ausgegangen, das der Laptop für Lumion mehr als ausreichend ist.

Screenshot (16).pngScreenshot (17).png

PSX_20210808_130302.jpg

Screenshot (18).pngScreenshot (19).pngScreenshot (20).pngScreenshot (21).png

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Lars8686
Contributor
Nachricht 2 von 5
398 Aufrufe
Nachricht 2 von 5
398 Aufrufe

Hat sich erledigt. Ich musste in der NVIDIA Systemsteuerung die RTX 3080 Lumion zuordnen.

Nun läuft alles bestens.

Lösung in ursprünglichem Beitrag anzeigen

Tags (1)
4 ANTWORTEN 4
Lars8686
Contributor
Nachricht 2 von 5
399 Aufrufe
Nachricht 2 von 5
399 Aufrufe

Hat sich erledigt. Ich musste in der NVIDIA Systemsteuerung die RTX 3080 Lumion zuordnen.

Nun läuft alles bestens.

Lösung in ursprünglichem Beitrag anzeigen

Tags (1)
g-star-men
Explorer
Nachricht 3 von 5
351 Aufrufe
Nachricht 3 von 5
351 Aufrufe

Hallo @Lars8686 ,

 

neben der Zuordnung der Grafikkarte, was Du ja jetzt gelöst hast, sehe ich auf deinen Bildern noch weitere ,,Fehler'' die bessere Ergebnisse verhindern bzw. Du nicht die vollen TGP nutzt.

 

Schalte im Control Center im Kasten oben hier mal alle Optionen frei, indem Du auf ,,Next,, klickst, wenn das Netzteil eingesteckt ist.

 

gstarmen_0-1628762220948.png

 

Als nächstes setzt Du noch den Haken bei ,, Enable Configurable-TGP'' und ziehst bei Dynamic Boost unten den Schieberegler von 5W auf 15W.

gstarmen_1-1628762312592.png

 

Du hast zwar das BIOS Update anscheinend erfolgreich durchgeführt, nutzt aber momentan die nun möglichen 165W TGP gar nicht. Danach machst Du mal noch eine Benchmarkt Test und wirst sehen, Ergebnis sollte besser sein.

 

VG

 

g-star-men
Explorer
Nachricht 4 von 5
350 Aufrufe
Nachricht 4 von 5
350 Aufrufe

Achja noch kurze Ergänzung - schalte auch noch in den Turbo Mode. Ist auch besser als Gaming, nach meinem Verständnis.

Lars8686
Contributor
Nachricht 5 von 5
344 Aufrufe
Nachricht 5 von 5
344 Aufrufe

@g-star-men

Vielen Dank für deine Hilfe. Ich habe die TGP auf +15 W geändert. Und den Boost Modus habe ich auch eingestellt.

Nun ist aber das Lüftergeräusch viel lauter, mit etwa 57db, noch lauter als zuvor, da waren es etwa 49db. Es gibt jetzt auch so deutlich hörbare Schwingungen/Indifferenzen im Klangbild der laufenden Lüfter. Sorry, besser weiß ich es nicht auszudrücken. Wirkt sich das nicht negativ auf die Lebenserwartung der Lüfter aus?

 

Zu den Benchmarks:

Im Cinebench R23 (CPU Multi Core) sind es nun 12643 Pkt. (zuvor 12059 Pkt.) und im Single Core Test sind es nun 1436 Pkt. (zuvor 1459 Pkt.). Seltsamerweise ist es dort weniger geworden...

 

Im 3DMark TimeSpy erhalte ich nun 10860 Time Spy Pkt. (zuvor 10594 Pkt.), 11141 Grafik-Pkt. (zuvor 10812 Pkt.) und 9507 CPU-Pkt. (zuvor 9513 Pkt.).

 

Im 3DMark Fire Strike sind es nun 23707 Fire Strike Pkt. (zuvor 23304 Pkt.), 27173 Grafik Pkt. (zuvor 26597 Pkt.), 23339 Physik Pkt. ( zuvor 23477 Pkt.) (etwas gesunken) und 12265 Pkt. kombinierte Pkt.zahl (zuvor 12016 Pkt.).

 

Im Fire Strike habe ich immer noch diese starken Schwankungen in den GPU Kurven, etwas weniger als im Test vor den Änderungen im Control Center, aber dennoch vorhanden... Das ist nicht normal, oder?

Alt:

Screenshot (28).png

Neu:

Screenshot (40).png

4 ANTWORTEN 4