abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

BIOS speichert "SATA Mode: AHCI Mode" nur für den nächsten start

GELÖST
33 ANTWORTEN 33
Apprentice
Nachricht 1 von 34
1.809 Aufrufe
Nachricht 1 von 34
1.809 Aufrufe

BIOS speichert "SATA Mode: AHCI Mode" nur für den nächsten start

Hallo,

ich habe einen erazer, P17613 MD 61732 MSN 30028140.
Wenn ich die UBUNTU 20.04 Installation starte, verlangt der Linux installer, dass ich den "Intel RST Premium Wit ..." Modus deaktiviere. Wenn ich die Einstellung im BIOS "SATA Mode" auf "AHCI Mode" ändere, funktioniert die UBUNTU installation ohne probleme. Leider bleibt die Einstellung nur für einen Laptop start bestehen, danach muss ich wieder ins BIOS und diese Einstellung erneut auf "AHCI Mode" ändern um UBUNTU starten zu können.

 

Können Sie mir helfen, diese Einstellung dauerhaft zu speichern? Wäre ein BIOS update hilfreich? Leider konnte ich kein BIOS update auf der download Seite finden.

PS: Alle anderen Einstellung kann ich ohne Probleme ändern und dauerhaft speichern.

 

Vielen Dank für jede Hilfe.

MfG

Markus

 

IMG-20200424-WA0004.jpg

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Master Moderator
Nachricht 34 von 34
646 Aufrufe
Nachricht 34 von 34
646 Aufrufe

Hallo zusammen.

 

Das Update ist jetzt auch über den Gerätemanager verfügbar. Einfach den Menüpunkt "Firmware" öffnen und mit der rechten Maustaste auf "Systemfirmware" klicken. Anschließend im Kontextmenü den Punkt "Treiber aktualisieren" auswählen.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

33 ANTWORTEN 33
Master Moderator
Nachricht 2 von 34
1.364 Aufrufe
Nachricht 2 von 34
1.364 Aufrufe

Hallo @fischer_1248 und herzlich willkommen in der Community.

 

Wie sehen denn die Partitionen der 512GB SSD und der 1TB HDD aus? Hattest du die Partitionen beider Platten einmal komplett gelöscht? Nicht, dass eventuell noch vorhandene Bootloader diesen Effekt auslösen. Zu einer Ubuntu Installation kann ich leider nichts sagen. Damit habe ich keine Erfahrungen.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Apprentice
Nachricht 3 von 34
1.353 Aufrufe
Nachricht 3 von 34
1.353 Aufrufe

Hallo Andi,

vielen Dank für Deine Antwort.

 

Die Partitionen sehen, wie unten im screen shoot gezeigt aus.

 

Die 1 TB HDD Platte habe ich nicht komplett gelöscht, weil ich das Recovery nicht verlieren wollte.

 

Bei der 500 GB SSD, habe ich die c:\ partition verkleinert um Platz für ein weiteres Betriebssystem (UBUNTU) zu erhalten. Auf diese 500 GB SSD habe ich Windows und UBUNTU bereits mehrmals gelöscht und installiert, auch der Bootloader wurde dabei mehrmals mit installiert. Es hat sich immer wieder gezeigt, das der AHCI Mode im BIOS nicht gespeichert bleibt. Selbst während der Installation  bei einem Neustart, wurde die Einstellung auf "Intel RST Premium Wit..." zurückgestellt, was dann den Abschluss der Installation verhindert hat, bis ich wieder auf AHCI Mode umgestellt habe.

 

Kann ein Bootloader die Einstellungen im BIOS ändern?

Ich glaube, mein Problem wäre gelöst, wenn sich das BIOS nicht zurückstellen würde.

 

MfG

Markus

 

 

disk.png

Apprentice
Nachricht 4 von 34
1.352 Aufrufe
Nachricht 4 von 34
1.352 Aufrufe

 
Apprentice
Nachricht 5 von 34
1.351 Aufrufe
Nachricht 5 von 34
1.351 Aufrufe

disk.jpg

Apprentice
Nachricht 6 von 34
1.348 Aufrufe
Nachricht 6 von 34
1.348 Aufrufe

disk.jpg

Apprentice
Nachricht 7 von 34
1.347 Aufrufe
Nachricht 7 von 34
1.347 Aufrufe

 disk1.png

Apprentice
Nachricht 8 von 34
1.344 Aufrufe
Nachricht 8 von 34
1.344 Aufrufe

 disk2.jpg

Apprentice
Nachricht 9 von 34
1.342 Aufrufe
Nachricht 9 von 34
1.342 Aufrufe

Hallo Andi,

ich bin mir nicht sicher, ob Du die Bilder sehen kannst, ich habe mehrere Sachen versucht.

 

 

Darum hier noch eine Textversion:

Disk /dev/nvme0n1: 476,96 GiB, 512110190592 bytes, 1000215216 sectors
Disk model: SSO512GTLCC-EAC-40-E12
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: gpt
Disk identifier: BCAA7195-A25A-4165-AD83-CFA1E780CBCA

Device                 Start       End                     Sectors          Size         Type
/dev/nvme0n1p1 2048            206847          204800         100M        EFI System
/dev/nvme0n1p2 206848        239615          32768           16M          Microsoft reserved
/dev/nvme0n1p3 239616        586471423    586231808   279,6G     Microsoft basic data
/dev/nvme0n1p4 586471424  996069375    409597952   195,3G     Microsoft basic data
/dev/nvme0n1p5 996071424  998117375    2045952       999M        Windows recovery environment
/dev/nvme0n1p6 998117376  1000214527  2097152       1G            unknown


Disk /dev/sda: 931,53 GiB, 1000204886016 bytes, 1953525168 sectors
Disk model: TOSHIBA MQ04ABF1
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: gpt
Disk identifier: F48A12A9-20FD-4769-B82A-BFFD66475419

Device            Start               End                   Sectors         Size          Type
/dev/sda1       2048               1685809151    1685807104  803,9G     Microsoft basic data
/dev/sda2       1890609152   1953523711    62914560      30G          Microsoft basic data
/dev/sda3       1685809152   1686859775    1050624        513M        EFI System
/dev/sda4       1686859776   1890609151    203749376    97,2G       Linux filesystem

 

 

 

dik3.jpg

Master Moderator
Nachricht 10 von 34
1.316 Aufrufe
Nachricht 10 von 34
1.316 Aufrufe

Hallo @fischer_1248.

 

Die Frage kann ich dir leider nicht beantworten. Du könntest aber mal einen Test machen. Bau doch mal beide Platten aus und leg sie bei Seite. Dann nimmst du eine ganz andere komplett unpartitionierte, saubere Platte ohne Softwarereste und installierst darauf NUR Linux. Stellt sich dann das BIOS immer noch um?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
33 ANTWORTEN 33