abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

BIOS Update MEDION ERAZER X5303 E DE

GELÖST
Trainee
Nachricht 11 von 14
720 Aufrufe
Nachricht 11 von 14
720 Aufrufe

Re: BIOS Update MEDION ERAZER X5303 E DE

Nun ja, die HDD hab ich bei der Windowsinstallation auf der 24 GB SSD plattgemacht.

Auf der HDD sind nur noch ausgewählte Dateien wie Bilder, Spielstände etc. drauf.

 

Übrigens brachte auch der SATA III Treiber nichts... SSD wird auf Sata III nicht erkannt. Die HDD übrigens auch nicht, deshalb kanns wohl nicht an der SSD liegen. An Kabeln auch nicht, ich habe bereits unterschiedliche Kabel ausprobiert. :<

Master Moderator
Nachricht 12 von 14
2.556 Aufrufe
Nachricht 12 von 14
2.556 Aufrufe

Re: BIOS Update MEDION ERAZER X5303 E DE

Hallo @Yakumi.

 

Folgende SATA-Ports sind auf deinem Board vorhanden:

 

SATA - Board.JPG

 

 

Dein Board hat überhaupt keine SATA II Ports. Alle Ports (sowohl die weißen, als auch die roten) unterstützen SATA III Geschwindigkeit (6Gb/s). Bei den roten Ports handelt es sich jedoch um eSATA-Ports die nicht über den Chipsatz laufen, sondern einen eigenen Controller haben.

 

SATA.JPG

 

 

Hattest du eventuell gedacht, dass die weißen Ports SATA II und die roten Ports SATA III wären? Dann kann es gut sein, dass die Samsung SSD nicht im BIOS auftaucht, wenn sie an die roten Ports angeschlossen ist. Insgesamt hast du nämlich 8 SATA Ports, im BIOS tauchen aber laut deinen Screenshots nur 6 auf. Ich vermute, dass es sich bei den 6 Ports im BIOS um alle weißen handelt (inklusive dem mSATA Port) und die 2 roten nicht auftauchen, da es ein separater Controller ist.

 

 

Gruß - Andi

 


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Superuser
Nachricht 13 von 14
685 Aufrufe
Nachricht 13 von 14
685 Aufrufe

Re: BIOS Update MEDION ERAZER X5303 E DE


Yakumi schrieb:
Hey @Fox10,
(...)
..... Umgesteckt, ssd auf Sata_1, HDD in den sata III Port.. Wurde erkannt.
Nach sehr viel Rumprobieren hab ich alle Festplatten abgeschlossen und die ssd bei Sata_1 angeschlossen und Windows erneut installiert. Danach ging es, allerdings nur auf Sata II. Umstecken auf Sata III und die HDD auf Sata_1 brachte gar nichts, nur die HDD wurde erkannt.
(...)
Eine ssd auf Sata II ist nicht vollständig zufriedenstellend... :I

@Andi

Daher wäre ja ein Board-Layout-Zeichnung mit Beschriftung in der BDA oder zumindest zum Download im Service-Portal für die User bei Auf-oder Umrüsten sehr sinnvoll.  Smiley (zwinkernd)

 

Nicht ganz klar waren die Beschreibung der Schritte die Yakumi unternommen hatte, da Yakumi sowohl die Port- und die Interface-Bezeichnungen verwechselt und mal die SATA-Ports mit römischen, mal mit arabischen Ziffern bezeichnet -> "bei Sata_1", und einmal vom ->  "Umstecken auf SATA III" (Port ?) und "HDD in den sata III Port" spricht, andererseits aber sagt "SSD auf SATA II (Interface)..." und "Danach ging es, allerdings nur auf Sata II". 

 

Die Bilder waren zu dem Zeitpunkt noch nicht freigegeben, und das Board-Layout nicht bekannt, sonst hätte man sich die Verhältnisse eher zurecht reimen können.

 

Im Übrigen, bei meinem MD 8833 mit dem Board MS 7502 und 6 SATA-Ports (4+2) werden die externen SATA-Ports auch im Bios als SCSI-1 - SCSI-X und P0 - Px angezeigt und auf dem Screen beim Initialisieren mit durchgezählt, von Port 00 - Port 05 gelistet; im Boot-Manager (F8) werden sie als  Port 00 - Port 0X, je nach Anzahl bootbarer Disks, mit Namen der Devices dahinter angezeigt.

Schliesse ich ein bootfähiges Lf-Werk an einen externen e-Sata-Port an wird dieses auch so gelistet.

 

@Yakumi

 

Du schriebst "Eine ssd auf Sata II ist nicht vollständig zufriedenstellend... :I". Wie hast du das denn festgestellt,

mit Aida 64 oder einem anderem Hardware-Diagnose-Tool?

 

Grüsse, daddle

Trainee
Nachricht 14 von 14
677 Aufrufe
Nachricht 14 von 14
677 Aufrufe

Re: BIOS Update MEDION ERAZER X5303 E DE

@Andi

ALLE Ports sind Sata III?

Okay, interessant. Ich hatte mich nämlich vor der Installation n bisschen umgeschaut und laut einer Software, die bei einem Chip Artikel genannt wird, besitze ich auch einen anderen Sata Port.. Laut der Software Sata I. -> https://puu.sh/tJR2g.png

 

"Welche Ports im Computer stecken verrät Sandra Lite auf den Reiter »Hardware-Informationen" unter »Mainboard". Die Rubrik »Laufwerkscontroller« verrät bei »Schnellster SATA-Modus« die maximal mögliche Geschwindigkeit an Ihrem SATA-Controller. Steht dort »G2/SATA300«, ist Ihr PC für aktuelle SSDs nicht vorbereitet; der passende Eintrag lautet »G3/SATA600«."

http://www.chip.de/artikel/SSD-Tipps-Tools-Geschwindigkeit-Lebensdauer-Tuning-2_45164649.html

 

Das hat mich wohl verwirrt... Auch bin ich mir sicher, dass dort vor dem Sata III Treiber Update auch noch "Sata300" stand aber vielleicht hab ich mich auch geirrt. Wenn das alles schöne 6Gb/s sind, kann ich ja beruhigt sein... Smiley (überglücklich)

 

@daddle


daddle schrieb:

Yakumi schrieb:
Hey @Fox10,
(...)
..... Umgesteckt, ssd auf Sata_1, HDD in den sata III Port.. Wurde erkannt.
Nach sehr viel Rumprobieren hab ich alle Festplatten abgeschlossen und die ssd bei Sata_1 angeschlossen und Windows erneut installiert. Danach ging es, allerdings nur auf Sata II. Umstecken auf Sata III und die HDD auf Sata_1 brachte gar nichts, nur die HDD wurde erkannt.
(...)
Eine ssd auf Sata II ist nicht vollständig zufriedenstellend... :I

@Andi

Daher wäre ja ein Board-Layout-Zeichnung mit Beschriftung in der BDA oder zumindest zum Download im Service-Portal für die User bei Auf-oder Umrüsten sehr sinnvoll.  Smiley (zwinkernd)

 

Nicht ganz klar waren die Beschreibung der Schritte die Yakumi unternommen hatte, da Yakumi sowohl die Port- und die Interface-Bezeichnungen verwechselt und mal die SATA-Ports mit römischen, mal mit arabischen Ziffern bezeichnet -> "bei Sata_1", und einmal vom ->  "Umstecken auf SATA III" (Port ?) und "HDD in den sata III Port" spricht, andererseits aber sagt "SSD auf SATA II (Interface)..." und "Danach ging es, allerdings nur auf Sata II". 

 

Die Bilder waren zu dem Zeitpunkt noch nicht freigegeben, und das Board-Layout nicht bekannt, sonst hätte man sich die Verhältnisse eher zurecht reimen können.

 


Naja, mit "Sata_1" meinte ich den Port, an den ich die jewilige Festplatte ansteckte. Mit "Sata III/Sata II" meinte ich die "Art der Anschlüsse" oder wie auch immer man es betiteln mag. 6Gb/s unterstützt oder eben nicht.

 

 

Ich schätze, das dürfte dann auch die Antwort auf alles gewesen sein, da ich somit auch nicht zwingend ein Bios Update benötige.

Danke für eure Hilfe! Smiley (fröhlich)