abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Audioausgang funktioniert nicht

GELÖST
Explorer
Nachricht 21 von 46
1.231 Aufrufe
Nachricht 21 von 46
1.231 Aufrufe

Re: Audioausgang funktioniert nicht

Hallo @Fox10,

 

leider hat auch das nicht geholfen. Ich habe sowohl das Mic der Webcam, als auch meinen Monitor deaktiviert, leider kommt immer noch Ton sowohl aus dem Headset, als auch aus den Kopfhörern. Es taucht auch kein toller Dialog wie bei dir auf, wo ich die Kopfhörer auswählen kann :/.

Trotzdem danke für deine Antwort und deine Hilfe. Habe das Bild mit meinen Audiosetup auf OneDrive hochgeladen (s. meinen vorletzten Post).

 

Viele Grüße

Samuel

Superuser
Nachricht 22 von 46
1.228 Aufrufe
Nachricht 22 von 46
1.228 Aufrufe

Re: Audioausgang funktioniert nicht


Gemäß Deinem Screenshot ist in der Kopfhörer Buchse kein Stecker drin, sondern nur in der mittleren Mikrophone Buchse. Bitte Stecker des Kopfhörerstecker auch in die Kophhörer Buchse einstecken. Dann wird die Schwarz.

Wenn diese dann schwarz ist, dann kannst Du einen doppelklick darauf machen, damit die Auswahl kommt.

Warum schreibst du headset und Kopfhörer? Ich dachte es geht um die Laptop Lautsprecher?

---------------------------
#Medion #Erazer #läuftbeimir
Explorer
Nachricht 23 von 46
1.225 Aufrufe
Nachricht 23 von 46
1.225 Aufrufe

Re: Audioausgang funktioniert nicht

Hallo @Fox,

das traurige ist, dass die Kopfhörerbuchse ganz vorne korrekt verbunden ist, der Stecker ist vollkommen drinnen. Der Dialog kommt nicht und der Punkt färbt sich nicht schwarz wie beim Mikrofoneingang.
Habe mich aus Versehen vertaen, meinte natürlich Lautsprecher und Headset.

Superuser
Nachricht 24 von 46
1.220 Aufrufe
Nachricht 24 von 46
1.220 Aufrufe

Re: Audioausgang funktioniert nicht

Dein Headset ist auch mit dem Usb Stecker verbunden. Nur dann bekommt die Steuereinheit Strom?

Kannst du alternativ mal bitte alle Kabel Kopfhörer von Razor vom Laptop ab machen. Und einen ganz normalen Kophörer anschließen und schauen ob der Port dann richtig erkannt wird und schwarz wird.

---------------------------
#Medion #Erazer #läuftbeimir
Explorer
Nachricht 25 von 46
1.212 Aufrufe
Nachricht 25 von 46
1.212 Aufrufe

Re: Audioausgang funktioniert nicht

Richtig. Habe es jetzt auch mal mit meinen Beats Kopfhörern versucht, die nur den Klinkenanschluss benötigen. Ist leider ebenfalls Fehlanzeige. Es tut sich nichts im Audio Manager

Superuser
Nachricht 26 von 46
1.203 Aufrufe
Nachricht 26 von 46
1.203 Aufrufe

Re: Audioausgang funktioniert nicht

Mhh dann müssen wir das Problem an der Buchse suchen (also die ganz vorne von den dreien), wenn er da nichts erkennt, das was angeschlossen ist dann kann er auch nichts umstellen.

Sag mal leuchtet Deine Kopfhörerbuchse von innen? Überlege gerade ob die ggf. nur mit Fusseln verstopft sind oder sowas in der Art.

Kannst Du auch einen doppelklick darauf machen und auf Kopförer einstellen, wenn er nicht schwarz angezeigt wird?

@Andi noch eine Idee warum der Stecker nicht erkannt wird?

---------------------------
#Medion #Erazer #läuftbeimir
Explorer
Nachricht 27 von 46
1.199 Aufrufe
Nachricht 27 von 46
1.199 Aufrufe

Re: Audioausgang funktioniert nicht

Ja. Leuchtet rot. Doppelclick im Audiomanager bringt leider nichts. Kann sein, dass es unter Umständen einfach verschmutzt ist, weiß aber nicht, wie ich es säubern könnte. Da ich noch Garantie habe, könnte ich es ja theoretisch an Medion schicken, dass die sich das mal näher anschauen. Ich möchte an dem Laptop nicht etwas kaputt machen, indem ich mit irgendeinem spitzen Gegenstand da reinsteche.

 

Superuser
Nachricht 28 von 46
1.197 Aufrufe
Nachricht 28 von 46
1.197 Aufrufe

Re: Audioausgang funktioniert nicht

@Samelus1998

 

Ja da hast Du recht.

 

Aber irgendwas stimmt mit der Buchse nicht, wenn das nicht beim Realtek Audio Manager ankommt und eingesteckte Stecker nicht erkannt werden.

(Noch mal zur Info, Ton aus den Kopfhörer bekommst DU aber, wenn die Kopfhörer einsteckst, oder?)

 

Im Zweifel bleibt ggf. wirklich nur der Support, dann lass mal bitte abwarten was Andi sagt.


---------------------------
#Medion #Erazer #läuftbeimir
Explorer
Nachricht 29 von 46
1.192 Aufrufe
Nachricht 29 von 46
1.192 Aufrufe

Re: Audioausgang funktioniert nicht

Ja Ton kommt aus den Kopfhörern, wird aber nicht im Audio Manager als eingesteckt erkannt, noch wird der Lautsprecher deaktiviert. Audioqualität ist auch nicht die beste, es gibt sehr viel Hall. Hört sich so an, als ob man in einer riesigen Halle stehen würde

Superuser
Nachricht 30 von 46
1.190 Aufrufe
Nachricht 30 von 46
1.190 Aufrufe

Re: Audioausgang funktioniert nicht

Mhh so ähnlich hört sich das bei mir an wenn der nicht richtig drin steckt, deutet darauf hin, das die Kontakte nicht richtig Kontakt bekommen, ggf. Defekt an der Buchse vorliegt 😞 


---------------------------
#Medion #Erazer #läuftbeimir