abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Audioausgang funktioniert nicht

GELÖST
Superuser
Nachricht 41 von 46
694 Aufrufe
Nachricht 41 von 46
694 Aufrufe

Re: Audioausgang funktioniert nicht

Hallo @Samelus1998

 

ich habe aktuell die GeforceTreiber 398.82 installiert und damit keine Probleme.

GeforceTreiber.398.82.jpgGeforceTreiber 398.82

 

Gruß

 

Fox


---------------------------
#Medion #Erazer #läuftbeimir
Explorer
Nachricht 42 von 46
688 Aufrufe
Nachricht 42 von 46
688 Aufrufe

Re: Audioausgang funktioniert nicht

Hallo @Fox10,

 

Ja habe ich auch. Habe aber die Version immer manuell über https://www.nvidia.de/Download/index.aspx?lang=de runtergeladen und installiert. Vielleicht liegt es daran, dass da etwas überschrieben wird. Wär cool, wenn du es auch so versuchen könntest und mir nach einem Neustart berichten könntest, ob bei dir das gleiche Problem auftritt. Danke. Ansonsten schick ich den Laptop wohl wieder los.

 

Gruß

Samuel

Highlighted
Superuser
Nachricht 43 von 46
683 Aufrufe
Nachricht 43 von 46
683 Aufrufe

Re: Audioausgang funktioniert nicht

@Samelus1998

 

Ich habe einmal neu Installiert. (inklusive Neustart)

GeforceTreiber.398.82.1.pngGeforceTreiber.398.82.2.pngGeforceTreiber.398.82.3.pngGeforceTreiber.398.82.4.pngGeforceTreiber.398.82.5.png

 

Auch so, keine Probleme beim Sound.

Ich befürchte der muss die nächste Runde in die Werkstatt machen, vielleicht gibt dann ja bald ein neues, wenn sie die Buchse nicht reparieren können.

Schicke es gleich wieder ein, mit dem Kommentar/ verweis auf die vorherige Reparatur, welche nicht geholfen hat.

 

Am besten Auftragsnummer (wenn es sowas gab) mit Angeben.

Bzw. erstmal bei Support noch mal eine Reklamation anmelden, wie beim ersten mal.


---------------------------
#Medion #Erazer #läuftbeimir
Explorer
Nachricht 44 von 46
676 Aufrufe
Nachricht 44 von 46
676 Aufrufe

Re: Audioausgang funktioniert nicht

Hi @Fox10,

danke für den Test. Hast du auch keinen doppelten Sound, wenn du die Lautsprecher hoch drehst, bei eingestecktem Headset? Schade, dann scheint immer noch etwas falsch zu sein :/.

Ich werde mal schauen, ob das hier vielleicht auch Aushilfe verschafft:

https://www.amazon.de/CSL-Soundkarte-Lautsprecher-gleichzeitige-Audioger%C3%A4te/dp/B00KXAVBQY/ref=s...

 

Grüße

Samuel

Superuser
Nachricht 45 von 46
673 Aufrufe
Nachricht 45 von 46
673 Aufrufe

Re: Audioausgang funktioniert nicht

@Samelus1998

 

vermutlich könnte das helfen, da der Kopfhörer Port umgangen wird. (Anschluß über USB?)

 

Aber dan hast Du immernoch einen vermutlich defekten Kopfhörerausgang.

Ich würde es gleich wieder einschicken und lieber reparieren lassen bis es heil ist solange noch alles in der Garantie ist.


---------------------------
#Medion #Erazer #läuftbeimir
Explorer
Nachricht 46 von 46
666 Aufrufe
Nachricht 46 von 46
666 Aufrufe

Re: Audioausgang funktioniert nicht

Hallo @Fox10,

 

Genau über USB wird es angeschlossen, wie mein altes USB Headset, das sehr gute Dienste erwiesen hat. Ich werde mich dann wohl mit dem Support wieder in Kontakt setzen müssen. Danke.

 

 

Grüße

Samuel