abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Weitere NVMe SSD in Engineer X10 (MD34645)

GELÖST
51 ANTWORTEN 51
Tyr
New Voice
Nachricht 1 von 52
21.779 Aufrufe
Nachricht 1 von 52
21.779 Aufrufe

Weitere NVMe SSD in Engineer X10 (MD34645)

Hallo, ich besitze seit dieser Woche den Gaming-PC Engineer X10 (MD34645) und möchte in diesen eine weitere Festplatte einbauen. Ich habe eine Samsung 970 EVO Plus 1TB besorgt, doch leider erkennt der Rechner diese nicht auf dem zweiten Slot (wenn ich die Platte auf den 1. Slot packe, wo die mitgelieferte SSD montiert war, wird sie erkannt).

 

Zu dem Modell steht leider die genaue Mainboardbezeichnung nicht auf der Produktseite: https://www.medion.com/de/service/product-detail/10024330

Unter den Downloads steht aber ein Bios-Update für das Board ECS B560H6-EM. An anderer Stelle hier im Forum habe ich allerdings gelesen, dass er ein ECS B560H6-EM2 verbaut hat.

Beim EM müsste der Rechner ja eigentlich ohne Probleme die Platte erkennen, zumindest laut Spezifikationen in der Knowledge-Base. Muss ich dann noch irgendetwas anderes machen, als die Platte auf ihren Slot montieren? Im Bios habe ich nichts zum Einstellen in die Richtung gefunden.

Oder habe ich das EM2 verbaut und dieses unterstützt gar keine zweite SSD?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Fishtown
Superuser
Nachricht 47 von 52
7.910 Aufrufe
Nachricht 47 von 52
7.910 Aufrufe

Moin @Tyr 

falls noch nicht gesehn, es gib Neuigkeiten.

Die Datenbank wurde korregiert , Offizielles zum Board 20069710 bezüglich der SSD Steckplätze und Ram Erweiterung findest du hier:

https://community.medion.com/t5/FAQs/FAQs-zum-Mainboard-ECS-B560H6-EM2-V-1-1/ta-p/132487

Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.

Lösung in ursprünglichem Beitrag anzeigen

51 ANTWORTEN 51
Fishtown
Superuser
Nachricht 2 von 52
5.254 Aufrufe
Nachricht 2 von 52
5.254 Aufrufe

Moin @Tyr und willkommen

du hast den EM2 und nur ein Slot für die verbaute PCIe , der andere ist nur für die Wlankarte.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Tyr
New Voice
Nachricht 3 von 52
5.248 Aufrufe
Nachricht 3 von 52
5.248 Aufrufe

Hallo @Fishtown : Ich habe ja aber einen dritten Slot, als physikalisch passt die Evo 970 da ohne Probleme rein. Was ist das denn dann für ein Slot? Oder ist der gar nicht verdrahtet?

Der Wlan-Karten-Slot liegt unterhalb der GraKa und da ist diese ja auch verbaut.

Fishtown
Superuser
Nachricht 4 von 52
5.243 Aufrufe
Nachricht 4 von 52
5.243 Aufrufe

Moin @Tyr 

du hast dieses Board?

B560H6-EM2.png

wenn nicht schreib die MSN Nummer vom Board ab 2006XXXX

Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
daddle
Superuser
Nachricht 5 von 52
5.232 Aufrufe
Nachricht 5 von 52
5.232 Aufrufe

B560-EM2B560-EM2

 

 Nur als kleine Hilfe. Habe das Bild etwas schärfer bekommen. Lässt sich zoomen.

 

Gruss, daddle

 

Tyr
New Voice
Nachricht 6 von 52
5.208 Aufrufe
Nachricht 6 von 52
5.208 Aufrufe

Nein, das Board habe ich nicht. Die MSN ist 20069710.

Hier ein Foto, unten sieht man den Slot, auf dem die mitgelieferte Platte verbaut ist. Rechts ist der Slot, der frei ist. Der 3. Slot mit der WLan Karte wird von der GraKa unten verdeckt.

mainboard.png

(hier der Link zum Foto: https://abload.de/image.php?img=mainboard80ja2.png )

Fishtown
Superuser
Nachricht 7 von 52
5.206 Aufrufe
Nachricht 7 von 52
5.206 Aufrufe

Moin @Tyr 

da muß ich passen, offensichtlich passt das von mir verlinkte Bild (aus der Datenbank) nicht zu deine MSN 20069710/ B560H6-EM2

es wird aber wohl ein EM2 sein, wohl aber nur mit einem aktiven M.2 Steckplatz, da deine PCIe nicht erkannt wird

(es sei den es muß eine SATA sein!!).

Ein B560H6-EM wird es nicht sein der hat 4 RAM Plätze und du hast nur zwei.

Alles weitere ist nur rumraten, deshalb frage ich jetzt einen Moderator:

 

Moin @Andi  deine allwissende Hintergrundinformation ist mal wieder gefragt, wärst du so nett und bringst Licht ins Dunkel, Danke.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
daddle
Superuser
Nachricht 8 von 52
5.191 Aufrufe
Nachricht 8 von 52
5.191 Aufrufe

@Fishtown 

 

Das Bild von Tyr zeigt doch klar ein anderes Board Layout mit 3 M.2 Steckplätzen. Siehe exteren Link in Post 6!

 

DIe MSN Nummer 20069710 bezeichnet in der Datenbank bei vielen Rechnern mit diesem Board ein / B560H6-EM2. Wie Du auch sagst.

 

Das  Bild des Mainboards dass @Tyr postet zeigt eindeutig ein anderes Board Layout.

Bei anderen Usern ging es bei diesem MB  B560H6-EM2 schon öfters um das Aufrüsten mit einer weiteren M.2 Platte, und bisher hat noch keiner gemeckert, dass unsere Angaben zum MB B560H6-EM2  falsch wären. Genauso wenig wie das gepostete zugehörige MB-Bild als nicht stimmig reklamiert wurde.

 

Daher kann eigentlich irgendetwas mit dem MB von @Tyr nicht i.O. sein. @Tyr hattest Du den Rechner  gebraucht erworben, dann hätte der Vorbesitzer evtl. einen Tausch  des Mainboards vorgenommen und den Sticker mit der MSN Nummer umgeklebt? Oder ein Rückläufer? 

Oder Medion hat den Boardtyp gewechselt, ohné die Änderung in der Datenbank richtig eingetragen zu haben; es wurden z. B. vorher schon Erazer Engineer X 10 mit einem B460er Board  verkauft. Z.B. hier MSN 10023905.

 

Da das Bild durch die GraKa begrenzt ist, lässt sich das nicht genau bestimmen.

 

Gruss, daddle

 

Tyr
New Voice
Nachricht 9 von 52
5.186 Aufrufe
Nachricht 9 von 52
5.186 Aufrufe

Hallo @daddle : Der Rechner ist neu gekauft (im November gekauft, letzte Woche geliefert worden).

Unter folgendem Link habe ich noch ein Foto von unterhalb der GraKa hochgeladen, falls das noch weiter hilft:
https://abload.de/img/mainboard2sejqn.png

Fishtown
Superuser
Nachricht 10 von 52
5.185 Aufrufe
Nachricht 10 von 52
5.185 Aufrufe

Moin @daddle 

warten wir doch ab!

das B560H6-EM2 mit seinen Foto hat die MSN 20069710

unser Foto vom B560H6-EM2 hat die MSN 20069824

Diese haben beide laut Datenbank das gleiche Foto hinterlegt und nur eine SSD M.2 Schnittstelle (+ eine für die Wlankarte).

und zwei RAM Steckplätze

 

Die von dir Angesprochenen waren meistens für ein B560H6-EM mit der MSN 20069215

und dort hat man 2X SSD M.2 PCIe Steckplätze (+ eine für die Wlankarte) und vier RAM Steckplätze

Es wird wie du ja auch mit annimmst, ein Boardtyp wechsel gewesen sein,

ohne das die Änderung in der Datenbank eingetragen wurden oder es wurden die falschen Daten eingeflegt.

Morgen wird das Mysterium verraussichtlich gelöst, Tschüss Fishtown

 

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
51 ANTWORTEN 51