abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

High-End-Gaming-PC Hunter X20 (MD34445) dauernd restarts

GELÖST
235 ANTWORTEN 235
bigmama1009
Trainee
Nachricht 1 von 236
47.970 Aufrufe
Nachricht 1 von 236
47.970 Aufrufe

High-End-Gaming-PC Hunter X20 (MD34445) dauernd restarts

hab jetzt knapp ne woche den rechner, aber ich werde dauernd mit restarts belästigt.
hab zb schon die hz zahl des monitors auf 60 reduziert, g sync ausgemacht, mittlere qualität beim game gewählt (bdo)
aber die abstürze bestehen weiter, unregelmässig
hat jmd das selbe problem oder besser noch, weiss jmd abhilfe?

235 ANTWORTEN 235
mishix
Apprentice
Nachricht 201 von 236
1.095 Aufrufe
Nachricht 201 von 236
1.095 Aufrufe

anscheinend zu früh gefreut. bereits 3 mal wieder einen neustart bekommen...... habe heute noch ein Windows treiber update bekommen, wenn ich morgen noch einen absturzt habe geht der pc zurück. schade drum...

n1lyn
Trainee
Nachricht 202 von 236
1.087 Aufrufe
Nachricht 202 von 236
1.087 Aufrufe

Ich fasse meine Odyssee mal zusammen:

= Ohne Erfolg - ✔ = bisher erfolgreich

- Bios Update & Reset to default 
- GPU Firmware Update 
- alles Mögliche an Windows Updates natürlich. 
- Diverse Versuche mit unterschiedlichen Bios Settings, von PCI-E 3 über sämtliche XMP Profile, Resize Bar on/off, Virtualization on/off und was weiß ich nicht alles 
- Windows Energiemanagement: PCI-E Einsparung deaktiviert 
- Nvidia DDU Treiber Entfertung, Neuinstallation ohne Experience mit abgeklemmtem Internet, damit Windows keinen eigenen Treiber dazwischen installiert 
- Undervolting  
- verschiedene Steckdosen 
- Nvidia Debug Mode, um sämtlichen Boost auszuschalten 
- Nvidia verbieten Energie zu sparen 
- Lüfter früher hochdrehen lassen 
- Registry Einträge geändert, die automatische Shutdowns unterbrechen 
- andere Ram Steine 

- Netzteil getauscht: ✔ (update:  😔)
Zu guter letzt habe ich jetzt mal die PSU unter die Lupe genommen. Das FX750 von Seasonic ist von Anfang 2019, als es die 30xx Serie noch gar nicht gab. Das dürfte nicht das Problem sein, würde es nicht automatisch bei über 40°C auf nur noch 80% Output drosseln (=600 Watt, Quelle). Weil das Netzteil oben im Rechner ist, ist es da sicher auch etwas wärmer, zudem wird die Luft direkt über CPU und GPU angesaugt - 40°C sind da vermutlich IMMER. 600W sind dann für die allgemeine maximale Leistungsaufnahme schon nicht nur eng, sondern zu wenig. Da sich die RTX Karten gerne mal ein paar Spikes gönnen, gibt es da wohl einfach zu wenig zu Futtern und dann ist spontan schluss. Selbst die Logs des Spiels zeigen einen Timeout der GPU, während Audio weiterläuft.

Um nicht alle Kabel tauschen zu müssen, habe ich kurzerhand ein Seasonic Prime 1000 TX bestellt (jenes: amazon - vermutlich reichen 850 Watt auch), eingebaut und jetzt läuft es seit dem ohne jeden Absturz (ich hoffe das ändert sich nicht unmittelbar nach diesem Beitrag, ich würde dann sofort wieder posten! Also vielleicht noch bis Montag gedulden, dann fühle ich mich sicherer mit der These).

Zusätzlich ist die Zotac Trinity vermutlich ein frühes Modell, bei dem noch ausnahmslos bestimmte Transistoren verbaut wurden, die für schnelle Spannungsänderungen zu langsam puffern (bitte zwingt mich nicht das zu erklären, das ist tl;dr von tl;dr von hier: igorslab - POS-CAP statt MLCC - was immer das bedeutet).

Ich melde mich Montag, ob es weiter stabil lief, bisher habe ich sonst täglich mehrere Crashes gehabt - mit dem neuen Netzteil seit 1,5 Tagen jetzt keiner mehr. 

 

UPDATE
Wieder Crash aus dem Nichts - nicht einmal im Spiel, einfach Windows, standard Benutzung. Monitore gehen aus, Ton läuft weiter, Grafikkarte kommt nicht zurück, auch nicht mit ctrl+win+shift+b. Bleibt nur manueller Neustart. 

@Andi - gibt es hier noch IRGENDWELCHE Vorschläge? Das ist doch absurd, dass dieses Gerät partout nicht funktionieren will.


Update 2
: Ich habe auch eben festgestellt, dass das board überhaupt nicht auf die Umstellung von pcie 4.0 auf 3.0 reagiert. hwinfo, gpu-Z zeigen weiterhin 16 GT/s und Pcie 4.0 an. Da stimmt doch auch etwas nicht?

 

mishix
Apprentice
Nachricht 203 von 236
996 Aufrufe
Nachricht 203 von 236
996 Aufrufe

habe seit freitag mitag windows 11 installiert(mit installationsassitenz) und habe seit dem keine abstürzte mehr....

ist zwar unlogisch aber es funktioneirt anscheinend....

Samosa
Trainee
Nachricht 204 von 236
962 Aufrufe
Nachricht 204 von 236
962 Aufrufe

Also, ich kann nur weiterhin sagen, das es mit dem Bios Update seit über 3 Monaten, absturzfrei läuft!!!

GreenFlu
Apprentice
Nachricht 205 von 236
938 Aufrufe
Nachricht 205 von 236
938 Aufrufe

GPU untervolten hat bei mir Augenscheinlich geholfen.

850 mhz auf 1800 Taktung, läuft stabil und ruckelfrei.

 

Trotzdem, NIE WIEDER MEDION.

Farron
Superuser
Nachricht 206 von 236
857 Aufrufe
Nachricht 206 von 236
857 Aufrufe

gelöscht


Gruß Farron
-------------------------------------------------------------
Irgendwas ist immer
ERAZER® x17805, MD 61854, MSN 30029435
KaiT
New Voice
Nachricht 207 von 236
815 Aufrufe
Nachricht 207 von 236
815 Aufrufe

Hi.

 

Ich habe das selbe Problem und mich hier schlau gemacht. Das Bios zu flashen per USB scheint ja der einzige Weg zu sein der etwas Hoffnung von den permanenten Abstürzen bringt. Also habe ich den Treiber xxx.205 hier im Forum (sehr krösselig - "alles irgendwie unter Hand") heruntergeladen und auf meinen MD 34595 MSN 10024231 per m-flash aufgespielt ( die Versionsnummer passte auch alt: 203 neu: 205)

 

MACHT DAS NICHT!!!!

 

Pc ist nun tot. CMOS auf Werkseinstelung klappt nicht (wahrscheinlich wegen OEM oder weil in der Werkseinstellung der 11th gen i9 nicht erkannt wird)

Jetzt muss ich das Motherboard ausbauen und durch ein vernünftiges und wirklich kompatibles ersetzen (590er Modelle nicht OEM) - hoffentlich merkt Windows nicht den austausch sonst kommt noch nen Windows Version oben drauf)

 

Aber wenn man Teile der Hardware austauscht kann der PC bestimmt ganz ok funktionieren. Wer jetzt an den Kundendienst denkt: Vergesst es - besser sofort zurück schicken wenn eure Kisten Probleme haben

und woanders kaufen!

mishix
Apprentice
Nachricht 208 von 236
810 Aufrufe
Nachricht 208 von 236
810 Aufrufe

Kontaktiere den support ich habe hier schon ganz viele leute gesehen die aufs 205 upgedated haben und es war kein problem … noch dazu soll man das 205 irm nicht per usb installieren. (Bin mir hier nicht sicher)
ich habs nur neu installiert und habs einfach auf c gepackt und dort geflasht 

mishix
Apprentice
Nachricht 209 von 236
806 Aufrufe
Nachricht 209 von 236
806 Aufrufe

Nich dazu wsr der kundendienst zwar jetzt nicht umbedingt zielführend aber sie waren sehr bemüht und ich habe fast tägliche updates bekommen von ihnen 

KaiT
New Voice
Nachricht 210 von 236
794 Aufrufe
Nachricht 210 von 236
794 Aufrufe

Das Motherboard ist leider jetzt nix mehr anderes als Elektroschrott. Die Hardware ist ja komplett in Ordnung aber es gibt schlicht keine kompatiblen Werkseinstellungen die mir ein Hochfahren ermöglichen. Das Ding pustet und leuchtet - mehr passiert nicht . Kein USB, kein Bildschirm und kein Boot up. Möglicherweise kann ich einen alten 10th GEN CPU und eine 20XXer oder 10XXer PCi 3.0 Grafikkarte einbauen (für die Hardware war das Motherboard ja ursprünglich gebaut (Intel hat wohl auch mist gemacht, bla bla alles kompliziert und viele Grauzonen) dann würde vielleicht eine Werkseinstellung greifen. Möglicherweise ist aber auch an der Werkseinstellung von Medion/MSI tief im System was verändert worden um es "OEM zu machen"- es gibt ja auch keinen CMOS Reset Button an dem Gerät (und an die Experten: ja ich habe natürlich die Batterie für 10 Minuten entnommen und JBat1dingsbums gejumpert).

 

Jedenfalls wenn etwas beim Updaten bei euch schief läuft (kommt wohl gott sei dank nicht häufig vor) gibt es die Option das euer Motherboard zum "Wachkomapatienten" wird. Die Garantie gilt dann nicht mehr. Ich drücke euch die Daumen beim Updaten.

235 ANTWORTEN 235