abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

intel rst premium with intel optane system acceleration

GELÖST
5 ANTWORTEN 5
Farron
Superuser
Nachricht 1 von 6
2.143 Aufrufe
Nachricht 1 von 6
2.143 Aufrufe

intel rst premium with intel optane system acceleration

Hallo,

ich habe im BIOS nachgeschaut und den im Titel angegebenen Modus vorgefunden. Mein X17805 (in der Sig näher angegeben) ist standardmäßig mit einer HDD 1TB und einer SSD 256 GB ausgestattet.

Im BIOS sind im Menu Advanced beide Laufwerke als Non-RAID gelistet. Da ich nicht vorhabe einen RAID 0 Betrieb einzurichten, habe ich den im Titel angegeben Modus auf AHCI umgestellt.

Nach speichern des BIOS und anschließendem Neustart habe ich dann einen Bootloop erleben dürfen. Das habe ich mir dann 3 Mal angeguckt und anschließend den ursprünglichen Eintrag wieder hergestellt.

Jetzt sagte mir der Computer, dass er repariert werden müsse, dann die Auswahl ob ich einen erneuten Start versuchen will ob ich die erweiterten Optionen aufrufen möchte.

Habe mich für die erweiterten Optionen entschieden und den Rechner zurück gesetzt.

Jetzt die Frage:

Was hat der Rechner gegen den AHCI Modus (wenn doch die beiden Laufwerke eh nicht im RAID Modus sind) ?


Gruß Farron
-------------------------------------------------------------
Irgendwas ist immer
ERAZER® x17805, MD 61854, MSN 30029435
1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
daddle
Superuser
Nachricht 4 von 6
2.118 Aufrufe
Nachricht 4 von 6
2.118 Aufrufe

@Farron 

 

Nein, ein Raid müsstest Du immer erst selber definieren und einrichten. Dafür brauchst Du die Rapid Storage Technology Software. Hast

du zwei oder mehr Platten eingebaut werden sie einfach wie bisher auch paralell betrieben.

 

Gruss, daddle

Lösung in ursprünglichem Beitrag anzeigen

5 ANTWORTEN 5
daddle
Superuser
Nachricht 2 von 6
2.135 Aufrufe
Nachricht 2 von 6
2.135 Aufrufe

@Farron 

 

Hi, das Problem hatte neulich ein anderer User, oder hat dich das sogar inspiriert das auch auszuprobieren ob die Umsetzung auf AHCI wirklich die Ursache war und die SATA-Platten in den SATA Port nicht in Windows gefunden werden (wohl im Bios unter Advanced)?

Es war aber die  Ursache , so wie wir es in dem Thread bestätigen konnten. Ich schrieb im dortigem Thread

 


@daddle   schrieb:

Geh bitte ins Bios (Entf od-Esc-Taste beim Start drücken) -> Karteireiter Advanced --> SATA Configuration   --> dort kannst Du sehen wie und ob die SATA-Ports belegt sind, wenn die HDD angeschlossen ist.

Und es besteht die Möglichkeit SATA von Intel RST Premium auf AHCI umzustellen. 

Problem ist, dass wenn ich auf AHCI umstelle, die PCIe M2 SSD Bootplatte nicht mehr erkannt wird, und daher der Rechner nicht mehr booten kann.

(...)

Meine  an anderen Rechnern ebenfalls mit AHCI erstellten Platten (mittlerweile zwei getestet) werden problemlos auch bei Einstellung Intel RST Premium in der SATA Configuration erkannt, und haben Zugriff unter Windows. Stelle ich wieder auf AHCI um, bootet der Rechner nicht mehr!

Wahrscheinlich benötigt die M2 PCIe Schnittstelle IntelRST und kann unter AHCI nicht angesprochen werden.


Ich vermute dass  die "INTEL RST with intel optane system acceleration" den absoluten Vorrang haben, wenn sie installiert sind, Und die Schnittstellen die sonst von AHCI  bedient werden nicht zum Zug kommen lässt, oder darauf aufsetzen. Daher findet Windows die SATA-Platten unter AHCI nicht. (Das UEFI (Bios) schon. schon. Und die Bootplatte da sie auf der M2 PCIe Schnittstelle aufsetzt, wird nur von Intel RST angesprochen, wenn dies ausgeschaltet ist, wird sie nicht gefunden und kann nicht booten-

 

Gruss, daddle

 

 

 

 

edit: Typo

Farron
Superuser
Nachricht 3 von 6
2.128 Aufrufe
Nachricht 3 von 6
2.128 Aufrufe

Moin,

Wenn ich eine zweite M2 SSD nachrüste, ist die dann automatisch dank Intel RST mit der 1. SSD im RAID 0 Verbund (was ich ja nicht will) oder müsste dafür im BIOS noch etwas zusätzlich geändert werden ?

Ich fürchte, dass ich das mit dem RAID noch nicht so recht verstehe. Welche Voraussetzungen sind für einen solchen Verbund nötig und warum sind meine Laufwerke als Non-RAID gelistet wenn doch Intel RST schon eingestellt ist ?

Um es nochmal zu sagen: Ich möchte ja keinen Verbund, fürchte aber im Falle einer Nachrüstung mit einer 2. Nvme SSD, dass es durch die Intel RST Voreinstellung dazu kommt, darum ja auch mein Versuch auf AHCI umzustellen.

Oder bin ich völlig auf dem falschen Dampfer und "Intel RST" hat mit "Raid Verbund" gar nichts zu tun ?


Gruß Farron
-------------------------------------------------------------
Irgendwas ist immer
ERAZER® x17805, MD 61854, MSN 30029435
daddle
Superuser
Nachricht 4 von 6
2.119 Aufrufe
Nachricht 4 von 6
2.119 Aufrufe

@Farron 

 

Nein, ein Raid müsstest Du immer erst selber definieren und einrichten. Dafür brauchst Du die Rapid Storage Technology Software. Hast

du zwei oder mehr Platten eingebaut werden sie einfach wie bisher auch paralell betrieben.

 

Gruss, daddle

Akoya23
New Voice
Nachricht 5 von 6
651 Aufrufe
Nachricht 5 von 6
651 Aufrufe

Kurzes Frage, wieviele SSDs / M.2 (HDDs) Steckplätze hat den so ein Medion Laptop? Zwei? Finde ich ja total xool. Dachte für immer gibt's einen HDD Anschluss und mehr nicht?!

Tags (4)
daddle
Superuser
Nachricht 6 von 6
648 Aufrufe
Nachricht 6 von 6
648 Aufrufe

@Akoya23 

 

Das hängt ja wohl vom Mainboard des Notebook- oder PC  Modells ab.  Und "so einen Medion-Laptop..." müsstest Du schon näher spezifizieren.

 

Gruss, daddle

5 ANTWORTEN 5