abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Extrem langsamer Gamingmode Beast 25-MD 63805

10 ANTWORTEN 10
SimonG
Trainee
Nachricht 1 von 11
1.481 Aufrufe
Nachricht 1 von 11
1.481 Aufrufe

Extrem langsamer Gamingmode Beast 25-MD 63805

Hallo, 

nachdem ich mein Beast 25-MD 63805 in die Werkseinstellungen zurückgesetzt habe und alle Updates (auch die auf der Service Seite, ink. BIOS) eingespielt habe ist mein Laptop im Gamingmode sehr langsam. Fester öffnen sich erst nach mehreren Sekunden und auch der rechtsklick brauch eine Sekunde bevor was angezeigt wird. Der Office Modus und der Turbo Modus haben dieses Problem nicht.

 

Ich bin echt verzweifelt da ich ja eine Stange Geld investiert habe und ich würde mich sehr freuen, wenn mit jemand helfen würde das Problem zu lösen. Hat jemand eine ähnliche Erfahrung gemacht? 

10 ANTWORTEN 10
Andi
Master Moderator
Nachricht 2 von 11
1.209 Aufrufe
Nachricht 2 von 11
1.209 Aufrufe

Hallo @SimonG und herzlich willkommen in der Community.

 

Das klingt aber wirklich etwas ungewöhnlich. Jedenfalls vermute ich an dieser Stelle keine hardwaremäßige Ursache, denn sonst würde der Office- und Turbo-Modus ja auch nicht fehlerfrei funktionieren.

 

Ich würde das Notebook noch einmal auf die Werkseinstelungen zurücksetzen und erst einmal von Betriebssytemupdates absehen. Teste die Modi einmal direkt nach der Rücksetzung. Wie verhält sich die Sache dann?

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
SimonG
Trainee
Nachricht 3 von 11
1.188 Aufrufe
Nachricht 3 von 11
1.188 Aufrufe

Hallo Andi,

vielen Dank ertsmla für deine Antwort und ich hoffe, dass du mir noch einmal helfen kannst 🙂

 

Ich habe den Lapop nun noch einmal neu aufgesetzt (diesmal habe ich den Cloud Download von Windows genutzt). Damit war das "Gaming-Modus-Problem" erstmal verschwunden. Nachdem ich den Grafikkarten DMI Patch von der Service Seite (https://www.medion.com/de/service/product-detail/30032959) durchgeführt habe war das Problem bis zu einem Neustart wieder da. Eventuell ist diese Info relevant? Nun ist dieses Problem allerdings beseititgt.

 

ABER: Leider ist die Garfikkarte nun deutlich schlechter als zuvor. Hier die Testergebnisse mit identischen Controllcentereinstellungen.

Vor dem Zurücksetzten (leider nur als Foto):

VorherVorher

 

Nach dem Zurücksetzten:

NachherNachher

 

Wenn wir das noch gefixt bekommen ist alles wieder in Ordnung.

SimonG
Trainee
Nachricht 4 von 11
1.182 Aufrufe
Nachricht 4 von 11
1.182 Aufrufe

Wenn mann beide Bilder Überienader Legt, erkennt man, das die "GPU Merory Clock" deutlich in der Frequenz reduziert ist:

Überlahgerung beider TestergebnisseÜberlahgerung beider Testergebnisse

SimonG
Trainee
Nachricht 5 von 11
1.175 Aufrufe
Nachricht 5 von 11
1.175 Aufrufe

Hier noch mal im Closeup:

Überlagert Closeup.jpg

Major_ToM
Professor
Nachricht 6 von 11
1.159 Aufrufe
Nachricht 6 von 11
1.159 Aufrufe

Hallo @SimonG und danke für deine Rückmeldung,

 

kannst Du unsbitte nochmal genau schildern,weche ControlCenter Software Versionen (ControlCenter_UWP & ControlCenter_Service) bei dir gegenwärtig installiert sind und welche Version des Nvidia Grafiktreibers Du bei deinem MD 63805(30032959) einsetzt?

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
SimonG
Trainee
Nachricht 7 von 11
1.154 Aufrufe
Nachricht 7 von 11
1.154 Aufrufe

Hallo Major_ToM,

 

ich habe schon viel von dir gelesen, schön dass wir nun mal Kontakt haben 🙂

 

Control Center Version: 3.33.29.0

Controll Center Service Version: 3.33.24.0

 

Als Nvidea treiber habe ich einen GeForce Game Ready-Treiber, da der Studiotreiber nicht vom Benchmarktest unterstützt wurde:

Version: 522.25

Freigabedatum: 2022.10.12

 

Biosversion: N.1.231MED52

Major_ToM
Professor
Nachricht 8 von 11
1.098 Aufrufe
Nachricht 8 von 11
1.098 Aufrufe

Hallo @SimonG,

 

erstmal vielen Dank für die nette Bergrüßung.
Ich habe das Thema nochmal mit unserer Technik erörtert, aber Du hast softwareseitig definitv die richtige, aktuelle Konfiguration, so dass Dein ERAZER Beast von diesem Gesichtspunkt her die optimale Performance/Leistung abrufen kann.
Einen stichhaltigen Punkt für die unterschiedlichen Messwertesehen wir allerdings nicht, was sowohl den nun niedrigeren Tume Spy Score,   wie aber auch den nun höheren CPU Score betrifft.

Aus unserer Sicht läuft hier alles optimal, wobei es natürlich bei in der GeForce Experience SW wie auch im Windows selbst viele Schalter gibt, mit denen die Leistungskurve sowohl in die eine wie auch in die andere Richtung gehen kann.

 

An meiner Stelle würde ich an der aktuellen, stabilen Gerätekonfiguration erstmal wenig ändern, aber halte uns hier definitiv auf dem Laufenden, so dass wie sehen,wie sich die Sache entwickelt.

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
SimonG
Trainee
Nachricht 9 von 11
1.087 Aufrufe
Nachricht 9 von 11
1.087 Aufrufe

Hallo @Major_ToM ,

 

danke für deine Antwort. Ich habe den PC nun einmal neu zurückgesetzt in der Hoffnung wieder auf die alten Testergbnisse zu kommen. Leider ist es nun noch schlimmer geworden. Mitlerweile liege ich über 600 Pubkte under dem Score, den ich hatte bevor ich den Laptop das erste mal zurückgesetzt habe.

Ich habe nun auch einen Benchmark Test vor dem CC_Service Update und einen Test nach dem Update gemacht und es zeigen sich kaum Veränderungen.

 

Vor dem Update:

Vor dem Service und CC UpdateVor dem Service und CC Update

 

 

Nach dem Update:

Nach dem Service und CC UpdateNach dem Service und CC Update

 

Ich hoffe sehr, dass wir das fixen können oder eine andere Lösung finden. Gibt es die beispielsweise die Möglichkeit den Laptop zu tauschen?

 

Major_ToM
Professor
Nachricht 10 von 11
1.053 Aufrufe
Nachricht 10 von 11
1.053 Aufrufe

Hallo @SimonG ,

 

da es anhand Deiner Angaben nicht klar ersichtlich ist frage ich nochmal nach, ob sich Dein ERAZER Beast X25 bei den Benchmarks auch im Turbo-Modus befindet. Ferner wären ebenfalls Infos hilfreich, wie deine GPU/CPU Konfiguration ausschaut, da wir sonst in der Thermatik im Dunkeln tappen.

 

Bei einer Reparatureinseundung würde die Werkstatt das Gerät mit Hilfe eines Funktionstests auf einen Defekt prüfen, der nach jetzigem Stand nicht vorliegt.
Die Kollegen aus der Technik  waren so nennt und haben uns den Testbericht von Notebookcheck herausgesucht, bei dem (siehe TimeSpy Bench) fast identischeMesswerte wie bei dir ermittelt wurden.

 

Insofern macht eine Reparetur bzw. ein Tauche in meinen Augen keinen Sinn, zumal die Benchmarks nach dem nächsten Betriebssystem-Update/VGA-Treiberupdate auch wieder ganz anders aussehen können.

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
10 ANTWORTEN 10