cancel
Showing results for 
Search instead for 
Did you mean: 

MD 19601 Robot Vacuum won't connect

SOLVED
4 REPLIES 4
jjcoomber
Beginner
Message 1 of 5
177 Views
Message 1 of 5
177 Views

MD 19601 Robot Vacuum won't connect

I've been trying to connect my new vacuum to my phone using the app to no avail. I followed the instructions and put the machine in pairing mode (red and green light flashing) but the attempt always fails. I can confirm that it's using a 2.4ghz WiFi and I have even tried connecting directly to the vacuum but it isn't broadcasting an SSID to connect to.

 

I've tried two different phones too, to eliminate the possibility that was the problem and even used a WiFi analyser to see if it was broadcasting with a hidden SSID, but no luck.

 

When trying to connect to the device it says I "should connect to the device network listed below" but doesn't actually show a name for the network just "Device WiFi" "WiFi Name" (see attachment), is this usual behaviour?

 

I'd be grateful for a solution, as without the app there's not much functionality. 

Screenshot_20210410-095313.jpg

Tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
jjcoomber
Beginner
Message 5 of 5
147 Views
Message 5 of 5
147 Views

Thanks again @Fishtown. My main home router is locked down by the service provider, and so didn't give options to view failed connections 🙄. I ended up creating a hotspot with an old phone and managed to get the robo to connect to that so I could find out the MAC address that way. Finally able to connect it to the main router now using the MAC address, so it was a success! Not sure what was blocking it initially (as there wasn't any MAC filtering and new devices were allowed 🤷‍♂️) just glad I got   in the end. 

View solution in original post

4 REPLIES 4
Fishtown
Superuser
Message 2 of 5
172 Views
Message 2 of 5
172 Views

Moin @jjcoomber and welcome

I've had this robo myself and so far have never had problems connecting.

I've had to do this several times because I always forget to press the bumper when switching off and so it goes into coupling!😅

 

Coupling is only possible via the app.

Direct coupling without an app does not work.

 

where exactly does your pairing with the app not work?

1. Account registered or exists

2. only 2.4 Ghz in the router and mobile phone set

3. app installed and activated, + button / add device pressed

4. Robot19601 selected

5. selected your wireless network and entered your password (SSID set to be visible on the router) On the device

6. Remove the robot from the station

7. Pair device step1 step2 step3 (2xbeep)

8. coundown runs from about 117 sec. pairing takes place / successful

where are you not getting any further?

bye Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
jjcoomber
Beginner
Message 3 of 5
165 Views
Message 3 of 5
165 Views

Thanks for responding @Fishtown. I get all the way down to step 8, but then the timer runs out and it fails with a 'Connection Issue'. It then gives you an option to 'Use device access point' (see attached), which is where you are supposed to be able to connect ad hoc to the SSID of the cleaner (but it just isn't broadcasting). That's the point that I get to in my screenshot in the first post. 

 

If you put yours into pairing mode and then look at your available WiFi networks on your phone (outside of the app) do you see a network with a name relating to medion/the vacuum?

Screenshot_20210410-222252~2.jpg

Fishtown
Superuser
Message 4 of 5
157 Views
Message 4 of 5
157 Views

Hello @jjcoomber 
a connection via "connect with direct mode" is not displayed and therefore does not work.
what you can still try out what might work better.
I switched off the robo then manually entered the mac address of the robo on the router as a new device. that is then listed in my Fritz box as an unused connection.
when I then turn on robo and put it into pairing mode, it is already displayed as connected in the router.
Then continue to connect with the app that works too.
maybe you get more of a connection through that.

 

To my settings: SSID: 20 numbers without special characters / encryption: WPA2 (not WPA2 + WPA3) The MAC filter is deactivated on the router and new wireless devices are allowed to register.

 

now i have just seen that the mac address is not on the device as a sticker😔

can be read out on the router:

Register your robo with the wrong key.
Now look in the router under events or failed connections, the device with the mac address should appear there.

if that doesn't work either, try to log in to a friend and his router. If that doesn't work either, I think the device's WiFi is defective, contact support.

bye Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
jjcoomber
Beginner
Message 5 of 5
148 Views
Message 5 of 5
148 Views

Thanks again @Fishtown. My main home router is locked down by the service provider, and so didn't give options to view failed connections 🙄. I ended up creating a hotspot with an old phone and managed to get the robo to connect to that so I could find out the MAC address that way. Finally able to connect it to the main router now using the MAC address, so it was a success! Not sure what was blocking it initially (as there wasn't any MAC filtering and new devices were allowed 🤷‍♂️) just glad I got   in the end. 

View solution in original post

4 REPLIES 4