abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

usb-ports deaktiviern sich seit dem letzten win10 update (kb5001716) vom 12.10.

GELÖST
12 ANTWORTEN 12
Yawgmoth
New Voice
Nachricht 1 von 13
1.260 Aufrufe
Nachricht 1 von 13
1.260 Aufrufe

usb-ports deaktiviern sich seit dem letzten win10 update (kb5001716) vom 12.10.

problem wie im titel beschrieben.

mein medion rechner hat 6 usb ports, 2 vorne 4 hinten.

es sind immer nur 2 davon belegt für tastatur und maus.

nach einer gewissen zeit deaktiviern sich diese einfach mit dem typischen ton als ob man maus/ tastatur abgezogen hat.

abziehn und neu einstecken am selben port funzt nicht, allerdings kann man noch die anderen ports benutzen bis das selbe problem eintritt, wenn alle ports "tot" sind hilft nur noch rechner runterfahrn und neu starten...

treiber sind auf dem neuesten stand.

bei dem rechner handelt es sich um S/N: 1 8143 01 mit nem mainboard model: MS-7728 bis auf die grafikkarte (nvidia geforce gt 1030) und das upgrade auf win10 sollte alles original sein.

mein gedanke war evtl mal nachm bios update zu schaun, bisher bin ich aber nicht wirklich fündig geworden...

 

würde mich freuen, wenn mir wer weiter helfen könnte

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Yawgmoth
New Voice
Nachricht 10 von 13
913 Aufrufe
Nachricht 10 von 13
913 Aufrufe

win10 update kb5031445 vom 28.10. erstmal wieder deinstalliert und siehe da....alles läuft wieder normal, aber lag ja nicht am update und das es evtl inkompatibel mit alter hardware ist...

warum jetz steam das auftreten des problems beschleunigt bzw gegenmaßnahmen dafür wären mal interessant  zu wissen.

Lösung in ursprünglichem Beitrag anzeigen

12 ANTWORTEN 12
Fishtown
Superuser
Nachricht 2 von 13
999 Aufrufe
Nachricht 2 von 13
999 Aufrufe

Moin @Yawgmoth und willkommen

Schon mit einer anderen Mouse probiert?

Ist das nur wenn Mouse und Tastatur nicht benutzt werden für diese gewisse Zeit und sind sie dann noch im gerätemanager zu finden? Passiert das auch mit einen USB Stick welchen du stattdessen vorne anschließt, das er sich abmeldet und du somit darauf nicht zugreifen kannst?

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Yawgmoth
New Voice
Nachricht 3 von 13
992 Aufrufe
Nachricht 3 von 13
992 Aufrufe

hi fishtown,

das mit dem usb-stick muss ich mal ausprobiern.

deine andere frage bezüglich des gerätemanagers kann ich dir noch nicht beantworten, da ich erstmal ne zweite maus/tastatur ausgraben muss, damit ich die möglichkeit hab, das zu überprüfen.

beide geräte liefen ja vor dem update noch einwandfrei und wär nicht das erste mal das so n verschlimmbesserungsupdate irgendwas bei den usb-geräten zerschießt zuletzt warn es glaub ich drucker...

ich hab den windowsdreck langsam echt über...heute morgen gabs ein optionales update für usb nach immerhin nem knappen monat...mal gucken, ob damit das problem behoben ist, falls nicht werd ich mich dran machen und usb-stick testen usw.

man liest sich.

 

Yawgmoth
New Voice
Nachricht 4 von 13
989 Aufrufe
Nachricht 4 von 13
989 Aufrufe

das optionale update für usb hat leider gar nix gebracht daher:

kleines update zu deinen fragen

also im gerätemanager sind sowohl usb-stick als auch maus/ tastatur weiterhin sichtbar. 

die geräte sind auch in benutzung also nix mit energieeinstellungen oder so, dass da was abgeschaltet wird wegen inaktivität.

edit: grad nochmal in den energieeinstellungen geguckt und siehe da, die option zum abschalten für usb war tatsächlich auf selektiv anstatt deaktiviert eingestellt, sieht aber nicht so aus als ob das hilft, da auch meine andere maus schon wieder ab und zu hängen bleibt.

das mir der usb-port abschmiert meldet sich übrigens vorher schon an indem die maus kurzzeitig hängen bleibt, das geht dann paar mal so bis gar nix mehr geht.

daddle
Superuser
Nachricht 5 von 13
983 Aufrufe
Nachricht 5 von 13
983 Aufrufe

@Yawgmoth 

 


@Yawgmoth  schrieb:

problem wie im titel beschrieben.bei dem Rechner handelt es sich um S/N: 1 8143 01 mit nem mainboard model: MS-7728 bis auf die grafikkarte (nvidia geforce gt 1030) und das upgrade auf win10 sollte alles original sein

Kannst Du mal den Rechner näher benennen. Die S/N Nummer solltest Du nicht nennen. Aber der Rechner hat doch auch einen Namen, und zusätzlich eine MD Nummer und evtl auch eine MSN Nummer, auch wenn er schon etwas älter ist.

 

Das gleiche gilt für deine Maus und Tastatur. Ist diese eine Funktastatur?

 

Wenn ja, neue Batterien eingesetzt?

 

Gruß, daddle

Yawgmoth
New Voice
Nachricht 6 von 13
953 Aufrufe
Nachricht 6 von 13
953 Aufrufe

nee nee is scho n usb mit kabel nix funk für wie blöd haltet ihr die leute eigentlich, dass ihr wegen leeren batterien fragt?^^

ich hab auch alle relevanten teile genannt die vermutlich wegen dem update ein problem haben...

ist übrigens nen medion microstar professional i71000-erazer

daddle
Superuser
Nachricht 7 von 13
946 Aufrufe
Nachricht 7 von 13
946 Aufrufe

@Yawgmoth 

 

Wir halten niemand für blöd, Aber bei deiner Art zu argumentieren, stellt man doch fest, dass ein gewisses Eiketten verständnis fehlt. Drück dich klarer aus. Du hattest nirgends gesagt dass du mit einer alten Kabel-  Maus und Tastatur arbeitest. Die anderen User sitzen nicht vor deinem Rechner, und haben  auch keine Glaskugel.um das sehn zu können. 

 

daddle

Yawgmoth
New Voice
Nachricht 8 von 13
940 Aufrufe
Nachricht 8 von 13
940 Aufrufe

ja von eiketten versteh ich wirklich nix, ka was das sein soll.

wireless is halt nicht der standard aller dinge und bloß weil n kabel dran ist, heißt das nicht, dass die alt sind, wobei die in diesem fall tatsächlich schon paar jahre aufm buckel ham. aber das spielt in diesem fall vermutlich keine rolle, da die bis vor dem update einwandfrei liefen und auch danach noch zumindest bis die usb-ports abschmiern...

hatte ich auch so im eingangspost drin, dass ich ein problem mit den usb-ports hab...wie man dann drauf kommt, das könnte wireless hardware mit leerer batterie sein ist mir irgendwie schleierhaft...

aber wahrscheinlich arbeitet ihr so n vorgeschriebenes fehlerschema ab, dass ich übrigens nicht vor augen habe, habe auch keine glaskugel, die mir sagt, welcher punkt der nächste bei euch im schema ist...

edit: was mir noch aufgefallen ist, dass das problem im zusammenhang mit steam schneller auftritt, falls das die fehlersuche noch irgendwie weiter eingrenzt.

edit2: ich entfern jetz erstmal das win10 update und guckmal, obs wieder normal läuft...mir ist übrigens im anfangs thread ein fehler unterlaufen, bei dem update handelte es sich nich um das vom 12.10. sondern vom 28.10 (kb5031445)

daddle
Superuser
Nachricht 9 von 13
933 Aufrufe
Nachricht 9 von 13
933 Aufrufe

@Yawgmoth 

 


@Yawgmoth  schrieb:

 

wireless is halt nicht der standard aller dinge und bloß weil n kabel dran ist, heißt das nicht, dass die alt sind, wobei die in diesem fall tatsächlich schon paar jahre aufm buckel ham. aber das spielt in diesem fall vermutlich keine rolle,

....

..hatte ich auch so im eingangspost drin, dass ich ein problem mit den usb-ports hab.


Mein Gott ich habe eine simple Frage gestellt ob du eine drahtlose Tastatur und Maus benutzt. 

Dass du Probleme mit den USB port hatte ich sogar auch verstanden. Nun suchen wir die Ursache. Und ich glaube nicht, dass es an einem Update liegt-. 

 

Aber was solls, das macht hier keinen Spass und ist  für mich sinnlos. Ehe ich glasklar meine Meinung sage, ziehe ich mich zurück,.

Viel Erfolg bei der weiteren Suche. daddle

Yawgmoth
New Voice
Nachricht 10 von 13
914 Aufrufe
Nachricht 10 von 13
914 Aufrufe

win10 update kb5031445 vom 28.10. erstmal wieder deinstalliert und siehe da....alles läuft wieder normal, aber lag ja nicht am update und das es evtl inkompatibel mit alter hardware ist...

warum jetz steam das auftreten des problems beschleunigt bzw gegenmaßnahmen dafür wären mal interessant  zu wissen.

12 ANTWORTEN 12