abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

geforce gtx970 kompatibel mit mainboard ms-7728?

24 ANTWORTEN 24
Bommel0000
New Voice
Nachricht 1 von 25
86.406 Aufrufe
Nachricht 1 von 25
86.406 Aufrufe

geforce gtx970 kompatibel mit mainboard ms-7728?

Hi Leute,

 

ich hab mir eine Geforce GTX970 von der Firma "Palit" zugelegt.

Nach dem einbauen lässt sich der Rechner nicht mehr starten.

Es kommt das Medionslogan bei dem ich die Option "F8 für Bootmenü" und "Entf. für Bios" habe.

Ich kann keines der beiden auswählen.

Wenn ich etwas warte piepst der Rechner bis zu 3 mal und dann versucht er vergebens hochzufahren.

 

Daten:

Mainboard: MS-7728 2.0

Prozessor: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz

RAM: 8 GB DDR3

Betriebssystem: Windows7

Netzteil: Bequiet mit 750W Leistung.

 

Ich habe das Bios schon aktualisiert und in verschiedenen Foren gestöbert.

Leider ohne Erfolg.

 

Ich hoffe ihr könnt mir weiter helfen.

 

Danke schonmal im Voraus

 

Mfg

 

Bommel

24 ANTWORTEN 24
Bommel0000
New Voice
Nachricht 2 von 25
86.043 Aufrufe
Nachricht 2 von 25
86.043 Aufrufe

Ach was ich noch vergessen habe.

Meine bisherige Grafikkarte ist eine:

Geforce GT 545

rezepte
Trainee
Nachricht 3 von 25
86.037 Aufrufe
Nachricht 3 von 25
86.037 Aufrufe

Ich habe eine GeForce GTX 760 OC-4GD in ein Asus P5-B von 2006 eingebaut.

Das geht, trotz PCIe 1.0 <> PCIe 3.0.

Netzteil ist ein neueres BeQuiet DarkPower Pro 550 W.

 

Dein Netzteil 750 W muß reichen.

Trotzdem sind die Erscheinungen bei Dir so als ob die Spannungsversorgung

nicht ausreicht, eine Spannung zu gering ist.

Bei mir mußte ich außer dem Stecksockel noch 1 x 6-polig und 1 x 8-polig

von der 12V-Basis her oben in die Grafikkarte stecken.

Hast Du das bei Dir korrekt getan?

 

Bommel0000
New Voice
Nachricht 4 von 25
86.027 Aufrufe
Nachricht 4 von 25
86.027 Aufrufe

Jo ich habe von meinem Netzteil aus 2 x 8-polig und 2 x 6-polig (Adapter) Stecker.

Ich habe schon alle Varianten ausprobiert.

Leider immer noch ohne Erfolg Smiley (traurig)

Aber dennoch danke für den Tipp.

rezepte
Trainee
Nachricht 5 von 25
86.016 Aufrufe
Nachricht 5 von 25
86.016 Aufrufe

Und Du kommst nicht in's BIOS per Taste 'Entfernen'?

Mit der alten Grafikkarte könnte man das BIOS auf Grafikeinstellungen

kontrollieren und nötigenfalls anders setzen...

 

Es ist eindeutig, daß mit der neuen Karte hardware-mäßig kein Betrieb

auf dem Mainboard möglich ist, bei der gegebenen BIOS-Config.

 

Ich würde nun die Spannung mit einem Meßgerät kontrollieren.

Aber ich habe Elektrotechnik studiert ...

 

Was sagt denn das Stromverteilungsbild des Netzteiles?

Welcher Netzteiltyp genau ist das?

 

Bommel0000
New Voice
Nachricht 6 von 25
86.013 Aufrufe
Nachricht 6 von 25
86.013 Aufrufe

Nein ich komm nichts ins Bios mit der neuen Grafikkarte (mit der alten geht es selbstverständlich).

 

Bei dem Netzteil handelt es sich um ein: BQT E6 700W (also nur 700W und nicht 750^^ aber sollte dennoch locker reichen)

Ich hab wie schon erwähnt 2 Adapterstücke, welche über die HDD-Stecker angeschlossen sind (2 HDD-Stecker für 1 Adapterstück).

 

Link für das Netzteil:

https://www.caseking.de/shop/catalog/Netzteile/Be-Quiet/Be-Quiet-Straight-Power-BQT-E6-700W-80::1113...

 

Kann man im Bios Grafikeinstellungen treffen?

 

rezepte
Trainee
Nachricht 7 von 25
86.009 Aufrufe
Nachricht 7 von 25
86.009 Aufrufe

Ich hatte immer mindestens zwei Grafikeinstellungen im BIOS.

 

Das Netzteil ist gewiß stark genug.

Ich würde die Last aber von zwei exklusiven HDD-Leitungen nehmen:

12V3  12V4

 

Von wo stammen die Adapter? Aus dem Netzteil-Paket?

Bommel0000
New Voice
Nachricht 8 von 25
86.004 Aufrufe
Nachricht 8 von 25
86.004 Aufrufe

Nein ich hab das Netzteil aus meinem alten Rechner ausgebaut und damals hab ich mir die Adapter dazugekauft, da ich 2 Grafikkarten hatte, welche jeweils 2x6 pol benötigt haben.

 

Ich hab das mit den HDD-Leitungen schon versucht.

Bringt leider nichts.

Bommel0000
New Voice
Nachricht 9 von 25
86.003 Aufrufe
Nachricht 9 von 25
86.003 Aufrufe

Ich werd mal etwas im Bios "rumspielen" vielleicht klappt es ja mit der Grafikeinstellung.

rezepte
Trainee
Nachricht 10 von 25
85.997 Aufrufe
Nachricht 10 von 25
85.997 Aufrufe

Ich fragte nach den Adaptern, weil die falsch sein können.

Netzteilhersteller schreiben oft, daß jede Verwendung von Kabeln

und ähnlich, die nicht von ihm stammen, zu Fehlern, Schäden und

Nichtfunktion führen können.

24 ANTWORTEN 24