abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Warum ist das Booten über PCIe3.0 NVMe nicht schneller als das Booten per SATA-SSD?

GELÖST
Trainee
Nachricht 1 von 13
17.914 Aufrufe
Nachricht 1 von 13
17.914 Aufrufe

Warum ist das Booten über PCIe3.0 NVMe nicht schneller als das Booten per SATA-SSD?

Hallo,

warum ist das Booten per PCIe3.0 NVMe (OCZ RD400A SSD 256GB MLC SSC) nicht schneller als das Booten per SATA-SSD?

Beide Boot-Vorgänge dauern etwa 18sec.
CrystalDisk zeigt etwa 2,2 GByte\s (read) und 1,1 GB\s (write) für die RD400A an. Die alternative Samsung-SSD wird mit 0,54GBb\s (read) und 0,43GBb\s (write) gemessen.
Im AMI-Bios (110H4W0X.105 09/08/2015) ist der Speicher OCZ RD400A SSD 256GB MLC SSC - PCIe 3.0 angezeigt. Der aktuelle Treiber für die RD400 (ocznvme-1.2.126.843_whck.zip) von der Toshiba-Seite wurde auch installiert. Der Rechner hat das Board h110h4-cm2, MSN ist 10020604.

Es sind keine SATA-Devices installiert.
Was muß noch angepaßt werden, um den W10-Bootvorgang zu beschleunigen?

Danke

Kalle

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Master Moderator
Nachricht 11 von 13
20.120 Aufrufe
Nachricht 11 von 13
20.120 Aufrufe

Re: Warum ist das Booten über PCIe3.0 NVMe nicht schneller als das Booten per SATA-SSD?

Hallo @vogigu.

 

Dass die OCZ SSD (2,2 GByte\s) generell schneller ist, als die Samsung SSD (0,54 GByte\s) hast du ja schon mit CrystalDisk bewiesen. Da du für die OCZ ja offensichtlich (unter Windows) Treiber installieren musstest, wird es wohl daran liegen, dass während des Bootvorgangs (kein Windows) noch gar keine Treiber geladen sind. Das passiert erst zum Ende des Bootvorgangs. Die volle Performance wird die OCZ erst mit Treiberunterstützung bei voll gestartetem Betriebssystem liefern können. Das wäre zumindest eine Erklärung.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
12 ANTWORTEN 12
Professor
Nachricht 2 von 13
17.905 Aufrufe
Nachricht 2 von 13
17.905 Aufrufe

Re: Warum ist das Booten über PCIe3.0 NVMe nicht schneller als das Booten per SATA-SSD?

Wie viel RAM ist eingebaut?

 

Soso, die SSD schafft also 2,2GB/s lesend, dh. der RAM, wenn nur 4GB, ist in 1 - 1,5s voll geschrieben, dann kann nicht weiter gelesen werden. Die geladenen Daten müssen auch erst nacheinander von der CPU verarbeitet, oder wenn Programme, ausgeführt werden.

 

Es gibt Optimierungswerkzeuge für Windows, die beim Progammstart (Startoptimierung) alle Programme, Treiber, Daten, etc. in der optimiert richtigen Reihenfolge voraus ladet, und deshalb einen schnellstmöglichen Windows-Start ermöglicht. Für SSDs eigentlich nicht nötig, aber man könnte einen Boot-Trace erstellen, und dann herausfinden, womit Zeit verschwendet wird.

Dort steht genau beschrieben wie es geht:

http://www.raymond.cc/blog/analyze-windows-7-performance-with-microsoft-windows-performance-toolkit/

 

Trainee
Nachricht 3 von 13
17.896 Aufrufe
Nachricht 3 von 13
17.896 Aufrufe

Re: Warum ist das Booten über PCIe3.0 NVMe nicht schneller als das Booten per SATA-SSD?

8 GB sind verbaut

Professor
Nachricht 4 von 13
17.883 Aufrufe
Nachricht 4 von 13
17.883 Aufrufe

Re: Warum ist das Booten über PCIe3.0 NVMe nicht schneller als das Booten per SATA-SSD?

Ich habe selber einen Medion-Rechner mit dem Mainboard und der Samsung SATA M.2 SSD, und der startet innerhalb von ca. 5 Sekunden. Allerdings tw. auch deshalb so schnell, weil er beim Herunterfahren den Systemzustand in einem Image speichert.

Also ich schätze, mit deiner Windows 10 Installation stimmt etwas nicht, falsche Treiber, oder problematische Software (Ramdisk, 2.Virenscanner, ?) installiert.

Wie gesagt, ein boot-trace log könnte helfen, die Ursache heraus zu finden.

 

Trainee
Nachricht 5 von 13
17.853 Aufrufe
Nachricht 5 von 13
17.853 Aufrufe

Re: Warum ist das Booten über PCIe3.0 NVMe nicht schneller als das Booten per SATA-SSD?

Meinst Du mit "beim Herunterfahren den Systemzustand in einem Image speichert" die Option Ruhezustand beim Herunterfahren?
Warum ist eine RAM-Disk problematisch?

Welche Treiber könnten problematisch sein?
Das Booten mit einer neuen Win 10 - Installation auf eine Samsung SSD hat auch etwa 14 sec gedauert.

Welches Detail im Boot-Trace ist denn wichtig? Die Mehrzahl der Einträge betrifft Windows-eigene Prozesse.

Professor
Nachricht 6 von 13
17.848 Aufrufe
Nachricht 6 von 13
17.848 Aufrufe

Re: Warum ist das Booten über PCIe3.0 NVMe nicht schneller als das Booten per SATA-SSD?

Im Boot-Trace sind natürlich die Einträge interessant, die besonders lange Zeit benötigen, die den Bootvorgang also aufhalten.

Ist Windows 10 auch im UEFI Windows 8.1/10 Secure-Boot Modus installiert, und im BIOS FAST_BOOT aktiviert?

RAM-Disk speichert je nach Konfiguration und Software normalerweise beim Herunterfahren ein Image des Inhaltes, und stellt das beim Neustart wieder her, was etwas Zeit zusätzlich benötigen kann.

In den Admin-Systemeinstellungen unter

/Hardware und Sound/Energieoptionen/auswählen, was beim Drücken von Netzschaltern geschehen soll/

kann man den "Schnellstart" aktivieren. Der arbeitet auch so, dass er beim Herunterfahren den Systemzustand in einem Imagefile sichert.

 

Wenn neu installiert hast, hast auch nicht auf Intel Management Engine, Intel Rapid-Storage, und Intel Chipset-Drivers vergessen?

Diese Treiber waren wohl auf dem Recovery-Laufwerk/Drivers gespeichert.

Contributor
Nachricht 7 von 13
17.787 Aufrufe
Nachricht 7 von 13
17.787 Aufrufe

Re: Warum ist das Booten über PCIe3.0 NVMe nicht schneller als das Booten per SATA-SSD?

Das Board hat "ab Werk" eine SATA6G SSD, die in einem M.2 Sockel auf dem Mainboard unterhalb des CPU-Kühlers sitzt. Es handelt sich nicht um eine PCIe SSD. Von daher wird diese wie ein normales SATA6G-Laufwerk angesprochen. Die SSD kann gar nicht schneller sein, da sie durch ihr Interface einfach begrenzt ist. Jetzt ist mir nicht bekannt, ob es sich bei dem auf diesem Maiboard vorhandenen M.2 Slot auch um einen handelt, der eine PCIe SSD aufnhemen kann? Manche Boards können den Slot in beiden Modi betreiben. Ob das bei diesem Board hier möglich ist, bezweifel ich mal. Evtl. hat das hier schon mal jemand probiert und kann Aufschluss dazu geben. Die ab Werk montierte Samsung M.2 SSD wird jedenfalls nach SATA6G-Standard angesteuert.

 

Wenn man von PCI2 und NVMe profitieren will, dann muss man eine NVMe SSD in einen entsprechenden Adapter und diesen in einen freien PCIe-Slot mit einer 4 Lanes Anbindung stecken. Dann fluppt das auch. Leider bietet das Medion-Board keinen freien entsprechenden Slot mehr oder man muss auf die Grafikkarte verzichten. Das sind halt die Nachteile bei den OEM-Boards. Die sind zwar per se nicht schlecht und tun ihren Job, flexibel sind die aber selten. Wenn das Board nun den M.2 Sockel nur mit einem SATA6G Signal beschaltet hat, dann kann man ohn Board-Tausch und Wechsel der SSD dieses Vorhaben begraben. Treiber alleine helfen da nicht, die Hardware muss es auch können.

 

Gruß stauderpils

Trainee
Nachricht 8 von 13
17.782 Aufrufe
Nachricht 8 von 13
17.782 Aufrufe

Re: Warum ist das Booten über PCIe3.0 NVMe nicht schneller als das Booten per SATA-SSD?

Ich habe eine NVMe SSD (OCZ RD400A SSD 256GB MLC SSC ) mit entsprechenden Adapter und diese in den PCIe-Slot mit einer 4 Lanes Anbindung gesteckt und auf die Grafikkarte verzichtet. Den M.2 Sockel mit einem SATA6G nutze ich nicht.

 

Gruß
Kalle

Contributor
Nachricht 9 von 13
17.585 Aufrufe
Nachricht 9 von 13
17.585 Aufrufe

Re: Warum ist das Booten über PCIe3.0 NVMe nicht schneller als das Booten per SATA-SSD?

Ah, ok, das war mir nicht bekannt. Haben Sie das Thema nun im Griff? Lag es an den Treibern? Haben Sie die Intel Chipsatz Treiber mal (neu) installiert?

Trainee
Nachricht 10 von 13
17.564 Aufrufe
Nachricht 10 von 13
17.564 Aufrufe

Re: Warum ist das Booten über PCIe3.0 NVMe nicht schneller als das Booten per SATA-SSD?

 


stauderpils schrieb:

Ah, ok, das war mir nicht bekannt. Haben Sie das Thema nun im Griff? Lag es an den Treibern? Haben Sie die Intel Chipsatz Treiber mal (neu) installiert?


Leider nicht. Treiber sind aktuell, der Chipsatz-Treiber ist vom 14.7.2015. Rapid Storage habe ich deaktiviert, die OCZ RD400 wird dort nicht angezeigt.
Boot in etwa 15sec.
Gibt es eine Möglichkeit zu prüfen, wie das M2-Interface wirklich an das Board angeschlossen ist und wieviele Lanes genutzt werde? Darf ich Ihnen ggfs. Details aus dem Windows Performance Toolkit -  log zusenden? Welche Info wäre da notwendig? Vielleicht ist ja auch bei 15sec die untere Grenze erreicht.
Danke für die Hilfe