abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

WLAN Adapter verschwunden

11 ANTWORTEN 11
Trainee
Nachricht 1 von 12
1.549 Aufrufe
Nachricht 1 von 12
1.549 Aufrufe

WLAN Adapter verschwunden

Hallo,

 

ich habe an meinem Medion PC P5320 (MD 8875) seit Monaten Probleme mit dem Internet. Über WLAN kam es dauerhaft zu Verbindungsabbrüchen. Daher habe ich über Fritz Powerline eine LAN Verbindung installiert. Auch damit verliert der PC ständig den Internet Zugang. Manchmal funktioniert es direkt nach dem Einschalten für wenige Minuten und danach ist die Verbindung wieder unterbrochen. Mit Glück geht es dann, wenn alle Stecker rausgezogen wurden und der PC neu gestartet wurde. Da ich beruflich unbedingt eine sichere Internetverbindung brauche, habe ich erst einmal alle Treiber aktualisiert. Das hat nichts geholfen. Bin dann zufällig auf Driver Booster gestoßen. Der hat noch weitere neue Treiber gefunden und installiert. Seitdem ist meine WLAN-Verbindung komplett weg. Das WLAN Modul wird bei den Netzwerkverbindungen noch nicht einmal mehr angezeigt. Die Neuinstallation der mitgelieferten Treiber in der Recovery Partition brachte keinen Erfolg.

 

Ist jetzt das Modul einfach total kaputt oder hat Driver Booster es total zerschossen?

 

Würde ungern den PC zurück setzen, weil ich dies beruflich bedingt im Moment zeitlich einfach nicht schaffe. Einen Fritz WLAN Stick habe ich zur Sicherheit schon gekauft und warte auf seine Ankunft.

 

Hat jemand eine Lösung für mich?

 

Danke!

Netzwerkadapter 29-03-20.jpg

 

11 ANTWORTEN 11
Superuser
Nachricht 2 von 12
1.453 Aufrufe
Nachricht 2 von 12
1.453 Aufrufe

@Ella9977 

 

Hallo, wenn sowohl Wlan als auch Lan am PC nicht funktionieren, dann stimmt eher etwas mit dem Router allein, oder der Verbindung zwischen PC und Router nicht. Schliesse den PC mal testhalber mit einem längerem Lan-Kabel ohne Powerline dazwischen direkt an den Router an, bzw stelle den PC neben den Router. Wie ist es dann?

Gehen denn andere Geräte im Haushalt über WLan ohne Störungen?

 

Hast Du die Systemsicherung (Computerschutz) für die C-Platte aktiviert? Dann könntest Du über die  Systemwiederherstellung den PC auf ein älteres Datum von vor dem Beginn der Wlan-Störungen zurücksetzen (Win-Taste plus R  --> rstrui.exe eingeben), oder zumindest auf ein Datum von vor dem desaströsen Einsatz von Driver Booster.

 

Im Geräte Manager kannst Du versuchen ob der Wlan-Adapter nach Anklicken von 'Ansicht --> Ausgeblendete Geräte anzeigen' den Eintrag für den Wlan Realtek Adapter wieder sichtbar wird, um z.B den Auslieferungstreiber zu installieren. 

 

GM_Wlan.PNG

 

Dein WLan ist ein interner USB  WLAN Edimax EW-7611ULB b/g/n USB Dongle. Hattest Du den Rechner vor einiger Zeit mal umgesetzt oder durch Umzug bewegt, oder ist der PC beim Umräumen angestossen oder gar umgefallen?

Dann könnte sich das interne USB-Anschlusskabel gelockert haben oder abgerutscht sein.

 

Die kleine USB-Wlan-Platine sitzt hinter der Frontblende. Um da dran zu kommen, muss man die Seitenwand abschrauben, und je nach Bauart auch die Frontverkleidung. Man könnte auch um einen besseren Empfang zu erreichen diese kleine Platine über ein USB-Verlängerungskabel nach ausserhalb des PC.Gehäuses bringen, etwa halbhoch hinter dem PC an die Wand

 

Oder hatte der PC einen Platzwechsel an einen strahlentechnisch ungünstigeren Standort in der Wohnung oder im Haus? Oder wurde zu beginn der Störungen der Router versetzt?

 

Gruss, daddle

Trainee
Nachricht 3 von 12
1.444 Aufrufe
Nachricht 3 von 12
1.444 Aufrufe

Vielen Dank für die Hilfe. Leider lassen sich die Tipps nur  bedingt umsetzen.

Die ausgeblendeten Geräte werden im Bild bereits angezeigt. PC steht seit Ewigkeiten an derselben Stelle, wurde nicht bewegt. Die übrigen Geräte funktionieren weitestgehend einwandfrei. So ein langes Kabel habe ich leider nicht . Wäre echt eine sehr große Entfernung. Eine alte Systemsicherung habe ich leider auch nicht mehr. Ggf. schraube ich das Teil nächste Woche  mal auf. Vielleicht kann ich bis dahin so einen Dongle günstig bei Ebay oder so kaufen.

 

Hat jemand noch andere Ideen?

Superuser
Nachricht 4 von 12
1.438 Aufrufe
Nachricht 4 von 12
1.438 Aufrufe

@Ella9977 

 

Andere Ideen? Ich glaube das meiste ist genannt. bis auf die Varianten, die eine Neuinstallation von Windows 10 oder eine Wiederherstellung auf Werkszustand über Power Recover  F11 beim Start oder mit der  PowerRecover-App auf dem Desktop starten. Dabei gehen aber deine Daten überwiegend verloren.

 

Welche Bios-Version hast Du drauf ?Es gibt ein neues Bios aber nur für die Rechner die noch auf Version 1.x sind und Win 10 muss installiert sein.

 

BIOS UPDATE ECS H110H4-CM2

NUR FÜR MAINBOARDS MIT AKTUELLER BIOS VERSION 1.X !

WIN 10.X! BITTE DOWNLOAD DETAILS BEACHTEN!

 

Gruss, daddle

Trainee
Nachricht 5 von 12
1.427 Aufrufe
Nachricht 5 von 12
1.427 Aufrufe

Hallo,

ans BIOS habe ich mich noch nie rangetraut. Habe mal einen Screenshot der Systeminfo gemacht. Welche BIOS Version habe ich denn? Keine Ahnung...

Vermutlich habe nicht die Version 1.x

Am Ende klappt gar nichts mehr. Ich sollte besser erst eine Datensicherung machen...

 

BIOS 29-03-2020.JPG

Trainee
Nachricht 6 von 12
1.426 Aufrufe
Nachricht 6 von 12
1.426 Aufrufe

Leider das Hochladen des Bildes nicht funktioniert. Neuer VersuchBIOS 29-03-2020.JPG

Superuser
Nachricht 7 von 12
1.421 Aufrufe
Nachricht 7 von 12
1.421 Aufrufe

@Ella9977 

 

Das Bild wird für Andere erst morgen freigegeben und sichtbar.

Eine Datensicherung ist immer gut, hilft aber nicht wenn das Bios fehlgeflasht würde.

In  Win-Taste plus R  --> msinfo32  sieht man die UEFI Bios Version (meinst Du das mit Systeminfo),oder du startest  den PC mit der Entf-Taste gedrückt,  bis Entering Setup kommt, dann kommst Du ins UEFI Bios und kannst die Version da ablesen. Mit Esc kommst Du raus ohne etwas zu verändern, also keine Gefahr.

 

Gruss, daddle

Superuser
Nachricht 8 von 12
1.383 Aufrufe
Nachricht 8 von 12
1.383 Aufrufe

@Ella9977 @Major_ToM 

 

Der PC von Ella hat die Bios  Version 1.08. Entspricht ihr Rechner damit den Kriterien, daß das Bios nur dann mit dem Download-Bios (V1.11) upgedated werden darf, wenn ihr Bios die Version 1.x hat?  Entspricht dann  V 1.08  der Vorgabe 1.x? Denke ja.

Andererseits wäre 1.11 auch 1.x  - V. 1.08 wäre dann eher 1.x x. Die Notation ist da etwas unklar.

 

Gruss, daddle

 

 

Professor
Nachricht 9 von 12
1.358 Aufrufe
Nachricht 9 von 12
1.358 Aufrufe

Morgen zusammen,

 

@Ella9977 ..das Hochladen der Bilder klappt schon, nur werden diese vor der Freigabe durch einen Admin geprüft, weswegen sie u.U. mit Verzug angezeigt werden.

Das ECS H110H4 ist in der Tat ein sehr spezielles Board, dass in der freien Wildbahn in vielen unterschiedlichen Varianten und Konfigurationen unterwegs.

Aber in der Tat ist es in vielen Fällen so, dass auf eine Version 1.x (also 1.04, 1.06 sowie eine 1.10 usw) installiert werden kann, ergo sollte Ella es mal mit der 1.11 versuchen

 

In dem Download-Paket befindet sich eine bebilderte Anleitung, wie das Update über die Eingabeaufforderung installiert werden kann:
http://cdn.medion.com/downloads/treiber/bioh110h4_cm2_w10.exe

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Superuser
Nachricht 10 von 12
1.336 Aufrufe
Nachricht 10 von 12
1.336 Aufrufe

@Major_ToM 

 

Vielen Dank für die Antwort, aber das Bios lässt sich nicht extrahieren, sowohl deine Downloaddatei wie auch die bereits von mir in Post 4 verlinkte. Ich habe es auf zwei Rechner versucht, aber es kommt immer "Access denied".

 

LG, daddle

11 ANTWORTEN 11