abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

USB 3.0 PCIex1 Karte in MD 8822

10 ANTWORTEN 10
rainzor
Superuser
Nachricht 1 von 11
87.798 Aufrufe
Nachricht 1 von 11
87.798 Aufrufe

USB 3.0 PCIex1 Karte in MD 8822

Hallo,

 

ich habe hier einen MD 8822 stehen, der bei mir als Server läuft mit Win 8.1. Jetzt sollte eine externe USB 3.0 Platte für die Serversicherungen über eine USB 3.0 PCIe Karte angeschlossen werden. Der PC hat auch einen freien PCIeX1 Steckplatz.

Aber die Karte wird nicht im geringsten erkannt. Im Gerätemanager ist nicht mal ein unbekanntes Gerät.

In mehreren anderen PC's wird die Karte erkannt, ist also nicht defekt.

Auch eine PCIeX1 Netzwerkkarte wird nicht erkannt. Kann es sein, dass es sich bei dem Steckplatz nur um einen Fake handelt?

Wäre allerdings ein starkes Stück. Auch beim googeln bin ich nicht fündig geworden, außer das es wohl Massen an Medion-PC's gibt, die diese Karten nicht erkennen.

Hat hier vielleicht jemand eine Lösung?

 

Gruß

Rainer

10 ANTWORTEN 10
Andi
Master Moderator
Nachricht 2 von 11
87.741 Aufrufe
Nachricht 2 von 11
87.741 Aufrufe

Hallo @rainzor .

 

Aufgrund der Vielzahl von unterschiedlichen Karten, bzw. deren Chipsatz, haben wir leider nicht die Möglichkeit, immer eine 100%ige Kompatibilität zu unseren Boards zu gewährleisten.

 

Besonders in der Konstellation "altes Board" (in deinem Fall ca. 8 Jahre) und "neue Karte" gibt es ab und zu Situationen, in denen Karten nicht erkannt werden.

 

In dieser Sache kann ich dir leider keine Lösung anbieten.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
rainzor
Superuser
Nachricht 3 von 11
87.739 Aufrufe
Nachricht 3 von 11
87.739 Aufrufe

Hallo @Andi ,

 

danke für deine Antwort, auch wenn sie doch sehr unbefriedigend ist.

 

Irgendwie unterliegen doch diese ganzen Schnittstellen einem gewissen Standart, an den sich doch alle (Boardhersteller, wie auch Kartenhersteller) zu halten haben.

Andererseits ist eine Netzwerkkarte ja nun nichts wirklich Neues. Und das beide Karten überhaupt keine Reaktion, nicht mal einen Fehler, auslösen, läßt bei mir den Verdacht aufkommen, dass die PCIeX1- Schnittstelle gar nicht aktiv/ nutzbar ist.

Und das wäre, gelinde ausgedrück, eine Sauerei.

 

Gruß

Rainer

JStiltskin
Superuser
Nachricht 4 von 11
87.735 Aufrufe
Nachricht 4 von 11
87.735 Aufrufe

Hallo,

 

Ob die PCIe x1 Schnittstelle funktioniert kannst du ja mittels einer anderen PCIe Karte ausprobieren oder du hängst mal eine Festplatte dran, denn selbst ohne Datenaustausch sollte eine Festplatte ohne externe Stromzufuhr ja Saft aus der Schnittstelle ziehen können.

 

Gruß

Stiltskin

 

rainzor
Superuser
Nachricht 5 von 11
87.732 Aufrufe
Nachricht 5 von 11
87.732 Aufrufe

Ich hab' ja schon 2 Karten probiert. Eine USB 3.0 Karte und eine Netzwerkkarte.

Beide zeigen keine Reaktion. Die Karten erscheinen auch nicht als unbekanntes Gerät im Gerätemanager.

 

Wie hänge ich den eine Festplatte an diese Schnittstelle? Oder meinest du an die USB-Karte?

Auch das habe ich gemacht. Keine Reaktion. Allerdings hatte ich nur eine 3,5 Zoll-Platte mit externer Stromversorgung zur Hand.

 

Gruß

Rainer

JStiltskin
Superuser
Nachricht 6 von 11
87.724 Aufrufe
Nachricht 6 von 11
87.724 Aufrufe

Hallo,

 

Ich meinte eine USB Platte ohne externe Stromversorgung an die USB 3.0 Karte in der PCIe Schnittstelle 🙂

Bei einem bekannten Online - Auktionshaus gibt es das verbaute Mainboard für 16 Euro, evtl. möchtest du die ja investieren, sofern bei dir ein Defekt vorliegt?

Ich denke ein Defekt deines PCIe x1 Slots ist sehr viel wahrscheinlicher als eine "Blinde Schnittstelle" in der gesamten Baureihe, denn dann hätte man sie ja auch einfach weglassen können.

Hast du das BIOS deines MS 7318 mal auf den last state gepatched? Vielleicht ist es ja ein grundlegenderes Problem.

 

Gruß

Stiltskin

 

rainzor
Superuser
Nachricht 7 von 11
87.722 Aufrufe
Nachricht 7 von 11
87.722 Aufrufe

Festplatte ohne eigene Stromversorgung hatte ich leider nicht zur Hand. Mittlerweile sind meine Rechner wieder so in der Ecke eingebaut, dass ich nicht schnell mal etwas ausprobieren kann.

Das Board läuft bei mir als Server, die Serversicherung läuft über eine externe USB 3.0 Platte. Wäre schön gewesen, wenn ich sie auch über USB 3.0 hätte anschließen können, ist aber nicht wichtig.

Die Idee mit dem Fake kam mir, weil beim googeln auffällig viele Medion-Rechner die PCIeX1 Karten nicht erkennen. Es sind deutlich mehr, als von anderen Herstellern.

Und die Schnittstelle war ja damals auch ein Werbeargument, nur das es da kaum Karten für PCIeX1 gab. Konnte also keiner ausprobieren, ob es geht.

Eine Firma, die einen Einbauplatz für Festplatten baut, in die man keine Festplatte einbauen kann (übrigens der gleiche Rechner), der traue ich auch eine Schnittstelle zu, die nicht funktioniert.

Bios ist auf dem neusten Stand. Leider gibt es bei Medion immer nur am Anfang noch mal 1 oder 2 Updates und dann wird das Produkt einfach vergessen.

 

Gruß

Rainer

daddle
Superuser
Nachricht 8 von 11
87.712 Aufrufe
Nachricht 8 von 11
87.712 Aufrufe

Hi rainzor,

 

ich würde mal bei gesteckter Karte die Via Chipsatz-Treiber neu installieren. Vielleicht hilft das.

Du hast ja wahrscheinlich ein MSI-Board MS-7502 Ver.1.2 mit einem Via-Chipsatz in deinem Rechner.

Auch ein Bios-Mod könnte vielleicht helfen. Hier ein Link: http://msi-forum.de/index.php?page=Thread&postID=837097#post837097

 

Viele Grüsse,  daddle

rainzor
Superuser
Nachricht 9 von 11
87.709 Aufrufe
Nachricht 9 von 11
87.709 Aufrufe

Hallo Daddle,

 

werde ich mal probieren, wenn ich die Rechner wieder aus der Ecke habe. Die USB-Karte steckt jetzt in meinem anderen Desktop.

 

Das Board ist ein MS-7318 Ver. 1.1

 

Gruß

Rainer

daddle
Superuser
Nachricht 10 von 11
87.707 Aufrufe
Nachricht 10 von 11
87.707 Aufrufe

Ok, kein MS-7502 wie in den Nachfolger-Modellen MD 8828 und MD-8833. Hat das MS-7318 auch einen Via-Chipsatz?

Aber vielleicht hilft Neu-Installation der Chipsatz-Treiber generell. Berichte mal bitte wenn du es versucht hast.

 

Gruss

daddle

 

10 ANTWORTEN 10