abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Starten Medion Akoya MD8819 mit F12 Taste

GELÖST
Apprentice
Nachricht 1 von 10
2.473 Aufrufe
Nachricht 1 von 10
2.473 Aufrufe

Starten Medion Akoya MD8819 mit F12 Taste

Der vorige Besitzer vom PC hat W 10 (original W 8.1) installiert. Und ich vermute er hat irgendwie im Bios etwas verändert.

Wenn ich den PC aufstarte erscheint das Medion in groszen Buchstaben. Wenn ich sofort F12 Taste drücke erscheint Medion in etwas kleineren Buchstaben und der PC startet.

 

Er funktioniert dan prima, kein Problem.

 

Hab mir das Bios angeschaut aber kann da nichts komische sfinden.

 

Wie kann ich dieses Problem lösen damit de PC normal startet, ohne die F12 benutzen zu müssen?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Professor
Nachricht 9 von 10
4.207 Aufrufe
Nachricht 9 von 10
4.207 Aufrufe

Re: Starten Medion Akoya MD8819 mit F12 Taste

Man kann im BIOS den UEFI SECURE BOOT deaktivieren, indem Betriebssystem Win7/other auswählst.

Man kann in dem Modus trotzdem auch Windows10 installieren, ist aber nicht anzuraten.

 

Mache einfach das Laufwerk platt, und initialisiere sie neu mit GPT Partitionierung.

 

siehe "convert gpt", "create partition efi":

http://technet.microsoft.com/de-de/library/cc766465(v=ws.10).aspx

 

9 ANTWORTEN 9
Master Moderator
Nachricht 2 von 10
2.463 Aufrufe
Nachricht 2 von 10
2.463 Aufrufe

Re: Starten Medion Akoya MD8819 mit F12 Taste

Hallo @heinflhs.

 

Was passiert denn genau, wenn du nicht F12 drückst? Das ganze ist wirklich äußerst seltsam, da F12 auf unseren Boards standardmäßig nicht belegt ist.

 

Ich könnte mir höchstens vorstellen, dass es auf der HDD ein Bootloader-Mischmasch aus 8 und 10 gibt, weshalb sich das Startverhalten jetzt so äußert. Wenn man einen PC aus unbekannter Quelle erhält, weiß man nie wie erfindungsreich der Vorbesitzer bei der Partitionierung und Installation war. Smiley (zwinkernd)

 

Ich würde:

 

1.

Die Standardwerte im BIOS laden (Load optimized Defaults).

 

Wenn das nicht hilft:

 

2.

Mit dem MediaCreation Tool einen Windows 10 Installationsstick erstellen, damit den PC booten, ALLE Partitionen löschen, eine neue C-Partition anlegen (dabei entstehen kleine weitere Partitionen mit neuem Bootloader, das ist normal) und Windows 10 sauber neu installieren.

 

Danach sollte es eigentlich funktionieren.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Apprentice
Nachricht 3 von 10
2.457 Aufrufe
Nachricht 3 von 10
2.457 Aufrufe

Re: Starten Medion Akoya MD8819 mit F12 Taste

Hallo Andy,

 

Ich bin mir ziemlich sicher sas der vorige Eigentümer einen Mischmasch daraus hat gemacht. Wenn ich den Medion starte dann erscheint das Wort Medion mit groszen Buchstaben auf dem Bildschirm. Gleich darauf drücke ich die F12 Taste, nach ung. 2 Sekunden verschwinden die groszen Buchstaben und es erscheint Medion mit etwas (60%) kleineren Buchstaben.

 

Dann startet der PC normal auf und ist völlig funktionsfähig.

 

Ich weis nicht wie ich in W10 bei diesem PC das Bios aufrufen kann.Das originale Betriebssystem war ja W 8.1 und der Besitzer hat vermutlich den Upgrade von Windows installiert.

 

Ich hab versucht das Bios zu upgraden bei MSI, aber das ist geeignet für 8.1 und der PC (oder der Hersteler) weigert sich das neuen Bios zu installieren.

 

Hab auch versucht W10 zu downloaden, aber das installieren gelingt nicht ..... Fehler etc.......

 

Auf dem PC befindet sich kein Windows Kleber mit Nummer.

 

In diesem Moment denk ich daran om einen Backup vom alten PC (W&) auf der Festplatte des Medion zu setzen.

 

Nur bin ich mir nicht sicher ob das funktioniert (andere hardware etc.).

 

Dann könnte ich noch versuchen um W7 auf dem Medion zu installieren und dann versuchen um den Bacpup zu installieren.

 

Es gibt aber noch ein andere sProblem. Warscheinlich ist das PCI Slot defekt. Habe zwei ältere Grafikkarten versucht (Radeon 5450 und eine Pegatron). Vermutlich aber sind diese Karten für XP/W7 bestimmt und funktionieren nicht unter W10.

 

Der Verkäufer hat mir erzählt das seine Grafikarte durchgebrannt ist und das vermutlich das PCI Slot defekt sei.

 

Leider hab ich keine neuere Grafikkarte womit ich dies testen kann.

 

Und nach meinen Recherchen wird das Mainboard B75MA-E31  oder E33 nicht mehr im Handel verkauft.

 

Daneben scheinen die Speicher für den Akoya P5360 D fast unfindbar zu sein. Bekomme auch im Netz gegenseitige Informationen über den Maximalen. Manche reden über 8 Gyg, andere über 16 Gyg.

 

Wer hat nun recht?

 

Allen im allen fürchte ich das ich die Katze im Sack hab gekauft.

Apprentice
Nachricht 4 von 10
2.456 Aufrufe
Nachricht 4 von 10
2.456 Aufrufe

Re: Starten Medion Akoya MD8819 mit F12 Taste

Ich vergess noch etwas. Wenn ich die alten Grafikkarten ausprobiere und den PC starte dan hör ich einen langen und zwei kurze Piepstöne.

 

Das sollte deuten auf die Grafik, aber auf die Karte oder das PCI Slot?

Master Moderator
Nachricht 5 von 10
2.446 Aufrufe
Nachricht 5 von 10
2.446 Aufrufe

Re: Starten Medion Akoya MD8819 mit F12 Taste

Hallo @heinflhs.

 


heinflhs schrieb:

Ich weis nicht wie ich in W10 bei diesem PC das Bios aufrufen kann.Das originale Betriebssystem war ja W 8.1

 


Das Aufrufen des BIOS ist unabhängig vom Betriebssystem. Ins BIOS kommst du auch, wenn du die Festplatte komplett ausbaust. Das BIOS ist in einem Chip auf dem Mainboard gespeichert und lässt sich mit ENTF (mehrmals direkt nach dem Einschalten drücken) aufrufen.

 

 


heinflhs schrieb:

Ich hab versucht das Bios zu upgraden bei MSI, aber das ist geeignet für 8.1 und der PC (oder der Hersteler) weigert sich das neuen Bios zu installieren.

 


Die bei MSI downloadbaren BIOS-Versionen passen nicht zu unseren Boards. BIOS-Updates zu MEDION-PCs bekommst du aus unserem Downloadbereich. Dort ist für deinen PC aktuell jedoch kein Update hinterlegt.

 

 


heinflhs schrieb:

Hab auch versucht W10 zu downloaden, aber das installieren gelingt nicht ..... Fehler etc.......

 


Was meinst du mit "Fehler etc......."? Was passiert genau? Welche Meldung erscheint auf dem Bildschirm? Du kannst auch ein Foto machen und hier posten.

 

 


heinflhs schrieb:

Auf dem PC befindet sich kein Windows Kleber mit Nummer.

 


Das ist normal. Der Product Key ist im BIOS gespeichert und wird automatisch ausgelesen, wenn du Win 8 neu installierst. Wenn du Windows 10 neu installilerst, aktiviert sich Windows 10 automatisch wieder, falls es jetzt auch schon aktiviert ist.

 

 


heinflhs schrieb:

In diesem Moment denk ich daran om einen Backup vom alten PC (W&) auf der Festplatte des Medion zu setzen.

Nur bin ich mir nicht sicher ob das funktioniert (andere hardware etc.).

 


Das würde ich nicht machen. Es wird dann Treiber- und bestimmt auch Aktivierungsprobleme geben. Bitte installiere den PC mit dem MediaCreation Tool neu.

 

 


heinflhs schrieb:

Es gibt aber noch ein andere sProblem. Warscheinlich ist das PCI Slot defekt. Habe zwei ältere Grafikkarten versucht (Radeon 5450 und eine Pegatron). Vermutlich aber sind diese Karten für XP/W7 bestimmt und funktionieren nicht unter W10.

 


Der PCIe-Steckplatz wird höchstwahrscheinlich nicht defekt sein. Ältere Grafikkarten haben noch keine UEFI-kompatible Firmware und laufen nur, wenn sie in PCs eingebaut werden, die noch kein UEFI (sondern ein normales BIOS) haben. Alternativ hilft es häufig, den UEFI-Rechner nicht im UEFI-Modus (standardmäßig so voreingestellt bei Windows 8 und 10 PCs), sondern im Legacy-Modus (im BIOS auf "Win7 / other" umschalten) laufen zu lassen. Hier könntest du Glück haben, dass die Karten funktionieren.

 

 


heinflhs schrieb:

Der Verkäufer hat mir erzählt das seine Grafikarte durchgebrannt ist und das vermutlich das PCI Slot defekt sei.

 


In diesem Fall wäre ich wirklich etwas vorsichtig. Hier könnte tatsächlich ein Defekt vorliegen. Obwohl man das nicht verallgemeinern kann. Meistens geht in solchen Fällen nur die Grafikkarte kaputt und man kann sie einfach austauschen.

 

 


heinflhs schrieb:

Und nach meinen Recherchen wird das Mainboard B75MA-E31 oder E33 nicht mehr im Handel verkauft.

 


Woher stammen diese Bezeichnungen? Im P5360 D ist ab Werk ein MS7797G verbaut.

 

 


heinflhs schrieb:

Daneben scheinen die Speicher für den Akoya P5360 D fast unfindbar zu sein. Bekomme auch im Netz gegenseitige Informationen über den Maximalen. Manche reden über 8 Gyg, andere über 16 Gyg.

Wer hat nun recht?

 


Bitte nenne mir einmal die achtstellige Artikelnummer (MSN) deines PCs. Ich schaue mal nach, welches Board genau verbaut ist und welche Aufrüstungsmöglichkeit es gibt.

 

 


heinflhs schrieb:

Wenn ich die alten Grafikkarten ausprobiere und den PC starte dan hör ich einen langen und zwei kurze Piepstöne.

Das sollte deuten auf die Grafik, aber auf die Karte oder das PCI Slot?

 


Das bedeutet ganz pauschal "Grafikfehler". Grund wird hier höchstwahrscheinlich die nicht vorhandene UEFI-Firmware der alten Grafikkarten sein.

 

 

Gruß - Andi

 

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Apprentice
Nachricht 6 von 10
2.439 Aufrufe
Nachricht 6 von 10
2.439 Aufrufe

Re: Starten Medion Akoya MD8819 mit F12 Taste


Andi schrieb:

Hallo @heinflhs.

 


heinflhs schrieb:

Ich weis nicht wie ich in W10 bei diesem PC das Bios aufrufen kann.Das originale Betriebssystem war ja W 8.1

 


Das Aufrufen des BIOS ist unabhängig vom Betriebssystem. Ins BIOS kommst du auch, wenn du die Festplatte komplett ausbaust. Das BIOS ist in einem Chip auf dem Mainboard gespeichert und lässt sich mit ENTF (mehrmals direkt nach dem Einschalten drücken) aufrufen.

 

 

Hab mit F8 das Bios aufrufen können. Nur versteh ich nicht wie ich den PC starten soll wenn ich die Festplatte ausgebaut habe?  Was ist ENTF? Noch nie davon gehört.

 

 


heinflhs schrieb:

Ich hab versucht das Bios zu upgraden bei MSI, aber das ist geeignet für 8.1 und der PC (oder der Hersteler) weigert sich das neuen Bios zu installieren.

 


Die bei MSI downloadbaren BIOS-Versionen passen nicht zu unseren Boards. BIOS-Updates zu MEDION-PCs bekommst du aus unserem Downloadbereich. Dort ist für deinen PC aktuell jedoch kein Update hinterlegt.

 

 

Andi das befremdet mich sehr. Mein alter Dell ist zwei mal so alt wie der Medion. Bis heute gibt es da (nicht mehr mit allem) Unterstützung. Medion hat doch eine Verantwortung zu den Kunen? Oder wird nach zwei Jahren die Unterstützung mit Treiber etc. eingestellt? Das würde mich sehr befremden. wie kann es sein das für mein PC keine Treiber für z.B. W10 oder sonstiges vorhanden sind? Hiermit beginnen doch viele Probleme?

 

 

 


heinflhs schrieb:

Hab auch versucht W10 zu downloaden, aber das installieren gelingt nicht ..... Fehler etc.......

 


Was meinst du mit "Fehler etc......."? Was passiert genau? Welche Meldung erscheint auf dem Bildschirm? Du kannst auch ein Foto machen und hier posten.

 

Leide hab ich die Meldung nicht notiert. Und ich muss jedesmal den Dell abbauen und der Medion anschliessen. Kein Problem, aber es kostet einfach mehr Zeit. Werde heute Mittag versuchen ob es gelingt W10 Iso zu downloaden und die Falschmeldung zu notieren. Aber ich meine dass wenn Medion für meinen PC keine Treiber vorhanden hat dass ich besser mein altes W7 beim Medion installieren sollte.

 

 


heinflhs schrieb:

Auf dem PC befindet sich kein Windows Kleber mit Nummer.

 


Das ist normal. Der Product Key ist im BIOS gespeichert und wird automatisch ausgelesen, wenn du Win 8 neu installierst. Wenn du Windows 10 neu installilerst, aktiviert sich Windows 10 automatisch wieder, falls es jetzt auch schon aktiviert ist.

 

Der vorige Besitzer hat W10 installiert, aber wahrscheinlich auch mit der Folge das der PC jetzt mit F12 aufgestartet werden muss.

 

 


heinflhs schrieb:

In diesem Moment denk ich daran om einen Backup vom alten PC (W&) auf der Festplatte des Medion zu setzen.

Nur bin ich mir nicht sicher ob das funktioniert (andere hardware etc.).

 


Das würde ich nicht machen. Es wird dann Treiber- und bestimmt auch Aktivierungsprobleme geben. Bitte installiere den PC mit dem MediaCreation Tool neu.

 

 


heinflhs schrieb:

Es gibt aber noch ein andere sProblem. Warscheinlich ist das PCI Slot defekt. Habe zwei ältere Grafikkarten versucht (Radeon 5450 und eine Pegatron). Vermutlich aber sind diese Karten für XP/W7 bestimmt und funktionieren nicht unter W10.

 


Der PCIe-Steckplatz wird höchstwahrscheinlich nicht defekt sein. Ältere Grafikkarten haben noch keine UEFI-kompatible Firmware und laufen nur, wenn sie in PCs eingebaut werden, die noch kein UEFI (sondern ein normales BIOS) haben. Alternativ hilft es häufig, den UEFI-Rechner nicht im UEFI-Modus (standardmäßig so voreingestellt bei Windows 8 und 10 PCs), sondern im Legacy-Modus (im BIOS auf "Win7 / other" umschalten) laufen zu lassen. Hier könntest du Glück haben, dass die Karten funktionieren.

 

 Hab das Bios mit F8 aufgerufen. In Advanced Mode finde ich keine "auf W7/other" umschalten Möglichkeit. Nur das Legacy vom PCI slot ausschalten. Hab das gemacht, aber ohne Resultaat. Die alte Radeon 5450 (vermutlich nicht für W10 geeignet?) fing an zu piepsen einmal langer Ton, zwei Kurze.  Hab sie rausgenommen, Legacy enabled und der PC startete wieder auf.

 


heinflhs schrieb:

Der Verkäufer hat mir erzählt das seine Grafikarte durchgebrannt ist und das vermutlich das PCI Slot defekt sei.

 


In diesem Fall wäre ich wirklich etwas vorsichtig. Hier könnte tatsächlich ein Defekt vorliegen. Obwohl man das nicht verallgemeinern kann. Meistens geht in solchen Fällen nur die Grafikkarte kaputt und man kann sie einfach austauschen.

 

 


heinflhs schrieb:

Und nach meinen Recherchen wird das Mainboard B75MA-E31 oder E33 nicht mehr im Handel verkauft.

 


Woher stammen diese Bezeichnungen? Im P5360 D ist ab Werk ein MS7797G verbaut.

Ich hab mich auf der Webseite von MSI umgeschaut und nach den Kriterien sollte es ein B75MA-E31 sein. Ich hab ein Foto vom Mainboard gemacht, leider etwas unscharf, aber die Kennzichnung auf dem Mainboard lauter: N1996.

 


heinflhs schrieb:

Daneben scheinen die Speicher für den Akoya P5360 D fast unfindbar zu sein. Bekomme auch im Netz gegenseitige Informationen über den Maximalen. Manche reden über 8 Gyg, andere über 16 Gyg.

Wer hat nun recht?

 


Bitte nenne mir einmal die achtstellige Artikelnummer (MSN) deines PCs. Ich schaue mal nach, welches Board genau verbaut ist und welche Aufrüstungsmöglichkeit es gibt.

 

Die Nummer ist MSN 10017252. Bitte sieh dir das Foto an das ich hiervon gemacht hab.

 


heinflhs schrieb:

Wenn ich die alten Grafikkarten ausprobiere und den PC starte dan hör ich einen langen und zwei kurze Piepstöne.

Das sollte deuten auf die Grafik, aber auf die Karte oder das PCI Slot?

 


Das bedeutet ganz pauschal "Grafikfehler". Grund wird hier höchstwahrscheinlich die nicht vorhandene UEFI-Firmware der alten Grafikkarten sein.

 

 

Gruß - Andi

 

 


Andi, vielen Dank für dein Geduld und Unterstützung, aber in diesem Moment bin ich noch immer nicht sicher ob das PCI Slot defekt ist oder nicht.

 

Vielen Dank,

Grusz,

 

 

HeinHPIM0446.JPGNummer Mainboard P5360 D HPIM0451[1].jpg

Apprentice
Nachricht 7 von 10
2.436 Aufrufe
Nachricht 7 von 10
2.436 Aufrufe

Re: Starten Medion Akoya MD8819 mit F12 Taste


heinflhs schrieb:

Andi schrieb:

Hallo @heinflhs.

 


heinflhs schrieb:

Ich weis nicht wie ich in W10 bei diesem PC das Bios aufrufen kann.Das originale Betriebssystem war ja W 8.1

 


Das Aufrufen des BIOS ist unabhängig vom Betriebssystem. Ins BIOS kommst du auch, wenn du die Festplatte komplett ausbaust. Das BIOS ist in einem Chip auf dem Mainboard gespeichert und lässt sich mit ENTF (mehrmals direkt nach dem Einschalten drücken) aufrufen.

 

 

Hab mit F8 das Bios aufrufen können. Nur versteh ich nicht wie ich den PC starten soll wenn ich die Festplatte ausgebaut habe?  Was ist ENTF? Noch nie davon gehört.

 

 


heinflhs schrieb:

Ich hab versucht das Bios zu upgraden bei MSI, aber das ist geeignet für 8.1 und der PC (oder der Hersteler) weigert sich das neuen Bios zu installieren.

 


Die bei MSI downloadbaren BIOS-Versionen passen nicht zu unseren Boards. BIOS-Updates zu MEDION-PCs bekommst du aus unserem Downloadbereich. Dort ist für deinen PC aktuell jedoch kein Update hinterlegt.

 

 

Andi das befremdet mich sehr. Mein alter Dell ist zwei mal so alt wie der Medion. Bis heute gibt es da (nicht mehr mit allem) Unterstützung. Medion hat doch eine Verantwortung zu den Kunen? Oder wird nach zwei Jahren die Unterstützung mit Treiber etc. eingestellt? Das würde mich sehr befremden. wie kann es sein das für mein PC keine Treiber für z.B. W10 oder sonstiges vorhanden sind? Hiermit beginnen doch viele Probleme?

 

 

 


heinflhs schrieb:

Hab auch versucht W10 zu downloaden, aber das installieren gelingt nicht ..... Fehler etc.......

 


Was meinst du mit "Fehler etc......."? Was passiert genau? Welche Meldung erscheint auf dem Bildschirm? Du kannst auch ein Foto machen und hier posten.

 

Leide hab ich die Meldung nicht notiert. Und ich muss jedesmal den Dell abbauen und der Medion anschliessen. Kein Problem, aber es kostet einfach mehr Zeit. Werde heute Mittag versuchen ob es gelingt W10 Iso zu downloaden und die Falschmeldung zu notieren. Aber ich meine dass wenn Medion für meinen PC keine Treiber vorhanden hat dass ich besser mein altes W7 beim Medion installieren sollte.

 

 


heinflhs schrieb:

Auf dem PC befindet sich kein Windows Kleber mit Nummer.

 


Das ist normal. Der Product Key ist im BIOS gespeichert und wird automatisch ausgelesen, wenn du Win 8 neu installierst. Wenn du Windows 10 neu installilerst, aktiviert sich Windows 10 automatisch wieder, falls es jetzt auch schon aktiviert ist.

 

Der vorige Besitzer hat W10 installiert, aber wahrscheinlich auch mit der Folge das der PC jetzt mit F12 aufgestartet werden muss.

 

 


heinflhs schrieb:

In diesem Moment denk ich daran om einen Backup vom alten PC (W&) auf der Festplatte des Medion zu setzen.

Nur bin ich mir nicht sicher ob das funktioniert (andere hardware etc.).

 


Das würde ich nicht machen. Es wird dann Treiber- und bestimmt auch Aktivierungsprobleme geben. Bitte installiere den PC mit dem MediaCreation Tool neu.

 

 


heinflhs schrieb:

Es gibt aber noch ein andere sProblem. Warscheinlich ist das PCI Slot defekt. Habe zwei ältere Grafikkarten versucht (Radeon 5450 und eine Pegatron). Vermutlich aber sind diese Karten für XP/W7 bestimmt und funktionieren nicht unter W10.

 


Der PCIe-Steckplatz wird höchstwahrscheinlich nicht defekt sein. Ältere Grafikkarten haben noch keine UEFI-kompatible Firmware und laufen nur, wenn sie in PCs eingebaut werden, die noch kein UEFI (sondern ein normales BIOS) haben. Alternativ hilft es häufig, den UEFI-Rechner nicht im UEFI-Modus (standardmäßig so voreingestellt bei Windows 8 und 10 PCs), sondern im Legacy-Modus (im BIOS auf "Win7 / other" umschalten) laufen zu lassen. Hier könntest du Glück haben, dass die Karten funktionieren.

 

 Hab das Bios mit F8 aufgerufen. In Advanced Mode finde ich keine "auf W7/other" umschalten Möglichkeit. Nur das Legacy vom PCI slot ausschalten. Hab das gemacht, aber ohne Resultaat. Die alte Radeon 5450 (vermutlich nicht für W10 geeignet?) fing an zu piepsen einmal langer Ton, zwei Kurze.  Hab sie rausgenommen, Legacy enabled und der PC startete wieder auf.

 


heinflhs schrieb:

Der Verkäufer hat mir erzählt das seine Grafikarte durchgebrannt ist und das vermutlich das PCI Slot defekt sei.

 


In diesem Fall wäre ich wirklich etwas vorsichtig. Hier könnte tatsächlich ein Defekt vorliegen. Obwohl man das nicht verallgemeinern kann. Meistens geht in solchen Fällen nur die Grafikkarte kaputt und man kann sie einfach austauschen.

 

 


heinflhs schrieb:

Und nach meinen Recherchen wird das Mainboard B75MA-E31 oder E33 nicht mehr im Handel verkauft.

 


Woher stammen diese Bezeichnungen? Im P5360 D ist ab Werk ein MS7797G verbaut.

Ich hab mich auf der Webseite von MSI umgeschaut und nach den Kriterien sollte es ein B75MA-E31 sein. Ich hab ein Foto vom Mainboard gemacht, leider etwas unscharf, aber die Kennzichnung auf dem Mainboard lauter: N1996.  Wenn ich MS7797G  Google dan find ich jede menge Manuals über einen Samsung Magnetron, auch bei MSI keine Angaben über dieses Mainboard.

 


heinflhs schrieb:

Daneben scheinen die Speicher für den Akoya P5360 D fast unfindbar zu sein. Bekomme auch im Netz gegenseitige Informationen über den Maximalen. Manche reden über 8 Gyg, andere über 16 Gyg.

Wer hat nun recht?

 


Bitte nenne mir einmal die achtstellige Artikelnummer (MSN) deines PCs. Ich schaue mal nach, welches Board genau verbaut ist und welche Aufrüstungsmöglichkeit es gibt.

 

Die Nummer ist MSN 10017252. Bitte sieh dir das Foto an das ich hiervon gemacht hab.

 


heinflhs schrieb:

Wenn ich die alten Grafikkarten ausprobiere und den PC starte dan hör ich einen langen und zwei kurze Piepstöne.

Das sollte deuten auf die Grafik, aber auf die Karte oder das PCI Slot?

 


Das bedeutet ganz pauschal "Grafikfehler". Grund wird hier höchstwahrscheinlich die nicht vorhandene UEFI-Firmware der alten Grafikkarten sein.

 

 

Gruß - Andi

 

 


Andi, vielen Dank für dein Geduld und Unterstützung, aber in diesem Moment bin ich noch immer nicht sicher ob das PCI Slot defekt ist oder nicht.

 

Vielen Dank,

Grusz,

 

 

HeinHPIM0446.JPGNummer Mainboard P5360 D HPIM0451[1].jpg


 

Apprentice
Nachricht 8 von 10
2.430 Aufrufe
Nachricht 8 von 10
2.430 Aufrufe

Re: Starten Medion Akoya MD8819 mit F12 Taste

Habe das Creation tool gedownloaded auf einem USB stick.

 

Wenn ich versuche Windows zu installieren (die zweite Option) dann erscheint diese Fehlmeldung:

 

Windows Setup

Kann Windows nicht auf diesem Drive installieren.

Die ausgewählte Scheibe enthalt eine MBR-partition Tabelle.

 

Auf EFI-Systeme können Sie Windows nur auf SPT Scheiben installieren.

 

Das wars.

 

Nur frag ich mich wie der vorige Eigentümer denn W10 installiert hat?

Professor
Nachricht 9 von 10
4.208 Aufrufe
Nachricht 9 von 10
4.208 Aufrufe

Re: Starten Medion Akoya MD8819 mit F12 Taste

Man kann im BIOS den UEFI SECURE BOOT deaktivieren, indem Betriebssystem Win7/other auswählst.

Man kann in dem Modus trotzdem auch Windows10 installieren, ist aber nicht anzuraten.

 

Mache einfach das Laufwerk platt, und initialisiere sie neu mit GPT Partitionierung.

 

siehe "convert gpt", "create partition efi":

http://technet.microsoft.com/de-de/library/cc766465(v=ws.10).aspx

 

Apprentice
Nachricht 10 von 10
2.413 Aufrufe
Nachricht 10 von 10
2.413 Aufrufe

Re: Starten Medion Akoya MD8819 mit F12 Taste

Vielen Dank für dein Geduld und Hilfe.

 

Gru,

 

Hein


Kill_Bill schrieb:

Man kann im BIOS den UEFI SECURE BOOT deaktivieren, indem Betriebssystem Win7/other auswählst.

Man kann in dem Modus trotzdem auch Windows10 installieren, ist aber nicht anzuraten.

 

Mache einfach das Laufwerk platt, und initialisiere sie neu mit GPT Partitionierung.

 

siehe "convert gpt", "create partition efi":

http://technet.microsoft.com/de-de/library/cc766465(v=ws.10).aspx