abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Soundkarte gibt keinen Ton von sich MSN10024158   S2 30002    MD35113

GELÖST
19 ANTWORTEN 19
Uwe123456789
Trainee
Nachricht 1 von 20
4.371 Aufrufe
Nachricht 1 von 20
4.371 Aufrufe

Soundkarte gibt keinen Ton von sich MSN10024158   S2 30002    MD35113

Hallo,
ich habe vor einem Jahr im Medion Onlineshop zwei PC gekauft, der unter den Bezeichnungen absolut nicht auffindbar ist.
Diese wären laut Typenschild: MSN10024158   S2 30002    MD35113

die Einstellungen in den Audioeinstellungen sind alle korrekt. Man kann auch erkennen, dass die Soundkarte funktioniert. Es wird aber kein Ton ausgegeben an den Lautsprechern. Auch hier habe ich bereits drei verschiedene Paare Lautsprecher probiert.
Da das Problem an beiden Rechnern auftritt, gehe ich davon aus, dass hier ein Treiberfehler vorliegt oder ein anderes Softwareproblem. Da ich die Rechner unter der Bezeichnung nicht finden kann, ist auch nicht klar, welcher Treiber zur Erneuerung der Richtige wäre.
Ich hoffe das Medion Team kann mir hierbei helfen und die richtigen Links zukommen lassen. Vielen Dank!

 

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
daddle
Superuser
Nachricht 14 von 20
4.201 Aufrufe
Nachricht 14 von 20
4.201 Aufrufe

@Uwe123456789 

 

Ich bin hier fast der "dienstälteste" User und Supporter, ausser den Moderatoren, der hier seit ca 7 Jahren aus Spass mit macht.

Aber dein unverschämtes, nur forderndes Anspruchsdenken, garniert mit Beleidigungen anderer Forenteilnehmer ist so fast das Schärfste was ich hier erlebt habe.

 

Was bildest Du dir eigentlich ein? Du kommst mir vor wie ein kleiner Junge, der seinen (ungerechtfertigten) Willen nicht bekommt, mit dem Fuss aufstampft und nach den Eltern schlägt.

 

Mit meiner eigentlichen medizinischen Fachmeinung zu einer solchen Persönlichkeits- und Perceptionsstörung halte ich mich zurück, aber glaube mir, sie ist auch nicht schmeichelhaft!

 

daddle

Lösung in ursprünglichem Beitrag anzeigen

19 ANTWORTEN 19
Fishtown
Superuser
Nachricht 2 von 20
2.306 Aufrufe
Nachricht 2 von 20
2.306 Aufrufe

Moin @Uwe123456789 und willkomme

findet man auf der Medion Service Seite, unter eingabe deiner MSN Nummer

https://www.medion.com/de/service/product-detail/10024158

sehe dort nur einen Kopfhörerausgang, hast du dort die Lautsprecher angeschlossen und sind das "Aktive" Lautsprecher?

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Uwe123456789
Trainee
Nachricht 3 von 20
2.300 Aufrufe
Nachricht 3 von 20
2.300 Aufrufe

Hallo,

 

vielen Dank. Ich werde das gleich morgen probieren und berichten 🙂 

Uwe123456789
Trainee
Nachricht 4 von 20
2.288 Aufrufe
Nachricht 4 von 20
2.288 Aufrufe

Hallo,

 

es ist keine Lösung zu finden unter den Link. Gibt es nicht irgend eine Treiberlösung? Ich habe gelesen die Windows-Updates legen die Soundkarten in den Medion PCs und Notebooks reihenweise platt.

daddle
Superuser
Nachricht 5 von 20
2.279 Aufrufe
Nachricht 5 von 20
2.279 Aufrufe

@Uwe123456789 

 

Deine I/O Audio Buchse ist eine Kombi-Buchse für Stereoton Out und Microphone In; also, vierpolig.

-->  I/O Audio:

  • 1 x 3.5 mm combo jack(microphone/headphone)

 Vermutlich ist die Buchse oder dein LS Stecker nicht vollständig kompatibel.

 

Wobei die Angaben nicht eindeutig sind. In den Specs zum Mainboard Weibu TJ4125-A80  shet es gibt diese I/O Kombibuchse, hinten im I /O Shield ?

 

Im Handbuch steht auf Seite 19 wie Lautsprecher und Kopfhörer angeschlossen werden (sollen):

--> https://bda.medion.com/bda_20068532.pdf

 

--> 

 

Du kannst es mit einem Audio Klinke Y Splitter Adapter 3.5mm Stecker auf Buchse Headset Stereo ausprobieren.

--> https://www.amazon.de/SUCESO-Doppelter-Kopfh%C3%B6rer-Splitter-Kopfh%C3%B6rer-Smartphones-Schwarz/dp...

 

Damit sollten deine Lautsprecher (Stereo) ein sauberes Stereo-Tonsignal bekommen. Evtl. musst Du noch in den Sound-Einstellungen nachsehen, ob der Tonausgang auf der Audiobuchse liegt, und analog eingestellt ist.

 

 

Kopie von 61sNNBvBK5L._AC_SL1500_.jpg

 

Gruss, daddle

Fishtown
Superuser
Nachricht 6 von 20
2.272 Aufrufe
Nachricht 6 von 20
2.272 Aufrufe

Moin @Uwe123456789 

wie gesagt nur Kopfhöreranschluß für aktive Lautsprecher, vorne wie hinten:

https://cdn.medion.com/downloads/anleitungen/flyer_20069172.pdf

ECOM_MEDION_PC_S23_Front_Side_left_up.png

 

TJ4125-A80.jpg

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
daddle
Superuser
Nachricht 7 von 20
2.267 Aufrufe
Nachricht 7 von 20
2.267 Aufrufe

@Fishtown 

 

Den Flyer hatte ich auch gesehen daher schrieb ich dei Angaben sind unklar; denn für das Mainboard Weibu TJ4125-A80 wird der

I / O Audio Port als Kombi Port beschrieben. Diese Info kennst Du auch.  Was soll also diese konstruierte Besserwisserei.

Die Frage ist wie dieser Port nach aussen zum Gehäuse geführt wird.

 

Dein Link hat ja auch nicht geholfen, also soll er den anderen Weg probieren, einschliesslich die Einstellungen für den Sound überprüfen und korrekt zuweisen.

Oder geht es dir nur darum etwas "besser" zu wissen" ?

 

Und was ist ein Kopfhöreranschluss für aktive Lautsprecher?

Das ist ein Widerspruch in sich. Entweder es ist ein Kopfhöreranschluss,oder ein Line out. 

An einen Kopfhöreranschluss kann ich aber immer auch Lautsprecher anschliessen. Die Frage ist wie hoch die Lautstärke abhängig vom Energiehunger der Lautsprecher ist.

 

Es wird auch in der BDA angegeben, das nur der hintere Anschluss für aktive Lautsprecher gedacht ist.

 

Willst Du jetzt für den User auch eine Lösung finden, oder starr auf den Angaben beharren?

Es ist nicht das erste Mal,dass die Eingaben in der kleinen Dztabase nicht stimmig sind!

 

daddle

Fishtown
Superuser
Nachricht 8 von 20
2.220 Aufrufe
Nachricht 8 von 20
2.220 Aufrufe

Moin @Uwe123456789 

du machst überhaupt keine Angaben, wie du was , wo angeschlossen hast .

Am Micro oder Köpfhöreranschluß oder gar mit Audioadapter am HDMI Anschluß, auch machst du zu den verwendeten Lautsprechern keine Angaben,

noch wo man das sehen kann das die Soundkarte arbeitet.


@Uwe123456789  schrieb: es ist keine Lösung zu finden unter den Link.

Der Link ist nicht die Lösung. habe ich auch nicht behauptet, nur eine direkte Antwort auf deine Aussage : keine Informationen zu finden über dein S23002.

Denke nicht das bei zwei PC gleichzeitig die Treiber fehlen, das würde ja ein Serienfehler gleich kommen, außerdem wird nach deiner Aussage ja angezeigt

das die Soundkarte arbeitet. Der Soundchip ist "on Board" und hat die Bezeichnng: Realtek AL C269.

Mach bitte nährere Angaben zu deinen Versuchen, Danke

 

@daddle 

frei nach Yoda: Dunkel sind deiner Worte Sinn

@daddle  schrieb:

@Fishtown 

Was soll also diese konstruierte Besserwisserei.

Dein Link hat ja auch nicht geholfen

Oder geht es dir nur darum etwas "besser" zu wissen" ?

Willst Du jetzt für den User auch eine Lösung finden, oder starr auf den Angaben beharren?


Das von dir geschriebene ist vollkommen unangebracht und deplatziert.

Das zusammen tragen von Fakten unter der Feststellung das es diskrepanzen gibt in der Anschlußbezeichnung auf der Medion Service Seite, siehe Link aus Post 2, sowie der Produktinformationsseite zum Produkt selber :  https://media.medion.com/prod/medion/de_DE/0771/0768/0698/10024158.pdf

durch Abbilder mit den vordern und hinteren Anschlüssen in Post 6 ist in keinster Weise "konstruierte Besserwisserei" sondern einfache Recherche

um herauszubekommen was nun stimmt. Vorne sind eindeutig zwei Anschlüsse mit Micro und Köpfhörerabbildung und die Rückseite hat zwei Anschlüsse :

einen für Mikro (rosa Ring) und ein für Köpfhörer (grünen Ring). die Ring Farbe und Funktionen/Richtlinien sind in den "Network PC System Design Guidelines" festgehalten.

Die Suche geht dann bis zu einem Platinen Produzenten vom TJ4125-A80, siehe auch hier:TJ4125-A80.png

 

Ich bin nur dafür verantwortlich was ich schreibe, nicht dafür was du davon verstehst.

Muss ich dir ernsthaft erklären was Aktive Lautsprecher sind für einen PC, angeschlossen über den Kopfhöreranschluß?

Tschüss Fishtown

Edit:

Moin @Andi , bitte die Anschlußbelegung der hintern Audioanschlüsse (I/O Audio) prüfen

und gegebenenfalls in der Datenbank sowie in den "Technische Spezifikation" auf der Medion Service Seite zum MSN10024158 abändern/korregieren.


--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Tags (1)
Uwe123456789
Trainee
Nachricht 9 von 20
2.213 Aufrufe
Nachricht 9 von 20
2.213 Aufrufe

Also nur mal zum Verständnis @Fishtown : Ich bin durchaus in der Lage nach ca. 20 eigenen Desktop - PC einen Lautsprecher anzuschließen, zu wissen, was ein Klinkenstecker ist und welche Farbe des Steckers in welche Farbe der Buchse gehört und es ist ja wohl klar, dass wir ungefähr seit 2 Jahrzehnten aus der Sache raus sind, dass nur Aktivlautsprecher an gewissen Soundkarten funktionieren. Von daher spielt es keine Rolle, was das für Lautsprecher sind. Nur soviel: Es sind keine Lautsprecher, die aussschliesslich über Bluetoothfunktionieren oder für eine Stereoanlage gedacht sind. Auch erkenne ich innerhalb der Windowseinstellungen, ob die Soundkarte funktioniert anhand des Wiedergabepegels und der aktuellen Trägerprüfung sowie der Meldung" Das Gerät funktioniert "einwandfrei 

Ich möchte ehrlich gesagt keine Aufzählung von Dingen aus der Bedienungsanleitung, oder eine Hilfe, die zigfach im Internet aufzufinden ist und immer das Gleiche wiedergibt, oder Links zu irgendwelche Lösungen des Problems für irgendwelche Notebooks oder nicht funktionierende Links. - dazu brauche ich kein Hilfeforum, sondern ich brauche  schlicht und einfach eine Lösung für ein Problem, das sich jemand, der eine Bedienungsanleitung lesen kann und sich auch im Internet zurechtfindet, um zu suchen, wünscht. Und wenn man in einem solchen Forum landet, gehe ich davon aus, dass irgendjemand mit dem gleichen Gerät oder SOndkarte das gleiche Problem hatte oder Sich zumindest vielleicht mal jemand von Medion einschaltet.

Hartilein
Mentor
Nachricht 10 von 20
2.196 Aufrufe
Nachricht 10 von 20
2.196 Aufrufe

@Uwe123456789 

 

Ich finde es schon nett, das dir jemand den Link zu den Technischen Daten deines PC eingestellt hat, da du

die vorher nicht hattest und keinerlei Angaben zur Hardware machen konntest!

Detaillierte Einstellungen in deinem genutzten Betriebssystem ... welches nutzt du ... hast du auch nicht

gemacht. Der Hinweis auf mögliche Inkompatibilität einer Steckverbindung ist auch nicht ganz so abwegig!

 

Denk mal dran, dass dir hier keiner visuell über die Schulter gucken kann, um dein Problem zu lösen!

 

Die User, die dir geantwortet haben, investieren ihre Freizeit, um dir Hilfestellung zu geben!

 

Hilfreich wäre es um dein Betriebssystem zu wissen und Informationen über den Soundtreiber und die Einstellungen/Auswahl

im Soundmenü zu bekommen! Mit einer Glaskugel ist hier leider keiner ausgestattet!

 

Kommt mal alle ein Stück runter!

 

Wenn du eine Antwort von Medion direkt möchtest, wende dich an den technischen Support!

 

LG! Mathias

19 ANTWORTEN 19