abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Realtek Controller viel zu langsam ..

GELÖST
7 ANTWORTEN 7
PON13
Trainee
Nachricht 1 von 8
464 Aufrufe
Nachricht 1 von 8
464 Aufrufe

Realtek Controller viel zu langsam ..

... beim ERAZER Engineer E10 (MD 35244) Realtek Gaming 2.SGbE Family Controller.

Meine 500 Mbit/s Verbindung führt bei Anschluss an den LAN Anschluss des PCs nur zu einer Übertragungsrate von 330 Mbit/s.

Bei der Verbindung über USB 3.0 mit einem USB 3.0 to Gigabit Ethernet Adapter (ASIX AX88179) wird eine Geschwindigkeit von 550 Mbit/s erreicht.

Diese Geschwindigkeit entspricht der Geschwindigkeit der Internetverbindung meines ERAZER Engineer X10 (MD 34645).

Treiber Updates scheint es nicht zu geben. Ich habe keine Einstellungen verändert.

Ich erwarte, dass der LAN Anschluss des PCs optimal funktioniert.

Wer kann helfen?

PON

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Fishtown
Superuser
Nachricht 7 von 8
382 Aufrufe
Nachricht 7 von 8
382 Aufrufe

Moin @PON13 

ich habe einen intressanten Artikel gefunden, ist von Intel, kann man aber sehr gut "Ummünzen"

auf deinen Realtek 2.5GbE LAN chip (2.5 Gbps/1 Gbps/100 Mbps)

https://www.intel.de/content/www/de/de/support/articles/000058908/ethernet-products/intel-killer-eth...

schau doch einmal ob bei Deinen das wie im Artikel beschrieben unter "Netzwerk- und Freigabecenter" steht (100Mbit/s),

bei meinem alten Win 7 Rechner , auch mit einer Realtek , sieht das so aus (1Gbit/s) :

Netzwerk.png

wenn bei dir 100 Mbit/s und nicht 1Gbit/s ist dann schau, wie im Artikel beschrieben, im Gerätemanager, bei Netzwerkadapter ob dort  der realtek pcie gbe family controller / erweitert/ geschwindigkeit&duplex auf "Automatische Aushandelung" steht.

Übrigens, auf der Gigabite Seite ist ein anderer Treiber hinterlegt: (versuch macht klug)😉

https://www-gigabyte-com.translate.goog/de/Motherboard/B660M-DS3H-AX-DDR4-rev-1x/support?_x_tr_sl=en...

ansonsten doch noch eventuell ein hochwertigeres Kabel (Cat7) verwenden.

Tschüss Fishtown

 

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.

Lösung in ursprünglichem Beitrag anzeigen

7 ANTWORTEN 7
Kill_Bill
Professor
Nachricht 2 von 8
460 Aufrufe
Nachricht 2 von 8
460 Aufrufe

Hallo @PON13 

Hast im selben Heim-Netzwerk einen anderen PC mit Gb-LAN Karte?

Dann könntest mit iPerf testen, das ist Standard:

http://www.nwlab.net/art/iperf/

 

Die Internet-Bandbreite kann man ebenfalls optimieren:

https://www.speedguide.net/downloads.php

 

MfG.

K.B.

PON13
Trainee
Nachricht 3 von 8
453 Aufrufe
Nachricht 3 von 8
453 Aufrufe

Hallo K.B.,

ich vermag mit der Antwort nichts anzufangen.

Die Internetverbindung doch ist o.k. Ob ich das selbe Kabel in den PC LAN Eingang oder in den USB -LAN Adapter stecke, müsste  doch zur in etwa gleichen Übertragungsrate führen. Der andere  PC (X10)  hat dem dem selben Kabel auch die optimalen Ergebnisse.

Was soll wo, wie und womit geändert werden?

Grüße

PON

 

Kill_Bill
Professor
Nachricht 4 von 8
437 Aufrufe
Nachricht 4 von 8
437 Aufrufe

Hallo @PON13

 

Also wenn auf dem X10 den Iperf-Server startest, und mit dem E10 dorthin mit Iperf die Geschwindigkeit misst, solltest auf 1GBit/s kommen,

umgekehrt aber auch. Das wäre nur ein Test, ob der Netzwerkadapter überhaupt mit voller Geschwindigkeit funktioniert.

https://sourceforge.net/projects/iperf2/files/

Internet ist ja langsamer und könnte mit dem anderen Tool getuned werden, das schlägt div. Parameter vor.

 

MfG.

K.B.

Andi
Master Moderator
Nachricht 5 von 8
410 Aufrufe
Nachricht 5 von 8
410 Aufrufe

Hallo @PON13.

 

Wenn du durch reines Umstecken des selben LAN Kabels an einen USB 3.0 to Gigabit Ethernet Adapter oder an deinen anderen PC die volle Geschwindigkeit erreichst, liegt es schon mal nicht am Internetanschluss, nicht am Router und nicht am LAN Kabel. Die Ursache ist dann am PC zu suchen.

 

Bitte führe einmal folgende Reststromentladung durch:
1.) PC ausschalten
2.) Stromkabel hinten aus dem PC herausziehen
3.) Einschaltknopf am PC für 15 Sekunden gedrückt halten (danach loslassen)
4.) Stromkabel wieder anschließen
5.) PC einschalten

 

Sollte das nicht helfen notiere dir bitte die Treiberversion der LAN-Karte und prüfe anschließend, ob ein neuerer Treiber per Windowsupdate zur Verfügung steht. Meist werden solche Treiber unter "optionale Updates" aufgeführt.

 

Du könntest die LAN Karte auch einmal komplett deinstallieren (inklusive Häkchen bei "Treibersoftware für dieses Gerät löschen") und den Treiber automatisch neu installieren lassen. Vielleicht ist danach die komplette Geschwindigkeit möglich.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
PON13
Trainee
Nachricht 6 von 8
393 Aufrufe
Nachricht 6 von 8
393 Aufrufe

Hallo Andi,

ich habe deine Checkliste genau ausgeführt. Die langsame Verbindungsgeschwindigkeit des Realtek Controllers hat sich nicht geändert.

Allerdings die Treiberversion: alt: 1125.1.714.2021 auf neu: 1.0.0.4. Ob das gut war? Mit den genannten Treiberupdatemöglichkeiten war der alte Zustand nicht wiederherzustellen, noch ein neuerer Treiber zu erlangen.

PON

Fishtown
Superuser
Nachricht 7 von 8
383 Aufrufe
Nachricht 7 von 8
383 Aufrufe

Moin @PON13 

ich habe einen intressanten Artikel gefunden, ist von Intel, kann man aber sehr gut "Ummünzen"

auf deinen Realtek 2.5GbE LAN chip (2.5 Gbps/1 Gbps/100 Mbps)

https://www.intel.de/content/www/de/de/support/articles/000058908/ethernet-products/intel-killer-eth...

schau doch einmal ob bei Deinen das wie im Artikel beschrieben unter "Netzwerk- und Freigabecenter" steht (100Mbit/s),

bei meinem alten Win 7 Rechner , auch mit einer Realtek , sieht das so aus (1Gbit/s) :

Netzwerk.png

wenn bei dir 100 Mbit/s und nicht 1Gbit/s ist dann schau, wie im Artikel beschrieben, im Gerätemanager, bei Netzwerkadapter ob dort  der realtek pcie gbe family controller / erweitert/ geschwindigkeit&duplex auf "Automatische Aushandelung" steht.

Übrigens, auf der Gigabite Seite ist ein anderer Treiber hinterlegt: (versuch macht klug)😉

https://www-gigabyte-com.translate.goog/de/Motherboard/B660M-DS3H-AX-DDR4-rev-1x/support?_x_tr_sl=en...

ansonsten doch noch eventuell ein hochwertigeres Kabel (Cat7) verwenden.

Tschüss Fishtown

 

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
PON13
Trainee
Nachricht 8 von 8
365 Aufrufe
Nachricht 8 von 8
365 Aufrufe

"Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg."

Ja, das stimmt.

Hallo Fishtown,

alle  angeführten Positionen habe ich geprüft, sie waren in Ordnung. Die langsame Geschwindigkeit blieb.

Die Installation des neue Treibers [1168.007.0318.2022] führte zum Erfolg. Er ist wohl aus gutem Grund nagelneu.

Vielen Dank für den Hinweis auf diesen Treiber, besonders für den Link.

Den letzten Hinweis, ein Kabel Cat7 zu verwenden, habe ich (noch) nicht verfolgt, mit meinem Kabel Cat5e geht es ja jetzt.

Allen Beteiligten Dank für die Umzingelung der Ursache.

Also: Gelöst

MfG

PON

7 ANTWORTEN 7