abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

PC schaltet nach dem herunterfahren nicht ab

43 ANTWORTEN 43
20Fanny112
New Voice
Nachricht 1 von 44
7.896 Aufrufe
Nachricht 1 von 44
7.896 Aufrufe

PC schaltet nach dem herunterfahren nicht ab

PC schaltet nach dem herunterfahren nicht ab, muß das Netz extra ausschalten. Beim Start muß dan der Stromschalter und der Netzschalter gleichzeitig gedrückt werden, damit wieder gearbeitet werden kann. Im laufe des Betriebes funktioniert alles sehr gut.

43 ANTWORTEN 43
daddle
Superuser
Nachricht 11 von 44
3.297 Aufrufe
Nachricht 11 von 44
3.297 Aufrufe

@Kill_Bill

 

Die Schnellstartoption sowie andere Einstellmöglichkeiten kommen bei mir auch mit dem Benutzer-Konto erst wenn ich die blau hinterlegte Zeile anklicke, wie in meinem Post erwähnt. Ist vom Konto-Typ unabhängig. Dann soll das @RBJ einfach ausprobieren.

Nicht umsonst ist bei ihm die zitierte Zeile auch blau als aktiv eingefärbt.

 

Gruss, daddle 

lq89233
Tutor
Nachricht 12 von 44
3.294 Aufrufe
Nachricht 12 von 44
3.294 Aufrufe

@Kill_Bill

 

Ich war gerade als Admin eingeloggt, sah die Checkbox auch nur grau. Erst nach Anklicken des von daddle genannten Links wurde sie bedienbar.  Win 10 1803.

daddle
Superuser
Nachricht 13 von 44
3.288 Aufrufe
Nachricht 13 von 44
3.288 Aufrufe

@lq89233 @RBJ 

 

Das ist wenn man über  Einstellunggen (oder System ) in die Enstellungen -> Energieoptionen (oder über die Systemsteuerung) das Verhalten des Netzschalters definieren will  -> "Auswählen was beim Drücken vom Netzschalter passieren soll " sind die unteren Einstellungen immer deaktiviert; man muss eben die genannte blau eingefärbte Zeile anklicken  "Einige Einstellungen sind momentan nicht verfügbar",  um die unteren Einstellungen auswählen zu können, besonders den Windows-Schnellstart.

Das ist schon bei allen Win 10 Versionen  so, und auch in Win 8.1 und vorherigen, wenn ich mich recht erinnere. In Windows 7 konnte man erst nach Anklicken der Zeile den Kennwortschutz für die Rückkehr aus dem Energiesparmodus aushebeln.

 

Gruss, daddle

RBJ
Contributor
Nachricht 14 von 44
3.276 Aufrufe
Nachricht 14 von 44
3.276 Aufrufe

Hier ist die Lösung - und der Weg dahin:

1. Unter Win 1018 sind die Optionen für Schnellstart nicht mehr vorhanden.

2. Deshalb habe ich das Verhalten des Netzschalters auf "Herunterfahren" gesetzt.

3. Mit dem von Win vorgesehenen Herunterfahren im WIN LOGO ist das Problem jedoch so nicht beseitigt.

4.

Problemlösung:

Seit einer Veröffentlichung in Computerbild 2011 benutzte ich immer diese shortcut -Verknüpfung Aus:

 >>%systemroot%\System32\shutdown.exe -s -f -t  0<<:

 

-s         ?

-f         erzwingt das Schließen ausgeführter Anwendungen ohne Vorwarnung. Der /f-Parameter wird einbezogen, wenn ein Wert größer 0 für den /t-Parameter angegeben wird.

-t         ?

--0      

 

Demnach ist der entscheidende Parameter „-f“.

 

Da im Artikel von Areiland mit den veröffentlichten Shortcuts

(Windows 10: Shutdown-Befehle und Parameter für Herunterfahren, Neustart & Co.)
für  <Aus> dieser Parameter nicht verwendet werden, sind diese beiden Shortcuts für das geschilderte Problem unter Win 1018 Home 64BIT nicht geeignet.

 

ABER: Nach allem was ich probiert habe, ist diese Lösung offensichtlich nur mit der oben gezeigten Einstellung für das Verhalten des Netzschalters "Herunterfahren" wirksam.

 

Wenn jemand noch eine Idee hat, wie man die Windows Einstellung „Herunterfahren „ im WIN-LOGO

Konfigurieren könnte ? müsste --------------!?

 

Seit August versuchte ich mit einem wahnsinnigen Aufwand das Problem zu beseitigen.

Ich verstehe nicht warum  so ein Problem so viel Gehirnschmalz bei Euch und bei mir zum Kochen bringen muß. Wie unnötig, nur weil MS – etwas verschlimmbessert hat.

 

Jedenfalls Dank an alle, die sich über dieses Problem den Kopf zerbrochen und mir den Weg zur Lösung gewiesen haben.

 

Gruß

Bruno

RBJ
Contributor
Nachricht 15 von 44
3.271 Aufrufe
Nachricht 15 von 44
3.271 Aufrufe

Hast Du bedacht, daß ich eine 64Bit Version habe?

Inzwischen habe ich einen Beitreg zur Lösung an meine Frage angeheftet.

 

Gruß Bruno

Kill_Bill
Professor
Nachricht 16 von 44
3.252 Aufrufe
Nachricht 16 von 44
3.252 Aufrufe


@lq89233  schrieb:

@Kill_Bill

 

Ich war gerade als Admin eingeloggt, sah die Checkbox auch nur grau. Erst nach Anklicken des von daddle genannten Links wurde sie bedienbar.  Win 10 1803.


Ja, das ist wohl normal, aber im von RBJ verlinkten Bild, sieht man diese Option überhaupt nicht, und darum ging es mir ja.

 

MfG.

K.B.

daddle
Superuser
Nachricht 17 von 44
3.249 Aufrufe
Nachricht 17 von 44
3.249 Aufrufe

@Kill_Bill

 

Stallst Du dich jetzt absichtlich blind?  Frustrierte Smiley

In dem verlinktem Bild von KBJ ist die blau geschriebene Zeile "Einige Einstelllungen sind momentan nicht verfügbar" deutlich zu erkennen. Erst wenn man diese Zeile anklickt, öffnen sich die unteren Eínstellungen.

Und das ist bei deiner geposteten Maske nicht anders, die Win-Schnellstartoption wurde auch bei dir erst anwählbar nachdem du die blaue Zeile angeklickt hattest.

Aber egal.

 

MfG, daddle

RBJ
Contributor
Nachricht 18 von 44
3.233 Aufrufe
Nachricht 18 von 44
3.233 Aufrufe

Hier reiche ich den scr-shot nach wenn der link 

Einige Einstellungen.....

angeklickt wurde:Screenshot (28).png

 

Kill_Bill
Professor
Nachricht 19 von 44
3.229 Aufrufe
Nachricht 19 von 44
3.229 Aufrufe


@daddle  schrieb:

@Kill_Bill

 

Stallst Du dich jetzt absichtlich blind?  Frustrierte Smiley

......

MfG, daddle


Nein, ich denke, hier liegt einfach nur ein Missverständnis vor.

Mal sehen, ob sich das mit den weiteren Bildschirmfotos anderer Benutzer aufklärt.

 

MfG.

K.B.

RBJ
Contributor
Nachricht 20 von 44
3.226 Aufrufe
Nachricht 20 von 44
3.226 Aufrufe

Ich habe 2 Screens gepostet

1. vor dem Anklicken der Zeile

2. Ergebnis nach dem Anklicken der Zeile!

Das was Ihr sehen wollt gibt es in Win1018, 64- und 32Bit Home nicht!

Bruno

43 ANTWORTEN 43