abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

PC Medion Life E5037 D / B250 EU MSN: 1001 9518

GELÖST
6 ANTWORTEN 6
Room1972
New Voice
Nachricht 1 von 7
1.674 Aufrufe
Nachricht 1 von 7
1.674 Aufrufe

PC Medion Life E5037 D / B250 EU MSN: 1001 9518

Hallo.

 

Ich bekomme leider das Bios für Windows 10 nicht installiert. Das Bios mit der Version 2.21 habe ich von folgender Medion Seite:

https://www.medion.com/de/service/product-detail/10019518

 

Der Versuch das Bios aufzuspielen bricht immer nach ein paar Sekunden mit folgender Meldung ab:

 

VideoCapture_20230304-001906.jpg

 

So ein Problem hatte ich bisher nicht. Ich habe zwar probiert das Windows10 mit dem vorherigen Bios (1.11) zu

nutzen, jedoch hängt sich der PC immer wieder auf.

 

Hat jemand eine Idee?

 

Gruße

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Room1972
New Voice
Nachricht 6 von 7
1.621 Aufrufe
Nachricht 6 von 7
1.621 Aufrufe

Edit: 21 Uhr Habe es hinbekommen.

 

Ich musste die wflash.bat ändern. Und zwar wie folgt:

 

wflash.bat mit rechter Maustaste auf Bearbeiten öffnen (Win8/10). Mit Windows 11 rechtsklick -> Weitere Optionen anzeigen -> Bearbeiten

Dann die darin enthaltene Textzeile abändern von:

 

afuwinx64 BTLTW0X.221 /p /b /n /r

zu

afuwinx64 BTLTW0X.221 /p /b /n /r /x /l

 

Screenshot (1).pngScreenshot (2).png

 

 

die geänderte Datei speichern.

 

Bios Update mit Doppelklick auf wflash.bat starten. Jetzt läuft das update durch.

 

Ich habe den Hinweis hier im Forum gefunden. Allerdings zu einem anderen Model das anscheinend das gleiche Mainboard/CPU drin hat.

 

Gruß

Lösung in ursprünglichem Beitrag anzeigen

6 ANTWORTEN 6
Andi
Master Moderator
Nachricht 2 von 7
1.656 Aufrufe
Nachricht 2 von 7
1.656 Aufrufe

Hallo @Room1972 und herzlich willkommen in der Community.

 

Dein PC wurde mit Windows 8.1 ausgeliefert. Vielleicht muss das Win10 BIOS unter Windows 8.1 ausgeführt werden, damit es funktioniert. Ich würde testhalber mal Windows 8.1 installieren und dann versuchen, ob das Update durchläuft.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Hartilein
Mentor
Nachricht 3 von 7
1.650 Aufrufe
Nachricht 3 von 7
1.650 Aufrufe

@Room1972 

Hallo!

 

Ich wundere mich gerade über die geöffnete Eingabeaufforderung!

Sollte unter Windows nicht nach dem obligatorischen Hinweis "Wollen sie das Programm ausführen"

das kleine AfuWinx64 Fenster geöffnet werden und dann eine "Windows Fehlermeldung" erscheinen,

wenn das Flash-Programm abbricht? Das erklärt sich mir gerade nicht!

 

Nutzt du die AfuWinx64 nach dem Entpacken durch bloßes "Anklicken" unter Windows (... so sollte es sein!), oder versuchst du sie

in der "Eingabeaufforderung" zu starten?

Im verdeckten Fenster sehe ich die cmd.exe, also die gestartete Eingabeaufforderung!

 

"Andi" hat es schon angesprochen ...

Ich hatte selbst schon das Phänomen, dass sich das Bios nur in der Vorgängerversion des aktuellen

Betriebssystems flashen ließ! Bei mehreren Medion Notebooks musste ich eine Windows 10 32 Bit Version

bzw. Windows 7 32 Bit nutzen! Da muss man erstmal drauf kommen ...

Technisch kann ich dir das nicht erklären, aber offensichtlich streikte die im Update

implementierte AfuWinx64 Version im 64 Bit Betriebssystem!

 

LG! Mathias

Room1972
New Voice
Nachricht 4 von 7
1.644 Aufrufe
Nachricht 4 von 7
1.644 Aufrufe

Hallo.

 

Erstmal Danke für die Tipps.

Ich hole den PC am Dienstag von meiner Schwester (ist ihrer).

Dann probiere ich das mit Win 8.1 etc mal aus.

Ich gebe dann Feedback.

 

Gruß

Room1972
New Voice
Nachricht 5 von 7
1.626 Aufrufe
Nachricht 5 von 7
1.626 Aufrufe

Hallo.

 Leider kein Erfolg unter Windows 7 bis Windows 11 64 Bit.

32 Bit Systeme gehen gar nicht da die Updatefiles 64 Bit basiert sind.

 

 Laut Downloadhinweis von Medion soll man die Wflash.bat ausführen. Dann öffnen sich 2 Fenster. Einmal die Eingabeaufforderung und das afuwin64 Fenster indem dann der Versuch des Updates durchgeführt wird. Bis zum abbrechen halt.

Wenn ich die afuwinx64.exe starte wird mir folgendes angezeigt:

 

 https://ibb.co/0KCXgQh

 

 

 

 

Ich kann aber nichts machen. Egal welche Taste ich drücke wird die Liste nur verlängert und beim 2. betätigen einer Taste wird das Fenster geschlossen.

 

 

Ich habe auch versucht über DOS zu flashen. Dafür habe ich folgende Anleitung benutzt:

 

https://ittweak.de/bios-update-uefi-und-efi-anleitung-tutorial/#:~:text=EFI%20BIOS%20Update%20durchf...

 

Ich habe es aber nicht hinbekommen das der PC im DOS-Modus startet. Obwohl ich mich genaustens an die Anleitung hielt.

Jetzt weiß ich nicht weiter.

 

 

Gruß

@Hartilein

@Andi

Room1972
New Voice
Nachricht 6 von 7
1.622 Aufrufe
Nachricht 6 von 7
1.622 Aufrufe

Edit: 21 Uhr Habe es hinbekommen.

 

Ich musste die wflash.bat ändern. Und zwar wie folgt:

 

wflash.bat mit rechter Maustaste auf Bearbeiten öffnen (Win8/10). Mit Windows 11 rechtsklick -> Weitere Optionen anzeigen -> Bearbeiten

Dann die darin enthaltene Textzeile abändern von:

 

afuwinx64 BTLTW0X.221 /p /b /n /r

zu

afuwinx64 BTLTW0X.221 /p /b /n /r /x /l

 

Screenshot (1).pngScreenshot (2).png

 

 

die geänderte Datei speichern.

 

Bios Update mit Doppelklick auf wflash.bat starten. Jetzt läuft das update durch.

 

Ich habe den Hinweis hier im Forum gefunden. Allerdings zu einem anderen Model das anscheinend das gleiche Mainboard/CPU drin hat.

 

Gruß

Hartilein
Mentor
Nachricht 7 von 7
1.601 Aufrufe
Nachricht 7 von 7
1.601 Aufrufe

Hallo @Room1972 

 

Ich finde es super, dass du dich so engagiert auf die Suche nach der Lösung gemacht hast!

 

Die Lösung greift trotz des vorgeblich einfachen Handlings, mit den ergänzten Parametern

im Flashprogramm, doch relativ schwer in den Ablauf der Programmierung ein

 

Das ist dir sicher bewusst!

Aber für den verzweifelt nach Lösungen stöbernden User halten wir lieber noch einmal fest ... 

 

Die Parameter ergänzt man in jedem Fall auf eigene Gefahr!

X/ bewirkt, dass die ROM-ID nicht geprüft wird (z.B. beim Downgrade des Bios nötig)

Das führt im Zweifelsfall aber auch zum Flashen nicht geeigneter Files!

 

L / bewirkt, dass alle Bereiche auf dem Baustein überschrieben werden (... also auch die vormals vorhandene ID!)

 

Das hat in diesem speziellen Fall mit dem spezifischen Mainboard und dem spezifischen Biosfile geklappt!

 

@Room1972  Das soll deine Bemühungen und den Erfolg auf keinen Fall schmälern!

 

Bei der Verwendung eigener hinzugefügter Parameter sollte nur jedermann bewusst sein, da sie möglicherweise

nicht rückgängig gemacht werden können und der Rechner anschließend nicht mehr startet!

 

Super wäre auch, wenn du den ursprünglichen Beitrag verlinkst, der dich auf deine Lösung gebracht hat!

Vielleicht kann man da noch weitere allgemeine und wissenswerte Hinweise daraus ziehen!

 

Super! Danke!

 

LG! Mathias

 

 

 

 

6 ANTWORTEN 6