abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

PC Bootet nicht mehr!

44 ANTWORTEN 44
Akoya-P5320E
New Voice
Nachricht 1 von 45
5.192 Aufrufe
Nachricht 1 von 45
5.192 Aufrufe

PC Bootet nicht mehr!

Verzweiflung groß!

Ich habe einen Medion Akoya 5320E, ist ca. 6 Jahre alt!

Gestern habe ich ein Windows Update gemacht, und seither lässt er sich nicht mehr Booten.

Wenn ich ihn normal starte kommt der Medion schriftzug und da bleibt er hängen.

Habe seither schon einiges versucht, um ihn wieder flott zu bekommen jedoch erfolglos, keiner der Tips in diesem Forum hat mich weiter gebracht.

Daten: Akoya P5320E MSN: 10020422

Ich habe WIN 10 Home x64 als Betriebssystem auf einer 128GB SSD und 2TB HHD

vor 2 Jahren RAM auf 16 GB erhöht, sonst ist er ihm original zustand.

Zum Problem wie gesagt lässt er sich nicht mehr Booten es kommt nach dem einschalten der Medion Schriftzug und dann steht er.

Habe versucht mit einen 16 GB Stick über Rufus und MSC einen Bootbaren Stick zu erzeugen, dieser wird im Bios auch angezeigt, als auch die anderen Festplatten jedoch kann ich nicht Booten ( Bootmenü F8 UEFI Stick Platz 1 / SSD Platz 2) wenn ich den Stick auswähle verschwindet das Bootmenü und der PC wird schwarz und bleibt schwarz, das selbe wenn ich versuche von der SSD zu Booten.

Im Bios F2 habe ich schon alle möglichen Einstellungen versucht, mit Secure Boot ausschalten etc. immer das selbe.

Habe die SSD ausgebaut, Festplatte HDD abgesteckt, so das nur mehr der Stick erkannt wurde jedoch das selbe ergebnis.

Ich habe den Stick auf FAT32 Formatiert, jedoch mit RUFUS 3.17 beim erstellen des Sticks lässt er mich nicht Fat32 auswählen nur NTFS.

Beim Microsoftprogramm MSC zur installation auf einen anderen PC , immer mit WIN10 Homex64 DE.

Bin mit meinem Latein am Ende weiss nicht mehr was ich noch versuchen könnte, ausser ein Flash Update des Bios!

IMG_20211229_150347 (Groß).jpgIMG_20211229_150002 (Groß).jpgIMG_20211229_150038 (Groß).jpgIMG_20211229_150058 (Groß).jpgIMG_20211229_150110 (Groß).jpgIMG_20211229_150145 (Groß).jpgIMG_20211229_150157 (Groß).jpgIMG_20211229_150214 (Groß).jpgIMG_20211229_150300 (Groß).jpg

 

44 ANTWORTEN 44
Walles
Beginner
Nachricht 31 von 45
740 Aufrufe
Nachricht 31 von 45
740 Aufrufe

Moinsen,

und danke für die Rückmeldung. Nein das Bios ist nicht getauscht worden. Noch gilt zu erklären das ich den RAM, den Prozessor, das Netzteil ebenfallsgetauscht habe. Ergebnis: Hängt im Bios nachdem die SATA Einheiten erkannt wurden. Das entfernen der SSD M2 auf dem Board, ausbau der zusätzlichen Grafikkarte, abkoppeln des Kartenlesers und der vorderen USB Schnittstellen, Clr Cmos , default Bios, quasi alles was geht mit nachfolgendem windows Media Creation auf Stick, Rom oder HDD und M2 SSD , alles ohne Erfolg. Hängt sich auf der Hund.

 

Habe ich irgend etwas übersehen ?

Gruß

 

 

daddle
Superuser
Nachricht 32 von 45
728 Aufrufe
Nachricht 32 von 45
728 Aufrufe

@Walles 

 

Ich sehe erst jetzt deine BIos-Bilder,. Dazu später mehr.

 

Zur Rätsellösung was du nun erneuert hast:

Also ausser dem 1. Mainboard wurde auch 

2. Neues Ram,

3. Neues Netzteil und 

4. Neuer Prozessor  eingebaut?

Soweit richtig?

Warum dann nicht gleich einen neueren  Rechner anschaffen? Das ist auf lange Sicht billiger.

Wenn Du jetzt aber sagst, das sind noch   Vorräte aus dem Reserve-Fundus, oder Gebrauchtteile, dann macht weiteres Supporten keinen Sinn. Denn da kann zuviel fehlerhaft sein, und seien es auch nur flüchtige Fehler in einzelnen Teilen, usw.

Wieso musstest Du denn soviel auf einmal austauschen? Was war vorausgegangen? Gab s einen Crash, einen Kurzschluss im Haus, oder auch nur einen ""simplen" Stromausfall? usw.

 

Kurz zum Bios: Auf der Seite Boot wird  ein Windows Boot Manager bei einem Medium (Platte) angezeigt.  

Auf dem Bild des F8 Bootmenüs zeigt die 128 GB Samsung den Eintrag Windows Boot Manager.

 

Dein Rufus Stick ist falsch erstellt, wenn er keine Fat32 Formatierung zulässt, sondern nur NTFS. Denn Efiboot funktioniert nur von FAT 32 aus.

 

Zum Secure Boot Menü, da könnte ein grösserer Fehler liegen.

Wenn Secure Boot aktiviert ist, sollte der Secure Boot Mode nicht auf Custom, sondern auf Standard eingestellt sein.

 

Gruss, daddle

Kill_Bill
Professor
Nachricht 33 von 45
703 Aufrufe
Nachricht 33 von 45
703 Aufrufe

Also wenn wie schon oben vermutet, ein Windows Firmware Update schief geht, dann trifft das auch die "neue" Platine, weil die dann nach dem ersten Neustart auch das Update verpasst bekommt.

 

MfG.

K.B.

daddle
Superuser
Nachricht 34 von 45
699 Aufrufe
Nachricht 34 von 45
699 Aufrufe


@Kill_Bill  schrieb:

Also wenn wie schon oben vermutet, ein Windows Firmware Update schief geht, dann trifft das auch die "neue" Platine, weil die dann nach dem ersten Neustart auch das Update verpasst bekommt..


@Kill_Bill 

 

Wenn dem so wäre, dann müssten sehr viel mehr Rechner Akoya 5320E davon betroffen sein und sich etliche der Besitzer hier auch melden.  

Der Rechner wurde in hohen Stückzahlen in Austria, Suisse und Deutschland bei Aldi & Co. verkauft.

 

Gruss, daddle

daddle
Superuser
Nachricht 35 von 45
690 Aufrufe
Nachricht 35 von 45
690 Aufrufe

@Walles 

 


@Walles  schrieb:

Moinsen,

auch ich habe eben diesen wie oben beschriebenen Fehler das ein booten nicht möglich ist, ich konnte mir einen neues identisches Board kaufen der Fehler blieb mir jedoch erhalten. Kann dann trotzdem das BIOS korupt sein ?.


Hast Du eigentlich auch den gleichen Rechner? Ich hatte in meinem vorigen Post an dich die Bios-Bilder dir zugeordnet, aber die waren wohl vom Threadstarter. Die WIederholung des OP auf jeder Seite ist eher verwirrend als hilfreich.

 

Aber du hast ja bisher nicht  geantwortet, dann ist das Thema für dich wohl durch?

 

Gruss, daddle

Walles
Beginner
Nachricht 36 von 45
654 Aufrufe
Nachricht 36 von 45
654 Aufrufe

Leider nein , bin beruflich gerade busy.

Werde mir aber noch die Zeit nehmen mittels einer Bilder Doku den Vorgang zu schildern. Unterm Strich sind die Bilder und ihre Inhalte aber komplett identisch.

 

Viele Grüße und danke ersteinmal

 

 

Gueeee1
New Voice
Nachricht 37 von 45
347 Aufrufe
Nachricht 37 von 45
347 Aufrufe

Hallo Zusammen,

 

habt ihr schon eine Lösung für das Problem!

 

Bei meinem Rechner (P5320 E Original keine Aufrüstung) habe ich seit gestern (auch nach UPDATE) den gleichen Effekt.

 

Windows startet nicht mehr. Bleibt beim Medion-Schriftzug hängen.

 

Habe mit "media creation tool"  einen USB Recovery Stick erstellt, dieser wird aber auch nicht gestartet. Bildschirm bleibt schwarz.

 

Benötige unbedingt Hilfe!

 

Grüße

 

Günther

 

Frog
Moderator
Nachricht 38 von 45
322 Aufrufe
Nachricht 38 von 45
322 Aufrufe

Hallo Günther, 

falls die bisher hier in der gesamten Diskussion genannten Tipps nicht zum Erfolg führen und sich auch nicht noch eine weitere Erfolgsmeldung von den anderen Betroffenen dazu gesellt, können wir Dir aus offizieller Sicht nur die Einsendung des PC zur Überprüfung und Erstellung eines Kostenvoranschlags anbieten. Nimm dazu bitte Kontakt zum Service auf -> MEDION Service

Der Kostenvoranschlag ist unverbindlich und bei Ablehnung kostenfrei.

Gruß - Frog


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Gueeee1
New Voice
Nachricht 39 von 45
269 Aufrufe
Nachricht 39 von 45
269 Aufrufe

Hallo Zusammen,

 

ich kann von einem Familienmitglied einen "halben" PC drei Jahre alten bekommen.

 

Bestehend aus

 

Gehäuse, Netzgerät, Mainboard, CPU

 

ohne Laufwerke, ohne Ram Speicher, ohne Grafikkarte.

 

Jetzt möchte ich von meinem Medionrechner die fehlenden Komponeten ausbauen und dort einbauen....

 

Da ich da noch wenig Erfahrung habe, benötige ich ein paar Tips auf was ich aufpassen soll.

 

Werden beim Laufwerkstausch sämtliche Programme und das Windows mit übernommen? Oder muss ich das dann alles neu installieren.

 

Die eigenen Dateien, sind zum Glück auf einem Wechsellaufwerk.

 

Grüße

 

 

 

 

 

 

daddle
Superuser
Nachricht 40 von 45
250 Aufrufe
Nachricht 40 von 45
250 Aufrufe

@Gueeee1 

 

Hallo gueeee, so einfach geht das nicht. Nur  wenn die PCS die gleichen sind, würde das ohne Probleme klappen,.

Was hast du also selber für einen Rechner, und welches Modell hast du bekommen?

Wir bräuchten due MSN Numern von beiden PCs. Sollte einer der PCs kein Medion PC sein, müsstest du uns die genaue Midellbezeichnung und die technischen Daten des Fremdfabrikates nennen.

Die Laufwerke könnten passen, ob aber Proc, RAM und auch fraglich die Grafikkarte kompatibel sind ist fraglich, wenn es unterschiedliche Mainboards

 

Gruss, daddle

44 ANTWORTEN 44