abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Nach Win10 Neuinstallation kein 5.1 Sound mehr

GELÖST
Highlighted
Trainee
Nachricht 1 von 6
546 Aufrufe
Nachricht 1 von 6
546 Aufrufe

Nach Win10 Neuinstallation kein 5.1 Sound mehr

Hallo da draussen

ich habe einen Medion MD8325, MSN:1001 9857 der ursprünglich mit Win8 ausgeliefert wurde. Den habe ich auf Win10 upgedatet, als dies noch kostenlos möglich war. Jetzt musste ich den Rechner neu aufsetzen, habe mir dazu eine Volumenlizenz von Win10 besorgt, alles kein Problem. Dann habe ich die Treiber von der Support Disc installiert, allerdings finde ich jetzt keine Einstellungsmöglichkeiten für die Soundkarte, so wie sie auf dem alten System vorhanden war. Wenn ich die Soundeinstellungen aufrufe kommt da nur was hoch, das sieht mir wie der Windows Standard aus. Und mehr als Stereo ist nicht, die naderen ANschlüsse werden nicht angesprochen. Brauche ich da noch ein anderes Programm von der Support Disc ?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Master Moderator
Nachricht 2 von 6
532 Aufrufe
Nachricht 2 von 6
532 Aufrufe

Re: Nach Win10 Neuinstallation kein 5.1 Sound mehr

Hallo @272387.

 


@272387  schrieb:

Jetzt musste ich den Rechner neu aufsetzen, habe mir dazu eine Volumenlizenz von Win10 besorgt


Warum? Du hättest dir doch einfach mit dem Media Creation Tool einen Installations-USB-Stick erstellen und Windows 10 neu installieren können. Die Lizenz ist ja schon durch dein damaliges Update von 8.1 auf 10 auf den Microsoft Servern hinterlegt worden, so dass sich dein Windows 10 nach einer sauberen Neuinstallation automatisch aktiviert hätte.

 

 


@272387  schrieb:

Dann habe ich die Treiber von der Support Disc installiert.


Auf der damals im Lieferumfang enthaltenen "Application & Support" DVD befanden sich vermutlich nur Windows 8 Treiber. Du nutzt jetzt aber Windows 10.

 

 


@272387  schrieb:

allerdings finde ich jetzt keine Einstellungsmöglichkeiten für die Soundkarte, so wie sie auf dem alten System vorhanden war.


Was genau meinst du? Ich kann mich noch erinnern, dass es damals unten rechts in der Taskleiste ein orangefarbenes Lautsprechersymbol gab, über das man die verwendeten Lautsprecher (Stereo, 5.1, usw.) einstellen konnte. Das hieß glaube ich Realtek HD Audio Manager oder so ähnlich. Meinst du das? Das Symbol könnte unter Windows 10 eventuell einfach nur ausgeblendet sein. Scrolle mal unter "Einstellungen ---> Personalisierung ---> Taskleiste" bis zum Punkt "Infobereich" herunter und klicke dort auf "Symbole für die Anzeige auf der Taskleiste auswählen". Ist dort ein orangefarbenes Lautsprechersymbol zu finden, das du nur einschalten musst? Notfalls kannst du auch ganz oben alle Symbole einschalten.

 

Sollte das nicht funktionieren, sind in unserem Downloadbereich auch Wndows 10 Treiber für deinen PC hinterlegt. Einfach die MSN deines PCs eingeben. Bei mir ist es der dritte von unten. Vielleicht klappt es damit.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

5 ANTWORTEN 5
Master Moderator
Nachricht 2 von 6
533 Aufrufe
Nachricht 2 von 6
533 Aufrufe

Re: Nach Win10 Neuinstallation kein 5.1 Sound mehr

Hallo @272387.

 


@272387  schrieb:

Jetzt musste ich den Rechner neu aufsetzen, habe mir dazu eine Volumenlizenz von Win10 besorgt


Warum? Du hättest dir doch einfach mit dem Media Creation Tool einen Installations-USB-Stick erstellen und Windows 10 neu installieren können. Die Lizenz ist ja schon durch dein damaliges Update von 8.1 auf 10 auf den Microsoft Servern hinterlegt worden, so dass sich dein Windows 10 nach einer sauberen Neuinstallation automatisch aktiviert hätte.

 

 


@272387  schrieb:

Dann habe ich die Treiber von der Support Disc installiert.


Auf der damals im Lieferumfang enthaltenen "Application & Support" DVD befanden sich vermutlich nur Windows 8 Treiber. Du nutzt jetzt aber Windows 10.

 

 


@272387  schrieb:

allerdings finde ich jetzt keine Einstellungsmöglichkeiten für die Soundkarte, so wie sie auf dem alten System vorhanden war.


Was genau meinst du? Ich kann mich noch erinnern, dass es damals unten rechts in der Taskleiste ein orangefarbenes Lautsprechersymbol gab, über das man die verwendeten Lautsprecher (Stereo, 5.1, usw.) einstellen konnte. Das hieß glaube ich Realtek HD Audio Manager oder so ähnlich. Meinst du das? Das Symbol könnte unter Windows 10 eventuell einfach nur ausgeblendet sein. Scrolle mal unter "Einstellungen ---> Personalisierung ---> Taskleiste" bis zum Punkt "Infobereich" herunter und klicke dort auf "Symbole für die Anzeige auf der Taskleiste auswählen". Ist dort ein orangefarbenes Lautsprechersymbol zu finden, das du nur einschalten musst? Notfalls kannst du auch ganz oben alle Symbole einschalten.

 

Sollte das nicht funktionieren, sind in unserem Downloadbereich auch Wndows 10 Treiber für deinen PC hinterlegt. Einfach die MSN deines PCs eingeben. Bei mir ist es der dritte von unten. Vielleicht klappt es damit.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

Highlighted
Trainee
Nachricht 3 von 6
513 Aufrufe
Nachricht 3 von 6
513 Aufrufe

Re: Nach Win10 Neuinstallation kein 5.1 Sound mehr

Moin

danke für die Antwort. Das mit der Lizenz war mir so nicht bewusst, aber ich bin ganz zufrieden, das ich jetzt die Pro Version habe (für 15.- Eur oder so), da ich mit Datenträgern arbeite die BitLocker verschlüsselt sind/werden sollen. Die kann Home zwar lesen, aber nicht verschlüsseln. Und Lizenzprobleme habe ich auch mit Office. Habe mal eine Volumenlizenz von Office 2010 gekauft, die wird aber jetzt online nicht mehr akzeptiert, und eine telefonische Registrierung wird für Office 201 auch nicht mehr angeboten. Warum Microsoft dann für diese alten Gurken überhaupt noch eine Lizensierung verlangt, wenn man sie gar nicht durchführen kann ?? 

Und das Thema Sound ist auch gelöst, nachdem ich (mehr durch Herumprobieren) genau den Weg gefunden habe, den du unten beschreibst. Jetzt ist das orangene LS Symbol da und man kann 5.1 einschalten. 

Bei XP wusste ich noch einiges an Details, aber Win10 lief die letzten Jahre immer völlig unproblematisch, da hat das Wissen dann schwer nachgelassen. Und als jetzt ein RAM Defekt mit ein paar Abstürzen mir die Installation zerkloppt hat, (leider habe ich, nach den ersten Abstürzen, nicht an einen Hardwaredefekt gedacht) musste ich mir alles mühsam zusammenlesen. Jetzt muss ich ausserdem wieder mal einige Stunden mit Installationsarbeiten vergeuden. 

Highlighted
Master Moderator
Nachricht 4 von 6
499 Aufrufe
Nachricht 4 von 6
499 Aufrufe

Re: Nach Win10 Neuinstallation kein 5.1 Sound mehr

Hallo @272387.

Danke für deine Rückmeldung. Schön, dass es nun funktioniert. Smiley (zwinkernd)
Ich wünsche dir weiterhin viel Spaß in der Community.


Beste Grüße - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Trainee
Nachricht 5 von 6
411 Aufrufe
Nachricht 5 von 6
411 Aufrufe

Re: Nach Win10 Neuinstallation kein 5.1 Sound mehr

Zu früh gefreut.

Das Programm ist zwar da, ich kann auch 5.1 auswählen, allerdings funktioniert die Sache nur in Stereo, wenn ich die einzelnen Ls durchtesten lasse bleiben die Rear, Center und die Bassbox stumm 😪

Hast du eine Idee woran es liegen könnte ? Ich hab das Gefühl, die Win10 Inst hat sowieso Macken,  zum Beispiel funktioniert der Problembehandlungs Assistent nicht (bricht ab mit "Unbekannter fahler")

Highlighted
Master Moderator
Nachricht 6 von 6
403 Aufrufe
Nachricht 6 von 6
403 Aufrufe

Re: Nach Win10 Neuinstallation kein 5.1 Sound mehr

Hallo @272387.

 

Zunächst kann es helfen, alle Lautsprecherstecker abzuziehen und dann einzeln wieder anzuschließen. Es gab damals Rechner bei denen erschien nach dem Einstecken eines jeden Klinkensteckers ein Popup-Menü, das gefragt hat, welchen Lautsprecher man gerade angeschlossen hat. Hier ist dann die richtige Auswahl zu treffen und erst dann der nächste Stecker einzustecken. Vielleicht sind ja auch einfach nur die Anschlüsse durcheinander konfiguriert und es funktioniert deshalb nicht.

 

Eventuell hat auch der defekte RAM dazu geführt, dass Windows mit ein paar Macken installiert wurde. Ich würde den RAM austauschen und dann noch einmal eine saubere Neuinstallation (mit Formatierung des C-Laufwerks) durchführen.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.