abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Erazer Engineer P10 MD 34285 / SSD langsam

GELÖST
74 ANTWORTEN 74
SuperTom
Contributor
Nachricht 1 von 75
4.906 Aufrufe
Nachricht 1 von 75
4.906 Aufrufe

Medion Erazer Engineer P10 MD 34285 / SSD langsam

Hallo,

 

bei dem o.g. Produkt ist eine Physon PCIe SSD mit 1 TB (E12-1TB-PHISON-SSD-B27-BB1 ) eingebaut und über PCIe x4 NVMe angeschlossen. und zwar in dem frontseiten M2 Slot parallel zu dem RAM Riegeln. Laut Physon soll sie eine Leseleistung sequentiell von bis zu 3500 MB/s bringen. Die aktuelle Leseleistung (über winsat und auch Samsung Magician gemessen) liegt bei knapp über 800 MB/s, also etwas mehr als die zusätzlich eingebaute60 Eco, die per SATA angebunden ist.

Zum Vergleich DEll XPS mit Toshiba Anschluss auch über NVMe liegt bei über 3000 MB/s

 

Woran liegt die relativ geringe Geschwindigkeit ?

SSD wirklich so langsam oder nicht ganz i.O.?

Falscher Slot ? ist das etwa der SATA Slot ?

Anbindung mit nur 2 lanes ?

Bios ?

 

Danke

 

 

 

74 ANTWORTEN 74
Major_ToM
Professor
Nachricht 21 von 75
620 Aufrufe
Nachricht 21 von 75
620 Aufrufe

Hallo @SuperTom ,

 

vielleicht zäumen wir das Pferd auch mal andersherum auf.
Dein ERAZER Engineer P10 PC läuft aber noch in der seinerzeit von uns ausgelieferten Konfiguration, oder hast Du hier seit dem Kauf z.B. HW/SW-seitige Änderungen vorgenommen, z.B. zusätzliche Sytstem-/Wartungs oder AntiViren-Programme installiert?

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Kill_Bill
Professor
Nachricht 22 von 75
615 Aufrufe
Nachricht 22 von 75
615 Aufrufe

@daddle 


@daddle  schrieb:

@Kill_Bill 

 

Danke, den test habe ich schon gemacht; ich wollte nur im direktem Vergleich zu @SuperToms Tests seine Tests testen! 😉

Und klar ist es auch abhängig von der I/O Einstellungen und der Dateigrösse, die man einstellt

 


@Kill_Bill  schrieb:

Als Beispiel das Ergebnis von einer WD Blue SN550 mit 500GB (das Laufwerk aus dem Beispiel von meinem letzten Posting weiter oben):

---

Man sieht, dass hier die Bandbreite von PCIe v3 x2 nur knapp überboten wird,

das ist aber für diese bestimmte NVMe SSD typisch und in Ordnung.


Von welchem Rechner mit welchem Mainboard ist dieser Test?

 

Gruss, daddle

 

 


Das ist ein Asus Mainboard mit B450 Chipsatz, der PC selbst hat keine Marke, CPU ist eine Ryzen 3000.

Aber Medion hat auch vergleichbare Geräte, mit B450 und B550 Chipsatz, dort sollte es gleich ausschauen,

ist weiter nichts  besonderes.

 

MfG.

K.B.

 

daddle
Superuser
Nachricht 23 von 75
611 Aufrufe
Nachricht 23 von 75
611 Aufrufe

@Kill_Bill 

 

Das ist ein Asus Mainboard mit B450 Chipsatz, der PC selbst hat keine Marke, CPU ist eine Ryzen 3000.

Aber Medion hat auch vergleichbare Geräte, mit B450 und B550 Chipsatz, dort sollte es gleich ausschauen,


Ja danke, es geht aber hier um das B460H6-EM Mainboard mit der allein möglichen Anbindung der PCIe M2 über den Intel RST und Optane treiber. 

Wobei die Phison deutlich schlechtere Werte auf diesem Mainboard abliefert als die M2 PCIe aus dem Dell Rechner in dem selben Medion Rechner, also auf dem selben Mainboard, eingebaut. 

Solange aber @SuperTom  seine Testprogramme und Einstellungen dazu hier nicht  angibt, sind solche Vergleiche nicht validierbar.

 

Er gab an -"über winsat und auch Samsung Magician gemessen": Winsat als Testprogramm habe ich noch nicht genutzt, und Samsung Magician misst soweit ich das kenne (habe es selber installiert, nur Samsung eigene Festplatten.

 

Und er schreibt " DEll XPS mit Toshiba Anschluss auch über NVMe liegt bei über 3000 MB/s"? Was heisst Dell XPS mit Toshiba Anschluss" Eine Toshiba M2 PCIe SSD ?

Warten wir ab was er noch zur Aufklärung angibt.

 

Gruss, daddle

Kill_Bill
Professor
Nachricht 24 von 75
604 Aufrufe
Nachricht 24 von 75
604 Aufrufe

@daddle 

Nachdem selbst das gleiche Problem hast, mit selbem Mainboard und sehr ähnlicher SSD,

könntest mal den ATTO Benchmark machen.

Ich habe den Verdacht, dass die SSD aus irgend einem Grund nur eine PCIe v3 Lane verwendet, und deshalb nicht schneller sein kann als 1GB/s.

Phison baut SSD Flash Controller, aber die SSD selbst kann von jemand anderem (noname OEM?) gefertigt worden sein. Daher könnte auch dort ein Fehler liegen, dass der Phison Controller nicht seine volle Leistung ausspielen kann.

 

MfG.

K.B.

daddle
Superuser
Nachricht 25 von 75
583 Aufrufe
Nachricht 25 von 75
583 Aufrufe

@Kill_Bill 

 

Mein Atto Test :

 

daddle_0-1613475082641.png

 

Ganz gut. Wenn aber @SuperTom nur auf den Transfer der kleineren Dateigrössen abgestellt hat, daan führt das in die Irre.

Andererseits, Im normalen Betrieb werden ja überwiegend kleinere Dateien gelesen  und geschrieben, so dass das obere Segment eher etwas über die Performance im Alltag aussagt als der Transfer von grossen Dateien.

 

Und bei Winsat, dem Kommandozeilentool, hängt es ja davon ab mit welchen Parameter man den Test gefahren hat.

 

Gruss, daddle

 

SuperTom
Contributor
Nachricht 26 von 75
583 Aufrufe
Nachricht 26 von 75
583 Aufrufe

@Kill_Bill @daddle @Major_ToM 

 

Hi,

 

ich versuche mal alle offenen Fragen zu beantworten:

zusätzliche Programme:

-Office, Adobe etc

- Gdata internet Security (auch auf meinem Dell)

Hardware:

WD Red 4TB

Samsung Evo 860 1 TB (SATA)

Logitech Kamera, Maus, Keyboard

natürlich Monitor

 

Tesprogramme:

-Samsung MAgician (misst auch Fremd SSD (sowohl auf Dell als auch auf Medion)

- AS SS Benchmark

beide gleiche Geschwindigkeit ATTO siehe unten

SuperTom_0-1613477054182.png

 

DEll Xps mit Toshiba Anschluss: war natürlich...

Bei meinem Dell ist die Toshiba 512 SSD auch "nur" über den SATA Controller angebunden, d.h. bei PCI Bus nicht aufgeführt

Leseleistung im DELL und auch im Medion über Samsung Magiacian und Winsat knapp über 300MB/s

 

VG

SuperTom

 

 

daddle
Superuser
Nachricht 27 von 75
572 Aufrufe
Nachricht 27 von 75
572 Aufrufe


@SuperTom  schrieb

 

Nachtrag: SSD aus Dell ausgebaut und in Medion eingebaut. Ergebnis Lesen >3000 MB/s

Es liegt also eindeutig an der Phison SSD


In Post 11 hattest Du doch geschrieben, deine Dell SSD (Toshiba) im Medion hätte 3000 MB/s geschafft? Wieso plötzllich beide nur 300MB/s ?

 


@SuperTom  schrieb:

Leseleistung im DELL und auch im Medion über Samsung Magiacian und Winsat knapp über 300MB/s


 

Ich hatte wohl eine sehr viel ältere Magician-Version genommen, daher sah ich meine  PCIe SSD nicht.

 

Warum dauert denn heute die Bildfreischaltung eigentlich solange? Ach so. der längere Weg ins HomeOffice  -:)

 

Gruss, daddle

SuperTom
Contributor
Nachricht 28 von 75
568 Aufrufe
Nachricht 28 von 75
568 Aufrufe

@daddle 

Sorry 0 vergessen, in beiden Rechner bringt die Toshiba jeweils über 3000 MB/s

Gruss Supertom

daddle
Superuser
Nachricht 29 von 75
562 Aufrufe
Nachricht 29 von 75
562 Aufrufe

@SuperTom 

 

Was für eine Leistung bringt denn die Phison im Dell eingebaut?

Falls das geht, da die Phison ja Windows für den MedionRechner konfiguriert hat. Und umgekehrt die Toshiba ist doch auch die BS-Platte im Dell?

Aber geht schon. Nach Umbau hat man ein paar überflüssige Treiber mehr. Kannst Dir aber einen Wiederherstellungspunkt erstellen, und damit die jeweilgen Fremdtreiber wieder loswerden.

Wie hast Du das denn bisher mit der Toshiba beim Einbau in den Medion Rechner gemacht?

 

Gruss, daddle

 

Gruss, daddle

SuperTom
Contributor
Nachricht 30 von 75
557 Aufrufe
Nachricht 30 von 75
557 Aufrufe

@daddle @Kill_Bill @Major_ToM 

 

Ich glaube wir kommen der Sache näher

Samsung Mag. und winsat testen anscheinend nur mit kleinen Dateigrössen bzw irgendetwas ist mit der SSD passiert

Bei AS SSD war bei dem letzten Test sequentielles Lesen nur knapp über 800 MB/s, jetzt 2959 MB/s, bei Samsung Magician sieht man es im Verlauf. Zuerst Lesen / Schreiben 872/881 MB/s, jetzt 3466/2939 MB/s.

Die Samsung Werte sind ungefähr gleich mit denen von ATTO (ab 256KB aufwärts). Auch bei AS SSD ist die Lesegeschwindigkeit bei kleinen Dateigrössen relativ gering(bei 4k: 62 MB/s)

Sehr seltsam

Meine Vermutung: die SSD war ab Werk nicht 100% korrekt montiert (steckte nicht komplett richtig im Slot) und durch das Hin und her wechseln ist sie jetzt richtig drin

Andere Ideen ?

 

SuperTom_1-1613480148678.png

VG

SuperTom

 

 

 

 

74 ANTWORTEN 74