abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Maximales Aufrüsten eines Vista PC MSN 10010252, 2 GB RAM, für Windows 7 Professional

GELÖST
4 ANTWORTEN 4
Micromed
Beginner
Nachricht 1 von 5
1.417 Aufrufe
Nachricht 1 von 5
1.417 Aufrufe

Maximales Aufrüsten eines Vista PC MSN 10010252, 2 GB RAM, für Windows 7 Professional

Computer Win Vista Home Premium aus dem Jahre 2007 akzepetiert Win 7 Professional nicht. Computer formatiert. Neuer Versuch. Allem Anschein nach liegt das Problem bei der Grafikkarte NVIDIA GeForce 7650 GS. PC zu schade zum Verschrotten. Welche Teile sollte man / kann man austauschen, welche Software müsste nachträglich installiert werden?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Kill_Bill
Professor
Nachricht 4 von 5
2.051 Aufrufe
Nachricht 4 von 5
2.051 Aufrufe

Ich glaube das Problem mit dem alten Rechner und Windows 7 Setup liegt auch nicht an der Nvidia-Grafik, sondern an dem integrierten VIA SATA Controller. Ich glaube, der unterstützt kein AHCI. AHCI-Modus müsste man ansonsten im BIOS aktivieren können.

Und somit wird beim Setup wohl automatisch ein falscher Treiber installiert, der dann später, wenn das System startet, nicht funktioniert. Was noch mal versuchen kannst, ist, beim Setup ganz am Anfang, wenn das Speicherziel für Windows kommt, wo ein Laufwerk für die Installation auswählen kannst, explizit einen Treiber von VIA für IDE-Mode (anderer ist wohl nicht verfügbar) zu laden, der dann mit Windows gleich mit installiert wird. Den Treiber für die VIA-Southbridge kannst bei VIA runter laden, und zB. auf USB-Stick entpacken, danach beim Setup dort den Treiber suchen lassen.

http://www.viatech.com/en/support/drivers/

 

Und die integrierte VIA-Chipsatzgrafik wird von Windows 7 wohl auch nicht unterstützt, aber die kannst im BIOS wohl deaktiveren.

 

Falls noch einen Erweiterungssteckplatz verfügbar hast (PCI, oder PCIe), dann könntest eine SATA Controllerkarte einsetzen, von der booten kannst, und für die es AHCI-Treiber gibt.

Also eine solche zB. sollte passend sein, falls 1x PCIe x1 Erweiterungsbuchse frei ist.

http://www.amazon.de/LogiLink-PC0069-PCI-Express-Card-combo/dp/B00JQFQOCI?ie=UTF8&childASIN=B00JQFQO...

oder

http://www.amazon.de/InLine-Schnittstellenkarte-2-fach-SATA-76696C/dp/B00UE0NVA2?ie=UTF8&childASIN=B...

Lösung in ursprünglichem Beitrag anzeigen

4 ANTWORTEN 4
Kill_Bill
Professor
Nachricht 2 von 5
1.378 Aufrufe
Nachricht 2 von 5
1.378 Aufrufe

Ich weiß nicht, was daran so schade ist, wenn den ausrangierst, oder nächstes Jahr im Mai, wenn der Windows Vista Supportzeitraum abgelaufen ist, ein Linux darauf ausprobierst,

denn die alte Hardware ist leider nun praktisch nichts mehr wert, veraltet, gibt keinen Hersteller-Support für aktuelle Betriebssysteme mehr dafür, und auch am Ende der Lebensdauer.

 

Also um die Sachlage mal ins rechte Licht zu rücken:

Der Core2Duo E6400 ist vergleichsweise zu einem aktuellen i3-6100 eine lahme Ente:

http://www.cpubenchmark.net/compare.php?cmp%5B%5D=939&cmp%5B%5D=2617

8GB DDR4-RAM kosten gerade mal 30€.

 

Anstatt aufzurüsten, würde ich also gleich zu einem aktuellen Rechner raten.

 

Als Linux-Distribution für den alten Rechner könntest Xubuntu 14.04.4 LTS versuchen, das sollte ua. auch deine Grafikkarte optimal unterstützen. Linux DVD Live-Images dazu finden sich dort

http://cdimage.ubuntu.com/xubuntu/releases/14.04/release/

 

Micromed
Beginner
Nachricht 3 von 5
1.367 Aufrufe
Nachricht 3 von 5
1.367 Aufrufe

Hi Kill_Bill,

besten Dank für die überzeugende Stellungnahme. Xubuntu (Linux) ist für mich ein vollkommen neues Betriebssystem, in das ich mich vermutlich zeitraubend einarbeiten müsste. Neues Gehirntraining. Die Windows 7 Professional DVD kann ich ja noch parallel zu Windows 10 Home auf einem Top-Laptop mit 16 GB RAM installieren. Einen XP Tower + Laptop werde ich gleich verschrotten.

Beste Grüße

Micromed

Kill_Bill
Professor
Nachricht 4 von 5
2.052 Aufrufe
Nachricht 4 von 5
2.052 Aufrufe

Ich glaube das Problem mit dem alten Rechner und Windows 7 Setup liegt auch nicht an der Nvidia-Grafik, sondern an dem integrierten VIA SATA Controller. Ich glaube, der unterstützt kein AHCI. AHCI-Modus müsste man ansonsten im BIOS aktivieren können.

Und somit wird beim Setup wohl automatisch ein falscher Treiber installiert, der dann später, wenn das System startet, nicht funktioniert. Was noch mal versuchen kannst, ist, beim Setup ganz am Anfang, wenn das Speicherziel für Windows kommt, wo ein Laufwerk für die Installation auswählen kannst, explizit einen Treiber von VIA für IDE-Mode (anderer ist wohl nicht verfügbar) zu laden, der dann mit Windows gleich mit installiert wird. Den Treiber für die VIA-Southbridge kannst bei VIA runter laden, und zB. auf USB-Stick entpacken, danach beim Setup dort den Treiber suchen lassen.

http://www.viatech.com/en/support/drivers/

 

Und die integrierte VIA-Chipsatzgrafik wird von Windows 7 wohl auch nicht unterstützt, aber die kannst im BIOS wohl deaktiveren.

 

Falls noch einen Erweiterungssteckplatz verfügbar hast (PCI, oder PCIe), dann könntest eine SATA Controllerkarte einsetzen, von der booten kannst, und für die es AHCI-Treiber gibt.

Also eine solche zB. sollte passend sein, falls 1x PCIe x1 Erweiterungsbuchse frei ist.

http://www.amazon.de/LogiLink-PC0069-PCI-Express-Card-combo/dp/B00JQFQOCI?ie=UTF8&childASIN=B00JQFQO...

oder

http://www.amazon.de/InLine-Schnittstellenkarte-2-fach-SATA-76696C/dp/B00UE0NVA2?ie=UTF8&childASIN=B...

Lösung in ursprünglichem Beitrag anzeigen

Micromed
Beginner
Nachricht 5 von 5
1.323 Aufrufe
Nachricht 5 von 5
1.323 Aufrufe

Hallo Kill_Bill,

besten Dank für die sehr interessanten Infos und Tipps. Ach könnte ich doch dein Computer-Wissen in mein Gehirn übertragen! Dann wäre das Lösen von Computer-Problemen wesentlich einfacher. Also learning by doing! Hans

4 ANTWORTEN 4